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1 PREFACE 

The Bruker Compass DataAnalysis 4.0 application (referred to as ‘DataAnalysis’) is the 
state-of-art Windows XP application for processing, advanced data mining, and 
browsing analyses acquired on Bruker Daltonics mass spectrometers, including UV 
and other external data. DataAnalysis is specifically designed to process analyses 
acquired on the esquire/HCT ion trap, the micrOTOF ESI time-of-flight and the APEX 
FTMS mass spectrometers. 
 
DataAnalysis can load multiple analyses at a time. All processed results are stored with 
an analysis for later retrieval or re-processing. Dedicated algorithms are available, e.g., 
for protein/peptide analysis, structural elucidation, and compound identification. The 
most advanced library search of MS, MS/MS, and MS(n) spectra, originally based on 
the NIST algorithm, is available. DataAnalysis also communicates with various 
software packages, such as Bruker Compass TrapControl, micrOTOF control, 
apexControl, BioTools, HyStar, ACD SpecManager and Agilent ChemStation. Data, 
processing results and graphics can be pasted onto the clipboard or exported in 
various file formats including Agilent ChemStation, netCDF, Mascot, XML, mzXML, 
ASCII. Printed reports in various layouts are available and custom layouts can be 
created using the Bruker Compass ReportDesigner. 
 
DataAnalysis can be configured to show commands only related to ESI, APCI and 
APPI instruments (all instruments of the Esquire-, micrOTOF-, and APEX-line) or to 
show also commands related to MALDI instruments (reflex-line). The latter ‘All 
instruments (including MALDI)’ configuration fits all types of instruments mentioned. 

Note: Since DataAnalysis allows switching between different configurations, DataAna-
lysis Help refers to the ‘All instruments’ configuration providing help on all tools 
available in any configuration. Menus, dialog boxes etc are shown, as they will 
appear in the ‘All instruments (including MALDI) configuration if not stated 
otherwise. 

 
DataAnalysis can be used interactively or fully automated using embedded Visual 
Basic Scripting. 

Note: In order to make full use of the build-in VisualBasic scripting using a graphical 
user interface panel, one or more of certain Microsoft applications (e.g., Micro-
soft Office) must be installed. If this module is not available, DataAnalysis will 
assist you in downloading and installing a free version of a minimal application 
(ActiveX Control Pad) containing this module. 
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The DataAnalysis 4.0 User Manual describes how to work with DataAnalysis 4.0.  
 
For reference on DataAnalysis 4.0 menus and commands, please refer to the 
DataAnalysis 4.0 Reference Manual, and for reference on DataAnalysis automation, 
please refer to the DataAnalysis 4.0 Scripting Reference Manual. The DataAnalysis 4.0 
manuals are available as PDF documents on the installation CD. 
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2 GETTING STARTED 

2.1 Installing and Licensing DataAnalysis 

Bruker Compass DataAnalysis 4.0 is running under Windows XP only; for details on 
the required service packs see the read-me file on the installation. 
Normally, the installation of DataAnalysis is included into the installation of the instru-
ment software, e.g. for the esquire instruments. Therefore, you do not need to install it. 
For installation instructions, please refer to the respective section of the instrument 
software installation. Installation will ask for 'Data' and 'Method' folder, unless they are 
already defined by any other Compass installation. However, if you received DataAna-
lysis as a separate installation CD, you have to install DataAnalysis.  

Initial installation of DataAnalysis on a computer creates temporary licenses valid for 30 
days. To get permission to work with DataAnalysis in future, you have to enter the ESI 
Compass 1.3 license key(s) you received with your software package.  
 
 
2.1.1 System Requirements 

Minimum requirements are: 
• CPU: Pentium 4 or Atlon 64 processor or higher 
• Clock: 1 GHz processor for satisfying data handling 
• Main memory: Minimum 1 GB RAM or better 
• Graphic resolution: 1024x768 pixels, 256 colors or better, optimum 1280x1024 

with true colors  
• CD–ROM / DVD drive (solely for installation) 
• Hard disk: at least 1 GB of free disk space 
• Operating system: Windows XP 

 
 
2.1.2 Installing DataAnalysis 

If you received DataAnalysis as a separate installation CD, proceed with the following: 

To install DataAnalysis: 
1. Start your Windows application. 
2. Put the installation CD into the CD-ROM drive of your computer (e.g. E:). If the 

'Autostart' function is activated, the CD browser will start automatically and guide 
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you to start the installation. You can proceed with step 7. Otherwise, if the 
‘Autostart’ feature is not turned on, proceed with step 3. 

3. Click . 
4. Click Run. 
5. In Open, type in the command line "E:\DataAnalysis\setup.exe" (if E: is your CD-

ROM drive). 
6. Click OK. This starts installation. 
7. Follow the Bruker Compass DataAnalysis 4.0 – InstallShield Wizard instruc-

tions to set up DataAnalysis on your computer.  
8. Click Finish when you get to the end of the wizard prompts. 
 
 
2.1.3 Configuring and Using BDal LibrarySearch Service for 

Library Search on a Remote Computer 

If the mass-spectral library is located on the same computer as DataAnalysis in most 
cases all of the following considerations do not apply, accept the local computer has 
been administered and certain rights are no longer granted to the currently logged in 
Windows user.  

Communication Interface 
The interface for adding and searching spectra from DataAnalysis in a mass-spectral 
library is implemented based on DCOM/Automation. Access to the library by the 
LibraryEditor is directly and does currently not use this interface. 

Prerequisite 
On the computer the mass-spectral library is located on (server), the LibraryServer 2.0 
must be installed from the Compass installation CD, unless DataAnalysis 4.0 is already 
installed on that computer. 

Sections 2.1.3.1, 2.1.3.2 and 2.1.3.4 are important for system administrators, Section 
2.1.3.3 is important for users: 
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2.1.3.1 Configuring the BDal LibrarySearch Service on the Remote 
Computer 

Configuration of the LibrarySearch Service is performed with the Component Services 
tool on the computer the mass-spectral library is located on (server). The Component 
Services tool can be started from the Control Panel under Administrative Tools > 
Component Services or from the command prompt as DCOMCNFG. 
Select the Properties of the BDal LibrarySearch Service from the list displayed: 
 

  
Figure 2-1 Component Services - DCOM Config - BDal LibrarySearch Service 

The following, default settings should not be altered: 
General tab: ”Application type” = None 
Location tab ”Run application on this computer” 
Identity tab ”The System account (services only)” 
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The following settings must be administered: 
Security tab ”Use custom launch permissions” and add the NETWORK and 

the SYSTEM accounts, as well as the users or groups which 
shall use the mass-spectral library. 
It is also recommended to apply the same settings to the 
“access permissions”, although, they currently do not yet apply. 

 
 
2.1.3.2 Configuring the COM Security of the Remote Computer 

Select the Properties of My Computer from the Component Services tool. 
 

  
Figure 2-2 Component Service - My Computer 

On the COM Security tab click Edit Limits of the Launch and Activation Permissions: 
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Figure 2-3 My Computer Properties dialog - COM Security tab 

Add Remote Launch and Remote Activation permission to the user or group the user 
belongs to. In this example, these rights have been added to Everyone. 
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Figure 2-4 Launch Permission dialog 
 
 
2.1.3.3 Using the BDal LibrarySearch Service 

To use the LibrarySearch service for searching a mass-spectral library, the user simply 
specifies the file name of the *.mlb file of the mass-spectral library; the respective 
dialog can be used to navigate to that file. This can either be in UNC notation (e.g. 
“\\XXX\System\Data\Libraries\ESI MSn Lib\ESI MSn Lib.mlb”) or through a locally 
mapped network drive (e.g. “M:\ESI MSn Lib\ESI MSn Lib.mlb”): 
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Figure 2-5 DataAnalysis' Method Parameters - Library Search - Libraries dialog  

Note: Also the currently logged-in Windows user on the client side must have read (for 
searching) and write permission (for adding spectra) to all actual files of the 
library. 

 
 
2.1.3.4 Advanced Configuration for Restricted Access Rights 

If the access to the library files and the service shall be limited to defined users and 
groups the following steps are necessary: 
Note: These steps should only be performed by a system operator. 
 

1. Create a group 
Create a user group which includes or is dedicated for access to library files and library 
search service. In this example the group MyGroup has been created. 
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Figure 2-6 MyGroup Properties dialog 

2. Create user accounts 
Create a user account for the LibraryServer only. Also, create accounts for all users. 
Include these user accounts into the group created above (here: MyGroup). This 
example creates a user account for the LibrarySearch service named LibraryServer-
Account and a standard user account named User. 
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Figure 2-7 LibraryServerAccount Properties dialog 

  
Figure 2-8 User Properties dialog 
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3. Configure the BDal LibrarySearch Service interface  
Open the properties for the BDal LibrarySearch Service from the Services dialog and 
change the account under which this service logs on, in this example: LibraryServer-
Account. 
 

  
Figure 2-9 BDal LibrarySearch Service Properites (Local Computer) - Log On dialog 

An equivalent change should be done on the Identity tab of the BDal LibrarySearch 
Service Properties in the DCOM Configuration (see Section 2.1.3.1). Select This user 
and select the account for the LibrarySearch service. 

4. Restrict access to the library files 
Modify the security rights in the folder properties the libraries are located in and include 
the dedicated group with full rights (here: MyGroup). All other access rights to other 
groups may be removed, except the groups indicated below. 
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Figure 2-10 ESI MSn Lib Properties - Security dialog 
 
 
2.1.4 Licensing DataAnalysis 

DataAnalysis is installed as a part of the Bruker Daltonics Applications package. This 
software package contains various products. To get permission to work with DataAna-
lysis a valid ESI Compass 1.3 license must be present. Further, optional, licenses can 
be given. 
Permanent as well as temporary licenses can be given. In case of a temporary license, 
an expiration warning will inform you automatically about the forthcoming expiration of 
a temporary license firstly 30 days before the respective license will expire. 
Initial installation of DataAnalysis on a computer creates temporary licenses only. To 
get permission to work with DataAnalysis in the future you have to enter the license 
key(s) you received with you software package. 
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Licenses (optionally) needed for DataAnalysis 
You will need licenses to get permission to work with the following products: 
• 'ESI Compass 1.3' (for DataAnalysis 4.0, LibraryEditor 4.0 and QuantAnalysis 2.0) 
• 'ESI Compass 1.3, Charge Deconvolution Option' (optional; needed for charge 

deconvolution of higher charge states) 
• 'ESI Compass 1.3, Maximum Entropy Deconvolution Option‘ (optional; needed for 

Maximum Entropy deconvolution) (Maximum Entropy Deconvolution: Copyright 
1991-2004 Spectrum Square Associates, Inc. All rights reserved. This program or 
documentation contains confidential information and trade secrets of Spectrum 
Square Associates, Inc. Reverse compiling, disassembling, other reverse engineer-
ing and modification of object code are prohibited. Use, copying and disclosure are 
subject to a written license agreement with Spectrum Square Associates, Inc. Use of 
copyright notice is precautionary and does not imply publication.) 

Bruker Daltonics LicenseViewer and LicenseManager 
The Bruker Daltonics LicenseViewer allows viewing all licenses currently available for 
Bruker Daltonics applications on your computer. It can be launched from DataAnalysis 
via the License command from the Compass menu. 
The Bruker Daltonics LicenseManager allows adding and deleting licenses for Bruker 
Daltonics applications. Windows administrator privileges are required for this. If Com-
pass Security Pack is installed on your computer (Compliance mode, see Section 2.2), 
also the UserManagement right to add and delete licenses is required. The License-
Manager can be launched from DataAnalysis via the License command and clicking 
the LicenseViewer's Edit button of via Windows Start menu. 

  
Figure 2-11 Bruker Daltonics LicenseViewer showing the presence of ESI Compass 

1.3 licenses und Compass Security Pack 1.2 license 
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Figure 2-12 Bruker Daltonics LicenseManager when a user with Windows administra-

tor privileges in logged in 
 
 
2.1.4.1 Viewing Existing Licenses 

You can view which licenses for Bruker Daltonics applications are currently available 
on your computer and in case of temporary licenses until they will be valid. You can 
view existing licenses from within DataAnalysis or alternatively via Windows Start 
menu. 

To view existing licenses from within DataAnalysis: 
1. From the Compass menu, select License. This opens the Bruker Daltonics 

LicenseViewer dialog. 
2. Click Close to exit the LicenseViewer. 

To view existing licenses via Windows Start menu: 

1. Click . 
2. Click Programs > Bruker Daltonics > Administration > LicenseManager. This 

opens the Bruker Daltonics LicenseManager dialog in viewer mode. 
3. Click Close to exit the LicenseManager. 
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2.1.4.2 Adding and Deleting Licenses 

After initial installation of Bruker Daltonics Applications package, only temporary 
licenses are present. You can get permanent licenses by entering the corresponding 
submitted license keys. Furthermore, you can delete existing licenses. 
Note: Windows administrator privileges are required to add or delete licenses.  
 If Compass Security Pack is installed on your computer also the special 

UserManagement right to add and delete licenses is required.  
Adding and deleting licenses is performed using the Bruker Daltonics LicenseManager. 
You can launch the LicenseManager from within DataAnalysis or via Windows Start 
menu. To use the LicenseManager, Windows administrator privileges are required. 
Thus if you are currently logged in as a Windows user, you will be prompted to log on 
as a Windows administrator. 
If Compass Security Pack is installed (Compliance mode), you will be also prompted to 
log into Compass Security Pack. That logon is required even if another program using 
UserManagement is already running in the background. This is since the user of the 
other program is not automatically taken over and will not be changed by this logon. 
The Compliance mode also requires re-entering of the password when adding or 
deleting a license is launched in the LicenseManager. 

To add or delete a license: 
1. To start the LicenseManager do one of the following: 

- From DataAnalysis Compass menu, select License. This opens the Bruker 
Daltonics LicenseViewer dialog. 

- From Windows Start menu select Programs > Bruker Daltonics > Admini-
stration > LicenseManager. This opens the Bruker Daltonics LicenseMan-
ager dialog which displays in viewer mode if you are currently logged in as a 
Windows user (normal case). 

2. Click Edit. This opens the Run As dialog. 
3. Check The following user. Select/enter a user with Windows administrator 

privileges in User name and enter the corresponding Password. Then click OK. 
For Non-Compliance mode proceed to step 5 and for Compliance mode to step 4. 

4. For Compliance mode only: A logon dialog to log on a specified UserManagement 
operator appears. Enter your Operator name and Password and click Log On.  
Note:  The operator must have the special right to add/delete licenses. 

5. This opens the LicenseManager dialog. 
6. To add a license: Enter the received license key in New license key and click 

Add. This adds the license to Existing licenses if in Non-Compliance mode.  
In Compliance mode, first the Re-Enter Your Password dialog appears. Enter 
again your password and click OK. If the password is correct for the current 
operator account and this operator has the right to add/delete licenses the license 
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is added. If an error message informs you that you do not have the proper right or 
that your password is incorrect, exit the error message and start over. 

7. To delete a license: Select the license in Existing licenses and click Delete. 
Confirm the appearing request on deleting the license. This deletes the license 
from Existing licenses if in Non-Compliance mode.  
In Compliance mode, first the Re-Enter Your Password dialog appears. Enter 
again your password and click OK. If the password is correct for the current 
operator account and this operator has the right to add/delete licenses the license 
is deleted. If an error message informs you that you do not have the proper right or 
that your password is incorrect, exit the error message and start over. 

8. Click Close to exit LicenseManager. 
 
 
2.1.5 Uninstalling DataAnalysis 

There is no need for uninstalling previous DataAnalysis versions if you want to install a 
new DataAnalysis upgrade version on your system. 
 
 
2.2 Compliance Mode and UserManagement 

2.2.1 Running DataAnalysis in Compliance or Non-Compli-
ance Mode 

DataAnalysis can be operated in ‘Compliance’ or ‘Non-Compliance’ mode. Working in 
Compliance mode can support you to meet FDA 21 CFR Part 11 (FDA’s rule on 
electronic signatures and records) requirements. To run DataAnalysis in Compliance 
mode, the Bruker Daltonics Compass Security Pack program providing Bruker Dalton-
ics UserManagement needs to be installed either on this computer or preferably on a 
central server. If the ‘Compass Security Pack’ license is present, DataAnalysis is 
automatically running in Compliance mode. Otherwise, DataAnalysis is running in Non-
Compliance mode. 
Note: Compliance mode in the context of Compass Security Pack exclusively means 

the availability of Compass Security Pack tools and functionalities, which can be 
used to support the user to meet 21 CFR Part 11 requirements. Neither Com-
pliance mode nor Compass Security Pack can assure full compliance with 21 
CFR Part 11 requirements. 

Compliance mode 
The Compliance mode offers the following features for DataAnalysis: 
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• Only operators created by the customer’s UserManagement administrator can log 
into DataAnalysis after identification by operator ID and password. 

• The UserManagement administrator can administer access to DataAnalysis by 
assigning individual rights to the operators he creates. These rights concern the 
actions the operator is allowed to perform in DataAnalysis. 

• For each analysis that is loaded and processed in DataAnalysis, its corresponding 
audit trail is recorded indicating each individual action that happened on this analysis. 

• Electronic signatures for signing electronic records are possible. Multiple signing of 
results is allowed. 

• All Bruker Daltonics applications that are installed on the operator’s computer can be 
locked and unlocked by the operator. 

Note: Most of the features above apply to any application supported by the Bruker 
Daltonics UserManagement. 

Non-Compliance mode 
When DataAnalysis is running in Non-Compliance mode: 
• Anybody can log into DataAnalysis; no identification by operator ID and password is 

needed. 
• Operators having different DataAnalysis rights do not exist. 
• No audit trail is recorded. 
• DataAnalysis and other Bruker Daltonics applications cannot be locked. 
 
 
2.2.2 Bruker Daltonics UserManagement 

When running in Compliance mode, DataAnalysis uses the Bruker Daltonics UserMan-
agement application. UserManagement enables you to administer access to Bruker 
Daltonics applications and manage individual action rights based on operator ID and 
password. Creating operators and assigning rights to them is performed using the 
Bruker Daltonics UserManagement Administration Tool application. Only the cus-
tomer’s UserManagement default administrator and perhaps further UserManagement 
administrators (if having the ‘UserManagement Administration Tool: Administrate 
Operators’ right) have the right to create operators which should use DataAnalysis and 
assign individual rights to them concerning the actions these operators are allowed to 
perform in DataAnalysis.  
Before anybody apart from the UserManagement default administrator can log into 
DataAnalysis when in Compliance mode, the UserManagement administrator has to 
create (an) desired operator(s) specified by operator ID and password. To become 
effective an operator must be assigned to an operator group having specific rights 
included. The UserManagement administrator can use the auto-generated operator 
groups or he can define new groups to customize right assignments according to his 
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own requirements. In addition, the UserManagement administrator can modify the 
default password policy and timeout settings as desired. 
Note: For detailed information on how to create operators and assign rights, please 

refer to the UserManagement help tools. 

UserManagement is client-server based. On the server PC the database defining oper-
ators and their rights is installed, on the client PC the Bruker Daltonics applications are 
installed. 
 
 
2.2.2.1 DataAnalysis Operating Rights in UserManagement 

In UserManagement, specific rights for performing actions in DataAnalysis exist which 
can be assigned to an operator group and, therefore, to an operator. If an operator 
wants to perform an action without having the respective right, corresponding informa-
tion will appear. 
The rights existing in DataAnalysis are listed below (in alphabetical order). In most 
cases several actions are associated with a single right that an operator having this 
right is allowed to perform in DataAnalysis. The Open analysis right is the lowest right 
somebody must have to view data with DataAnalysis. 

Table 2-1 DataAnalysis Operating Rights 
Right Allows performing actions concerning the following 

subjects:  
Change configuration Configuring DataAnalysis and customizing user interface. 
Change parameter Changing and copying processing method parameters. 
Change script Changing and copying scripts. 
Delete results Deleting results. 
Library add spectra Adding mass spectra to libraries. 
Load method Loading processing methods and defining a default method. 
Open analysis Opening data files interactively and browsing through data 

already loaded or loaded by automation. 
Process analyses Processing chromatograms and mass spectra using defined 

routines. 
(Includes e.g. editing chromatograms, changing data colors, 
enabling or disabling data, finding compounds, finding Mass 
Lists, deconvoluting, identifying, calibrating, annotating, 
smoothing, subtracting baselines, averaging, simulating 
patterns, generating molecular formulae, calling external 
programs from Tools menu, using automation commands 
from outside DataAnalysis.) 
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Right Allows performing actions concerning the following 
subjects:  

Process analyses 
manually 

Processing chromatograms and mass spectra manually. 
(Includes e.g. copying spectra to Compound Spectra, manu-
ally finding and integrating compound peaks, manually editing 
Mass Lists and integrating mass peaks, assigning precursor 
molecular weights, deconvoluting with Charge State Ruler.)  

Run script Running scripts. 
Save method Saving processing methods. 
Save result Saving results, exporting data, printing reports, closing files. 
 
 
2.2.2.2 Auto-generated Operator Groups and Their Right Assignments 

in DataAnalysis 

In UserManagement various so-called auto-generated operator groups are predefined 
with each of them having specific rights for performing actions in DataAnalysis 
included. The UserManagement administrator can assign a new operator to one of 
these auto-generated groups if he does not want to define own groups but he cannot 
change the right assignment of the predefined groups. 
The following operator groups are predefined in UserManagement: 
• Administrators (auto-generated) 
• Operators (auto-generated) 
• Project Managers (auto-generated) 
• Scientists (auto-generated) 
• Service (auto-generated) 

Which DataAnalysis rights are assigned to the auto-generated operator groups is 
shown below (the figures show the respective sections in the UserManagement Admi-
nistration Tool). No difference exists between an operator of the ‘Administrators (auto-
generated)’ and the ‘Project Managers (auto-generated)’ group; both have all rights 
that are available for this application. An operator of the ‘Scientists (auto-generated)’ 
group is lacking the Delete results right whereas an operator of the ‘Operators (auto-
generated)’ group has only few rights. The ‘Service (auto-generated)’ group is needed 
for service purposes of the manufacturer. 
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‘Administrator’ ‘Project Manager’ 

  
 
‘Scientist’ ‘Operator’ 

   
Figure 2-13 DataAnalysis right assignments of predefined operator groups 
 
 
2.2.3 Electronic Records and Electronic Signatures 

When DataAnalysis is running in Compliance mode, an electronic record (= result of an 
analysis with corresponding method) can be signed electronically by operators who 
have the right to sign. An electronic signature consists of operator ID and password. 
Optionally the meaning of signing can be given. Multiple signing of a result is allowed. 
Signing a result is done using the Sign Electronic Record command from the File 
menu. Whether or not results of an analysis have already been signed you can see 
from the analysis’ result history displayed using the Result History command from the 
File menu  
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2.2.4 Audit Trailing 

When DataAnalysis is running in Compliance mode, for each processed analysis or 
method the corresponding audit trail is recorded. The audit trail contains all necessary 
information to document the actions performed on the analysis or method (e.g. type, 
operator name, action happened, what reason, program name with version number, 
and date/ time). 
You can view the audit trail of an analysis or method with the Bruker Daltonics Audit-
TrailViewer. You can start the AuditTrailViewer from DataAnalysis by selecting the 
Audit Trail command from the File menu. This automatically loads the audit trail of the 
currently selected analysis. Alternatively, you can start the AuditTrailViewer via 
Windows Start menu and select the analysis or method whose audit trail you want to 
view. 
 
 
2.3 Starting DataAnalysis and Logging in the 

Operator 

2.3.1 Starting DataAnalysis 

You can start DataAnalysis via the Windows Start menu. During installation of the 
Bruker Daltonics Applications package, a Bruker Daltonics folder was created auto-
matically in the Start menu's Programs folder, which contains the respective applica-
tions. Alternatively, you can start DataAnalysis via the Windows Explorer by selecting 
an analysis, which automatically starts DataAnalysis and opens the respective analy-
sis. 
On starting DataAnalysis, a dialog appears that requests you to log in unless you are 
currently logged in another Bruker Daltonics application (for Compliance as well as 
Non-Compliance mode) or the corresponding option for skipping this dialog is set (for 
Non-Compliance mode only). 
After log in is performed, DataAnalysis starts with the user interface display being 
adopted to the current DataAnalysis configuration (''ESI, APCI and APPI instruments' 
or 'All instruments (including MALDI' configuration) and the settings stored for the 
current user logged into Windows. The currently logged in operator is displayed in the 
status bar of the DataAnalysis window. 

To start DataAnalysis via Windows Start menu: 

1. Click . 
2. Click Programs. 
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3. Click Bruker Daltonics. 
4. Click DataAnalysis. 

  
 This starts DataAnalysis and opens the DataAnalysis dialog. 
5. Log in if requested. 

To start DataAnalysis via Windows Explorer with opening the selected analysis: 
1. Start Windows Explorer. 
2. Navigate to the analysis you want to open. 
3. Double-click the analysis. This starts DataAnalysis and opens the DataAnalysis 

dialog. 
4. Log in if requested. 
 
 
2.3.2 Logging an Operator into DataAnalysis 

When DataAnalysis is running in Compliance mode, only operators created by the 
UserManagement administrator can log into DataAnalysis after being identified by their 
operator ID and password. Multiple successive wrong logons will cause locking of the 
operator. The maximum number of false attempts allowed is defined by the User-
Management administrator. 
When DataAnalysis is running in Non-Compliance mode, any operator can log in after 
entering an operator ID. Identification by password is not required.  
Note: There is always only one operator logged into Bruker Daltonics applications on 

a specific computer at a time. 
Logging in must be performed after starting DataAnalysis unless you are currently 
logged in another Bruker Daltonics application (for Compliance as well as Non-Compli-
ance mode). When DataAnalysis is running in Non-Compliance mode an option for 
automatic log in of a specified operator can be set. 
In Compliance mode, if DataAnalysis is the first Bruker Daltonics application into which 
you want to log after the UserManagement administrator has defined you as a new 
operator, the program will require you to change your password. 
When DataAnalysis is running, the currently logged in operator is identified in the 
status bar. 
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To log into DataAnalysis: 
1. Start DataAnalysis or when in a running session select Operator from the 

Compass menu. This opens the DataAnalysis dialog that corresponds to the 
mode in which DataAnalysis is currently running. 

2. In Operator, enter your operator ID. The operator ID is not case-sensitive. 
3. In Non-Compliance mode, check Always log in using this operator if you want 

the specified Operator to be logged in the next time automatically without showing 
the logon dialog again. 

4. In Compliance mode, enter your password in Password.  
Note: Passwords are case-sensitive. Be careful, too many successive wrong 

inputs will cause locking. 
5. Click Log On. In Compliance mode, log in will be successful only if operator ID and 

password match. 
6. If you are required to change your password, change it using the Change 

Password dialog and then repeat steps 4 and 5. 
7. For Compliance mode only: If your operator rights are restricted anyway, by default 

only those menu items are enabled for which sufficient rights are available. If you 
want to enable all items, select Options from the Tools menu and in the Mis-
cellaneous tab uncheck Disable menu items if no sufficient operator rights 
are available.  

 
 
2.3.3 Changing the Operator's Password 

When DataAnalysis is running in Compliance mode, the operator who wants to log in 
has to identify by password.  
The program will require you to change your password when you log into a Bruker 
Daltonics application supporting UserManagement the first time after the User-
Management administrator has defined you as new operator. You must also change 
your password after the administrator has changed your password or has forced a 
password change on you. Apart from this, you can change your password whenever 
you want either when logging into DataAnalysis or during a running DataAnalysis 
session. 
The new password must comply with the current password policy settings defined by 
the UserManagement administrator. Otherwise, the password will not be changed. 

To change an operator’s password: 
1. Start DataAnalysis or when in a running session select Operator from the 

Compass menu. This opens the DataAnalysis dialog. 
2. In Operator, enter your operator ID. 
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3. Click Change Password. This opens the Change Password dialog. 
4. In Operator, the ID of the operator whose password can be changed is given. If 

the password for another operator should be changed, click Cancel to return to the 
DataAnalysis dialog and repeat steps 2 and 3. 

5. In Old password, enter your current password. The password is not displayed as 
you type it. 
Note: Passwords are case-sensitive. 

6. In New password, enter the new password. 
Note: Make sure, that the new password complies with the password policy 

settings. 
7. In Confirm new password, enter your new password again. 
8. Close the message confirming a successful password change. If an error message 

appears, repeat the corresponding steps. 
 
 
2.3.4 Locking and Unlocking an Operator 

An operator can be locked by UserManagement due to too many wrong password 
inputs entered in succession. The UserManagement administrator defines how many 
wrong inputs are allowed. Furthermore, an operator can be locked by direct UserMan-
agement administrator action. The operator will get information about being locked 
after locking has occurred. 
A locked operator cannot log into any Bruker Daltonics application supporting User-
Management. Only the UserManagement administrator can unlock a locked operator. 
 
 
2.4 Locking and Unlocking DataAnalysis and Other 

Bruker Daltonics Applications 

When DataAnalysis is running in Compliance mode, you can lock DataAnalysis and all 
other Bruker Daltonics applications supporting UserManagement that are installed on 
your system. Only the previous operator or someone with the special right to unlock 
applications can unlock a locked application.  
Note: The Lock All Applications command is only available if DataAnalysis is 

running in Compliance mode. 
Note: Automatic locking of all UserManagement supporting Bruker Daltonics applica-

tions will occur if one of these applications has not been used for a certain 
period defined by the UserManagement administrator. 

 



Getting Started Bruker Daltonik GmbH 

 DataAnalysis 4.0   User Manual   Revision 2 2-24 

To lock DataAnalysis: 

1. Click  or press the Ctrl+Alt+K keys or from the Compass menu, select Lock 
All Applications. 

 This opens the DataAnalysis dialog that informs you that DataAnalysis is currently 
locked and how it can be unlocked. 

To unlock all Bruker Daltonics applications: 
1. The DataAnalysis dialog displays the name of the previous operator who has 

locked Bruker Daltonics applications. 
In Operator, enter the ID of the operator who has locked the applications. The 
respective ID will automatically be entered if the UserManagement administrator 
has set the corresponding option. If someone else than the previous operator 
wants to unlock the applications enter the corresponding operator ID.  
Note: This respective operator must have the right to unlock applications. 

2. If you want to change your password before logging in, click Change Password 
and change it as desired. 

3. In Password, enter the password for the operator named in Operator. 
Note: Passwords are case-sensitive. Successive wrong password inputs will 

cause locking of the operator. 
4. Click Log On. If operator ID and password match and if the respective operator is 

allowed to unlock applications, DataAnalysis is unlocked and the operator is 
logged in. 

 
 
2.5 Closing DataAnalysis 

You can close DataAnalysis to finish your current session. On closing, the current user 
interface settings are automatically stored for the current user logged into Windows. 

To close DataAnalysis: 

1. Click the application's Close  or click the Alt+F4 keys or from the File menu, 
select Exit. 

2. If required, answer the appearing confirmation request whether to save the current 
processing state of unsaved open analyses. 
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3 DATAANALYSIS USER INTERFACE 

The DataAnalysis GUI displays the following elements for processing chromatogram 
and mass spectrum analyses: bars, windows, cursor shapes, markers and rulers. 
The actual display of the GUI depends on the current DataAnalysis configuration and 
on your individual settings of the current processing state. DataAnalysis can be confi-
gured to show only commands related to ESI, APCI and APPI instruments or to show 
additionally some items related to MALDI instruments. You can change the current 
DataAnalysis configuration and customize the user interface according to your own 
requirements. 

  
Figure 3-1 DataAnalysis user interface during processing of a chromatogram analy-

sis (example) 
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3.1 Bars 

The DataAnalysis user interface contains the title bar, menu bar, toolbars, status bar 
and progress bar. 
 
 
3.1.1 Title Bar 

The title bar shows the currently selected chromatogram or mass spectrum analysis, 
the method attached to it and the application name. The '(modified)' indicator is 
appended to the analysis or method name if the analysis or method has been modified 
but has not yet been saved. 
The left end the title bar contains the application's Control-menu button and the right 
end contains the application's Minimize, Maximize, and Close buttons. 

 
Figure 3-2 DataAnalysis title bar 
 
 
3.1.2 Menu Bar 

The menu bar contains the DataAnalysis main menu with the menus and commands 
listed depending on the current DataAnalysis configuration. With the 'All instruments 
(including MALDI)' configuration, the File, Edit, Find, MassList, Deconvolute, Iden-
tify, Chemistry, Process, Annotation, Calibrate, Method, View, Tools, Compass, 
Window, and Help pull-down menus are available. 
 

 

 
Figure 3-3 Menu bars for 'All instruments (including MALDI)' configuration (top) and 

'ESI, APCI and APPI instruments' configuration (bottom) 

By default, the menu bar is docked below the Analysis Info window. You can undock it 
and dock it again. You can also move it to another position on your DataAnalysis user 
interface. The menus contained and their sequence is set by default. You can change 
the menus' sequence, remove or add menus and reset it to the default settings. 
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3.1.3 Toolbars 

The DataAnalysis toolbars provide quick mouse access to lots of tools used in Data-
Analysis. Each tool button is supplied with a tooltip showing a short description of its 
function. All toolbars and buttons available in DataAnalysis are listed in the quick 
reference tables.  
DataAnalysis toolbars are dockable toolbars. By default, they are docked below the 
menu bar except for the Annotation toolbar, which by default is undocked. You can 
undock a toolbar and dock it again. You can also hide it and show it again, or move it to 
another position on your user interface. You can customize the toolbars according to 
your requirements and create new toolbars of your own.  
 

 
Figure 3-4 DataAnalysis default toolbars in docked state (extract) 
 
 
3.1.4 Status Bar 

The DataAnalysis status bar is fixed at the bottom of the DataAnalysis user interface. 
You can hide it and show it again.  
On the left, the status bar displays information about the current mouse cursor position 
and the processing state. In the middle, the name of the currently logged in operator (in 
the figures below called ‘Name’) is shown. 
 

  
  
  

Figure 3-5 Examples of data display in the status bar when the Data cursor is posi-
tioned on a chromatographic trace (above), on an Acquisition Parameter 
trace (here: for accumulation time) (middle) or on a line spectrum (below) 

On the right information about the data point that corresponds to the current Data 
cursor position is given. 
- When the mouse cursor is positioned in the Chromatogram window, the retention time 

and intensity values that correspond to the current cursor position on the selected 
chromatographic trace are shown. If an Acquisition Parameter Trace is currently 
selected, the proper values and units of the selected variable are shown.  

- When the mouse cursor is positioned in the Spectrum View, Compound Spectra or 
Mass Spectrum window, the m/z value that corresponds to the current cursor position 
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on the selected mass spectrum is shown as well as the corresponding absolute and 
relative intensity concerning the base peak. 

Retention time or m/z values are displayed according to the numeric precision currently 
defined for the selected analysis in the Display tab of the Method Parameters dialog. 
 
 
3.1.5 Progress Bar 

The progress bar is displayed temporarily instead of the Status bar while a lengthy 
command e.g., Find Compounds – AutoMS(n), Find Compounds - Dissect or Deconvo-
lute Mass Spectra, is performed.  
The progress bar shows information about the progress of the respective operation and 
contains a Cancel button to abort functionality. In some cases, the Cancel button can 
change into a Stop button that allows you stop the respective operation with the results 
obtained up to that time being entered in the analysis. 
 

  
Figure 3-6 Progress bar (example) 
 
 
3.2 Windows 

DataAnalysis provides the following windows for displaying and processing chromato-
gram or mass spectrum analyses and displaying the results: 
• Analysis List window  
• Analysis Info window  

• Survey View window 
• Chromatogram window 
• Spectrum View window 
• Compound Spectra window 
• Work List window 
• Mass Spectrum window  

• Compound List window 
• Spectrum Data window 
The Analysis List window lists all open analyses and their corresponding chromato-
grams and/or mass spectra. The Analysis Info window shows information about the 
currently selected analysis. Both windows are docked by default.  
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The Survey View, Chromatogram, Spectrum View, Compound Spectra, Work List and 
Mass Spectrum windows are used to display and process chromatograms and spectra 
in the open analyses. These windows are permanently docked and display in split view. 
In the Chromatogram window and the Mass Spectrum window, you can toggle between 
different display types. 
The Compound List and Spectrum Data windows are used to display various (result) 
lists for the selected analysis or spectrum. These windows are docked by default.  
 
 
3.2.1 Analysis List Window 

The Analysis List window displays the Analysis List of the present DataAnalysis 
session. The tree view lists all currently open chromatogram and/or mass spectrum 
analyses in the order of their loading. You can manage your analyses and process the 
corresponding chromatogram traces and/or mass spectra via the Analysis List.  
 

  
Figure 3-7 Analysis List window displaying a chromatogram and a mass spectrum 

analysis 

Each analysis is represented by a node, which contains further subentries depending 
on the type of analysis (chromatogram or mass spectrum analysis) and the current pro-
cessing state. 
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Chromatogram analyses 
Chromatogram analyses are indicated by a  symbol displayed in the root level entry 
in front of the analysis name.  
The Chromatograms folder contains all chromatogram traces currently defined for the 
analysis. If child chromatograms (e.g. smoothed or baseline subtracted traces) were 
created from a chromatogram, the trace has a node in front, which can be expanded to 
show the corresponding subentries. Chromatogram traces are displayed in the Chro-
matogram window. 
The Background Mass Spectra folder contains the defined background mass spec-
trum/spectra. The background spectra available depend on the type of data the back-
ground spectra were defined for. At the most, four background spectra can be present, 
one line spectrum of positive polarity and one of negative polarity as well as one profile 
spectrum of positive polarity and one of negative polarity. This folder is only available if 
definition of background mass spectra was performed. Background mass spectra are 
displayed in the Compound Spectra window on top of the spectra contained in the 
Compound Spectra folder. 
The Compound Spectra folder contains all spectra currently defined for the analysis. 
This includes the spectra derived from compounds that were found by performing 
compound finding operations and those spectra that were copied from the Spectrum 
View window to Compound Spectra.  
For each compound found, a Cmpd 'x', 'retention time' subfolder is set up. Depending 
on the data acquired, the parameter settings used for compound finding and the pro-
cessing operations performed so far, each compound node can contain several com-
pound spectra with child spectra (e.g. smoothed, deconvoluted spectra, library spec-
tra). 
Spectra copied from the Spectrum View window are listed at the bottom of the Com-
pound Spectra folder tree. If child spectra were created from a spectrum, the spectrum 
has a node in front, which can be expanded to show the corresponding subentries. 
Compound spectra are displayed in the Compound Spectra window. 

Mass spectrum analyses 
Mass spectrum analyses are indicated by the  symbol displayed in the root level 
entry in front of the analysis name.  
A mass spectrum analysis consists of the original (raw) mass spectrum and possibly 
other processed mass spectra. If child spectra (e.g. smoothed or deconvoluted spectra) 
were created from a spectrum, the spectrum has a node in front, which can be 
expanded to show the corresponding subentries. Mass spectra from mass spectrum 
analyses are displayed in the Mass Spectrum window. 
 
Via the Analysis List, you can manage the open analyses and their chromatograms, 
compounds, and/or spectra currently defined. Any analysis, chromatogram, compound 
or spectrum you want to process must be selected in the Analysis List with the entry 
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being highlighted. Chromatograms and spectra from a chromatogram analysis can be 
selected independently. Many operations you can perform on analyses, chromato-
grams, compounds and spectra will allow multiple selections. 
A node is expanded by clicking on its  or collapsed by clicking on its . To expand or 
collapse all subentries belonging to a selected node you can use the Expand Tree and 
Collapse Tree commands from the Analysis List context menu. You can collapse the 
whole tree of the selected analysis via the Collapse Analysis Tree command. 
The check box in front of each analysis, chromatogram, compound and spectrum 
indicates whether the corresponding entry is currently enabled  or disabled . Only 
enabled chromatograms, compounds or spectra can be processed. When the check 
box found in the analysis’ root level entry is unchecked, the analysis is currently 
hidden. Specifically, their chromatograms and/or mass spectra are currently not 
displayed, but still can be processed if their individual check boxes are checked. 
The Analysis List window is docked at the left border of the DataAnalysis window by 
default. You can undock and dock it again, resize, hide, and show it again 
 
 
3.2.2 Analysis Info Window 

The Analysis Info window displays the Analysis Info of the currently selected chroma-
togram or mass spectrum analysis. The Analysis Info consists of the Sample name 
and the analysis comment embedded in Description of the Analysis Properties - 
General tab. Sample name and analysis comment are separated by a vertical line. You 
can edit the analysis comment but not the sample name. 
By default, the Analysis Info window is docked below the title bar. You can undock and 
dock it again, resize it, move it, hide, and show it again. 

 
Figure 3-8 Analysis Info window (docked state) displaying the Analysis Info of the 

selected analysis 
 
 
3.2.3 Survey View Window 

The Survey View window displays the density data of the selected chromatogram 
analysis. The density data is created as a file during first time opening a chromatogram 
analysis in DataAnalysis. A view for the MS data and a view for the UV data can be 
shown depending on the data acquired and the current display options for the window. 
If both MS and UV data are available, the display of the Survey View window is 
horizontally split with showing the UV Survey View on top and the MS Survey View at 
the bottom. 
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The abscissa records the retention time and the ordinate the m/z value (MS Survey 
View) resp. the wavelength (UV Survey View). The intensity values that correspond to 
the retention time/m/z pairs resp. the retention time/wavelength pairs are expressed by 
a color code. Various color codes are offered via the Color button and you can choose 
between logarithmic and linear color intensity. 
For setting up the MS Survey View, you can define the polarity of the mass spectra to 
be used and whether the spectra should be spectral background subtracted. The 
display of the Precursor marker and the Molecular Features marke can be activated to 
flag corresponding data points if available. If a compound finding function was 
successfully performed on the analysis and one or more compounds are selected in 
the Analysis List, the corresponding data points in the MS Survey View can be flagged 
by the Compound marker. 
The Refine button will be enabled if profile spectra are available in the selected analy-
sis. It will also be enabled if line spectra with a huge number of signals are present 
since in this case only the most intensive signals are taken for the first setup of the MS 
Survey View. Clicking the button refines the MS Survey View. 
When the View Spectra mode is active you can select a data point in the Survey View 
window and view the corresponding mass spectrum and, if UV data are available, 
additionally the UV spectrum in the Spectrum View window. The selected data point is 
marked by yellow crosshairs in the Survey View window.  
The Survey View window is permanently docked. You can resize it, customize the 
display, hide and show it again. The retention time scale of the Survey View window is 
linked to the retention time scale of the Chromatogram window by default. 
 

  
Figure 3-9 Survey View window displaying the UV Survey View (top) and MS Survey 

View (bottom) for an MS and UV data containing analysis 
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3.2.4 Chromatogram Window 

The Chromatogram window is used to display and process the edited chromatogram 
traces of all open and currently enabled chromatogram analyses. Its title bar indicates 
the name of the selected analysis followed by the description of the currently selected 
chromatogram trace. The Chromatogram window offers five different display types 
(Overlaid, Stacked, List, Analysis and View) which you can choose by clicking the 
corresponding tab. 
When a chromatogram analysis is opened for the first time, by default its Total Ion 
Chromatogram (TIC) is displayed in the Chromatogram window. During processing, 
further chromatograms can be set up for the analysis by e.g. smoothing, background 
subtraction or compound finding operations. Additionally, you can add new chromato-
gram traces (e.g. Base Peak Chromatograms, Extracted Ion Chromatograms or UV 
chromatograms) for the analysis. If you save the current processing state of the 
analysis before closing it, then this saved processing state is automatically displayed 
the next time the analysis is opened. All edited chromatogram traces of an analysis are 
shown in the analysis' Chromatograms folder in the Analysis List. You can manage the 
chromatogram traces and process them. 
 

  
Figure 3-10 Chromatogram window (Overlaid display) 

You can bring up information about a particular data point on the selected chromato-
gram trace in a data tip by lingering the mouse cursor near/over the Data cursor. If 
compound finding on a chromatogram trace was successful, the compound peaks are 
labeled and the compounds currently selected in the Compound Spectra folder are 
indicated by the Compound marker (except for Molecular Features compounds). 
The spectrum/spectra that correspond(s) to a selected data point or retention time 
range on the active chromatogram trace can be viewed in the Spectrum View window. 
The selected chromatogram data point(s) that correspond(s) to the spectrum/spectra 
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currently displayed in the Spectrum View window is/are indicated by the Fixed Data 
cursor .  
If more than one time segment is available for the selected analysis, vertical dash lines 
separate the respective segments. Fractionation events that have occurred on the 
selected analysis are indicated by vertical dot lines labeled with corresponding loop 
number if the respective display option is set. 
 

      
Figure 3-11 Chromatogram window: Display of time segments (left) and fractionation 

events (right) 

The Chromatogram window is permanently docked. You can resize it, customize the 
display, hide and show it again. The retention time scale of the Chromatogram window 
is linked to the retention time scale of the Survey View window by default. 
 
 
3.2.5 Spectrum View Window 

The Spectrum View window is used to view single measured or averaged mass and/or 
UV spectra from the active chromatogram analysis indicated in the window's title bar. 
The spectra are shown by using the View Spectra command from the Edit menu and 
correspond to either a single data point or a retention time range selected on the active 
chromatogram trace in the Chromatogram window or to a data point selected in the 
Survey View window. If viewing spectra was initiated from the Chromatogram window, 
the Fixed Data cursor  marks the corresponding data point or retention time range on 
the chromatogram trace. If viewing spectra was initiated from the Survey View window, 
a yellow crosshairs cursor marks the selected data point in that window and the Fixed 
Data cursor  indicates the corresponding data point on the created BPC trace which is 
displayed in the View tab of the Chromatogram window. 
The Spectrum View window can display line and profile mass spectra, fragment mass 
spectra as well as UV spectra. The spectra are shown in List display. The number of 
list windows is automatically adjusted by the program according to the number of 
different types of spectra available with the respective selected data and the display 
options currently defined for the Spectrum View window. You can customize the types 
of spectra to be displayed using the options at the bottom of the window. Mass spectra 
are displayed along with corresponding information like the polarity, MS/MS stage (for 
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fragment spectra with the precursor ion(s) of the MS/MS or MSn spectra), retention 
time (range) and spectrum number (range). For UV the retention time (range) and 
spectrum number (range) is shown. 
 

  
Figure 3-12 Spectrum View window displaying profile and line precursor and fragment 

spectra corresponding to a selected data point on the active chromato-
gram trace 

 
Figure 3-13 Spectrum window displaying UV and line MS spectra  
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The Spectrum View window is exclusively used for viewing spectra. If you want to 
process a spectrum currently displayed in this window or save it in the analysis, you 
must copy it to Compound Spectra. 
The Spectrum View window is permanently docked. You can resize it, customize the 
display, hide and show it again. The m/z scale of the Spectrum View window is linked 
to the m/z scales of the Compound Spectra and Work List windows by default. 
 
 
3.2.6 Compound Spectra window 

The Compound Spectra window is used to display and process the spectra that are 
contained in the Compound Spectra folder of the selected chromatogram analysis 
whose name is indicated in the window's title bar. The spectra are always displayed in 
List display. 
The Compound Spectra window can display line and profile mass spectra as well as 
UV spectra. Depending on the window settings and the state of processing of the 
analysis and, therefore, the current content of the Compound Spectra folder, the win-
dow can show different types of spectra. Compound mass and UV spectra, processed 
compound mass spectra as e.g. smoothed or charge deconvoluted mass spectra and 
library spectra can be displayed as well as mass and UV spectra which were copied 
from the Spectrum View window to Compound Spectra. Furthermore, if a Background 
Mass Spectra folder is available for the analysis in the Analysis List, the defined 
background spectra contained in this folder are also displayed in the Compound Spec-
tra window; they are always shown on top of the spectra contained in the Compound 
Spectra folder. 
By default, the m/z axis is displayed at the bottom of the window and refers to all mass 
spectra displaying list windows currently shown. If the Compound Spectra folder 
contains UV spectra, additionally a UV wavelength axis is displayed at the top of the 
window. You can switch to displaying individual axes by checking the corresponding 
box at the bottom of the Compound Spectra window. This displays each list window 
with an own m/z or wavelength axis depending on the type of spectrum shown. 
Switching to individual axes allows individual adjustment of axes.  
Spectra belonging to compounds are displayed with their compound number shown in 
the upper left corner of the list window, whereas the upper right corner shows the 
spectrum info. For mass spectra e.g. the polarity, MS/MS stage, precursor ion(s) of 
MS/MS or MSn spectra, spectrum type and retention time (range). For library mass 
spectra, the name of the library it derives from and the calculated P (Purity), F (Fit), R 
(Reverse Fit) and M (Parameter Match) values are shown. For compound UV spectra, 
the retention time (range), spectrum number (range) and the subtracted peak start and 
end are shown. Spectra copied from the Spectrum View window are shown with the 
information they were displayed with in the Spectrum View window. 
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The Compound Spectra window is permanently docked. You can resize it, customize 
its display, hide and show it again. The m/z scale of the Compound Spectra window is 
linked to the m/z scales of the Spectrum View and Work List windows by default. 
 

  
Figure 3-14 Compound Spectra window with six list windows showing mass spectra 

of different types: the top window shows a defined background spectrum, 
the next four windows display the MS and MS2 spectra of AutoMS(n) 
compound 1 with corresponding library spectra and the bottom window 
shows a spectrum copied from the Spectrum View window 
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Figure 3-15 Compound Spectra window showing UV spectra and mass spectra of two 

UV compounds when not being switched to Individual axes 

  
Figure 3-16 Compound Spectra window showing UV spectra and mass spectra of two 

UV compounds when being switched to individual axes 
 
 
3.2.7 Work List Window 

The Work List window is used to display the current Work List. The Work List collects 
all spectra from chromatogram analyses which were copied from the Spectrum View 
and Compound Spectra windows to the Work List during the current DataAnalysis 
session and which have still not been deleted from that list again. This allows com-
paring spectra originating from different analyses. The spectra are listed in the order 
that they were copied. In front of the spectrum description, the corresponding analysis 
name is shown. 
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The Work List window is permanently docked. You can resize it, customize its display, 
hide and show it again. The m/z scale of the Work List window is linked to the m/z 
scales of the Compound Spectra and Spectrum View windows by default. 

  
Figure 3-17 Work List window displaying a Work List with six randomly copied 

spectra from three chromatogram analyses 
 
 
3.2.8 Mass Spectrum Window 

The Mass Spectrum window is used to display and process the edited mass spectra of 
all open, enabled single mass spectrum analyses. Processing of single profile as well 
as single line spectrum analyses is supported. The title bar indicates the name of the 
selected analysis followed by the description for the currently selected mass spectrum. 
The Mass Spectrum window offers three different display types (Overlaid, Stacked and 
List) which you can choose by clicking the corresponding tab. In List display, you can 
switch to displaying individual axes by checking the corresponding box at the bottom of 
the window. This displays each list window with an own m/z axis and allows individual 
adjustment of axes. 
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When you open a mass spectrum analysis for the first time, the raw spectrum is 
displayed. During processing, you can set up further mass spectra by e.g. smoothing or 
deconvoluting. If you save the current processing state of this analysis before closing it, 
the saved processing state is automatically displayed the next time it is opened. The 
types of all edited mass spectra are shown in the Analysis List window. You can 
manage these mass spectra and process them. 

  
Figure 3-18 Mass Spectrum window displaying a profile spectrum (Overlaid display) 

  
Figure 3-19 Mass Spectrum window showing three spectra in List display when being 

switched to individual axes 
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You can bring up information about a particular data point of the currently selected 
mass spectrum in a data tip when the mouse cursor is lingering near/over the Data 
cursor as shown above. This information includes the name of the selected analysis 
and the mass and intensity values corresponding to this data point. These values are 
also shown in the status bar. 
The Mass Spectrum window is permanently docked. You can resize it, customize its 
display, hide, and show it again. 
 
 
3.2.9 Data Window Display Types 

In the Chromatogram window and Mass Spectrum window you can toggle between 
different display types. The tabbed Chromatogram window offers five displays: Over-
laid, Stacked, List, Analysis and View. The tabbed Mass Spectrum window offers three 
displays: Overlaid, Stacked and List. In the Spectrum View window, Compound Spec-
tra window and Work List window the data is always displayed in List display.  

Overlaid display 
The Overlaid display shows all enabled chromatograms or spectra of all enabled 
analyses in the same window with their baselines overlaid. 

  
Figure 3-20 Chromatogram traces in Overlaid display 

Stacked display 
The Stacked display shows all enabled chromatograms or spectra of all enabled analy-
ses in the same window with each edited trace or spectrum shifted with respect to the 
previously edited one by a specified offset and angle. 
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Figure 3-21 Chromatogram traces in Stacked display 

List display 
The List display consists of a number of list windows which can be specified via the 
List Windows combo box at the bottom of the List tab. Each list window shows a sin-
gle chromatogram or spectrum of the enabled analyses. If currently more chroma-
tograms or spectra are enabled than list windows exist, you can use the scroll bar for 
scrolling through all edited traces or spectra. 

  
Figure 3-22 Chromatograms in List display 

Analysis display 
The Analysis display consists of a number of list windows which can be specified via 
the List Windows combo box at the bottom of the Analysis tab. Each list window 
shows all enabled chromatograms of an enabled chromatogram analysis. If currently 
more analyses are enabled than list windows exist, you can use the scroll bar for 
scrolling through all analyses. 
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Figure 3-23 Chromatogram analyses in Analysis display 

View display 
The View display shows the BPC chromatogram that was extracted in View Spectra 
mode by selecting a data point in the Survey View window. 

 
Figure 3-24 Extracted BPC trace in View display (bottom); the data point for which the 

BPC trace was created is marked in the Survey View window (top) 
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3.2.10 Compound List Window 

The Compound List window displays the tabulated Compound List of the selected 
chromatogram analysis. This window automatically collects all compounds currently 
contained in the analysis’ Compound Spectra folder and corresponding data that were 
found in compound finding operations since the last time this list has been cleared. 
Additionally, data of spectra copied from the Spectrum View window to the Compound 
Spectra folder will be included getting no compound number (# = ‘n.a.’).  
The Compound List window lists the compounds found and the corresponding chroma-
tographic data (e.g. their compound number, finding type, retention time, peak range, 
peak height, peak intensity, and area) with the data displayed according to the current 
settings for the Compound List layout. You can edit the layout of the Compound List via 
the Layouts - Compound List Layout tab of the Method Parameters dialog. If a 
compound is successfully identified by library search, additional identification data (e.g. 
compound name) can be shown. 
 

  
Figure 3-25 Compound List window (docked state) listing four compounds: the upper 

three, already identified compounds were found by MS(n) compound 
finding; the forth ‘compound’ (single spectrum) was copied from the 
Spectrum View window to the Compound Spectra folder 

When you select a compound in the Compound List window, it becomes also selected 
in the Analysis List and is displayed in the Chromatogram window. The mass spectrum 
that corresponds to this compound is shown in the Compound Spectra window.  
The width of the individual Compound List columns currently displayed is not automati-
cally adjusted to full display of current data but you can resize the columns if some data 
is not completely displayed. You can sort the Compound List with respect to a certain 
Compound List item displayed. 
By default, the Compound List window is docked to the bottom of the DataAnalysis 
window. You can undock and dock it again, resize it, move it, hide, and show it again. 
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3.2.11 Spectrum Data Window 

The Spectrum Data window is used to display specific data for the selected mass 
spectrum. The window contains the following tabs: Mass List, Deconvolution Results 
and SmartFormula. 
 
 
3.2.11.1 Mass List Tab 

The Mass List tab displays the tabulated Mass List of the selected mass spectrum 
displayed in the Compound Spectra window or Mass Spectrum window. Mass Lists for 
profile spectra are set up based on user-defined mass peak finding parameters. For 
line spectra, the program automatically calculates the Mass Lists; additionally, the new 
SNAP 2.0 mass peak finder allows user-defined mass peak finding in line spectra.  
The Mass List collects all the masses that were found in mass peak finding operations 
performed on the selected mass spectrum since the last clearing of the list and corre-
sponding data. The Mass List tab lists the Mass List data according to the current set-
tings for the Mass List layout. You can edit the layout of the Mass List via the Layouts - 
Mass List Layout tab of the Method Parameters dialog. The width of the individual 
Mass List columns is always automatically adjusted to full display of current data. 
Double-clicking a mass in the Mass List automatically zooms in the display range of the 
Compound Spectra resp. Mass Spectrum window so that the mass peak that corre-
sponds to the clicked m/z value is shown enlarged in the center of the zoomed mass 
range (same as using the Show Signal command from the context menu of the Mass 
List). If the Always Show Signal command from the context menu is active, just a 
single mouse click is needed. 
You can filter a Mass List set up by user action with respect to a specified number of 
most intense peaks or to peaks exceeding a specified intensity threshold. For an auto-
matically set up Mass List of a line spectrum, you can set a display threshold to list only 
masses exceeding the specified intensity. In contrast to filtering, this does not alter the 
Mass List. The current display threshold is indicated at the bottom of the Mass List tab. 
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Figure 3-26 Mass List tab of Spectrum Data window displaying the Mass List of a pro-

file spectrum 
 

           
Figure 3-27 For line spectrum Mass Lists set up by the program the display threshold 

is shown (left), for Mass Lists created by the SNAP 2.0 peak finder the 
information "Line spectrum filtered by SNAP algorithm" is shown (right) 

 
 
3.2.11.2 Deconvolution Results Tab 

The Deconvolution Results tab displays the tabulated charge deconvolution results 
available for the selected mass spectrum. You can choose between showing the result 
summary, the detailed results or both. The summary includes the first six columns in 
the figure below whereas the detailed results include the first and the last four columns. 
The reported abundance is the sum of all monoisotopic peaks. E.g., if a component A 
has a 2+, 3+ and 4+ it sums up the intensity of the three monoisotopic peaks. 
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Figure 3-28 Deconvolution Results tab of the Spectrum Data window displaying both 

the result summary and the detailed results for a Peptides/small mole-
cules resolved-isotope deconvolution 

 
 
3.2.11.3 SmartFormula Tab 

The SmartFormula tab displays the tabulated SmartFormula List available for the 
selected mass spectrum. The data is listed according to the current settings for the 
SmartFormula List layout. You can edit the layout of the SmartFormula List via the 
Layouts - SmartFormula List Layout tab of the Method Parameters dialog.  

  
Figure 3-29 SmartFormula tab of the Spectrum Data window displaying SmartFormula 

results obtained for an MS/MS spectrum 
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3.3 Cursor Shapes 

In DataAnalysis, the shape of the typical arrow-like mouse cursor  changes e.g. when 
the user's task changes or the mouse cursor moves over a different window. DataAn-
alysis displays various cursors having the following functionality: 

Data display cursors: 

Variable Data cursor 
 

This cursor is displayed in a data window when the mouse cursor is positioned in its 
display. While moving the mouse cursor, the Data cursor always moves to that data 
point of a chromatogram or mass spectrum that is nearest to the current mouse cursor 
position. If two or more chromatograms or mass spectra are displayed in the Chroma-
togram window or Mass Spectrum window, this cursor moves on the currently selected 
chromatogram or mass spectrum.  
The data of the point that corresponds to the position of the triangle vertex are 
displayed in the status bar and in the data tip in the Chromatogram window and Mass 
Spectrum window.  

Fixed Data cursor 
  

This cursor is displayed in the Chromatogram window when a single or an averaged 
mass spectrum is displayed in the Spectrum View window. If a single mass spectrum is 
displayed, one cursor indicates the data point the respective mass spectrum refers to. 
If an averaged mass spectrum is displayed, two cursors indicate the data range the 
respective mass spectrum has been averaged from. 
 

Data range selection cursors: 

Range/Box Selection cursors 

        
These cursors are used to select a retention time or mass range in the active data 
window. Depending on whether the Range Selection or Box Selection mode is active, 
the left (normal mouse cursor, in Range Selection mode) or the right (in Box Selection 
mode) cursor will be displayed. 
 



Bruker Daltonik GmbH DataAnalysis User Interface 

DataAnalysis 4.0   User Manual   Revision 2  3-25

Cursors for direct manipulation: 

Annotation cursors 
  

These cursors are used to attach, modify and delete annotations on chromatograms or 
mass spectra. They are displayed when the Annotation mode is active and the mouse 
cursor is positioned in the display of the data window that displays the selected 
chromatogram or mass spectrum. The cursor currently displayed depends on the 
actual cursor position and the selection state of the annotation the cursor is pointing at. 

 The 'attach' cursor appears at any position of the data window display unless it is 
positioned near a currently unselected annotation or on a selection handle.  

 The 'select' cursor appears when you position the 'attach' cursor near (3 pixel) an 
existing but currently unselected annotation. 

Average Mass Spectrum cursor 

  
This cursor is used to select a retention time range in the Chromatogram window and 
create the corresponding averaged mass spectrum. It is displayed when you position 
the mouse cursor in the Chromatogram window's display while the right mouse button 
is held down. 

Charge State Ruler cursor 

  
This cursor is used to display, on clicking left mouse button, the Charge State Ruler 
and move it along the selected mass spectrum in order to find mass peaks that may 
belong to a set of related peaks. The cursor is displayed, in addition to the Data cursor, 
when the Charge State Ruler mode is active and you position the mouse cursor in the 
data window display.  

Difference Ruler cursor 

  
This cursor is used to display, on clicking left mouse button, the Amino Acid Ruler and 
move it along the selected mass spectrum. The cursor is displayed, in addition to the 
Data cursor, when the Amino Acid Ruler mode is active and you position the mouse 
cursor in the data window display. 

Edit Mass List cursors 

    
These cursors are used to add a peak to or delete a peak from the Mass List of a pro-
file spectrum displayed in the Compound Spectra window or the Mass Spectrum 
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window. They are displayed, in addition to the Data cursor, when the Edit Mass List 
mode is active and the mouse cursor is positioned in the display of the data window 
that displays the selected profile spectrum. The cursor currently displayed depends on 
the actual position of the Data cursor.  

 The 'delete' cursor appears when you position the Data cursor on a data point 
that belongs to a mass peak already present in the profile spectrum's Mass List. 

 The 'add' cursor appears when you position the Data cursor on a data point 
where its mass peaks is not yet present.  

Edit SmartFormula List cursors 

    
These cursors are used to add molecular formulae for a selected m/z value to the 
SmartFormula results list of the active mass spectrum or to delete the formulae present 
for a selected m/z value from the results list. They are displayed, in addition to the Data 
cursor, when the Edit SmartFormula List mode is active and the mouse cursor is 
positioned in the display of the data window that displays the selected profile spectrum. 
The cursor currently displayed depends on the actual position of the Data cursor. 

 The 'add' cursor appears when you position the Data cursor on a m/z value for 
which currently no formulae are present.  

 The 'delete' cursor appears when you position the Data cursor on a m/z value 
for which formulae are present. 

Internal Calibration cursor 
  

This cursor is used in internal calibration of mass spectra to interactively select a 
current m/z value from a mass spectrum and assign it to a selected reference mass. It 
is displayed, in addition to the Data cursor, when the Internal command from the Cali-
bration menu is active and you position the mouse cursor in the display of the data 
window that displays the selected mass spectrum. 

Manual Integration cursors 

    
These cursors are used to manually find or integrate compounds in a chromatogram or 
to manually add or integrate Mass List peaks in a profile spectrum. They are displayed, 
in addition to the Data cursor, when the Manual Integration mode is active and when 
the mouse cursor is positioned in the display of the data window that displays the 
selected chromatogram or profile spectrum. The cursor currently displayed depends on 
the current position of the mouse cursor and the selection state of the peak. 
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 The 'selected' cursor appears when you position the Data cursor on a data point 
that belongs to a compound or mass peak that is already present in the 
Compound List or Mass List.  

 The 'not selected' cursor appears when you position the data cursor on a data 
point that belongs to none of the currently defined compound or mass peaks. 

  The 'add new' cursor appears when you position the mouse cursor near a data 
point (3 pixels) that does not belong to a found compound. 

Pick cursor 

 
This cursor is used to select a chromatogram in the Chromatogram window or a mass 
spectrum in the Mass Spectrum window. It is displayed when you position the mouse 
cursor near a data point (3 pixels) of a currently unselected chromatogram or mass 
spectrum.  

Select Compound cursor 
  

This cursor is used to select a compound by clicking on it in the Chromatogram 
window. It is displayed when you position the mouse cursor on a peak label. 

SmartFormula Manually cursor 

  
This cursor is used to select a m/z value in a mass spectrum for which possible 
molecular formulae should be calculated. It is displayed, in addition to the Data cursor, 
when the SmartFormula Manually command from the Chemistry menu is active and 
you position the mouse cursor in the display of the data window that displays the 
selected mass spectrum. 

View Spectra cursor 
 

This cursor is used to view a mass spectrum from a chromatogram in the Spectrum 
View window. It is displayed when you position the mouse cursor on the Chromato-
gram window's display while the View Spectra mode is active or the Ctrl key is pressed.  

Zoom In cursor 

 
This cursor is used to zoom in the display range of a data window. It is displayed when 
the Zoom In mode is active and when you position the mouse cursor on a data 
window's display.  
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Graphical element cursors 
   

These cursors are used to directly manipulate graphical elements. They are displayed 
when the mouse cursor is positioned on an handle e.g. when the Annotation mode or 
the Manual Integration mode is active. The cursor displayed depends on how the 
respective handle can be moved. 

Horizontal Window Border cursor 
 (docked windows)        (undocked windows) 

This cursor is used to change the height of a window. It is displayed when you position 
the mouse cursor on the upper or lower border of a window. 

Vertical Window Border cursor 
 (docked windows)    (undocked windows) 

This cursor is used to change the width of a window. It is displayed when you position 
the mouse cursor on the left or right border of a window.  

Horizontal Scaling cursor 

 
This cursor is used to move, enlarge or reduce the horizontal display range of data 
windows. It is displayed when you position the mouse cursor below the abscissa of a 
data window.  

Vertical Scaling cursor 

 
This cursor is used to move, enlarge or reduce the vertical scaling of data windows. It 
is displayed when you position the mouse cursor to the left of the ordinate of a data 
window whose ordinate scaling can be changed.  

Column Width cursor 
 

This cursor is used to change the width of columns, such as those in the Compound 
List window or in the tabs of the Spectrum Data window. It is displayed when you 
position the mouse cursor on the left or right border of a column head. 
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3.4 Markers 

DataAnalysis provides the following markers for marking particular positions or regions 
in the MS survey view, on chromatograms or in mass spectra. The Precursor, Enforced 
CID Mass, Molecular Features, Molecular weight and Non-Measured Mass Range 
markers are also shown in exported or pasted graphics and the report. 

Compound marker 
 

The Compound marker flags in the Chromatogram window and the MS Survey View of 
the Survey View window the chromatogram peak that corresponds to a selected 
compound (except for Molecular Features compounds). In the Chromatogram window, 
the marker displays above the corresponding compound peak. In the MS Survey View, 
it marks the corresponding position of the compound peak. The length of the marker 
depends on the base width of the compound peak.  
Molecular Features compounds are not flagged in the Chromatogram window at all but 
can be flagged in the MS Survey View by activating the Molecular Features marker 
(see below). 

  
Figure 3-30 Marking of peaks of selected compounds in the Chromatogram window 

(left) and the Survey View window (right) 

Precursor markers 
    

The Precursor markers flag precursor ions in MS and MS(n) spectra. The precursor ion 
which is selected in the MS mode for the next MS(n) scan is marked by a red square ; 
its corresponding label is drawn in red color. The precursor ion of an MS(n) spectrum, 
where n>1, is marked by a blue square . The red and blue precursor markers display 
in the Spectrum View and Compound Spectra window. On demand, the red precursor 
marker also displays in the MS Survey View of the Survey View window. 
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Figure 3-31 Marking of precursor ions in the Compound Spectra window (left) and the 

Survey View window (right) 

Enforced CID mass marker 
  

The Enforced CID (eCID) mass marker flags the masses that are fragmented by 
enforced CID in fragment spectra from HCT with detected neutral losses. The marker 
displays in the Spectrum View and Compound Spectra windows. 

  
Figure 3-32 Marking of masses fragmented by enforced CID; here five eCID masses 

are flagged 

Molecular Features marker 
  

The Molecular Features marker flags in the MS Survey View of the Survey View win-
dow the positions of compound peaks found in the Molecular Features compound 
finding. 
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Figure 3-33 Marking of Molecular Features compounds in the Survey View window 

Molecular Weight marker 
  

The Molecular Weight marker flags the molecular weight in library spectra. The marker 
displays in the Compound Spectra window. 

  
Figure 3-34 Marking of the molecular weight in a library spectrum 

Non-Measured Mass Range marker 
     

The Non-Measured Mass Range marker flags the non-measured mass range in line 
spectra. It displays in the spectra displaying windows if the Mark non-measured mass 
range option in the Info tab of the Options command is checked. 

  
Figure 3-35 Marking of the non-measured mass range in a line spectrum 
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Threshold Intensity marker 
  

The Threshold Intensity marker flags the intensity threshold in line spectra. It displays 
in the spectra displaying windows if the Mark threshold intensity option in the Info tab 
of the Options command is checked. 

  
Figure 3-36 Marking of the intensity threshold in a line spectrum 
 
 
3.5 Rulers 

DataAnalysis provides specific rulers for searching mass spectra.  

Charge State Ruler 
The Charge State Ruler can be used to manually set up a modified Mass List in the 
selected mass spectrum, which then is used as input for the charge deconvolution rou-
tine.  
To display the Charge State Ruler in the Compound Spectra window or Mass Spec-
trum window the Charge State Ruler mode must be active and the Charge State Ruler 

cursor has to be positioned in the data window. Then, on clicking left mouse 
button, the Charge State Ruler appears with the charge state lines present according to 
the current adduct ion and charge state settings in the Charge State Ruler toolbar as 
well as the current mouse position. Each ruler line is labeled with its corresponding 
charge state ('+1', '+2', etc.). Charge state lines, which currently match a Mass List 
peak, are displayed in dark blue whereas lines that do not match such a peak are 
displayed in pale blue. Mr is the neutral mass, which is calculated from the m/z value of 
the selected mass peak and the charge state currently assigned to it (e.g. +16). 
 



Bruker Daltonik GmbH DataAnalysis User Interface 

DataAnalysis 4.0   User Manual   Revision 2  3-33

  
Figure 3-37 Charge State Ruler showing charge lines 

You can move the Charge State Ruler along the mass spectrum by positioning the 
Charge State Ruler cursor on a charge state line and then dragging the ruler with left 
mouse button depressed to a desired new position. While dragging the charge state 
lines present and their m/z distances are continuously updated with regard to the cur-
rent cursor position. This allows you to select the mass peaks you want to use in man-
ual charge deconvolution using the Deconvolute with Charge State Ruler command 
from the Deconvolute menu. 
Additionally to the charge lines, the Charge State Ruler shows dimer and isotope lines. 
The dimer line is labeled with ‘x2’ and represents the dimer mass that is calculated 
based on the current mass value the charge-‘1’-line is positioned on. Isotope lines are 
shown for the current center mass if the displayed mass range is less than m/z 20. 
Concerning their color, dimer lines behave as same as charge lines whereas isotope 
lines are always displayed in pale blue. In contrast to charge lines, dimer and isotope 
lines cannot be handled. 

      
Figure 3-38 Charge State Ruler showing dimer line (left) and isotope lines (right) 
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Difference Ruler 
The Difference Ruler can be used to search a mass spectrum for m/z differences, 
which can be assigned to specific building blocks of a selected building block set.  
To display the Difference Ruler in the Compound Spectra window or Mass Spectrum 
window, the Difference Ruler mode must be active and the Difference Ruler cursor 
must be positioned in the data window. Then, on clicking left mouse button, the 
Difference Ruler appears showing an unlabeled ruler line which corresponds to the 
current data cursor position. Depending on whether the Mass List contains peaks 
showing characteristic m/z differences, which will match building blocks of the selected 
building block set relative to this selected peak, one to several additional ruler lines, 
can appear marking the peaks found. These lines are labeled with corresponding 
building block abbreviation.  
You can move the Difference Ruler along the mass spectrum by positioning the Differ-
ence Ruler cursor on the data cursor line and then dragging the ruler with left mouse 
button depressed to a desired new position. While dragging the Difference Ruler lines 
present are continuously updated with regard to the current cursor position. This allows 
you to search the mass spectrum for specific building blocks. 

  
Figure 3-39 Difference Ruler 
 
 
3.6 Interaction Modes and Quick Mode Switching 

To interact with the system, DataAnalysis provides various user interaction modes. The 
user can switch to a defined interaction mode by using a menu command, tool button, 
or another well-defined action.  
Temporary and permanent interaction modes are available. A temporary interaction 
mode as e.g., the context menu is active only temporarily and will automatically be 
deactivated when an action, e.g. by clicking the left mouse button, has been performed. 
In contrast, a selected permanent interaction mode will remain active until it is 
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deactivated by selecting another interaction mode or by releasing the corresponding 
tool button/command. Which permanent mode is currently active, you can see from the 
state of the respective tool buttons and the cursor that appears in the data window you 
want to work in. 

Quick mode switching 
Generally, you can switch to all permanent modes via menu or toolbar. Additionally, 
DataAnalysis allows quick mode switching to certain permanent modes. This means, if 
you are currently in a permanent mode, it is possible to switch temporarily to another 
interaction mode by using a dedicated key. This other mode will be active as long as 
the dedicated key is held down. When the key is released, the previous interaction 
mode is activated again.  
For an example, if you want to edit a Mass List and therefore switch to the Edit Mass 
List mode you can use the left mouse button to add or delete peaks. To view a different 
part of the mass spectrum you can hold down the Shift key which results in the Edit 
Mass List cursor being changed to the Zoom In cursor that indicates the Zoom In mode 
is active now. Zooming operations can be performed and after releasing the Shift key 
Mass List peaks can be edited again. An alternative usage for the same task is to 
switch to the Zoom In mode and use the left mouse button for zooming. Then hold 
down the Ctrl key and use the left mouse button for peak editing. 
Dedicated keys that apply to certain commands are included in the menu in brackets, 
e.g. 'Zoom In     F9, [Shift]'. 
Note: Only advanced users should use quick mode switching.  
 
The following table lists the available interaction modes with the corresponding com-
mand, tool button, where the mode is used in, how an action is performed, and the 
dedicated key for quick mode switching. If the same command/tool button toggles 
between two different interaction modes (Select Range/View Spectra, Range/Box 
Selection commands), additionally the current switch state needed for the mode to be 
active is given. 

Table 3-1 List of interaction modes available 
Interaction mode Used in Operation Dedicated key  
Temporary modes:    
Context menu  Click-RMB  
Average mass 
spectrum 

Chromatogram Drag-RMB, 
Ctrl+Drag-RMB

 

Permanent modes:    
Zoom In  All data 

windows 
Drag-LMB Shift 

Edit Mass List Mass spectrum Click-LMB Ctrl 
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Interaction mode Used in Operation Dedicated key  
View Spectra Chromatogram, 

Survey View 
Click-LMB or 
Drag-LMB 

Ctrl 

Select Range  
Modes: 
- Range Selection 
  - simple selection 
  - multiple selections 
- Box selection 
  - simple selection 
  - multiple selections 

All data 
windows 

Drag-LMB  
 
 
Space  
Ctrl+Space  
 
Shift+Space 
Shift+Ctrl+Space 

Annotation Chromatogram 
Mass spectrum 

Click-LBM or 
Drag-LMB 

Alt 

Manual Integration Chromatogram 
Mass spectrum 
 

Drag-LMB Manual integration is 
done in a separate mode, 
which has to be entered 
and left explicitly.  

Charge State Ruler Mass spectrum Click-LMB The Charge State Ruler 
mode is a separate mode, 
which has to be entered 
and left explicitly. 

Difference Ruler Mass spectrum Click-LMB The Difference Ruler 
mode is a separate mode, 
which has to be entered 
and left explicitly. 

Manual Calibration Mass spectrum Click-LMB Manual calibration is 
done in a separate mode 
which has to be entered 
and left explicitly. 
 

Select Data  
(This mode is only 
available if the mouse 
cursor is on a data 
point.) 

Multiple data 
per data 
window 

Click-LMB There will be no constant 
mode available from 
menu or toolbar for this 
action.  
Instead, the Analysis List 
can be used to navigate 
and select the desired 
chromatogram or mass 
spectrum. 

(LMB = left mouse button, RMB = right mouse button) 
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4 CUSTOMIZING THE DATAANALYSIS USER 
INTERFACE 

You can customize the DataAnalysis GUI according to your own requirements, i.e. you 
can adjust the configuration of DataAnalysis to the type of data you want to process 
and change the display of the bars, windows and lists to the processing operations you 
want to perform, etc.  
Note: On closing DataAnalysis, the current user interface settings are automatically 

stored for the current user logged into Windows. 
 
 
4.1 Changing the Configuration of DataAnalysis 

The current DataAnalysis configuration can be changed in order to adjust the DataAna-
lysis user interface to process another type of acquired data. For example, if till now 
you have processed data acquired with ESI, APCI or APPI instruments using DataAna-
lysis' 'ESI, APCI and APPI instruments' configuration and you want to process data 
from MALDI instruments next, you can switch to DataAnalysis' 'All instruments (includ-
ing MALDI)’ configuration that contains some additional items related MALDI instru-
ments. After changing the configuration, DataAnalysis needs to be re-started to acti-
vate the new configuration. 
Note: Changing the configuration of DataAnalysis will cause a loss of any customiza-

tions made to the current configuration. 

To change DataAnalysis' configuration: 
1. From the Tools menu, select Customize and click the Configure tab. 
2. In Change configuration to, select the desired configuration and click OK. 
3. Affirm the appearing confirmation request on changing configuration of DataAnaly-

sis. 
4. Affirm the appearing confirmation request on closing DataAnalysis. 
5. Start DataAnalysis again. 
 
 
4.2 Managing Bars 

By default, the menu bar is docked below the Analysis Info window. All default toolbars 
are shown docked below the menu bar. The status bar is shown at the bottom of the 
DataAnalysis user interface. You can change these default settings and adjust the 
DataAnalysis user interface to your own requirements. 
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4.2.1 Menu Bar 

The menu bar is docked below the Analysis Info window by default. You can move the 
menu bar to another position on your DataAnalysis user interface either in docked or in 
undocked state. When the menu bar is docked, it contains a gripper when the toolbar 
display is set to Cool Look. When it is undocked, it contains a title bar.  
Note: While moving the menu bar, its docking state can change.  

To move the menu bar: 
1. To move the docked menu bar position the mouse cursor on the gripper or on an 

empty space in the menu bar. Then drag the menu bar with the left mouse button 
held down to the desired position and release mouse button.  

 -or- 
To move the ubdocked menu bar position the mouse cursor on the menu bar's title 
bar. Then drag the menu bar with the left mouse button held down to the desired 
position and release mouse button. 

To undock the menu bar: 
1. To undock the menu bar with displaying it at its previous position, double-click the 

gripper or on an empty space in the menu bar. The menu bar becomes undocked 
and is displayed either at the same position if it was not undocked before or at its 
previous undocked position.  

 -or- 
To undock the menu bar and display it at a selected position, position the mouse 
cursor on the gripper or in an empty space of the menu bar. Drag the menu bar 
with the left mouse button held down to a desired position outside the borders of 
the DataAnalysis window, and release mouse button. The menu bar becomes 
undocked and is displayed at the selected position. 

To dock the menu bar: 
1. To dock the menu bar to where it was previously docked, double-click the menu 

bar's title bar. The menu bar becomes docked and is displayed at its previous 
docked position.  

 -or- 
To dock the menu bar to a selected position, position the mouse cursor on the 
menu bar's title bar. Drag the menu bar with the left mouse button held down to a 
desired position inside the borders of the DataAnalysis window, and release 
mouse button. The menu bar becomes docked and is displayed at the selected 
position.  
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4.2.2 Toolsbars 

All default toolbars available in the current DataAnalysis configuration are shown by 
default. They are docked below the menu bar in a default sequence. You can to hide a 
toolbar if you do not want to use it and later show it again. You can move a toolbar to 
another position in the row of toolbars or to any other position on your DataAnalysis 
user interface. Toolbars can be moved in docked and undocked state. Undocked 

toolbars have a title bar showing the toolbar's name and a . Docked toolbars have a 
gripper when the toolbar display is set to Cool Look; otherwise, there will be an empty 
space around the buttons. 

To hide a toolbar and show it again: 
1. From the Tools menu, select Customize. 
2. In the Toolbars tab, in Toolbars uncheck the check box of the desired toolbar to 

hide it or check the box to show it again. 
3. Click OK. 

Tip: If you want to hide an undocked toolbar, just click its .  

To move a toolbar: 
Note: While moving a toolbar its docking state may change.  
1. To move a docked toolbar, position the mouse cursor on the gripper or on an 

empty space of the desired the toolbar. Then drag the toolbar with the left mouse 
button held down to the desired position and release mouse button. 

 -or- 
To move an undocked toolbar, position the mouse cursor on the toolbar's title bar. 
Then drag the toolbar with the left mouse button held down to the desired position 
and release mouse button. 

To undock a toolbar: 
1. To undock a toolbar and display it at its previous position, double-click the gripper 

or in an empty space of the desired toolbar. The toolbar becomes undocked and is 
displayed either at the same position if it has not been undocked before or at its 
previous undocked position. 

 -or- 
To undock a toolbar and display it at a selected position, position the mouse cursor 
on the gripper or in an empty space of the desired toolbar. Drag the toolbar with 
the left mouse button held down to a desired position outside the borders of the 
DataAnalysis window, and release mouse button. The toolbar becomes undocked 
and is displayed at the selected position. 
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To dock a toolbar: 
1. To dock a toolbar where it was previously docked, double-click the title bar of the 

desired toolbar. The toolbar becomes docked and is displayed at its previously 
docked position. 

 -or- 
To dock a toolbar at a selected position, position the mouse cursor on the title bar 
of the desired toolbar. Drag the toolbar with the left mouse button held down to a 
desired position inside the borders of the DataAnalysis window, and release 
mouse button. The toolbar becomes docked and is displayed at the selected 
position. 

 
4.2.3 Status Bar 

The status bar is shown at the bottom of the DataAnalysis window by default. You can 
hide the status bar and show it again using the Status Bar command from the View 
menu.  
 
 
4.3 Customizing Bars 

You can customize the menu bar and the toolbars according to your own requirements, 
e.g. by adding buttons to or removing them from your toolbars, by defining the toolbar' 
look and changing the sequence of menus with the menu bar or buttons within the 
toolbars. 
 
 
4.3.1 Menu Bar 

 The menu bar contains all menus available in the current DataAnalysis configuration 
by default. You can change the position of the menus in the menu bar, remove and re-
add menus and reset the menu bar to its default setting. 
When DataAnalysis is running in Compliance mode and your operator rights are 
restricted anyway, all menu items for which no sufficient rights are available are dis-
abled by default. You can enable these menu items, too, if desired. In this case, a 
corresponding message will inform you about your insufficient right when you select 
such an item. 

To move a menu within the menu bar 
1. From the Tools menu, select Customize. 
2. In the menu bar, position the mouse cursor on the menu you want to move. Drag 

the menu with the left mouse button held down to the new position and release 
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mouse button.  
3. Click OK.  

To remove a menu from the menu bar: 
1. From the Tools menu, select Customize. 
2. Position the mouse cursor on the menu you want to remove. Drag the menu with 

the left mouse button held down to any position outside the menu bar, the toolbars 
or the dialog and release mouse button. 

3. Click OK. 

To add a menu to the menu bar again: 
1. From the Tools menu, select Customize and click the Commands tab. 
2. In Categories, select Menu bar. In Buttons, position the mouse cursor on the 

menu you want to add. Drag the menu with left mouse button held down to the 
new position in the menu bar and release mouse button. 

3. Click OK.  

To reset the menu bar: 
1. From the Tools menu, select Customize. 
2. In the Toolbars tab select Menu bar under Toolbars.  
3. Click Reset and then OK. 

To enable disabled menu items: 
1. From the Tools menu, select Options and click the Miscellaneous tab. 
2. Uncheck Disable menu items if no sufficient operator rights are available and 

Click OK. 
 
 
4.3.2 Toolbars 

4.3.2.1 Defining the Display of Toolbars 

You can define the toolbar display, e.g. if tooltips should be shown. Tooltips for toolbar 
buttons are displayed by default. When you position the mouse cursor on a toolbar 
buttons a tooltip pops up that displays the function of the respective button. If you do 
not want tooltips to be displayed you can hide them and show them again if desired. 

To define the toolbar display: 
1. From the Tools menu, select Customize. 
2. In the Toolbars tab, check Show Tooltips if a tooltip is to be displayed when the 

mouse cursor is positioned on a toolbar button. 
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3. Check Cool Look if the toolbars are to be displayed in cool look. Otherwise, they 
will be displayed in hot look. 

4. Check Large Buttons if the buttons are to be displayed enlarged. 
5. Click OK. 
 
 
4.3.2.2 Modifying a Toolbar 

Toolbars that are currently displayed can be modified with respect to the buttons 
offered. Buttons can be added and removed. They can be moved to a new position 
within the same or another toolbar. If you have changed a default toolbar you can reset 
it to its default setting. This is not possible with the custom toolbars. 

To add a button to a toolbar: 
1. From the Tools menu, select Customize and click the Commands tab. 
2. In Categories, select the toolbar that contains the button you want to add. 
3. Under Buttons, position the mouse cursor on the button. Drag the button with the 

left mouse button held down to the toolbar and release mouse button. 
5. Click OK.  

To remove a button from a toolbar: 
1. From the Tools menu, select Customize. 
2. Position the mouse cursor on the toolbar button you want to remove. Then drag 

the button with the left mouse button held down to any position outside the tool-
bars, menu bar or dialog, and release mouse button. 

3. Click OK. 

To move a button within or between toolbars: 
1. From the Tools menu, select Customize. 
2. Position the mouse cursor on the desired toolbar button. Then drag the button with 

the left mouse button held down to the desired position within the same or to 
another toolbar, and release mouse button.  

3. Click OK.  

To reset the contents of a toolbar: 
1. From the Tools menu, select Customize. 
2. In the Toolbars tab, select the desired toolbar under Toolbars. 
3. Click Reset and then OK. 
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4.3.2.3 Creating a Custom Toolbar 

You can create a custom toolbar and delete it again if you do not want to use it any 
longer. 

To create a new toolbar: 
1. From the Tools menu, select Customize. 
2. In the Toolbars tab, click New. In the New Toolbar dialog, enter the name for the 

new toolbar in Toolbar Name. Click OK. This displays a new undocked toolbar on 
the user interface. 

3. Add the buttons this new toolbar should contain. 
4. Click OK. 
5. Dock the new toolbar if you want to. 

To delete a customer created toolbar: 
1. From the Tools menu, select Customize. 
2. In the Toolbars tab, in Toolbars select the desired toolbar. 
3. Click Delete and then OK. 
 
 
4.4 Managing Windows 

To adjust your DataAnalysis user interface to your needs, you can open the windows 
needed, resize or move them to other positions, and close them again. 
 
 
4.4.1 Showing and Hiding a Window 

Windows are shown automatically by the program or can be opened by user action. On 
starting DataAnalysis, all windows that were open on last program closing are 
automatically displayed again. These settings are stored for the current user logged 
into Windows. In addition, you can define which data windows should automatically be 
shown or hidden when a chromatogram or a mass spectrum analysis is loaded. These 
settings are stored in the registry for the current user logged into Windows. 
When a dockable window (Spectrum Data window, Compound List window or Analysis 
Info window) is opened for the first time within a current DataAnalysis session, it is 
displayed at that position where it was displayed, docked or undocked, on last program 
closing. A window, which has already been shown during the current session and then 
has been hidden, is displayed at its previous position before hiding. 
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To show/hide a window: 
1. Click the corresponding tool button , , , , , ,  or . 
 -or- 
 From the Window menu, select the corresponding command. 

Tip: To hide a window you can alternatively click the window's . 

To show/hide a window automatically when opening/selecting a chromatogram 
or mass spectrum analysis: 

1. Click  or from the Tools menu, select Options. 
2. Click the Windows tab and check the appropriate options. Then click OK. 
 
 
4.4.2 Resizing a Window 

You can resize a window by dragging its upper, lower, left or right border with the 
mouse. In addition, you can change the height of the Survey View, Chromatogram, 
Spectrum View, Compound Spectra, Work List and Mass Spectrum windows using the 
Options command from the Tools menu. 

To resize the window width using the mouse: 
1. Position the mouse cursor on the left or right window border to display the Vertical 

Window Border cursor  or . Then drag the border with the left mouse button 
held down to the left or right until the desired window size is reached, and release 
mouse button. 

Note: When dragging the left or right border of a data window, the width of all opened 
data windows will be adjusted accordingly. 

To resize the window height using the mouse: 
1. Position the mouse cursor on the upper or lower desired window border to display 

the Horizontal Window Border cursor  or . Then drag the border with the left 
mouse button held down up or down until the desired window size is reached, and 
release mouse button. 

To resize the relative height of a data window using the Options command: 

1. Click  or from the Tools menu, select Options. 
2. In the Basic Layout tab, in Relative size enter the relative heights for the data 

windows you want to work with. 
3. Click OK. 
Note: The values entered for Relative size are automatically changed corresponding-
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ly when you display or hide data windows or when you change the height of 
data windows by dragging their borders. 

 
 
4.4.3 Moving a Window 

You can move the Analysis List, Analysis Info, Compound List and Spectrum Data 
windows to another position on the user interface. Undocked windows can be moved to 
any position on the user interface, whereas docked windows can be only moved to 
another border of the DataAnalysis window. The Analysis List window can be moved in 
undocked state only. 
Note: While moving a window its docking state may change. 

To move a docked window: 
1. Position the mouse cursor on the tile bar resp. the gripper of the desired window. 

Then drag the window to the desired DataAnalysis window border with the left 
mouse button held down until the window's frame changes in shape and release 
mouse button. 

To move an undocked window: 
1. Position the mouse cursor on the title bar of the desired window. Then drag the 

window to the desired position with the left mouse button held down and release 
mouse button. 

 
 
4.4.4 Undocking and Redocking a Window 

You can undock and reposition the Spectrum Data, Compound List and Analysis Info 
windows on the user interface. Docked windows that can be undocked contain 
grippers. You can dock the Spectrum Data, Compound List and Analysis Info windows 
to the upper, lower, left or right border of your DataAnalysis window. Undocked 
windows have a title bar showing the window's name. 

To undock a window and display it at its previous position: 
1. Double-click the title bar resp. the gripper of the desired window. The window 

becomes undocked and displays at either the same position if it has not been 
undocked before or where it was positioned the last time before being redocked. 

To undock a window and display it at a selected position: 
1. Position the mouse cursor on the title bar resp. the gripper of the desired window. 

Drag the window with the left mouse button held down to a desired position outside 
the borders of the DataAnalysis window and release mouse button. The window 
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becomes undocked and displays at the selected position. 

To dock a window where it was previously docked: 
1. Double-click the title bar of the desired window. The window becomes docked and 

displays at the previous docking position.  

To dock a window at a selected position: 
1. Position the mouse cursor on the title bar of the desired window. Drag the window 

with the left mouse button held down to a desired position inside the borders of the 
DataAnalysis window and release mouse button. The window becomes docked 
and displays at the selected position. 

 
 
4.5 Customizing Data Windows 

You can customize the layout and display range of the Survey View, Chromatogram, 
Spectrum View, Compound Spectra, Work List and Mass Spectrum windows. 
 
 
4.5.1 Defining the Layout of Data Windows 

The color and display settings of the (individual) data windows can be defined. On 
closing DataAnalysis, the current layout settings for the data windows are automatically 
stored for the current user logged into Windows. 
 
 
4.5.1.1 Defining the Color Setting of Data Windows 

You can change the default color setting for the Survey View, Chromatogram, Spec-
trum View, Compound Spectra, Work List and Mass Spectrum windows and make your 
individual color settings. The colors to be used can be found either from a set of basic 
colors or from a set of custom colors that you can define on your own. 

To define the color setting of data windows: 
1. From the Tools menu, select Colors. 
2. In Screen Element, select the desired element. Its current color is displayed in the 

Color/Solid field. Some elements apply to all data windows (e.g. "Background", 
"Text") whereas others apply only to (a) certain data window(s). 

3. Under Basic colors or Custom colors, click the desired color. Now this is 
displayed in the Color/Solid field. 
Note: If you want to use a new custom color, first define it by entering the desired 

values in Hue, Sat, Lum, Red, Green, and Blue. Then click Add to 
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Custom Colors to add this new color to the set of custom colors. 
4. Repeat steps 2 and 3 for each element of interest. 
5. Click OK. 
 
 
4.5.1.2 Defining Display Settings of Data Windows 

The individual display settings of the Survey View, Chromatogram, Spectrum View, 
Compound Spectra and Mass Spectrum windows can be defined using the window-
specific check boxes, combo boxes and buttons found at the bottom of the respective 
data window. Additional display settings for the data windows can be set in the 
Chromatogram, Spectrum View, Compound Spectra, Mass Spectrum and Info 
tabs of the Options dialog. 
The numeric precision of retention time and mass values as well as the labeling of 
compound peaks can be defined in the Display tab of the Method Parameters dialog. 
The display of the retention time axis ([min] or [s]) or the intensity axes (linear/loga-
rithmic for chromatograms resp. absolute/relative for spectra) can be set via the corre-
sponding commands from the View menu or the context menu of the respective axis. 
 
 
4.5.2 Manipulating the Display Range of Data Windows 

You can manipulate the display range of the Survey View, Chromatogram, Spectrum 
View, Compound Spectra, Mass Spectrum and Work List windows in various ways. 
 
 
4.5.2.1 Auto-Scaling of the Data Window Axes 

You can activate or deactivate auto-scaling of one or both axes of the Survey View, 
Chromatogram, Spectrum View, Compound Spectra or Mass Spectrum window. Auto-
scaling or non-auto-scaling can be set for each data window independently. 
Auto-scaling means that the display range of an axis is automatically adjusted to 
display the maximum measured values. If auto-scaling is deactivated, the first loaded 
analysis (Survey View, Chromatogram and Mass Spectrum windows) or first displayed 
spectrum (Spectrum View and Compound Spectra windows) or the actual scaling 
which was set at the time of auto-scaling deactivation will specify the display range for 
the subsequently displayed data.  
Whether auto-scaling of an axis is activated or not can be found from the state of the 
corresponding auto-scaling button(s) in the lower left corner of the data window, 
pressed (  / ) or released (  / ). 
Note: Any changes of the display range of the abscissa and/or the ordinate will 
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deactivate auto-scaling of the corresponding axis. 

To activate auto-scaling of only abscissa or only ordinate: 
1. Click  resp.  in the data window. 
 -or- 
 Position the mouse cursor below the abscissa or to the left of the ordinate of the 

data window to display the Horizontal Scaling cursor  or Vertical Scaling 

cursor  and double-click left mouse button.  
 -or- 
 Right-click below the abscissa or left to the ordinate of the data window and select 

Auto-Scaling. 

To activate auto-scaling of abscissa and ordinate at once: 
1. Position the mouse cursor in the display of the data window and double-click left 

mouse button. 
Note: For the Survey View and Chromatogram windows, the View Spectra mode 

must not be active. 
 -or- 
 Right-click the data window and select Auto-Scaling. Alternatively you can click 

the data window and press the Alt+F9 keys or select Auto-Scaling from the View 
menu. 

To deactivate auto-scaling of only abscissa or only ordinate: 
1. Click  or  in the data window or right-click below the abscissa or left to the 

ordinate of the data window and select Auto-Scaling. 

To deactivate auto-scaling of abscissa or ordinate at once: 
1. Right-click the data window and select Auto-Scaling. Alternatively, you can click 

the data window and press the Alt+F9 keys or select Auto-Scaling from the View 
menu. 

 
 
4.5.2.2 Linking and Unlinking Scales 

The retention time scales of the Survey View and Chromatogram windows as well as 
the m/z scales resp. wavelength scales of the Spectrum View, Compound Spectra and 
Work List windows are linked by default. Linking means that if the display range of one 
of the linked scales is changed the display range of the scales linked to it will be 
changed as well. When linking currently not linked scales the scale of the data window 
from which linking was triggered serves as master and the scale(s) of the related 
window(s) is/are adjusted accordingly. 
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Linking or unlinking scales of scales is performed by clicking the Link Scales button 
found in the lower left corner of the data windows. Linking is switched on when the 
button is pressed ( ) and it is off when the button is released ( ). 
The horizontal scales of the different display tabs within the Chromatogram window 
and the Mass Spectrum window are always linked. 
 
 
4.5.2.3 Displacing the Display Range 

You can displace the display range of the Survey View, Chromatogram, Spectrum 
View, Compound Spectra, Work List and Mass Spectrum windows horizontally by 
scrolling the abscissa and vertically by scrolling the ordinate. Alternatively, you can use 
the accelerator keys Shift+Left and Shift+Right to horizontally move the active display 
range. In addition, you can set the display range of a data window using the Set 
Display Range command from the window's context menu. When displacing a linked 
horizontal scale the related linked scale(s) is/are displaced accordingly.  

To displace the display range horizontally: 
1. Position the mouse cursor below the abscissa to be scrolled to display the 

Horizontal Scaling cursor . Then drag the cursor with the left mouse button 
held down to the left or right until the display range is moved as desired, and 
release mouse button. While dragging, the scaling and the values are continuously 
updated to show the effect of displacement. 

 -or- 
 Press the Shift+Left keys to move the display range of the active window to the 

left. Press the Shift+Right keys to move it to the right. 
Note: The accelerator keys do only function when auto-scaling of the abscissa is 

not active. 

To displace the display range vertically: 
1. Position the mouse cursor to the left of the ordinate to be scrolled to display the 

Vertical Scaling cursor . Then drag the cursor with the left mouse button held 
down upwards or downwards until the display range is moved as desired, and 
release mouse button. While dragging, the scaling and the values are continuously 
updated to show the effect of displacement. 

To set the display range using the Set Display Range command: 
1. Right-click in the display of the data window whose display range you want to set 

and select Set Display Range. 
2. Uncheck Auto-scaling if it is currently checked. 
3. In Retention Time [unit] or Mass [m/z] and Intensity enter the start and end 
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values of the range to be displayed. 
4. Click OK.  
 
 
4.5.2.4 Expanding the Display Range 

You can expand the display range of the Survey View, Chromatogram, Spectrum View, 
Compound Spectra, Work List and Mass Spectrum windows horizontally or vertically by 
dragging with the mouse. Furthermore, you can use the mouse wheel to expand the 
scale around the position of the mouse cursor. In addition, you can set the display 
range of a data window using the Set Display Range command from the window's 
context menu. When expanding a linked horizontal scale the related linked scale(s) 
is/are expanded accordingly. For using the mouse wheel, the data window whose 
scale(s) you want to change must have the focus. 

To expand the abscissa display range using the mouse: 
1. Position the mouse cursor below the abscissa to be changed to display the 

Horizontal Scaling cursor . Then drag the cursor with the right mouse button 
held down to the left until the desired display range is reached, and release mouse 
button. While dragging, the scaling and the values are continuously updated to 
show the effect of change. 

 -or- 
 Position the mouse cursor below the abscissa of the focused data window and 

move the mouse wheel backwards.  

To expand the ordinate display range using the mouse: 
1. Position the mouse cursor to the left of the ordinate to be changed to display the 

Vertical Scaling cursor . Then drag the cursor with the right mouse button held 
down downwards until the desired display range is reached, and release mouse 
button. While dragging, the scaling and the values are continuously updated to 
show the effect of change. 

 -or- 
 Position the mouse cursor left to the ordinate of the focused data window and 

move the mouse wheel backwards. 

To set the display range using the Set Display Range command: 
1. Right-click in the display of the data window whose display range you want to set 

and select Set Display Range. 
2. Uncheck Auto-scaling if it is currently checked. 
3. In Retention Time [unit] or Mass [m/z] and Intensity enter the start and end 

values of the range to be displayed. 
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4. Click OK.  
 
 
4.5.2.5 Contracting the Display Range 

You can contract the display range of the Survey View, Chromatogram, Spectrum 
View, Compound Spectra, Work List and Mass Spectrum windows horizontally or 
vertically by dragging with the mouse. Furthermore, you can use the mouse wheel to 
contract the scale around the position of the mouse cursor. In addition, you can set the 
display range of a data window using the Set Display Range command from the 
window's context menu. When contracting a linked horizontal scale the related linked 
scale(s) is/are expanded accordingly. For using the mouse wheel, the data window 
whose scale(s) you want to change must have the focus. 

To contract the abscissa display range using the mouse: 
1. Position the mouse cursor below the abscissa to be changed to display the 

Horizontal Scaling cursor . Then drag the cursor with the right mouse button 
held down to the right until the desired display range is reached, and release 
mouse button. While dragging, the scaling and the values are continuously 
updated to show the effect of change. 

 -or- 
 Position the mouse cursor below the abscissa of the focused data window and 

move the mouse wheel forwards.  

To contract the ordinate display range using the mouse: 
1. Position the mouse cursor to the left of the ordinate to be changed to display the 

Vertical Scaling cursor . Then drag the cursor with the right mouse button held 
down upward until the desired display range is reached, and release mouse 
button. While dragging, the scaling and the values are continuously updated to 
show the effect of change. 

 -or- 
 Position the mouse cursor below the abscissa of the focused data window and 

move the mouse wheel forwards.  

To set the display range using the Set Display Range command: 
1. Right-click in the display of the data window whose display range you want to set 

and select Set Display Range. 
2. Uncheck Auto-scaling if it is currently checked. 
3. In Retention Time [unit] or Mass [m/z] and Intensity enter the start and end 

values of the range to be displayed. 
4. Click OK.  
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4.5.2.6 Zooming in the Display Range of a Data Window 

You can zoom in the display range of the Survey View, Chromatogram, Spectrum 
View, Compound Spectra, Work List and Mass Spectrum windows using the Zoom In 

cursor  which is displayed when the Zoom In mode is active. The display range of 
the Survey View window can be zoomed in and zoomed out using the mouse wheel. 
When a data window with a linked horizontal scale is zoomed, the related linked 
scale(s) is/are zoomed accordingly. 
Two Zoom In modes are available which apply to all data windows: 
• Zoom In Once mode: This mode allows a single zoom in operation to be performed. 

After that the Zoom In mode is deactivated automatically and you have to activate it 
again for further zooming in. 

• Zoom In Continuously mode: This mode allows successive zoom in operations. Once 
activated it remains active until it is deactivated again.  

For the Survey View window zooming in and zooming out using the mouse wheel is 
supported. Zooming is performed around the position of the mouse cursor. The MS 
density view and UV density view will be zoomed accordingly. For this type of zooming, 
the Survey View window must have the focus. 

To activate the Zoom In mode and zoom in the display range of a data window: 
1. Activate the Zoom In mode. To switch directly to Zoom In Continuously mode, 

proceed to step 2. 
Tip: When currently in a permanent interaction mode, you can quickly switch to 

the Zoom In mode by holding down the Shift key and perform one or several 
successive zoom ins. The Zoom In mode will be temporarily active as long 
as the Shift key is held down. When the Shift key is released the previous 
active mode will be activated again. 

 Click the window's Zoom In button so that is becomes pressed  or select the 
Zoom In command from the window's context menu. Alternatively, you can 
activate the Zoom In command from the View menu or click the Zoom In tool 

button ; these operations activate the Zoom In mode for all open data windows. 
2. To switch to Zoom In Continuously mode, click the Zoom In buttons drop down 

button and select Zoom In Continuously. . For this, the Zoom In mode needs not 
be active. The Zoom In Continuously mode remains active until you deactivate it 
by either deactivating the Zoom In mode or switching to Zoom In Once mode. 

  
 -or- 
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 Alternatively, the Zoom In Continuously mode is activated automatically when you 
switch from a permanent interaction mode (e.g. Edit Mass List mode) temporarily 
to Zoom In mode and remains active as long as you hold down the Shift key 

3. Position the mouse cursor in the data window whose display range you want to 

zoom to display the Zoom In cursor . 
4. Position the Zoom In cursor to the start or final position of the abscissa range to be 

selected and to any intensity of the ordinate. Then drag the cursor with the left 
mouse button held down to the left or right, until the range to be zoomed is just 
inside the displayed selection rectangle. Then release mouse button. While 
dragging the cursor, the value of the extended ordinate range is always 
automatically adjusted to give a full-scale display of all peaks within the selected 
retention time or mass range. 

3. If you want to perform a further zoom in, repeat steps 1, 3 and 4 for Zoom In 
Once mode or steps 3 and 4 for Zoom In Continuously mode.  

4. If the Zoom In Continuously mode is active and you do not wish to keep the 
Zoom In mode active, repeat step 1 to deactivate the Zoom In mode. 

To zoom in / zoom out the display range of the Survey View window using the 
mouse wheel: 
1. Position the mouse cursor in the Survey View window to that position around 

which you want to zoom. 
2. Depending on whether you want to zoom in or zoom out move the mouse wheel 

forwards to zoom out or backwards to zoom in. 
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5 MANAGING ANALYSES, CHROMATO-
GRAMS, COMPOUNDS, SPECTRA 

5.1 Selecting and Unselecting All Analysis List 
Items 

If you want to perform a particular command on all open analyses at once, you can 
select all Analysis List items. You can unselect all currently selected Analysis List items 
which e.g. is required if you wish to delete a particular chromatogram trace but simulta-
neously a mass spectrum is selected which you do not want to delete, too. In such a 
case, you first have to unselect all selected items and then select only the desired 
one(s). 

To select all Analysis List items: 
1. Press Ctrl+A keys. Or from the Edit menu, select Select All. 

To unselect all selected Analysis List items: 
1. Press Ctrl+D keys. Or from the Edit menu, select Select None. 
 
 
5.2 Managing Analyses 

You can manage your chromatogram or mass spectrum analyses in order to process 
them and to save the processing results obtained. 
 
 
5.2.1 Opening an Analysis 

DataAnalysis can read chromatogram or mass spectrum analyses saved in the *.d, 
*.anl, *.msf, *.scs, *.cdf, *.mmd *.ser or fid file format.  
DataAnalysis uses Windows conventions for opening analyses. You can open an 
analysis from either within DataAnalysis or Windows Explorer. In addition, DataAnaly-
sis supports the drag-and-drop functionality, i.e. you can open an analysis by dragging 
its file name from Windows Explorer into the DataAnalysis window. 
DataAnalysis writes a new, additional result file each time you save an analysis. Thus, 
each analysis contains the raw data and a history of saved results. If there is more than 
one result file available, you can select either the analysis’ raw data or any of its previ-
ously saved results or the last saved result to be loaded. Loading a previous result for 
the analysis to be opened is only possible using the Open command from the File 
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menu. When opening an analysis from Explorer or using the File menu’s Recent File 
List, always the last saved result of the selected analysis is loaded. In this case, you 
can load another result from the open analysis’ history using the Result History 
command found in the File menu. Using multiple selections, several analyses can be 
opened at once with always loading the last saved results. 
On initial loading of a chromatogram analysis, separated TIC (Total Ion Chromatogram) 
traces are generated for polarity and MS or MS(n) and displayed in the Chromatogram 
window - yet, up to four traces. In addition, the corresponding TIC ±All trace is available 
but initially disabled. For an APEX FTMS analysis, line spectra are created and stored. 
(Note: It is strongly recommended to save the results afterwards. This may take some 
time.) During first time opening a chromatogram analysis in DataAnalysis, the spectral 
background data and the density data are created as files. Thus, the first loading of a 
chromatogram analysis may take some time. On initial loading of a mass spectrum 
analysis, its raw spectrum is displayed in the Mass Spectrum window.  
When opening an analysis again, the last saved result or the respective selected data 
is loaded with the processing method attached and displayed in the corresponding 
windows if these are open. 
Tip: To open an analysis you have processed recently, click the respective recent file 

name at the bottom of the File menu. This loads the last saved result of the 
respective analysis. 

To open a single or several analyses at once from within DataAnalysis: 
1. Start DataAnalysis and log in. 

2. Click  or press Ctrl+O keys. Or from the File menu, select Open.  
3. In Type, select the file format for the analysis you want to open. 
4. In Look in, and the folder list, navigate to that folder that contains the desired ana-

lysis data file(s). 
5. Depending on whether you wish to open a single or several analyses at once 

proceed as follows: 
• To open a single analysis, click the respective data file. 

Note: Corresponding analysis information is shown in Analysis type, Sample, 
Method, Description, Operator, Date, and Result. 

• To open several analyses at once, click the respective data files while holding 
down the Shift or Ctrl key. With the Shift key held down you can select neigh-
bored files, with the Ctrl key held down you can select non-neighbored files. 

6. If you want to load another result of the selected analysis than that currently shown 
in Result or the raw data, select the desired data from this list. 

7. For chromatogram analyses, check Inherit chromatogram trace definitions if 
you wish to use the trace definitions from a previously loaded chromatogram 
analysis to automatically create the respective traces for the current analysis when 
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it is opened. For this, the desired traces must be selected in the respective 
analysis but the analysis must not be selected. 

8. Click Open or double-click the selection. If a single analysis is selected, this loads 
the data that correspond to the current selection in Result. If several analyses are 
selected, this loads the respective last saved results of these analyses. 

To open a single or several analyses at once from Windows Explorer using drag 
and drop: 
1. Start DataAnalysis and log in. 
2. Start the Windows Explorer. 
3. Navigate to the folder(s) of the analysis or analyses you want to open. 
4. Click the desired folder. If you want to open more than one analysis, click the 

desired folders while holding down the Shift or the Ctrl key. 
5. Drag the selected folder(s) with the left mouse button held down in the DataAnaly-

sis user interface and release mouse button. This loads the last saved result(s) of 
the selected analysis/analyses, if available. 

To open a single analysis from Windows Explorer by double-clicking it: 
1. Start the Windows Explorer. 
2. Navigate to the folder of the desired analysis and open it. 
3. Double-click the respective analysis file. This starts DataAnalysis with opening the 

logon dialog. 
4. Log in. This loads the last saved result of the selected analysis, if available. 
 
 
5.2.2 Saving an Analysis 

You can save the current state of the selected analysis and the processing method 
embedded under the same file name. Each saving operation you perform on an analy-
sis results in a new, additional result being created and stored for this analysis. Existing 
results are not overwritten. This allows you to load a certain result of an analysis and 
process it. You can save a single analysis, multiple selected analyses, or all open 
analyses at once.  

To save a single analysis: 
1. Select the analysis you want to save. 

2. Click  or press the Ctrl+S keys. Or select Save from the File menu. 

To save several analyses at once: 
1. Select the desired analyses you want to save.  
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2. Click  or press the Ctrl+S keys. Or select Save from the File menu. 

To save all open analyses at once: 

1. Click  or press the Shift+Ctrl+S keys. Or select Save All from the File menu. 
 
 
5.2.3 Selecting an Analysis 

The analysis/analyses you want to manage or process has/have to be selected. That 
an analysis is currently selected is indicated by either its root level entry or at least one 
of its subentries being highlighted. You can select either a single analysis or, using 
multiple selections, several analyses at once. An error message will occur if a current 
selection is incompatible with a particular command chosen. 

To select a single analysis: 
1. In the Analysis List, click the root level or a subentry entry of the desired analysis.  

Note: If you want to disable or enable the analysis, you must click its root level 
entry. 

To select a series of analyses: 
1. Hold down the Shift key and in the Analysis List, click the root level or a subentry 

entry of the first and last analysis in the desired series. 
Note: If you want to disable or enable the analyses, you must click their root level 

entries. 

To select multiple individual analyses: 
1. Hold down the Ctrl key and in the Analysis List, click the root level or a subentry 

entry of each desired analysis. 
Note: If you want to disable or enable the analyses, you must click their root level 

entries. 

To select all open analyses at one: 
1. From the Edit menu, select Select All. 
 
 
5.2.4 Hiding an Analysis 

You can hide the selected analysis. Hiding results in all the analysis’ chromatograms 
and/or mass spectra are hidden from being displayed in the corresponding data win-
dow(s). However, in contrast to disabling an analysis, they remain enabled which still 
allows you to process them. Using multiple selections, you can hide several analyses 
at once. 
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To hide an analysis: 
1. In the Analysis List, do on the desired analysis one of the following. Click the 

analysis' checked check box to uncheck it. Right-click its root level or a subentry 
and select Hide/Show Analysis. Or click its root level or a subentry and press 
Ctrl+Ins keys or from the Edit menu select Hide/Show Analysis. 

To hide several analyses at once: 
1. Select the desired analyses.  
2. Right-click the selection and select Hide/Show Analysis. Or from the Edit menu, 

select Hide/Show Analysis. 
 
 
5.2.5 Showing a Hidden Analysis 

You can show the selected, currently hidden analysis again. Showing a hidden analysis 
redisplays all its chromatograms and/or mass spectra in the corresponding data 
window(s). Using multiple selections, you can show several analyses at once.  

To show a hidden analysis: 
1. In the Analysis List, do on the desired analysis one of the following. Click the 

analysis’ unchecked check box to check it. Or right-click its root level or a subentry 
and select Hide/Show Analysis. Or click its root level or a subentry and press 
Ctrl+Ins keys or from the Edit menu select Hide/Show Analysis. 

To show several hidden analyses at once: 
1. Select the desired analyses.  
2. Right-click the selection and select Hide/Show Analysis. Or click the selection 

and press Ctrl+Ins keys or from the Edit menu, select Hide/Show Analysis. 
 
 
5.2.6 Disabling an Analysis 

You can disable the selected enabled analysis. Disabling an analysis hides all its 
corresponding chromatograms and/or mass spectra from being displayed and disables 
them from being processed. Traces and/or mass spectra of a disabled analysis cannot 
be selected. Using multiple selections, you can disable several analyses at once. 

To disable an analysis: 
1. In the Analysis List, do on the desired analysis one of the following. Right-click its 

root level entry and select Disable/Enable. Or click its root level entry and press 
Ins key or from the Edit menu, select Disable/Enable. 
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To disable several analyses at once: 
1. Select the desired analyses.  
2. Right-click the selection and select Disable/Enable. Or click the selection and 

press Ins key. Or from the Edit menu, select Disable/Enable. 
 
 
5.2.7 Enabling an Analysis 

You can enable the selected, currently disabled analysis. Enabling an analysis redis-
plays all its corresponding chromatograms and/or mass spectra in the corresponding 
data window(s) and enables them for being processed. Using multiple selections, you 
can enable several analyses at once. 

To enable an analysis: 
1. In the Analysis List, do on the desired analysis one of the following. Right-click its 

root level entry and select Disable/Enable. Or click its root level entry and press 
the Ins key or from the Edit menu, select Disable/Enable. 

To enable several analyses at once: 
1. Select the desired analyses.  
2. Right-click the selection and select Disable/Enable. Or click the selection and 

press the Ins key or from the Edit menu, select Disable/Enable. 
 
 
5.2.8 Viewing Analysis Properties 

The analysis properties of an analysis include general information about the respective 
analysis (e.g. date of the analysis, instrument type, operator), the instrumental para-
meters used for its data acquisition, the segments available as well as certain details. 
You can edit the analysis comment. 

To view analysis properties: 
1. Select the analysis whose properties you want to view. 

2. Click . Or press the Alt+Enter keys or from the File menu, select Properties. 
3. View the General tab for general information. 
4. Click the Analysis tab to view instrumental parameters used for acquiring the 

selected analysis. In Group select the group of acquisition parameters whose 
corresponding values or state you want to view. 

5. Click the Method tab to view information on the currently attached method. 
6. Click the Segments tab to view how many segments are available, and their corre-

sponding start and end retention times. 
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7. Click the Details tab to view detailed information about the respective analysis.  
8. Click OK. 
 
 
5.2.9 Editing the Analysis Comment 

You can edit the analysis comment currently available for the selected analysis. The 
analysis comment is a part of the Analysis Info, which displays in the Analysis Info win-
dow. Its content is defined in Description of the Analysis Properties - General tab. 
The changed analysis comment is saved in the analysis when this is saved. 

To edit the analysis comment: 
1. Select the analysis whose analysis comment you want to edit. 

2. Click . Or press the Alt+Enter keys or from the File menu, select Properties. 
Or right-click the selection and select Properties. 

 This opens the Analysis Properties dialog with the General tab displayed. 
3. In Description, click a desired position to create the text cursor. Then add addi-

tional text or change or remove existing text. 
4. Click Apply if you want to keep the dialog open to view further information or click 

OK to close the dialog. 
 
 
5.2.10 Showing the Analysis Info 

You can show the Analysis Info for the selected chromatogram or mass spectrum ana-
lysis. The Analysis Info displays in the Analysis Info window if this is open. It consists of 
the Sample name and Description contained in the Analysis Properties - General 
tab. Sample name and description are separated by a vertical line. 

To display the Analysis Info: 
1. From the Window menu, select Analysis Info. 
 
 
5.2.11 Viewing the Result History of an Analysis 

You can view the result history for the selected analysis. Depending on whether 
DataAnalysis is running in Non-Compliance or Compliance mode, the Result History 
dialog displays different information and allows for different operations. Generally, the 
raw data and all results that have been saved for this analysis since its setup are listed 
along with corresponding information about saving date and time, operator who saved 
as well as whether or not a result was deleted. When in Compliance mode, also infor-
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mation about already signed results is displayed. An arrow indicates the currently 
loaded result. 
From the Result History dialog, you can load or delete a certain result. When Data-
Analysis is running in Compliance mode, you can also sign a certain result. 

To view the result history of an analysis: 
1. Select the analysis whose result history you want to view.  
2. From the File menu, select Result History. This opens the Result History dialog. 
3. Click Close to close the Result History dialog. 
 
 
5.2.12 Signing a Result of an Analysis Electronically 

When DataAnalysis is running in Compliance mode, an electronic record (= result of an 
analysis with corresponding method) of a selected analysis can be signed electroni-
cally. Electronic signatures consist of operator ID and operator password. Only opera-
tors who have received from their UserManagement administrator the right to sign 
electronic records can sign. Multiple signing of results is allowed. 
Signing can be performed using the Sign Electronic Record command or the Result 
History command found in the File menu. With the Sign Electronic Record command 
you can sign directly the current, saved result of the selected analysis whereas the 
Result History command allows you to sign any result available for the selected analy-
sis.  
To sign a result there is no need for the signing operator to be logged into DataAna-
lysis. Thus, even if currently an operator who does not have the right to sign is logged 
in, signing can be performed without previous change of operator.  
Already signed results are indicated in the analysis’ result history by a ‘yes’ under 
Signed. This applies to the result history list displayed in the Open Analysis and 
Result History dialogs if DataAnalysis is currently running in Compliance mode. 

To sign the current result of an analysis: 
1. Select the analysis of which you want to sign a current result. 
2. From the File menu, select Sign Electronic Record. This opens the Sign Elec-

tronic Record dialog. 
3. If an error message appears informing you that the analysis has been modified 

and asking if you want to save and sign the result, affirm this request. This saves 
the analysis and opens the Sign Electronic Record dialog. 

4. In Operator, enter the operator ID. 
5. In Password, enter the corresponding password. 
6. In Meaning, enter the meaning of this signing, if desired. 
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7. Click Sign. If operator ID and password meet, and the respective operator has the 
right to sign, the selected result is signed.  

To sign a selected result of an analysis: 
1. Select the analysis of which you want to sign a result. 
2. From the File menu, select Result History. This opens the Result History dialog. 
3. From the Result History list select the result you want to sign. 
4. Click Sign. This opens the Sign Electronic Record dialog. 
5. In Operator, enter the operator ID. 
6. In Password, enter the corresponding password. 
7. In Meaning, enter the meaning of this signing, if desired. 
8. Click Sign. If operator ID and password meet and if the respective operator has 

the right to sign, the selected result is signed.  
9. Click Close to close the Result History dialog. 
 
 
5.2.13 Deleting a Result from an Analysis 

DataAnalysis writes a new, additional result file on each saving operation you perform 
on an analysis. Thus, several results can be available for an analysis presumably 
representing different processing states of the analysis. Results that are not needed 
any longer can be deleted. Multiple selected results can be deleted at once. 
Deleted results will be listed in the analysis’ Result History dialog further on indicated 
by a ‘yes’ under Deleted but will not appear in the Open Analysis dialog any longer. 
When DataAnalysis is running in Compliance mode, only an operator who has the 
respective right can perform deleting a result. 

To delete a result from an analysis: 
1. Select the analysis of which you want to delete a result.  
2. From the File menu, select Result History. This opens the Result History dialog. 
3. From the Result History list, select the result(s) you want to delete. 
4. Click Delete. 
5. Affirm the appearing confirmation request. This deletes the selected result(s) from 

the analysis and marks the deleted result(s) in the Result History list by a ‘yes’ 
entry under Deleted. 

6. Click Close to close the Result History dialog. 
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5.2.14 Viewing the Audit Trail of an Analysis 

You can view the audit trail of the selected analysis in the Bruker Daltonics AuditTrail-
Viewer. The audit trail records each action happened on the analysis with correspond-
ing tape, operator name, action happened, what reason, program name with version 
number and date and time.  
By default, the Bruker Daltonics AuditTrailViewer dialog lists all entries currently 
contained in the audit trail in chronological order. You can sort and filter the entries in 
various ways.  
Note: The audit trail is only recorded and can be shown when DataAnalysis is running 

in Compliance mode.  
Tip: You can also show the audit trail of an analysis from outside DataAnalysis. Click 

Windows Start button, point on Bruker Daltonics, point on Administration 
and click AuditTrailViewer. Then click Electronic Record and select the 
desired analysis. 

To view the audit trail of an analysis: 
1. Select the analysis whose audit trail you want to view. 

2. Click  or from the File menu, select Audit Trail. This opens the Bruker 
Daltonics AuditTrailViewer dialog and loads the respective audit trail. 

 
 
5.2.15 Rearranging Analyses in the Analysis List 

You can rearrange the analyses present in the Analysis List using Drag & Drop. 

To rearrange analyses: 
1. Select the analysis you want to move to a new position within the tree. 
2. Press the Shift key and drag the analysis with the left mouse button held down to 

the desired position. Then release the mouse button. The dragged analysis is 
inserted in the tree below that analysis on which it is dropped. 

3. Repeat steps 1 and 2 until the desired new arrangement is reached. 
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5.2.16 Closing an Analysis 

You can close an analysis if you do not want to process it further. You can close a 
single analysis, multiple selected analyses, or all open analyses at once. If on closing a 
selected analysis, its current processing state has not been saved yet, a corresponding 
confirmation request on saving this state and the processing method attached appears 
which you have to answer. 

To close a single analysis: 
1. Select the analysis you want to close.  

2. Click  or press the Ctrl+F4 keys. Or select Close from the File menu,. 
2. If required, answer the appearing confirmation request. 

To close several analyses at once: 
1. Select the analyses you want to close.  

2. Click  or press the Ctrl+F4 keys. Or select Close from the File menu,. 
3. If required, answer the appearing confirmation requests. 

To close all open analyses at once: 
1. From the File menu, select Close All. 
2. If required, answer the appearing confirmation requests. 
 
 
5.3 Managing Chromatogram Traces 

You can manage the chromatogram traces defined for the currently open analyses in 
order to use them for or to exclude them temporarily or completely from processing. 
 
 
5.3.1 Selecting a Chromatogram Trace 

The chromatogram trace(s) you want to manage or process has/have to be selected. A 
currently selected chromatogram trace is indicated by its corresponding Analysis List 
entry being highlighted. When the Chromatogram window is switched to List display a 
selected chromatogram is marked by a blue frame. 
You can select either a single chromatogram trace or several chromatogram traces at 
once. Various types of multiple selections are possible. In the case of chromatogram 
traces for which child chromatograms (e.g. smoothed or baseline subtracted traces) 
have already been created, such chromatograms display in the Analysis List with a 
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node in front. An error message will occur if a current selection is incompatible with the 
respective command chosen. 

To select a single chromatogram trace: 
1. In the Analysis List, click the chromatogram trace you want to select. If required, 

previously expand currently collapsed chromatogram nodes. 
 -or- 
 In the Chromatogram window, position the mouse cursor on the desired chroma-

togram trace to display the Pick cursor  and click left mouse button.  

To select all chromatogram traces of an analysis at once: 
1. In the Analysis List, click the Chromatograms folder of the desired analysis. 

To select a series of chromatogram traces: 
1. Hold down the Shift key and, click the first and last chromatogram trace in the 

desired series. If required, previously expand currently collapsed chromatogram 
nodes. 

To select multiple individual chromatogram traces: 
1. Hold down the Ctrl key and in the Analysis List, click each desired chromatogram 

trace. If required, previously expand currently collapsed chromatogram nodes. 
 
 
5.3.2 Disabling a Chromatogram Trace 

You can disabled the selected enabled chromatogram trace. Disabling hides the 
respective trace from being displayed and disables it from being processed. A currently 
enabled chromatogram trace is indicated its corresponding Analysis List check box 
being checked. Using multiple selections, you can disable several chromatogram 
traces at once, even if they belong to different analyses.  

To disable a single chromatogram trace: 
1. In the Analysis List, do on the desired chromatogram trace one of the following: 

Uncheck its check box. Or right-click it and select Disable/Enable. Or click it and 
from the Edit menu, select Disable/Enable. 

To disable several chromatogram traces at once: 
1. Select the chromatogram traces you want to disable. 
2. Right-click the selection and select Disable/Enable. Or from the Edit menu, select 

Disable/Enable. 
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5.3.3 Enabling a Chromatogram Trace 

You can enable the selected, currently disabled chromatogram trace again. Enabling 
redisplays the respective trace in the Chromatogram window and enables it for being 
processed. A currently disabled chromatogram trace is indicated its corresponding 
Analysis List check box being unchecked. Using multiple selections, you can enable 
several chromatogram traces at once, even if they belong to different analyses. 

To enable a single chromatogram trace: 
1. In the Analysis List, do on the desired chromatogram trace one of the following: 

Check its check box. Or right-click it and select Disable/Enable. Or click it and 
press the Ins key. Or click it and from the Edit menu, select Disable/Enable. 

To enable several chromatogram traces at once: 
1. Select the chromatogram traces you want to enable. 
2. Press the Ins key. Or right-click the selection and select Disable/Enable. Or from 

the Edit menu, select Disable/Enable. 
 
 
5.3.4 Changing the Display Color for a Chromatogram Trace 

You can change the display color for a chromatogram trace with which it displays in the 
Chromatogram window either by selecting its new color from the color palette or by the 
accelerator keys Tab+ and Tab- (to be found on the right of the keyboard's numbers 
block) using the next/previous predefined color.  

To change the color of a trace using the Color command: 
1. In the Analysis List, right-click the chromatogram trace whose color you want to 

change and point on Color. Or in the Analysis List, click the respective chromato-
gram trace and in the Edit menu, point on Color. Or in the Chromatogram window, 
position the mouse cursor on the respective chromatogram trace to display the 

Pick cursor  and click left mouse button. Then right-click the Chromatogram 
window display and point on Color. 

2. In the color palette, click the desired color box. 

To change the color of a trace using the accelerator keys TAB+ and TAB-: 
1. In the Analysis List, select the chromatogram trace whose color you want to 

change. Or in the Chromatogram window, position the mouse cursor on the 

respective chromatogram trace to display the Pick cursor  and click left mouse 
button.  
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2. Press Tab+ to use the next predefined color or press Tab- to use the previous 
color. 

 
 
5.3.5 Rearranging Chromatogram Traces in the Analysis List 

You can rearrange the chromatogram traces contained in the Chromatograms folder of 
an analysis using Drag & Drop. 

To rearrange chromatogram traces: 
1. Select the chromatogram trace you want to move to a new position within the tree. 
2. Drag the chromatogram trace with left mouse button held down to the desired 

position and release mouse button. The dragged trace is inserted below that trace 
on which it is dropped. 

3. Repeat steps 1 and 2 until the desired new arrangement is reached. 
 
 
5.3.6 Deleting a Chromatogram Trace 

You can delete a chromatogram trace if you do not want it to be saved for further pro-
cessing. If the Analysis List contains subentries for the chromatogram, e.g. an addi-
tional smoothed or baseline subtracted chromatogram, these will not be deleted unless 
specified. Using multiple selections, you can delete several chromatogram traces at 
once, even if they belong to different analyses. 
Note: If a mass spectrum is selected simultaneously, a confirmation request will 

appear on selecting the Delete command asking you if you would like to delete 
all selected Analysis List items. When you do not wish to delete all the selected 
mass spectrum, too, close this request by clicking 'No' and from the Edit menu 
choose Select None to unselect all currently selected items. Then select the 
chromatogram trace(s) you want to delete and remove them.  

To delete a single chromatogram trace: 
1. In the Analysis List, right-click the desired chromatogram trace and select Delete. 

Or click the desired chromatogram and press the Del key. Or click the desired 
chromatogram and from the Edit menu, select Delete. 

To delete several chromatogram traces at once: 
1. Select the desired chromatogram traces. 
2. Press the Del key. Or right-click the selection and select Delete. Or from the Edit 

menu, select Delete. 
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5.4 Managing Compounds 

You can manage the compounds found for a chromatogram analysis by performing 
(an) automatic or manual compound finding operation(s) in order to use them for or to 
exclude them temporarily or completely from processing.  
All data calculated for the compounds of an analysis are stored in the corresponding 
Compound List. In the analysis' Compound Spectra folder a subfolder is set up for each 
compound found. This may consist of further subfolders containing mass spectra 
calculated for the respective compound and library mass spectra found during 
identification.  
 
 
5.4.1 Selecting a Compound 

The compound(s) you want to manage or process has/have to be selected. Com-
pounds can be selected via the Analysis List or the Compound List if the Compound 
List window is open or directly in the Chromatogram window using the Select Com-
pound cursor . The Select Compound cursor allows selecting only a single com-
pound whereas in the Analysis List or Compound List several compounds can be 
selected at once using multiple selections.  
A currently selected compound is indicated by its corresponding Analysis List entry 
being highlighted. An error message will occur if a current selection is incompatible with 
a particular command chosen. 

To select a single compound: 
1. In the Analysis List or Compound List, click the desired compound. Or in the 

Chromatogram, position the mouse cursor on the label of the desired compound 
peak to display the Select Compound cursor  and click left mouse button. 

To select a series of compounds belonging to the same analysis: 
1. Hold down the Shift key and in the Analysis List or Compound List click the first 

and last compound in the desired series.  

To select multiple individual compounds belonging to the same or to different 
analyses: 
1. For compounds belonging to the same analysis, hold down the Ctrl key and in the 

Analysis List or Compound List, click each desired compound. 
 -or- 
 For compounds belonging to different analyses, hold down the Ctrl key and in the 

Analysis List, click each desired compound. 
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5.4.2 Disabling a Compound 

You can disable the selected enabled compound. Disabling automatically disables all 
mass spectra corresponding to the respective compound from being processed and 
hides them from being displayed. A currently enabled compound is indicated in the 
Analysis List by its check box being checked. Using multiple selections, you can 
disable several compounds at once, even if they belong to different analyses. Com-
pounds can be disabled as has been previously described for chromatogram traces. 
 
 
5.4.3 Enabling a Compound 

You can enable the selected, currently disabled compound again. Enabling automati-
cally enables all mass spectra corresponding to the respective compound and redis-
plays them in the Compound Spectra window. A currently disabled compound is 
indicated in the Analysis List by its check box being unchecked. Using multiple 
selections, you can enable several compounds at once, even if they belong to different 
analyses. Compounds can be enabled as has been previously described for chromato-
gram traces. 
 
 
5.4.4 Deleting a Compound 

You can delete a compound, which has been found for the selected chromatogram 
analysis by performing (a) automatic and/or manual compound finding operation(s) and 
its corresponding data from the analysis' Compound Spectra folder and the Compound 
List. Deleting compounds can be performed from either the Analysis List or the 
Compound List. Using multiple selections, you can delete several compounds at once 
even if they belong to different chromatogram analyses. 
Note: If you want to delete (a) compound(s) via the Analysis List and a chromatogram 

is selected simultaneously, a confirmation request will appear on selecting the 
Delete command asking you if you would like to delete all selected Analysis List 
items. If you do not wish to delete the selected chromatogram, close this 
request by clicking 'No'. From the Edit menu, select Select None to unselect all 
currently selected items. Then select the compound(s) you want to delete and 
perform its/their deletion.  

To delete (a) compound(s) from a single analysis: 
1. In the Analysis List or Compound List, select the compound(s) you want to delete. 
2. Press the Del key or from the Edit menu, select Delete. Or right-click the selection 

and select Delete.  
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To delete compounds from several analyses: 
1. In the Analysis List, select the compound(s) you want to delete. 
2. Press the Del key or from the Edit menu, select Delete. Or right-click the selection 

and select Delete.  
 
 
5.5 Managing Mass Spectra 

You can manage the mass spectra corresponding to the open analyses in order to use 
them for or to exclude them temporarily or completely from processing. 
 
 
5.5.1 Selecting a Mass Spectrum 

The mass spectrum/spectra you want to manage or process has/have to be selected. A 
currently selected mass spectrum is indicated by its corresponding Analysis List entry 
being highlighted. In the Compound Spectra window and in the List display of the Mass 
Spectrum window a selected mass spectrum is marked by a blue frame. 
You can select either a single mass spectrum or, using multiple selections, several 
mass spectra at once. Various types of multiple selections are possible. In the case of 
mass spectra for which child spectra (e.g. smoothed or deconvoluted spectra) have 
already been created, such mass spectra display in the Analysis List with a node in 
front. An error message will occur if a current selection is incompatible with the chosen 
command.  

To select a single mass spectrum: 
1. In the Analysis List, click the mass spectrum you want to select. If required, previ-

ously expand currently collapsed spectra nodes. 
 -or- 
 (For mass spectrum analyses only) In the Mass Spectrum window, position the 

mouse cursor on the desired mass spectrum to display the Pick cursor  and 
click left mouse button.  

To select all mass spectra of an analysis at once: 
1. In the Analysis List, click the Compound Spectra folder of the desired chromato-

gram analysis or the MS folder of the desired mass spectrum analysis.  

To select all mass spectra of a compound at once: 
1. In the Analysis List, click the desired compound folder of the respective chromato-

gram analysis. 
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To select a series of mass spectra: 
1. Hold down the Shift key and in the Analysis List, click the first and last mass 

spectrum in the desired series. If required, previously expand currently collapsed 
spectra nodes. 

To select multiple individual mass spectra: 
1. Hold down the Ctrl key and in the Analysis List, click each desired mass spectrum. 

If required, previously expand currently collapsed spectra nodes. 
 
 
5.5.2 Disabling a Mass Spectrum 

You can disable the selected enabled mass spectrum. Disabling hides the respective 
mass spectrum from being displayed and disables it from being processed. That a 
mass spectrum is currently enabled is indicated by its corresponding Analysis List 
check box being checked. Using multiple selections, you can disable several mass 
spectra at once even if they belong to different analyses. Mass spectra can be disabled 
as has been previously described for chromatogram traces. 
 
 
5.5.3 Enabling a Mass Spectrum 

You can enable the selected, currently disabled mass spectrum again. Enabling redis-
plays the respective mass spectrum in the corresponding data window and enables it 
for being processed. A currently disabled mass spectrum is indicated by its corre-
sponding Analysis List check box being unchecked. Using multiple selections, you can 
enable several mass spectra at once even if they belong to different analyses. Mass 
spectra can be enabled as has been previously described for chromatogram traces. 
 
 
5.5.4 Viewing Mass Spectrum Properties 

You can view mass spectrum properties of the selected mass spectrum. These pro-
perties include the instrumental parameters used for acquiring the selected mass spec-
trum from either a chromatogram or a mass spectrum analysis. They are displayed in 
the Mass Spectrum tab of the 'Analysis name' - Analysis Properties dialog.  

To review analysis properties: 
1. In the Analysis List, do on the desired mass spectrum one of the following: Right-

click it and select Properties. Or click it and click . Or click it and press the 
Alt+Enter keys. Or click it and from the File menu, select Properties. 
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2. Click the Mass Spectrum tab to view instrumental parameters used for acquiring 
the selected mass spectrum. 

 
 
5.5.5 Changing the Display Color for a Mass Spectrum 

You can change the color for a mass spectrum from a mass spectrum analysis dis-
played in the Mass Spectrum window either by selecting its new color from the color 
palette or by the accelerator keys Tab+ and Tab- (to be found on the right of the key-
board's numbers block) using the next/previous predefined color. 

To change the color of a mass spectrum: 
1. In the Analysis List, right-click the mass spectrum whose color you want to change 

and point on Color. Or click the respective spectrum and in the Edit menu, point 
on Color.  

 -or- 
 In the Mass Spectrum window, position the mouse cursor on the respective mass 

spectrum to display the Pick cursor  and click left mouse button. Then right-click 
the window's display and point on Color. 

2. In the color palette, click the desired color box. 

To change the color of a mass spectrum using the accelerator keys TAB+ and 
TAB-: 
1. In the Analysis List, select the mass spectrum whose color you want to change. 
 -or- 
 In the Mass Spectrum window, position the mouse cursor on the respective mass 

spectrum to display the Pick cursor  and click left mouse button.  
2. Press Tab+ to use the next or press Tab- to use the previous predefined color.  
 
 
5.5.6 Deleting a Mass Spectrum 

You can delete a mass spectrum from a chromatogram or mass spectrum analysis if 
you do not want it to be saved for further processing if it is listed as a subentry in the 
Analysis List. Using multiple selections, you can delete several mass spectra at once, 
even if they belong to different analyses. 
Note: If a chromatogram is selected simultaneously, a confirmation request will 

appear on selecting the Delete command asking if you would like to delete all 
selected Analysis List items. If you do not wish to delete the selected chroma-
togram, close this request by clicking 'No'. Then, from the Edit menu select 
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Select None to unselect all currently selected items. Then select the mass 
spectrum/spectra you want to delete and perform its/their deletion.  

To delete a single mass spectrum: 
1. In the Analysis List, right-click the desired mass spectrum and select Delete. Or 

click it and press the Del key. Or click it and from the Edit menu, select Delete. 

To delete several mass spectra at once: 
1. Select the desired mass spectra. 
2. Press the Del key. Or right-click the selection and select Delete. Or from the Edit 

menu, select Delete. 
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6 PROCESSING CHROMATOGRAM TRACES 

You can edit custom-defined chromatogram traces for the selected chromatogram ana-
lysis and then process them by smoothing, baseline subtraction or by performing 
appropriate compound finding functions on them. 
 
 
6.1 Selecting a Retention Time Range 

If you do not want to perform a processing operation on the entire chromatogram 
trace(s) but only on a part of it/them, you have to select the desired retention time 
range in the Chromatogram window. After performing the operation, you can clear the 
retention time selection. 
DataAnalysis provides two different range selection modes, namely the Range Selec-
tion and Box Selection modes. You can toggle between these modes using the Range/ 
Box Selection command from the Edit menu. The Box Selection mode will allow you 
to select both a specific retention time range and a specific intensity range. In the 
Range Selection mode, you can only select a retention time range while the intensity 
range is automatically set to full scale. 
You can select a range either directly within the Chromatogram window by dragging 
with the mouse or using the Range Selection command from the Edit menu by enter-
ing the range values. Using the mouse you can select several ranges at once while 
holding down the Ctrl+Space keys (for Range Selection mode) or the Shift+Ctrl+Space 
keys (for Box Selection mode). 
In any case, a range selection is applied only to the currently active display (Overlaid, 
Stacked or List display). For the List display, selecting a range with the mouse is 
applied only to the list window your mouse cursor is in. When using the Range 
Selection command, the specified range becomes selected in all list windows currently 
displayed. The selected range is displayed inverted. 
Note: To select a retention time range using the mouse, the Select Range/View 

Spectra command from the Edit menu must be inactive in that the command's 
tool button must not be pressed. 

To select a single or multiple retention time ranges using the mouse: 
1. Click the Chromatogram window if currently not active and the desired display tab. 
2. Activate the Select Range mode: 

Tip: When currently in another permanent interaction mode, you can quickly 
switch to the Select Range mode. This can be done by holding down the 
Space key (for Range Selection mode, single selection), the Ctrl+Space 
keys (for Range Selection mode, multiple selections), the Shift+Space keys 
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(for Box Selection mode, single selection) or the Shift+Ctrl+Space keys (for 
Box Selection mode, multiple selections). The Select Range mode will be 
temporarily active as long as these keys are held down. When they are 
released the previous active mode will be activated again. 

 Click  so that it becomes released or from the Edit menu, select Select 
Range/View Spectra so that the command's tool button becomes released.  

3. Depending on which selection mode you want to use, activate or deactivate the 
Range/Box Selection command from the Edit menu. To use a Box Selection, the 
command's tool button must be pressed. To use a Range Selection, the com-
mand's tool button should not be pressed. If the selection mode you want to use is 
currently inactive, do one of the following to change it:  

 Right-click the Chromatogram window display and select Range/Box Selection or 

click  or from the Edit menu, select Range/Box Selection. 
4. Select the desired range. If you want to select more than one range, hold down the 

Ctrl+Space keys (for Range Selection mode) or the Shift+Ctrl+Space keys (for Box 
Selection mode) while selecting the desired ranges. 

 Depending on the selection mode currently active, proceed as follows: 
• If the Box Selection mode is active, position the tip of the mouse cursor precisely 

on the data point at which you will start selecting and drag the cursor with the left 
mouse button held down to the data point at which you will end selecting. Then 
release mouse button.  

• If the Range Selection mode is active, position the tip of the mouse cursor on 
any data point that corresponds to the retention time at which you will start 
selecting and drag the cursor with the left mouse button held down to any data 
point that corresponds to the retention time at which you will end selecting. Then 
release mouse button.  

To select a retention time range using the Range Selection command: 
1. Click the Chromatogram window if currently inactive and the desired display tab. 
2. From the Edit menu, select Range Selection. 
3. Choose the selection mode you want to use. When Range/box selection type is 

pressed, the Box Selection mode is active. When it is not pressed, the Range 
Selection mode is active. If needed, click the button to change the current selection 
mode.  

4. In Retention time [unit], enter start and end values of the retention time range 
you want to select. Depending on the current settings for the retention time scale 
this is shown in minutes or seconds. 

5. In Intensity, enter start and end values of the intensity range you want to select. 
Note: These entry fields are only enabled when the box selection mode is active. 

6. Click OK. 



Bruker Daltonik GmbH Processing Chromatogram Traces 

DataAnalysis 4.0   User Manual   Revision 2  6-3

To clear a retention time selection: 
1. Position the mouse cursor on the display of the Chromatogram window and click 

left mouse button. Or from the Edit command, select Clear Range Selection. 
 
 
6.2 Adding Specific Chromatogram Traces 

On initial loading of a chromatogram analysis in DataAnalysis, separated TIC (Total Ion 
Chromatogram) traces are generated for polarity and MS or MS(n) and displayed in the 
Chromatogram window – yet, up to four traces. In addition, the corresponding TIC ±All 
trace is available but initially disabled. 
There are several ways to add additional chromatogram traces to the selected analy-
sis. You can define specific new traces using the appropriate DataAnalysis commands. 
Alternatively, you can copy chromatograms trace definitions from one analysis to 
another and, therefore, create the corresponding traces for the analysis. On opening a 
chromatogram analysis, you can automatically set up specific chromatogram traces 
using inherit chromatogram trace definitions function that originate from the previously 
loaded and processed chromatogram analysis. 
 
 
6.2.1 Adding a Total Ion Chromatogram 

You can create a specific Total Ion Chromatogram (TIC) for the selected analysis. The 
new trace is added in the Chromatogram window and is entered as 'TIC [specification]' 
in the analysis' Chromatograms folder. TICs are calculated by summing up the intensi-
ties of all masses in the mass spectra.  
There are various ways to add a new TIC trace: 
• The Chromatograms command from the Edit menu allows you to add any type of 

TIC that can be defined with the parameters available in the Edit Chromatogram 
Traces dialog. For editing an ‘All MS’ trace, automatic background subtraction can 
be set to using either a previously defined background spectrum or the calculated 
spectral background. The latter applies to LC/MS and LC/MS(n) analyses only. 

• The Add Total Ion Chromatogram command from the Chromatogram window's 
context menu allows you to add a TIC which is calculated by filtering either All (MS 
and MSn), All MS or All MSn spectra acquired in positive and/or negative ion mode. 
The program defines the display color for the trace. 

To add a TIC using the Chromatograms command: 
1. Select the chromatogram analysis for which you want to add a new trace. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
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the Edit menu. This opens the Edit Chromatogram Traces dialog. 
3. In Type, select Total Ion Chromatogram. 
4. Define the parameters available for editing a Total Ion Chromatogram. 
5. Click Add to add the new trace to the Traces list. 
6. Click OK to create the specified Total Ion Chromatogram. 

To add a TIC using the Add Total Ion Chromatogram command: 
1. Select the desired chromatogram analysis. 
2. Right-click the Chromatogram window display and point on Add Total Ion Chro-

matogram. 
3. Select the command that corresponds to the desired MS filter All (MS and MSn) or 

All MS or All MSn. 
 
 
6.2.2 Adding an Extracted Ion Chromatogram 

You can create a specific Extracted Ion Chromatogram (EIC) for the selected analysis. 
The new trace is added in the Chromatogram window and is entered as 'EIC 
[specification]' in the analysis' Chromatograms folder. Compound labels of AutoMS(n) 
compounds are only drawn if any precursor of the compound is contained in the mass 
range of that EIC. EICs are calculated by summing up the intensities of all specified 
masses in the mass spectra excluding those masses currently defined for the selected 
analysis in the Exclusion Masses tab of the Method Parameters dialog.  
There are various ways to add a new EIC trace: 
• The Chromatograms command from the Edit menu allows you to add any type of 

EIC that can be defined with the parameters available in the Edit Chromatogram 
Traces dialog. For editing an ‘All MS’ trace, automatic background subtraction can 
be set to using either a previously defined background spectrum or the calculated 
spectral background. The latter applies to LC/MS and LC/MS(n) analyses only. 

• The Add Extracted Ion Chromatogram command from either the Spectrum View or 
the Compound Spectra window's context menu allows you to quickly add an EIC of a 
selected mass (m/z ±0.5 Da) or mass range. The EIC is defined by the type of mass 
spectrum (MS filter, polarity, precursor ion) and the mass or mass range currently 
selected. The program defines the display color for the trace. 

To add an EIC using the Chromatograms command: 
1. Select the chromatogram analysis for which you want to add a new trace. 
2. If desired, define exclusion masses that should be excluded from calculating new 

EICs. 
Note: A new exclusion masses setting will automatically recalculate and replot all 

EICs and/or BPCs currently defined for the selected analysis.  
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3. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

4. In Type, select Extracted Ion Chromatogram. 
5. Define the parameters available for editing an Extracted Total Ion Chromatogram. 
6. Click Add to add the new trace to the Traces list. 
7. Click OK to create the specified Extracted Ion Chromatogram. 

To add an EIC using the Add Extracted Ion Chromatogram command: 
1. Select the chromatogram analysis. 
2. If desired, define exclusion masses that should be excluded from calculating new 

EICs. 
Note: A new exclusion masses setting will automatically recalculate and replot all 

EICs and/or BPCs currently defined for the selected analysis.  
3. Display in the Spectrum View window or select in the Compound Spectra window 

that mass spectrum on which EIC calculation should be based concerning e.g. the 
spectrum’s MS type, polarity, and precursor ion.  

4. Select in this mass spectrum that mass or mass range of which the EIC should be 
calculated.  

5. Right-click the display of the Spectrum View or Compound Spectra window and 
select Add Extracted Ion Chromatogram. 

 
 
6.2.3 Adding a Base Peak Chromatogram 

You can create a specific Base Peak Chromatogram (BPC) for the selected analysis. 
The new trace is added in the Chromatogram window and is entered as 'BPC [specifi-
cation]' in the analysis' Chromatograms folder. Compound labels of AutoMS(n) com-
pounds are only drawn if any precursor of the compound is contained in the mass 
range of that BPC. BPCs are calculated by using the intensity of the most intense ion in 
the mass spectra excluding those masses currently defined in the Exclusion Masses 
tab of the Method Parameters dialog. BPCs generally show better S/N ratios as 
compared to TICs.  
There are various ways to add a new BPC trace: 
• The Chromatograms command from the Edit menu allows you to add any type of 

BPC that can be defined with the parameters available in the Edit Chromatogram 
Traces dialog. For editing an ‘All MS’ trace, automatic background subtraction can 
be set to using either a previously defined background spectrum or the calculated 
spectral background. The latter applies to LC/MS and LC/MS(n) analyses only. 

• The Add Base Peak Chromatogram command from the Chromatogram window's 
context menu allows you to add a BPC which is calculated by filtering either All (MS 
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and MSn), All MS or All MSn spectra acquired in positive and negative ion mode 
with full mass range. The program defines the display color for the trace. 

• The Add Base Peak Chromatogram command from either the Spectrum View 
window's or the Compound Spectra window's context menu allows you to quickly add 
a BPC for a desired mass range. This BPC is defined by the type of mass spectrum 
(MS filter, precursor ion, polarity) and the mass or mass range currently selected. 
The program defines the display color for the trace. 

To add a BPC using the Chromatograms command: 
1. Select the chromatogram analysis for which you want to add a new trace. 
2. If desired, define exclusion masses that should be excluded from calculating new 

BPCs. 
Note: A new exclusion masses setting will automatically recalculate and replot all 

EICs and/or BPCs currently defined for the selected analysis.  

3. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

4. In Type, select Base Peak Chromatogram. 
5. Define the parameters available for editing a Base Peak Chromatogram. 
6. Click Add to add the new trace to the Traces list. 
7. Click OK to create the specified Base Peak Chromatogram. 

To add a BPC using the Add Base Peak Chromatogram command (Chromato-
gram window context menu): 
1. Select the chromatogram analysis. 
2. If desired, define exclusion masses that should be excluded from calculating new 

BPCs. 
Note: A new exclusion masses setting will automatically recalculate and replot all 

EICs and/or BPCs currently defined for the selected analysis.  
3. Right-click the Chromatogram window display and click on Add Base Peak Chro-

matogram. 
4. Select the command that corresponds to the desired MS filter type: All (MS and 

MSn) or All MS or All MSn. This calculates a BPC in the full mass range of the 
specified mass spectra using the default settings of the Chromatograms dialog. 

To add a BPC using the Add Base Peak Chromatogram command (Spectrum 
View/Compound Spectra window context menu): 
1. Select the chromatogram analysis. 
2. If desired, define exclusion masses that should be excluded from calculating new 

BPCs. 
Note: A new exclusion masses setting will automatically recalculate and replot all 
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EICs and/or BPCs currently defined for the selected analysis.  
3. Display in the Spectrum View window or select in the Compound Spectra window 

that mass spectrum on which BCP calculation should be based concerning e.g. the 
spectrum’s MS type, polarity and precursor ion.  

4. Select in this mass spectrum that mass or mass range of which the BCP should be 
calculated.  

5. Right-click the display of the Spectrum View or Compound Spectra window and 
select Add Base Peak Chromatogram. 

 
 
6.2.4 Adding a Constant Neutral Loss Chromatogram Trace 

You can create a Constant Neutral Loss Chromatogram for the selected analysis. The 
new trace is added in the Chromatogram window and is entered as 'Constant Neutral 
Loss: [neutral loss(es)]' in the analysis' Chromatograms folder.  
You can view the neutral loss spectrum that corresponds to a certain data point on the 
active Constant Neutral Loss Chromatogram by displaying it in the Spectrum View 
window. For this, the View Spectra command from the Edit menu must be active. An 
additional blue label in the mass spectrum displays the corresponding neutral loss. 
Note: Calculating an average neutral loss spectrum from a selected range is not 

possible. 

To add a Constant Neutral Loss Chromatogram trace: 
1. Select the chromatogram analysis for which you want to add a new trace. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

3. In Type, select Constant Neutral Loss Chromatogram. 
4. Define the parameters available for editing a Constant Neutral Loss Chromato-

gram. 
5. Click Add to add the new trace to the Traces list. 
6. Click OK to create the specified Constant Neutral Loss Chromatogram. 
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Figure 6-1 Display of a Constant Neutral Loss Chromatogram trace and the neutral 

loss spectrum that corresponds to the data point on the trace 
 
 
6.2.5 Adding a Detected Neutral Loss Chromatogram 

You can create a Detected Neutral Loss Chromatogram for the selected analysis. A 
Detected Neutral Loss Chromatogram can be calculated for one or several selected 
neutral losses that were detected by the acquisition program (TrapControl) during data 
acquisition. The new trace is added in the Chromatogram window and is entered as 
'Detected Neutral Loss, [neutral loss(s)]' in the analysis' Chromatograms folder.  
You can view the neutral loss spectrum that corresponds to a certain data point on the 
active Detected Neutral Loss Chromatogram by displaying it in the Spectrum View 
window. For this, the View Spectra command from the Edit menu must be active. The 
enforced Collision-Induced Dissociation (eCID) masses from HCT are flagged with light 
blue markers in the fragment spectrum. 

To add a Detected Neutral Loss Chromatogram: 
1. Select the chromatogram analysis for which you want to add a new trace. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

3. In Type, select Detected Neutral Loss Chromatogram. 
4. Define the parameters available for editing a Detected Neutral Loss Chromato-

gram. 



Bruker Daltonik GmbH Processing Chromatogram Traces 

DataAnalysis 4.0   User Manual   Revision 2  6-9

5. Click Add to add the new trace to the Traces list. 
6. Click OK to create the specified Detected Neutral Loss Chromatogram. 
 

 
Figure 6-2 Display of two Detected Neutral Loss Chromatogram traces created for an 

eCID analysis; the fragment spectrum corresponds to the selected data 
point on the active Detected Neutral Loss trace 

 
 
6.2.6 Adding a UV Chromatogram or UV Chromatogram 

(Base Peak) 

You can create for the selected analysis a UV Chromatogram or UV Chromatogram 
(Base Peak) from the selected ChemStation, HyStar or netCDF UV data. For a UV 
Chromatogram (Base Peak) the maximum intensity value of DAD data in the specified 
wavelength range is taken. The UV data can be contained as signals in the analysis or 
in a separate UV data file which must be placed in the analysis folder. The new trace is 
added in the Chromatogram window and entered as 'UV Chromatogram' resp. 'Base 
Peak UV Chromatogram' in the analysis' Chromatograms folder. For ChemStation or 
HyStar UV data, the corresponding wavelength is included in the trace definition. 

To add a UV Chromatogram or UV Chromatogram (Base Peak): 
1. Select the chromatogram analysis for which you want to add a new trace. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 
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3. In Type, select UV Chromatogram resp. UV Chromatogram (Base Peak). 
4. Define the parameters available for editing a UV Chromatogram resp. UV Chroma-

togram (Base Peak). 
5. Click Add to add the new trace to the Traces list. 
6. Click OK to create the specified UV Chromatogram resp. UV Chromatogram (Base 

Peak). 
 
 
6.2.7 Adding an LC Chromatogram 

You can create an LC Chromatogram concerning a selected LC signal acquired by 
HyStar or ChemStation for the selected analysis. The new trace is added in the Chro-
matogram window and is entered as '[signal name]' in the analysis' Chromatograms 
folder. 

To add an LC Chromatogram: 
1. Select the chromatogram analysis for which you want to add a new trace. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

3. In Type, select LC Chromatogram. 
4. Define the parameters available for editing an LC Chromatogram. 
5. Click Add to add the new trace to the Traces list. 
6. Click OK to create the specified LC Chromatogram. 
 
 
6.2.8 Adding an Isotope Cluster Analysis Chromatogram 

You can create an Isotope Cluster Analysis Chromatogram for the selected chromato-
gram analysis. An Isotope Analysis Cluster Chromatogram sums up the intensities of 
peak pairs that are found to have a specified m/z difference and intensity ratio (I1/I0). 
This allows searching an analysis for components having the same number of a certain 
atom that shows a noticeable isotopic pattern such as chlorine or bromine. For 
example, you can search for components having one chlorine or two chlorines. To set 
up an Isotope Cluster Analysis Chromatogram you have to specify the m/z difference 
and intensity ratio (I1/I0) that must exist between two peaks to consider the respective 
peak pair in chromatogram set up. The new trace is added in the Chromatogram 
window and is entered as 'Isotope Cluster Analysis: d m/z [m/z difference +- tolerance] 
I/I [intensity ratio +-tolerance%]' in the analysis' Chromatograms folder. 
You can view the mass spectrum that corresponds to a certain data point on the active 
Isotope Cluster Analysis Chromatogram by displaying it in the Spectrum View window. 
For this, the View Spectra command from the Edit menu must be active. When the 
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Mass Spectrum window is set to display line spectra only (or profile and line spectra), 
the shown line spectrum only contains the peak pairs found. 

To add an Isotope Cluster Analysis Chromatogram: 
1. Select the chromatogram analysis for which you want to add a new trace. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

3. In Type, select Isotope Cluster Analysis Chromatogram. 
4. Define the parameters available for editing an Isotope Cluster Analysis 

Chromatogram. 
5. Click Add to add the new trace to the Traces list. 
6. Click OK to create the specified Isotope Cluster Analysis Chromatogram. 

  
Figure 6-3 Display of two Isotope Cluster Analysis Chromatogram traces for com-

ponents with one and with two chlorines; the line spectrum (section) 
corresponds to the selected data point on the trace set up for searching 
for one chlorine containing components 
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6.2.9 Adding an Acquisition Parameter Chromatogram 

You can create an Acquisition Parameter Chromatogram for the selected analysis that 
shows the run of a certain acquisition parameter during data acquisition. The acquisi-
tion parameters available depend on the selected analysis. The new trace is added in 
the Chromatogram window and is entered as '[acquisition parameter name]' in the 
analysis' Chromatograms folder. 

To add an Acquisition Parameter Chromatogram: 
1. Select the chromatogram analysis for which you want to add a new trace. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

3. In Type, select Acquisition Parameter Chromatogram. 
4. Define the parameters available for editing an Acquisition Parameter Chromato-

gram. 
5. Click Add to add the new trace to the Traces list. 
6. Click OK to create the specified Acquisition Parameter Chromatogram. 
 
 
6.2.10 Adding an Imported External Data Chromatogram 

You can create an Imported External Data Chromatogram (*.csv) for the selected 
analysis by importing a corresponding Comma Separated Values File format (*.csv) 
into DataAnalysis. The new trace is added in the Chromatogram window and is entered 
as 'Imported Data, [file name]' in the analysis' Chromatograms folder. 

To add an Imported External Data Chromatogram: 
1. Select the chromatogram analysis for which you want to add a new trace. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

3. In Type, select Imported External Data Chromatogram. 
4. Click Import. In the Import External Data dialog, select the *.csv file you want to 

import and click Open. This adds the new trace with a predefined color in Traces. 
If you wish another color, select the trace, select the desired color in Color and 
click Change.  

5. Click OK to create the specified Imported External Data Chromatogram 
 
 



Bruker Daltonik GmbH Processing Chromatogram Traces 

DataAnalysis 4.0   User Manual   Revision 2  6-13

6.2.11 Adding a Background Chromatogram 

You can create for the selected analysis a Background Chromatogram concerning the 
previously defined Constant (Background MS) background or the Spectral background 
calculated by the program. The new trace is added in the Chromatogram window and 
is entered as 'Background Chromatogram' in the analysis' Chromatograms folder. 

To add a Background Chromatogram: 
1. Select the chromatogram analysis for which you want to add a new trace. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

3. In Type, select Background Chromatogram. 
4. Define the parameters available for editing a Background Chromatogram. 
5. Click Add to add the new trace to the Traces list. 
6. Click OK to create the specified Background Chromatogram. 
 
 
6.2.12 Adding a Mass Defect Chromatogram 

You can create a Mass Defect Chromatogram of mass defect filtered spectra for the 
selected analysis. The mass defect has to be specified. The new trace is added in the 
Chromatogram window and is entered as 'Mass Defect Chromatogram [mass defect]' 
in the analysis' Chromatograms folder. 

To add a Mass Defect Chromatogram: 
1. Select the chromatogram analysis for which you want to add a new trace. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

3. In Type, select Mass Defect Chromatogram. 
4. Define the parameters available for editing a Mass Defect Chromatogram. 
5. Click Add to add the new trace to the Traces list. 
6. Click OK to create the specified Mass Defect Chromatogram. 
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6.2.13 Adding Chromatograms by Copying Trace Definitions 
from One Analysis to Another 

You can to copy (a) chromatogram trace definition(s) from one chromatogram analysis 
and paste it/them into another analysis. This automatically creates the corresponding 
chromatogram trace(s) for the analysis that the trace definition(s) has/have been 
copied to if the chromatographic data allows the trace(s) to be created. The new chro-
matogram(s) is/are entered in the analysis' Chromatogram folder and is/are displayed 
in the Chromatogram window if enabled. There are two different ways of copying 
chromatogram trace definitions. After selecting the chromatogram(s) in the Analysis 
List you can copy their trace definitions to the desired analysis either by Drag & Drop in 
the Analysis List or by the Copy and Paste commands from the to Edit menu. 
You can select several chromatograms at once even if they belong to different analy-
ses and then copy their trace definitions to a particular analysis. 

To copy and paste chromatogram trace definitions using Copy and Paste: 
1. Select the chromatogram trace(s) whose trace definition(s) you want to copy. 

2. Click  or press the Ctrl+C keys. Alternatively, you can select Copy from the 
Edit menu,. 

3. Select the analysis the copied chromatogram trace definition(s) are to be pasted 
in. 

4. Click  or or press the Ctrl+V keys. Alternatively, you can select Paste or Paste 
> Chromatogram Trace Definitions from the Edit menu,. 

To copy and paste chromatogram trace definitions using Drag and Drop: 
1. Select the chromatogram trace(s) whose trace definition(s) you want to copy.  
2. Drag the selection with left mouse button depressed over to the target analysis and 

release mouse button. While dragging, the trace definition(s) of the source chro-
matogram(s) will be displayed. 

 

6.2.14 Adding Chromatogram Traces Automatically on 
Opening a Chromatogram Analysis 

Specific chromatogram traces can automatically be added to a chromatogram analysis 
when it is opened by adopting the chromatogram trace definitions that have been set 
up for the previously opened chromatogram analysis. 

To automatically add chromatogram traces on opening an analysis: 
1. To open the chromatogram analysis, check Inherit chromatogram trace defini-

tions in the Open Analysis dialog.  
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6.2.15 Changing a Chromatogram Trace 

Existing chromatogram traces can be changed. The changes you can make depend on 
the type of the selected chromatogram trace. After changing the parameter settings of 
a trace, the trace is recalculated and redisplayed in the Chromatogram window. 

To change a chromatogram trace: 
1. Select the analysis whose chromatogram trace(s) you want to edit. 

2. Click  or press the F7 key. Alternatively, you can select Chromatograms from 
the Edit menu. This opens the Edit Chromatogram Traces dialog. 

3. In the Traces list, select the trace you want to change. 
3. Change the current parameter settings for the trace as needed. 
4. Click Change to change the selected trace in the Traces list. 
5. Click OK to make the change effective.  
 
 
6.3 Enhancing S/N Ratios of Chromatogram Traces 

6.3.1 Defining Exclusion Masses 

 You can define for the selected analysis specific masses or mass ranges that should 
be excluded e.g. when calculating certain chromatogram traces (EIC or BPC traces) or 
finding Mass Lists. These will be masses that are known to originate e.g. from the 
solvents or carrier materials. Excluding such masses e.g. can result in enhanced S/N 
ratios of the chromatogram traces. This will also give you the chance to detect smaller 
compound peaks, which may be obscured by high intensity background masses. 
For each analysis, you can define one set of exclusion masses. This is done in the 
Exclusion Masses tab of the Method Parameters dialog. Either you can type in the 
desired masses or mass ranges in this dialog or you can select m/z values from a pro-
file spectrum’s Mass List and add them to the exclusion masses list. In the latter case, 
the selected m/z value will be entered as a mass range of current m/z ± 0.2 by default. 
After entering (new) exclusion masses all subsequently added EIC and BPC traces will 
be calculated according to the current exclusion masses settings. In addition, all EIC 
and/or BPC traces currently defined for the selected analysis will be recalculated and 
redrawn automatically. Mass Lists will be filtered accordingly when set up in the Find 
command from the Mass List menu provided the filter option is set in the Mass List 
tab of the Method Parameters dialog. 
You can set the color exclusion masses are to be displayed with in a mass spectrum 
using the Colors command from the Tools menu by selecting a desired color for Mass 
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Spectrum Markers found in Screen Element. Exclusion masses of line spectra will 
not be labeled. 

To enter exclusion masses directly in the Exclusion Masses tab: 
1. Select the analysis for which you want to define exclusion masses. 

2. Click  or from the Method menu, select Parameters. 
3. Click the Excluion Masses tab. This lists in Exclusion mass ranges all exclusion 

mass ranges currently defined for the selected analysis. 
4. Depending on whether you want to add a new or to change or delete an existing 

mass or mass range, do one of the following: 
• To add a new mass or mass range: For a mass range, enter in From and To the 

start and end masses of the desired range; for a single mass enter the mass 
value twice. Then click Add 

• To change a mass or mass range, select it in Exclusion mass ranges. Change 
the mass values shown in From and To as desired and click Change. 

• To delete a mass or mass range, select it in Exclusion mass ranges and click 
Delete. 

5. Repeat these steps for all exclusion masses and/or mass ranges you want to add, 
change or delete. 

6. Click OK to close the Method Parameters dialog or click Apply if you want to 
keep it open. 

To add exclusion masses from a Mass List: 
1. Select the analysis for which you want to define exclusion masses. 
2. Select the profile spectrum from which Mass List you want to add m/z values to 

exclusion masses. 
3. Open the Mass List tab of the Spectrum Data window if not displayed. 
4. Select from the Mass List that m/z value(s) you want to add to exclusion masses. 
5. Right-click the Mass List tab and select Add to Exclusion Masses. 
6. If you want to view or change the current exclusion masses settings, perform steps 

2 to 6 described above.  
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6.3.2 Enhancing S/N Ratios of Extracted Ion Chromatogram 
or Base Peak Chromatogram Traces 

The S/N ratio of an Extracted Ion Chromatogram (EIC) or Base Peak Chromatogram 
(BPC) trace to be calculated can be enhanced by excluding specific masses, which are 
known to originate from the chemical background. Defining exclusion masses may dra-
matically reduce the background and, therefore, enhance the S/N ratio. 

To enhance S/N ratios of an EIC or BPC trace: 
1. Select the analysis in which you want to define exclusion masses. 
2. Define the exclusion masses to be used. 
3. Add a new EIC or BPC. 
 

  
Figure 6-4 Enhancing the S/N ratio of a BPC by defining an exclusion mass range 

from m/z 200 to m/z 500 (traces shown in Stacked display) 
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6.4 Smoothing Chromatogram Traces 

You can smooth chromatogram traces using one of the three smoothing algorithms that 
are supported by DataAnalysis. Smoothing can be performed by an automatic proce-
dure, which is defined in the analysis' processing method. 
 
 
6.4.1 Defining a Smoothing Procedure 

You can define a smoothing procedure to be performed on the selected chromatogram 
or profile mass spectrum using the Smooth Chromatogram or Smooth Mass Spec-
trum commands from the Process menu. In contrast to other procedures, the smooth-
ing procedure will not be performed automatically when selecting the command. First, a 
dialog will appear showing you the predefined parameter settings and will allow you to 
change these settings if needed. 
The smoothing procedure is defined by setting the corresponding method parameters 
found in the Process tab of the Method Parameters dialog. The result of the smooth 
function will depend on the number of data points smoothed, the smoothing algorithm 
used, and the number of smoothing cycles run. The parameters settings will automa-
tically be stored in the analysis that they were defined for when the file is saved. In 
addition, you can save the settings in a particular processing method to use them for 
processing other analyses. 

To define a smoothing procedure: 
1. Select the analysis whose chromatogram(s) or profile spectrum/spectra you want 

to smooth. 
2. From the Process menu, select Parameters. This directly opens the Process tab 

of the Method Parameters dialog. 
3. Specify the Process parameters smoothing. 
4. Click OK to close the Method Parameters dialog or click Apply if you want to 

keep the dialog open. 
 
 
6.4.2 Smoothing a Chromatogram Trace 

You can smooth either the entire chromatogram or a selected portion of it. Using 
multiple selections, you can smooth several chromatograms in the same analysis at 
once. On selecting the Smooth Chromatogram command, the current smoothing 
parameter settings are shown in the Smooth Chromatogram dialog, which allows you 
to check and change the settings. The smoothed chromatogram is entered in the 
Analysis List either as a subfolder or as a replacement of the original chromatogram. 
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To smooth a chromatogram: 
1. Select the chromatogram(s) you want to smooth. 
2. Select a retention time range if you do not want to smooth the entire chromato-

gram(s).  

3. Click  or select Smooth Chromatogram from the Process menu. 
4. In the Smooth Chromatogram dialog, check the current settings for the smooth-

ing procedure and, if needed, change these settings. 
5. Click OK.  
 
 
6.5 Subtracting Baselines from Chromatogram 

Traces 

6.5.1 Defining a Baseline Subtraction Procedure 

You can define a baseline subtraction procedure to be performed using the Subtract 
Chromatogram Baseline or Subtract Mass Spectrum Baseline commands from the 
Process menu on the selected chromatogram or profile mass spectrum. In contrast to 
other procedures, the baseline subtraction procedure will not be performed automati-
cally when the command is selected. First, a dialog will appear showing you the 
predefined parameter settings and will allow you to change these settings if needed. 
The baseline subtraction procedure is defined by setting the corresponding parameters 
found in the Process tab of the Method Parameters dialog. The parameters settings 
will automatically be stored in the analysis that they were defined for when the file is 
saved. In addition, you can save the settings in a particular processing method to use 
them for processing other analyses. 

To define a baseline subtraction procedure: 
1. Select the analysis on whose chromatogram(s) or profile spectrum/spectra you 

want to perform baseline subtraction on.  
2. From the Process menu, select Parameters. This directly opens the Process tab 

of the Method Parameters dialog.  
3. Specify the Process parameters for baseline subtraction.  
4. Click OK to close the Method Parameters dialog or click Apply if you want to 

keep the dialog open. 
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6.5.2 Subtracting a Baseline from a Chromatogram Trace 

You can perform baseline subtraction on either the entire chromatogram or a selected 
portion of it. Using multiple selections, you can perform baseline subtraction at once on 
several chromatograms in the same analysis. 
Note: Altering the flatness of the baseline is only a procedure used for changing the 

look of the chromatogram; the mass spectra are not affected. 

On selecting the Subtract Chromatogram Baseline command the current baseline 
subtraction parameter settings are shown in the Subtract Baseline dialog, which 
allows you to check and change the current settings. The baseline-subtracted chroma-
togram is entered in the Analysis List either as a subfolder or as a replacement of the 
original chromatogram. 

To subtract a baseline from a chromatogram: 
1. Select the chromatogram(s) you want to perform a baseline subtraction on. 
2. Select a retention time range if you do not want to perform baseline subtraction on 

the entire chromatogram(s). 

3. Click  or select Subtract Chromatogram Baseline from the Process menu. 
4. In the Subtract Chromatogram Baseline dialog, check the current settings and, if 

needed, change these settings. 
4. Click OK. 
 
 
6.6 Finding Compounds on Chromatogram Traces 

and Editing Compound Lists 

Compounds can be found using automatic or manual finding functions. All compounds 
found and the corresponding chromatographic and mass spectral data are stored in the 
analysis. The compound data is entered in the analysis' Compound List, which you can 
view in the Compound List window. The Compound List layout can be edited to display 
information related to each compound. You can edit the Compound List by manually 
adding new compounds or by integrating or deleting existing compounds. In addition, 
you can sort and filter the Compound List. The mass spectra relating to the compounds 
found are entered in the analysis' Compound Spectra folder and are shown in the 
Compound Spectra window.  
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6.6.1 Compound Finding Functions 

DataAnalysis provides in its Find menu several tools for automatic and manual com-
pound finding on chromatogram traces and editing the resulting Compound Lists. 

Automatic compound finding 
DataAnalysis supports various automatic compound finding functions. Which of these 
routines is suitable for compound finding on your chromatographic data depends on the 
nature of the data acquired. 
• Integrate Only - Chromatogram function 
This function is performed using the Integrate Only - Chromatogram command. It 
finds compounds on the selected chromatogram trace (e.g. a 'TIC, MS' or an 'EIC'). It 
integrates the chromatogram trace and creates compounds without calculating com-
pound mass spectra. 
• Compounds - Chromatogram function 
This function is performed using the Compounds - Chromatogram command. It finds 
compounds on the selected chromatogram trace (e.g. a 'TIC, MS' or an 'EIC'). It inte-
grates the chromatogram trace, creates compounds with calculating compound mass 
spectra and sets up the corresponding Mass Lists. 
• Compounds - MS(n) function 
This function is performed using the Compounds - MS(n) command. It finds com-
pounds on all acquired all acquired More Ion Mode and Manual LC-MS/MS chromato-
grams. It searches the analysis for all acquired MS(n) spectra, creates compounds at 
all fragment (MS/MS) spectra and sets up the Mass Lists for the calculated compound 
mass spectra. 
• Compounds - AutoMS(n) function 
This function is performed using the Compounds - AutoMS(n) command. It finds 
compounds on all acquired LC-MS/MS chromatograms. It searches the analysis for all 
acquired MS(n) spectra, creates compounds at all (averaged) precursor (MS) and 
fragment (MS/MS) spectra and sets up the Mass Lists for the calculated compound 
mass spectra. 
• Compounds - Dissect function 
This function is performed using the Compounds - Dissect command. It finds com-
pounds on an LC-MS chromatogram even if the peaks almost completely overlap. 
Dissect also supports AutoMS(n), alternating polarity and In-Source CID (ISCID) 
analyses. Compounds with spectra of each species are calculated. It searches the 
analysis within the selected retention time range using the Dissect algorithm, creates 
compounds and sets up the Mass Lists for the calculated compound mass spectra. 
Dissect is based on the principle that all ions that have the maximum intensity at the 
same time belong to the same compound. The Dissect algorithm utilizes fuzzy-logic 
algorithms, which allow a peak separation process to be run without the need for user 
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interaction or any prior information. The Dissect algorithm makes it possible to separate 
overlapping peaks even if their retention times differ by half the scan time and their 
intensities differ by more than one order of magnitude. 
• Compounds - Fractions function 
This function is performed using the Compounds - Fractions command. It finds com-
pounds in a fractionation analysis. One compound for each fraction is created by 
integrating the MS spectra within the respective retention time range defined by the 
corresponding start and end events. MS/MS spectra are not concerned. 
• Compounds - Molecular Features function 
This function is performed using the Compounds - Molecular Features command. It 
finds compounds on an LC-MS chromatogram trace. It searches the selected chroma-
togram within the selected retention time range and generates compounds with Mass 
Lists for each compound. 
Compounds - Molecular Features is based on the principles that the traces of all ions 
belonging to one compound have a high time-correlation and that the chromatogram-
phic peaks of these ions are strongly overlapping. Furthermore, the algorithm interprets 
mass distances (e.g. as distances of isotopes or as distances according to different 
charges) between ions. Finally, a compound is a collection of ions satisfying the two 
criteria 'high correlation in time' and 'the mass distances can be interpreted'.  
The core algorithm is applied to line spectra. If no line spectra are available or an 
option to use profile spectra is set, then the line spectra are computed in a prepro-
cessing step using the current method parameter settings for Mass List finding. 
Note: However, the SNAP peak finder must not be used. 
 

Manual compound finding 
In addition to automatic compound finding, you can perform manual compound finding. 
You can manually add new compound peaks or integrate existing compound peaks 
e.g. those previously detected by an automatic compound finding function. Manual 
compound finding is performed using the Compounds Manually - Chromatogram 
command. 
 
 
6.6.2 Defining Compound a Finding Procedure 

You can define compound finding procedures to be automatically performed on the 
selected chromatogram analysis or chromatographic trace when using the Integrate 
Only - Chromatogram, Compounds - Chromatogram, Compounds - MS(n), Com-
pounds - AutoMS(n), Compounds - Dissect or Compounds - Molecualr Features 
commands from the Find menu.  
To define a compound finding procedure you have to set the method parameters found 
in the Find tab of the Method Parameters dialog. The parameter settings will auto-
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matically be stored in the analysis that they were defined for when this is saved. 
Additionally, you can save the settings in a particular processing method to use them 
for processing other analyses. 
Note: The Mass List finding procedure, which can be used to set up the Mass Lists for 

the calculated compound mass spectra, is defined by setting the corresponding 
MassList method parameters. 

To define a(n) Integrate Only - Chromatogram, Compounds - Chromatogram or 
Compounds - MS(n) procedure: 
1. Select the chromatogram analysis you want to define a procedure for.  
2. From the Find menu, select Parameters. This directly opens the Find tab of the 

Method Parameters dialog. 
3. Click the Chromatogram, MS tab if not open and and specify the corresponding 

parameters. 
4. Click OK to close the Method Parameters dialog or click Apply if you want to 

keep the dialog open. 

To define a Compounds - AutoMS(n) procedure: 
1. Perform steps 1 and 2 described above for the Integrate Only - Chromatogram 

procedure.  
2. Click the AutoMS(n) tab if not open and specify the corresponding parameters.  
3. Click OK to close the Method Parameters dialog or click Apply if you want to 

keep the dialog open. 

To define a Compounds - Dissect procedure: 
1. Perform steps 1 and 2 described above for the Integrate Only - Chromatogram 

procedure.  
2. Click the Dissect tab if not open and specify the corresponding parameters. 
3. Click OK to close the Method Parameters dialog or click Apply if you want to 

keep the dialog open. 

To define a Compounds - Molecular Features procedure: 
1. Perform steps 1 and 2 described above for the Integrate Only - Chromatogram 

procedure.  
2. Click the Molecular Features tab if not open and specify the corresponding 

parameters. 
3. Click OK to close the Method Parameters dialog or click Apply if you want to 

keep the dialog open. 
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6.6.3 Finding Compounds Automatically 

You can perform an automatic compound finding operation on the selected chromato-
gram trace or analysis. The appropriate compound finding procedure depends on the 
nature of the chromatographic data you want to process and/or the results you wish to 
obtain. The created chromatogram traces are entered in the analysis' Chromatograms 
folder, the created compounds and their corresponding averaged compound spectra, 
except for the Integrate Only - Chromatogram function, are entered in the analysis' 
Compound Spectra folder. The compounds are labeled in the Chromatogram window 
and their corresponding data are entered in the Compound List. A Mass List is set up 
for each compound spectrum.  

To run a compound finding operation: 
1. Select the chromatogram trace(s) on which you want to find compounds.  
2. Define the parameter settings for the compound finding procedure you wish to 

perform if needed.  
3. Depending on the finding function to run select from the Find menu Integrate 

Only - Chromatogram, Compounds - Chromatogram, Compounds - MS(n), 
Compounds - AutoMS(n), Compounds - Dissect, Compounds Fractions or 
Compounds - Molecular Features. 

 
 
6.6.4 Labeling Chromatogram Traces 

Chromatogram traces on which a compound finding operation was successfully per-
formed, i.e. on which compounds were found, automatically get labeled according to 
the parameters defined in the Display tab of the Method Parameters dialog. Peaks 
can be labeled with index, retention time, maximum mass, molecular formula and/or 
compound name. Labels are placed horizontally by default; if more than one labeling 
item is selected each label is put in an own row. 
Labeling with index will always be performed as a fallback if other options than index 
are selected but do not bring along a label (e.g. if only 'Compound name' is selected 
but the compound was not identified and thus got no name). 
All labels that are present for the chromatograms displayed in the Chromatogram win-
dow will be shown. Depending on the current display range, some labels may be illegi-
ble. However, you can manipulate the display range of the Chromatogram window to 
separate the labels completely.  
Labels cannot be removed from the chromatogram unless you delete the correspond-
ing compound from the Compound List. 
Note: In addition to automatic labeling as part of compound finding operations, you 

can manually annotate chromatogram traces e.g., with retention time values or 
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text, regardless of whether a compound finding operation has been performed.  

To define how to label chromatogram peaks: 
1. Select the chromatogram analysis for which you want to define the type of labeling. 
2. Right-click in the Chromatogram window and select Display Parameters. This 

directly opens the Display tab of the Method Parameters dialog.  
3. Specify the Display parameters for chromatogram peak labeling. 
4. Click OK to close the Method Parameters dialog or click Apply if you want to 

keep the dialog open. 
 
 
6.6.5 Viewing a Compound List 

The Compound List of the selected chromatogram analysis can be viewed in the 
Compound List window. The Compound List items currently displayed are determined 
by the actual parameter settings for the Compound List layout. 

To view the Compound List for a chromatogram analysis: 
1. Show the Compound List window if not already displayed. 
2. Select the chromatogram analysis of which you want to view the Compound List. 
3. If needed, edit the Compound List layout to display the compound data you are 

interested in. 
 
 
6.6.6 Sorting a Compound List 

You can sort the Compound List concerning a selected item. Sorting will result in 
rearranging all listed compounds and corresponding entries with increasing value of 
selected item. If an item you want to have in the Compound List is currently not 
displayed, first edit the Compound List layout accordingly. 

To sort the Compound List: 
1. Click with left mouse button on the column head of the item by which you want to 

sort the Compound List. 
 
 
6.6.7 Filtering a Compound List 

The Compound List can be filtered to show only those compounds you are currently 
interested in. The filter criteria you can use concern the type of library spectra (posi-
tive/negative, MS, MS/MS spectra) used in identifying compounds, the effective Purity 
score, the intensity of positive/negative precursors of fragment spectra as well as the 
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total intensity of positive/negative fragment spectra. 
Filtering results in enabling only those compounds and mass spectra that match the 
specified criteria. All compounds and spectra that do not match these criteria will be 
disabled in the Compound Spectra folder and hidden from being displayed the 
Compound List. In the Chromatogram window, the corresponding peak labels will be 
grayed. Thus, filtering may be a helpful tool in case of large Compound Lists as e.g. 
from AutoMS(n) runs.  
Related to the filter criteria that can be used Compound List items are available to dis-
play corresponding information. If an item you want to have in the Compound List, as 
e.g. the intensity of the + precursor, is currently not displayed, first edit the Compound 
List layout accordingly. 

To filter a Compound List: 
1. Select the analysis of which you want to filter the Compound List. 
2. Display the Compound List by opening the Compound List window, if not already 

open: Press Ctrl+U. Or from the Window menu, select Compound List. 
3. Edit the Compound List layout, if desired. 
4. Right-click the Compound List and select Filter. This opens the Compound List 

Filter dialog. 
5. Specify the filter criterion/criteria you want to use: Select the desired filter(s) by 

checking corresponding option(s) and/or entering threshold value(s). 
6. Click OK to close the Compound List Filter dialog or click Apply if you want to 

keep it open. This filters the Compound List according to the filter current settings. 
 
 
6.6.8 Finding a Compound Manually 

You can manually find and integrate a new compound on the selected chromatogram 
trace. The Compounds Manually - Chromatogram function integrates the compound 
peak manually and calculates the peak data and the corresponding mass spectrum/ 
spectra. The new compound is entered in Compound Spectra folder of the analysis and 
its corresponding data are stored in the Compound List and Mass List. The compound 
mass spectrum is calculated by intensity weighted averaging and is automatically 
baseline subtracted. Depending on the data analyzed, a line and/or a profile compound 
spectrum is/are calculated which is/are displayed in the Compound Spectra window. A 
Mass List is set up for each compound mass spectrum. For profile spectra, the mass 
list is set up according to the Mass List method parameters currently defined for the 
selected analysis. 
To find a compound peak manually, the Manual Integration mode must be active. Man-
ual compound finding is performed using the 'not selected' and 'add new' cursors from 
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the Manual Integration cursors, which are displayed in the Chromatogram window 
when the Manual Integration mode is active  

To find a new compound manually: 
1. Select the chromatogram trace on which you want to find a new compound.  

2. Activate the Manual Integration mode: Click  so that it becomes pressed. Or 
select Compounds Manually - Chromatogram from the Find menu so that the 
command's tool button becomes pressed. 

3. Position the Data cursor on the desired start point of the peak so that the 'not 

selected' cursor  is displayed.  

4. Position  near this data point so that it changes to the 'add new' cursor . 
5. Drag the cursor with the left mouse button held down to the desired end of the 

peak and release mouse button. While dragging, two connected black handles will 
appear, indicating the selected start point and the data point that corresponds to 
the current cursor position. 

6. If you do not want to use the Manual Integration mode any longer, repeat step 2 to 
deactivate this mode. 

 
 
6.6.9 Integrating a Compound Manually 

You can manually integrate a compound peak on the selected chromatogram, which 
has already been found and integrated by performing one of the automatic compound 
finding functions. Manual integration will recalculate the compound peak and its corre-
sponding compound spectrum, and will change the Compound List and Mass List 
entries.  
To integrate a compound peak manually, the Manual Integration mode must be active. 
Manual integration is performed using the 'selected' and 'on handle' cursors from the 
Manual Integration cursors which are displayed in the Chromatogram window when the 
Manual Integration mode is active.  

To integrate an existing compound peak manually: 
1. Select the chromatogram trace on which you want to integrate a compound manu-

ally. 

2. Activate the Manual Integration mode: Click  so that it becomes pressed. Or 
from the Find menu, select Compounds Manually - Chromatogram so that the 
command's tool button becomes pressed. 

3. Position the 'selected' cursor  on a data point that belongs to the compound 
peak you want to integrate and click left mouse button. This selects the peak and 
displays two connected black handles indicating the peak's currently defined start 
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and end points. 

4. Position  near (3 pixel) the handle whose position you want to change so that it 
changes to the 'on handle' cursor . 

5. Drag the handle with the left mouse button held down to the desired new position 
and release mouse button. 

6. If needed, repeat steps 4 and 5 for the second handle of the peak to be integrated. 
7. If you do not want to use the Manual Integration mode any longer, repeat step 2 to 

deactivate this mode. 
 
 
6.6.10 Clearing Compound Finding Results in an Analysis 

You can clear all compound finding results obtained for the selected chromatogram 
analysis by performing one or more compound finding operations. On clearing, all 
compounds found and all MS(n) chromatograms created are removed from the 
Compound Spectra and Chromatograms folders of the selected analysis. 

To clear the compound finding results obtained for an analysis: 
1. Select the chromatogram analysis whose compound finding results you want to 

clear. 

2. Click  or select Clear Results from the Find menu. 
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7 PROCESSING MASS SPECTRA 

Mass spectra can be processed by operations concerning smoothing, baseline sub-
traction, background subtraction, finding and editing Mass Lists, charge deconvolution 
or library search. In addition, you can calibrate your mass spectra.  
 
 
7.1 Selecting a Mass Range 

If you do not want to perform a processing operation on the entire selected mass 
spectrum/spectra but only on a selected part of it/them you can select the desired mass 
range in the Compound Spectra window or Mass Spectrum window. After performing 
the operation, the mass range selection can be cleared. 
DataAnalysis supports two different range selection modes, the Box Selection and 
Range Selection mode. You can toggle between these modes using the Range/Box 
Selection command from the Edit menu. The Box Selection mode gives you the option 
to select both a specific mass range and a specific intensity range. In the Range Selec-
tion mode you can only select a mass range while the intensity range is automatically 
set to full scale. 
You can select a range either directly within the Compound Spectra or Mass Spectrum 
window by dragging it with the mouse or by using the Range Selection command from 
the Edit menu by entering the range values. When using the mouse you can select 
several ranges at once while holding down the Ctrl+Space keys (for Range Selection 
mode) or the Shift+Ctrl+Space keys (for Box Selection mode). 
In the Mass Spectrum window, a range selection is applied only to the currently active 
display (Overlaid, Stacked or List display). In a list window (List display of the Mass 
Spectrum window, Compound Spectra window), selecting a range with the mouse is 
applied only to the list window you just drag in. When using the Range Selection 
command, the specified range becomes selected in all list windows currently displayed. 
The selected range is displayed inverted. 

To select a single or multiple mass ranges using the mouse: 
1. Click the Compound Spectra or Mass Spectrum window if currently not active. In 

case of the Mass Spectrum window, also click the desired display tab. 
2. Activate the Select Range mode: 

Tip: When currently in another permanent interaction mode, you can quickly 
switch to the Select Range mode. This can be done by holding down the 
Space key (for Range Selection mode, single selection), the Ctrl+Space 
keys (for Range Selection mode, multiple selections), the Shift+Space keys 
(for Box Selection mode, single selection) or the Shift+Ctrl+Space keys (for 
Box Selection mode, multiple selections). The Select Range mode will be 
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temporarily active as long as these keys are held down. When they are 
released the previous active mode will be activated again. 

 Click  so that it becomes released. Or from the Edit menu, select Select 
Range/View Spectra so that the command's tool button becomes released.  

3. Depending on which selection mode you want to use, activate or deactivate the 
Range/Box Selection command from the Edit menu. To perform a box selection, 
the command's tool button must be pressed. To perform a range selection, the 
command's tool button must be released. 

 If the selection mode you want to use is currently not active, do one of the follow-
ing to change it: Right-click the data window display and select Range/Box Selec-
tion. Or click .Or from the Edit menu, select Range/Box Selection. 

4. Select the desired range. If you want to select more than one range, hold down the 
Ctrl+Space keys (range selection) or Shift+Ctrl+Space keys (box selection) while 
selecting the desired ranges. 

 Depending on the selection mode currently active, proceed as follows: 
• If the Box Selection mode is active, position the tip of the mouse cursor precisely 

on the data point at which you will start selecting and drag the cursor with the left 
mouse button held down to the data point at which you will end selecting. Then 
release mouse button.  

• If the Range Selection mode is active, position the tip of the mouse cursor on 
any data point corresponding to the mass at which you will start selecting and 
drag the cursor with the left mouse button held down to any data point corre-
sponding to the mass at which you will end selecting. Then release mouse 
button.  

To select a mass range using the Range Selection command: 
1. Click the Compound Spectra or Mass Spectrum window if currently not active. In 

case of the Mass Spectrum window, also click the desired display tab. 
2. From the Edit menu, select Range Selection. 
3. Select the selection mode you want to use. When Range/box selection type is 

pressed, the Box Selection mode is active. When it is not pressed, the Range 
Selection mode is active. If required, click the button to change the current selec-
tion mode.  

4. In Mass [m/z], enter start and end values for the mass range you want to select. 
5. If Box Selection mode is active, enter in Intensity the start and end values for the 

intensity range you want to select. 
6. Click OK.  
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To clear a mass range selection: 
1. Position the mouse cursor on the display of the data window whose selection you 

want to clear and click left mouse button. Or from the Edit command, select Clear 
Range Selection. 

 
 
7.2 Viewing Measured Spectra from Chromatogram 

Analyses 

7.2.1 Viewing a Measured Spectrum 

You can view a measured spectrum that belongs to a data point selected on the active 
chromatogram in the Chromatogram window or selected in the Survey View by 
displaying it in the Spectrum View window. Depending on the nature of the data 
acquired and your current display settings for the Spectrum View window, line and 
profile spectra, MS and fragment spectra as well as UV spectra can be displayed. 
When you select a data point in the Survey View window, first a corresponding BPC is 
created and displayed in the View tab of the Chromatogram window. The spectrum/ 
spectra displayed in the Spectrum View window correspond to the selected marked 
data point in the BPC. 
To view measured spectra, the View Spectra mode must be active. This displays the 
View Spectra cursor  in the Chromatogram window or Survey View window. Use 
this cursor to select the data point whose corresponding spectrum/spectra you want to 
view. On clicking left mouse button, the spectrum/spectra is displayed in the Spectrum 
View window and the selected chromatogram data point is indicated by a Fixed Data 
cursor .  
If you want to process a spectrum currently displayed in the Spectrum View window, 
you must copy it to the Compound Spectra folder of the active chromatogram analysis 
since the Spectrum View window is used only for displaying spectra.  

To view a measured spectrum from a chromatogram analysis: 
1. Adjust the display settings for the Spectrum View window according to the spec-

trum type(s) you want to display. 
2. Activate the View Spectra mode: 

Tip: When currently in another permanent interaction mode, you can quickly 
switch to the View Spectra mode by holding down the Ctrl key. The View 
Spectra mode will be temporarily active as long as the Ctrl key is held 
down. When the key is released, the previous active mode will be activated 
again. 
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 Click  so that it becomes pressed. Or from the Edit menu, select Select 
Range/View Spectra so that the command's tool button becomes pressed. 

3. Select the desired chromatogram if you want to view spectra for a data point on a 
trace. 

4. Position the mouse cursor in the Chromatogram window or Survey View window to 
display the View Spectra cursor . 

5. Position  on the desired data point. 
6. Click left mouse button. This displays the spectrum/spectra corresponding to the 

selected data point in the Spectrum View window.  
7. If you do not want to use the View Spectra mode any longer, repeat step 2 to 

deactivate the mode. 
 
 
7.2.2 Quickly Inspecting Measured Spectra 

You can quickly inspect measured spectra from a chromatogram analysis. First, you 
have to display a spectrum in the Spectrum View window. Then you can show the 
neighboring spectra by using the Next Spectrum and Previous Spectrum commands 
from the View menu. However, it is quicker to use the corresponding tool buttons or the 
left and right direction keys. Holding down the left or right direction key or dragging the 
View Spectra cursor with the left mouse button held down over the chromatogram will 
continuously display the previous or the next mass spectra until you stop this operation. 
This allows a very quick inspection of the mass spectra acquired. 

To quickly inspect measured spectra: 
1. Display the spectrum/spectra that correspond to a selected data point on a 

chromatogram trace or in the Survey View in the Spectrum View window. 
2. If you selected a data point in the Survey View window, click in the Chromatogram 

window on the marked data point. 
3. Depending on whether you want to show the next or the previous measured mass 

spectrum, do one of the following: 

• To show the previous spectrum/spectra, click  or press the Left key. 

• To show the next spectrum/spectra, click  or press the Right key. 
• To continuously show previous or next spectra, hold down the corresponding 

direction key. Or in the Chromatogram window, drag the View Spectra cursor 
 with the left mouse button held down in the desired direction.  
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7.3 Copying Spectra from Spectrum View Window 
to Compound Spectra 

You can copy a mass spectrum or UV spectrum selected in the Spectrum View window 
to the Compound Spectra folder of the active analysis. In case of a mass spectrum, 
copying can be combined with automatically performing library search or charge 
deconvolution on the respective mass spectrum. 
Library search is performed according to the Library Search parameter settings cur-
rently defined in the Method Parameters dialog, charge deconvolution according to 
the current Charge Deconvolution parameter settings. The library search or charge 
deconvolution results obtained for the respective copied mass spectrum are displayed 
and can be viewed as described with the Mass Spectra command from the Identify 
menu respectively the Mass Spectra command from the Deconvolute menu. 

To copy a spectrum to Compound Spectra: 
1. Click the Spectrum View window's list window that contains the spectrum you want 

to copy. 
2. Right-click the list window and select Copy to Compound Spectra or select Copy 

to Compound Spectra from the Edit menu. 

To copy a mass spectrum to Compound Spectra with identifying it: 
1. If required, define the library search procedure you want to use. 
2. Right-click the Spectrum View window’s list window that displays the respective 

mass spectrum and select Copy to Compound Spectra and Identify. This copies 
the spectrum to Compound Spectra and if library search was successful, displays 
the corresponding results. 

To copy a mass spectrum to Compound Spectra with deconvoluting it: 
1. If required, define the charge deconvolution procedure you want to use. 
2. Right-click the Spectrum View window’s list window that displays the respective 

mass spectrum and select Copy to Compound Spectra and Deconvolute. This 
copies the spectrum to Compound Spectra and if charge deconvolution was 
successful, displays the corresponding results. 
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7.4 Calculating an Average Mass Spectrum 

Average mass spectra can be calculated from either a single or multiple selected reten-
tion time ranges in the selected chromatogram. The resulting average spectrum is dis-
played it in the Spectrum View window. This function can be used e.g. in manual back-
ground subtraction.  
You can create an average spectrum either by dragging with the mouse or using the 
Average Mass Spectrum command from the Process menu. Using the mouse allows 
averaging from a single retention time range only.  
Depending on the data acquired and the current settings for the Spectrum View 
window, the average profile and/or line spectrum/spectra is/are displayed along with 
specific information about its origin. In the Chromatogram window, the start and end 
data points of the retention time range(s) the average spectrum/spectra correspond(s) 
to is/are indicated by Fixed Data cursors .  
When using the mouse you can copy the calculated average spectrum directly to the 
analysis’ Compound Spectra folder by holding down the Ctrl key when releasing the 
right mouse button. 

To calculate an average spectrum using the mouse: 
1. Select the desired chromatogram. 
2. Position the cursor currently displayed in the Chromatogram window at that data 

point at which you want to start retention time selection. 
3. Drag the mouse with the right mouse button held down to that data point at which 

retention time selection should end. During dragging the Average Mass Spectrum 

cursor  is displayed and a horizontal line indicates the currently selected 
retention time range. 

4. If the average mass spectrum should automatically be copied to the Compound 
Spectra folder, hold down the Ctrl key.  

5. Release right mouse button. 

To calculate an average spectrum using Average Mass Spectrum command: 
1. Select the desired chromatogram. 
2. Select the retention time range(s) from which you want to create an average mass 

spectrum. 
Note: If no retention time is selected when selecting the Average Mass Spec-

trum command a confirmation request will appear asking you if you really 
want to make an average spectrum of the entire retention time range. 

3. Right-click the Chromatogram window display and select Average Mass Spec-
trum. Or click . Or from the Process menu, select Average Mass Spectrum. 
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7.5 Smoothing a Mass Spectrum 

Profile spectra can be smoothed using one of the three smoothing algorithms that are 
supported by DataAnalysis. Smoothing is performed by an automatic procedure, which 
is defined in the analysis' processing method. You can smooth either the entire spec-
trum or only a selected part of it. Using multiple selections, you can smooth several 
profile spectra in the same analysis at once. 
The smoothing procedure is defined in the Process tab of the Method Parameters 
dialog. On selecting the Smooth Mass Spectrum command from the Process menu, 
the current smoothing parameter settings are shown in the Smooth Mass Spectrum 
dialog, which allows you to check and change the settings. The smoothed spectrum is 
entered in the Analysis List as a subfolder or as a replacement of the original spectrum. 

To smooth a mass spectrum: 
1. Select the profile spectrum/spectra you want to smooth.  
2. Select a mass range if you do not want to smooth the entire spectrum/spectra. 

3. Click  or from the Process menu, select Smooth Mass Spectrum. 
4. In the Smooth Mass Spectrum dialog, check the current settings for the smooth-

ing procedure and, if needed, change these settings. 
5. Click OK. 
 
 
7.6 Subtracting a Baseline from a Mass Spectrum 

Baseline subtraction can be performed on profile spectra. You can subtract a baseline 
from either the entire spectrum or only a selected part of it. Using multiple selections, 
you can perform baseline subtraction at once on several profile spectra in the same 
analysis. 
The baseline subtraction procedure is defined in the Process tab of the Method Para-
meters dialog. On selecting the Subtract Mass Spectrum Baseline command the 
current baseline subtraction parameter settings are shown in the Subtract Baseline 
dialog, which allows you to check and change the current settings. The baseline sub-
tracted spectrum is entered in the Analysis List either as a subfolder or as a replace-
ment of the original spectrum. 

To subtract a baseline from a mass spectrum: 
1. Select the profile spectrum/spectra on which you want to perform a baseline sub-

traction. 
2. Select a mass range if you do not want to perform baseline subtraction on the 

entire mass spectrum/spectra. 
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3. Click  or from the Process menu, select Subtract Mass Spectrum Baseline. 
4. In the Subtract Baseline dialog, check the current settings and, if needed, change 

these settings. 
5. Click OK. 
 
 
7.7 Recalculating Line Spectra 

The line spectra in a profile spectra containing analysis can be recalculated using the 
currently defined mass peak finder with its current settings. The recalculated line 
spectra are stored side by side to the analysis.baf file. All algorithms using line spectra 
will take the recalculated line spectra instead of retrieving those generated during 
acquisition. The recalculated line spectra can be deleted from the analysis again which 
results in the line spectra calculated during acquisition being used further on. 

To recalculate line spectra in an analysis: 
1. Select the analysis in which you want to recalculate line spectra. 
2. If desired change the current settings for the mass peak finder in the in the Mass 

List tab of the Method Parameters dialog. 
3. From the Process menu, select Recalculate Line Spectra. 
4. If a message informs you that the line spectra have already been recalculated 

decide whether to delete the previously recalculated line spectra and recalculate 
new ones. 

To delete recalculated line spectra from an analysis: 
1. Select the analysis from which you want to delete the recalculated line spectra. 
2. From the Process menu, select Delete Recalculated Line Spectra. 
 
 
7.8 Subtracting Backgrounds from Mass Spectra 

7.8.1 Background Subtraction Types 

DataAnalysis supports different types of background subtraction. Automatic back-
ground subtraction can be performed on MS spectra during editing certain chroma-
togram traces or compound finding operations. This needs the respective option to be 
set and if required the background that should be subtracted to be defined. Background 
subtraction on MSn spectra is not possible. Compound UV spectra become back-
ground subtracted by the program. Furthermore, a manual background subtraction is 
possible which is not restricted to MS spectra only and applies also to compound UV 
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spectra. 

Automatic background subtraction in editing traces and compound finding 
The background subtraction types which can be chosen for editing ‘All MS’ traces are 
given in the Edit Chromatogram Traces dialog. Those that are available for com-
pound finding depend on the type of data acquired and are given in the Find - Chro-
matogram, MS(n), Find - AutoMS(n) and Find - Molecular Features tabs of the 
Method Parameters dialog.  
The following background subtraction types are offered and apply to MS spectra only. 

• Constant (Background MS) 
Constant background subtraction subtracts a background mass spectrum previously 
defined by the operator using the Define Background Mass Spectra command from 
the Process menu. Depending on the types of MS spectra (line/profile spectra, of 
positive/negative polarity) acquired, up to four background mass spectra are calculated 
for a chromatogram analysis, each of them to be used in background subtracting the 
respective corresponding mass spectrum type. 
Constant background subtraction can be applied to measured MS spectra when editing 
an ‘All MS’ trace or to averaged MS compound spectra when running the Compounds 
– AutoMS(n) finding function. If you want to perform the Compounds – Chromatogram 
finding function on your data and a constant background should be subtracted, 
background subtraction must already occur when editing the ‘All MS’ trace to be used 
since the finding function allows for only additional background subtraction using Peak 
(Start and end spectra) (see below).  

• Spectral 
Spectral background subtraction applies to LC/MS and LC/MS(n) analyses only. It 
subtracts from the measured data the spectral background that originates from the 
solvent used. This allows for detecting additional compounds having lower intensities 
than the solvent.  
The spectral background is calculated and created as file during the first time the 
LC/MS or LC/MS(n) analysis is opened in DataAnalysis. 
The spectral background algorithm detects automatically those components which are 
slowly varying in time. The spectral background is represented as a data set in the full 
2-dimensional m/z-time domain. That is why the spectral background can describe 
varying concentrations of solvents due to gradients used in the LC separation and 
remove them after background subtraction. This is in contrast to the constant back-
ground algorithm which calculates at most four background results for a chromatogram 
analysis, one for each MS type (line/profile spectra, of positive/negative polarity) 
acquired.  
Spectral background subtraction can be applied to measured MS spectra when editing 
an ‘All MS’ trace or to averaged MS compound spectra when running the Compounds - 
AutoMS(n) or Compounds - Molecular Features finding function. If you want to perform 
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the Compounds - Chromatogram finding function on your data and the spectral back-
ground should be subtracted, background subtraction must already occur when editing 
the ‘All MS’ trace to be used since the finding function allows for only additional 
background subtraction using Peak (Start and end spectra) (see below). 

 
Figure 7-1 Effect of subtracting spectral background on editing BPC trace (example): In 

the upper, not background subtracted BCP only two components are visible 
whereas the lower, spectral background subtracted BCP shows several 
additional components being present 

• Peak (Start and end spectra) 
Peak (Start and end spectra) background subtraction subtracts a background spectrum 
that is determined by the program by averaging the start and end spectra of a com-
pound peak. This background subtraction can be applied to averaged MS compound 
spectra when running the Compounds - Chromatogram, Compounds - AutoMS(n) or 
Compounds Manually - Chromatogram finding functions.  
 

Manual background subtraction using the Spectrum View spectrum 
Manual background subtraction is not restricted to MS spectra only. In manual 
background subtraction, the mass spectrum resp. the UV spectrum currently displayed 
and selected in the Spectrum View window can be subtracted as background from the 
compound mass spectrum resp. compound UV spectrum selected in the Compound 
Spectra folder.  
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7.8.2 Defining the Constant Background of an Analysis 

Defining background spectra for Constant (Background MS) background subtraction 
requires a retention time range to be selected on the active chromatogram trace. A 
single or multiple retention time ranges can be selected. Depending on the types of MS 
spectra acquired, up to four background mass spectra will be calculated by averaging 
the spectra in the selected retention time range(s). For example, when line and profile 
MS spectra of alternating polarity were acquired defining of background mass spectra 
will result in calculating four background spectra: one profile spectrum of positive and 
one of negative polarity as well as one line spectrum of positive and one of negative 
polarity.  
The background spectra are entered in the analysis' Background Mass Spectra folder 
and are displayed in the Compound Spectra window on top of the compound mass 
spectra. If background mass spectra have already been defined for the selected 
analysis these become overwritten by the new ones. 
Note: If the selected chromatogram trace does not contain any MS spectra within the 

selected range(s), no background spectrum will be calculated and no Back-
ground Mass Spectra folder will be set up for the selected analysis. A previously 
present Background Mass Spectra folder will be removed from the tree view. 

To define (a) background mass spectrum/spectra: 
1. Select the chromatogram trace you want to use for defining background mass 

spectra.  
2. Selected the retention time range(s) from which the background mass spectrum/ 

spectra is/are to be calculated.  
3. Right-click the Chromatogram window and select Define Background Mass 

Spectra. Or click  or from the Process menu, select Define Background 
Mass Spectra. 

 
 
7.8.3 Automatically Subtracting a Background from MS 

Spectra when Editing Chromatogram Traces 

For editing an ‘All MS’ chromatogram trace a background subtraction can be performed 
on the measured MS spectra of the selected chromatogram analysis. This may result in 
detecting peaks having lower intensities than the background that e.g. originates from 
the solvent used. 
To perform background subtraction on MS spectra you can choose in the Edit Chro-
matogram Traces dialog between subtracting an operator-defined Constant (Back-
ground MS) background or the Spectral background calculated by the program. The 
latter is calculated for LC and LC/MS analyses only. Setting one of these options will 
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result in editing an ‘All MS’ trace with all measured spectra becoming background 
subtracted according to the chosen background type. 
 
 
7.8.4 Automatically Subtracting a Background from MS 

Spectra when Finding Compounds 

For the Compounds - Chromatogram, Compounds - AutoMS(n) and Compounds 
Manually - Chromatogram finding functions you can define whether and how back-
ground subtraction should be performed on the calculated averaged MS compound 
spectra.  
The background subtraction options available in the Find - Chromatogram, MS(n), 
Find - AutoMS(n) and Find - Molecular Features tabs of the Method Parameters 
dialog differ due to the nature of data to be processed.  
- For the AutoMS(n) or the Molecular Features function you can choose between Con-

stant (Background MS), Spectral or Peak (Start and end spectra) background 
subtraction.  

- For the Compounds - Chromatogram function only an additional background subtrac-
tion is possible using the Peak (Start and end spectra) option. If you want to 
perform a constant or spectral background subtraction on the data you must already 
define this when editing the respective ‘All MS’ trace the finding function should be 
run on.  

 
 
7.8.5 Manually Subtracting the Spectrum View Spectrum as 

Background 

The mass spectrum that is currently displayed in the Spectrum View window can be 
subtracted as background from the selected Compound Spectra mass spectrum. This 
applies to MS and MS(n) spectra, to line and profile spectra; however, it is recom-
mended that both the spectrum to be processed and the background spectrum are of 
the same type. Manual background subtraction can also be performed on compound 
UV spectra using the UV spectrum currently displayed in the Spectrum View window. 
Using multiple selections, you can perform this background subtraction on several 
spectra in the same chromatogram analysis at once. 
To perform this type of background subtraction, first the mass spectrum resp. UV 
spectrum you want to use as background spectrum has to be displayed in the Spec-
trum View window. You can use a single measured or better an averaged spectrum as 
background spectrum. The so-defined background spectrum is subtracted from the 
mass spectrum resp. UV spectrum selected in the Compound Spectra folder with the 
resulting background subtracted mass spectrum resp. UV spectrum being entered in 
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the Analysis List as a subentry of the original spectrum and displayed in the Compound 
Spectra window. 

To define and subtract a background spectrum manually: 
1. Select the chromatogram trace to be used to define the background spectrum. 
2. Display the mass spectrum resp. UV spectrum you want to use as background 

spectrum in the Spectrum View window by doing one of the following: 
• Select a single measured mass spectrum. 
 -or- 
• Create an averaged mass spectrum from a selected retention time range. 

3. Select the Compound Spectra mass spectrum resp. UV spectrum from which you 
want to subtract the defined background spectrum. 

4. Right-click the Compound Spectra window and select Subtract View Spectrum 
as Background. Or click  or select Subtract View Spectrum as Background 
from the Process menu.  

 
 
7.9 Calibrating Mass Spectra 

Calibrating mass spectra may be required in the case of mass drift. DataAnalysis sup-
ports internal and external calibration of mass spectra. Additionally, lock mass calibra-
tion is provided as an option. 
 
 
7.9.1 Calibrating Mass Spectra Internally 

Internal calibration uses a single measured or averaged mass spectrum which is 
defined in the analysis to be calibrated either by the user (manual internal calibration) 
or by the program (automatic internal calibration). This mass spectrum is then used to 
create calibration points by matching peaks in spectrum's Mass List to reference mas-
ses in the specified calibration list. Various instrument-dependent calibration modes are 
offered to set up a calibration curve from the defined calibration points with the number 
of calibration points required depending on the respective mode. The resulting calibra-
tion function is (automatically) applied to the mass spectra in the selected analysis and 
calibrates the spectra accordingly. If the new calibration is saved in the analysis, the 
corresponding calibration coefficients can later be used in external calibration of mass 
spectra in other analyses. Internal calibration can be performed via the Internal and 
Automatic Internal commands from the Calibrate menu. 
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Calibration modes possibly available 
The calibration modes available depend on the instrument type the selected analysis 
was acquired with (ion trap, quadrupole, time-of-flight or Fourier transform) and on the 
calibration mode used by the data acquisition software (mode 1 or 2). If the instrument 
is not known all modes are offered. The following calibration modes can be offered:  
• Linear 
The linear mode performs linear calibration. It applies to analyses from all instruments. 
• Quadratic 
The quadratic mode performs quadratic calibration. It applies to analyses from all 
instruments. 
• HPC 
The HPC mode performs high precision calibration (HPC). It applies to micrOTOF ana-
lyses only. The HPC mode improves calibration in the lower mass range. micrOTOF-
control can take calibration coefficients from HPC to use them in external calibration. 
About HPC and number of calibration points required: Considering larger mass ranges 
(starting with a mass difference of 400 Da), it can be observed that the quadratic 
relationship between the square root of (m/z) and the ion flight time is distorted. The 
residual is smooth such that the mass accuracy can be increased by an empirical fit of 
the residual using a higher order polynomial. This idea has been developed originally 
for pulsed ion extraction based time of flight mass spectrometry, for details see Gobom 
J. et al., Anal. Chem. 2002, 74, 3915-3923. 
HPC calibration requires 7 calibration points at least. The calibration points should be 
distributed equally across the entire mass range. The distance between two successive 
calibration points should be about 60-70 Da and not greater than 100 Da. This can be 
achieved, e.g., by using Li-clusters having a mass difference of about 52 Da. 
HPC should be applied if systematic smooth mass errors larger than 3 ppm can be 
observed using the standard quadratic calibration. Then, the usage of HPC reduces the 
mass error to values below 3 ppm across the whole mass range. 
• Enhanced Quadratic 
The enhanced quadratic mode performs enhanced quadratic calibration. It applies to 
micrOTOF analyses only. The enhanced quadratic mode combines the accuracy of 
HPC and the robustness of the quadratic calibration. A newly developed calibration 
function enables compensation for residual systematic errors occurring with quadratic 
calibration especially in the lower mass region (<400 m/z), with a low number of 
calibration points required. If the recommended number of calibration points is used 
(>= 5), the enhanced quadratic calibration function will yield accurate results even if 
larger gaps (several hundred Da) are present. 
• Linear Correction 
The linear correction mode performs linear correction calibration. It applies to 
micrOTOF analyses only. The linear correction mode is designed for the recalibration 
of single spectra but can also be applied to complete analyses if required. In this mode 
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the calibration function is not newly calculated but the current one is adapted to the 
found calibration points (also a single mass is possible). This makes it possible to 
recalibrate spectra or analyses (having a reasonable base calibration) with only one 
known calibration point. This is especially useful if no dedicated calibrant was added to 
the analysis, but at least one mass in the spectrum is known. 
• Single Point Correction 
The single point correction mode performs single point correction calibration. It applies 
to FTMS analyses only. The single point correction mode requires only one calibration 
point. It changes calibration coefficient C1 only. 
• Space Charge Correction 
The space charge correction mode performs space charge correction calibration. It 
applies to FTMS analyses only. The FTMS mass measurement is based on the meas-
urement of the ion frequency in a magnetic field. Increasing charge density will lower 
the observed frequency and thus increase the apparent m/z. In order to compensate 
for this effect, DataAnalysis allows for space charge correction. It is required to acquire 
a chromatogram containing mass spectra with different total ion current (TIC). 
 
 
7.9.1.1 Manually Calibrating Mass Spectra Internally 

In manual internal calibration, you have to select a calibration list (= reference mass 
list) appropriate for the calibrant(s) present in the analysis and a single measured or 
created average mass spectrum from the analysis. You can prepare the mass spec-
trum before using it in calibration, which differs to automatic calibration where the mass 
spectrum to use is defined based on the parameter settings in the selected method. 
Manual internal calibration can be performed via the Internal command from the Cali-
brate menu. 
Calibration curve set up can be performed by running the Auto Search procedure, 
which searches the mass spectrum's Mass List for sufficient matches to any of the 
(selected) reference masses in the chosen calibration list. Alternatively, you can manu-
ally assign current masses to reference masses by selecting a reference mass in the 
calibration table and then assigning the corresponding current mass by clicking it in the 
data window. The calibration curve is calculated from all calibration points (refer-
ence/current mass pairs) currently present in the calibration table. The number of cali-
bration points needed at least depends on the calibration mode. The calibration curve 
as well as resulting mass and error values are immediately recalculated each time you 
change the calibration table or the calibration mode.  
After you have finished calibration curve setup, you can calibrate eithr all mass spectra 
in the analysis or only the selected one. This recalculates the m/z values of all mass 
spectra or the selected mass spectrum. The current calibration status of an analysis 
can be viewed in the Calibration Status tab of the Analysis Properties dialog. 
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After you saved the analysis you can apply its calibration coefficients via external cali-
bration to other data sets using the External command from the Calibrate menu. 
Note: In case of Space Charge Correction calibration (applies to FTMS analyses 

only), deleting of all compounds is required to apply the calibration. Therefore, if 
you want to apply calibration to your compounds, you first must perform Space 
Charge Correction calibration and then create compounds.  

To manually calibrate mass spectra in an analysis internally: 
1. Select the analysis you want to calibrate.  
 In case of Space Charge Correction calibration (applies to FTMS analyses only), 

the analysis must contain a chromatogram with at least two (recommended five or 
more) different TIC values. 

2. Define the mass spectrum you want to use in calibration.  
(a) Select a single measured mass spectrum and display it the Spectrum View 

window or create an average mass spectrum from a selected retention time 
range.  
Note: In case of Space Charge Correction calibration, it is recommended to 

select the retention time range so that it covers a broader intensity 
range. 

(b) Copy the mass spectrum to the Compound Spectra folder. 
(c) Prepare the mass spectrum if desired. 

3. If the Calibrate menu is currently not visible in the menu bar (applies to 'ESI, APCI 
and APPI instruments' configuration only), select Enable Mass Spectra Recali-
bration from the Process menu to make the menu visible. 

4. Click  or from the Calibrate menu, select Internal. This opens the Internal 
Mass Spectrum Calibration dialog and displays the calibration list defined in the 
analysis' method.  

5. Check whether the open calibration list is the one you want to use. If currently no 
calibration list is loaded or if you wish to use another one, click Select List. This 
opens the Calibration - Internal Calibration tab of the Method Parameters dia-
log. Select the calibration group and the desired calibration list and then click OK 
to load the selected list into the Internal Mass Spectrum Calibration dialog. 

6. In Mode, select the calibration mode suitable for your data. The number of calibra-
tion points required for the current mode is given in Minimal number of calibra-
tion points. 

7. Depending on how you want to define calibration points, proceed as follows: 
• To define calibration points automatically proceed to step 8. 
• To define calibration points interactively proceed to step 9. 

8. Run the Auto Search procedure to assign current masses to reference masses 
automatically. 
Note: Auto Search compares to all reference masses currently selected in the 
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caliration list. If no masses are selected, Auto Search compares to all 
reference masses present.  

 Proceed as follows:  
(a) If only certain reference masses should be searched for, select the respective 

reference masses from the list. 
(b) In Search range (m/z) enter the mass range by which reference and current 

mass may differ at most to be rated as a match. The delta m/z should be 
chosen small enough to avoid wrong mass assignment.  

(c) In Intensity threshold enter the absolute intensity threshold that a current 
mass, which was found within the search range of a reference mass, must 
exceed for the current mass to be assigned to that reference mass. 

(d) Click Auto Search. This searches the spectrum’s Mass List for sufficient 
matches with the (selected) reference masses. For each match found it is 
checked whether the intensity of the current mass exceeds the specified 
threshold. If yes, the current mass and corresponding data is entered for the 
corresponding reference mass in the calibration table to form a calibration 
point. The number of calibration points obtained by the procedure depends on 
the number of (selected) references masses available and the number of 
matching current masses found. 

9. To manually assign current masses to reference masses proceed as follows:  
Note: This operation can also be performed on an already defined reference/cur-

rent mass pair found e.g. by an Auto Search run and will result in changing 
the respective current mass and thus corresponding calibration data.  

(a) In Zoom, select the zoom range that fits to the quality of the current mass 
spectrum calibration.  

(b) In the calibration table, click the reference mass to which you wish to assign a 
current mass. If a zoom range is chosen, the spectrum is zoomed in and 
displays the m/z value that corresponds to the selected reference mass in the 
center of the displayed m/z range now. 

(c) In the data window, position the Internal Calibration cursor  on top of the 
peak whose m/z value you want to assign to the selected reference mass. 
Then click the left mouse button. This assigns the corresponding m/z value as 
current mass to the reference mass. 

(d) Repeat steps b and c until you have defined all calibration points you wish to 
use.  

10. If (a) current calibration point(s) should not be included in calculating the calibra-
tion curve, you have to remove it/them from the calibration table as follows:  
• To remove a single or multiple selected calibration points, select the desired 

reference/current mass pair(s) from the calibration table and click Remove.  
• To remove all current calibration points, click Remove All.  

11. Perform steps 8, 9 and/or 10 until the calibration curve is set up as desired. The 
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Res. Mass, Error and Standard deviation values as well as the displayed 
calibration curve are immediately updated whenever a calibration point is added to 
or removed from the calibration table or the calibration mode is changed.  

12. After you have finished calibration curve set up, proceed as follows: 
• Click Recalibrate Spectrum Only to calibrate only the selected mass spectrum 

and leave all other mass spectra in the analysis unchanged. 
• Click Recalibrate to calibrate all mass spectra in the analysis. 

13. For Space Charge Correction calibration only: Confirm the request for deleting all 
compounds. This is needed to apply Space Charge Corrections calibration. 

14. Check the new calibration applied to the mass spectra of your data set. If you are 
satisfied with the calibration quality save your analysis. This will overwrite the old 
calibration information. 

 
 
7.9.1.2 Automatically Calibrating Mass Spectra Internally 

Automatic internal calibration uses a predefined retention time range for calibrant 
search from which a mass spectrum is averaged that is then used to set up the calibra-
tion curve. The averaged mass spectrum is defined by the program accordingly to the 
parameter settings in the selected method. This differs to manual internal calibration 
where the user can determine and prepare the mass spectrum to be used. Automatic 
internal calibration can be performed via the Automatic Internal command from the 
Calibrate menu. 
Note: Automatic internal calibration is a typical micrOTOF calibration. 

Automatic internal calibration includes the following main steps: 
• Averaging a mass spectrum from the mass spectra of the specified type (line or 

profile spectra) within the specified retention time range. 
• Comparing the Mass List peaks of the calculated average spectrum to the selected 

calibration list (reference mass list) with matching current masses in the mass 
spectrum and reference masses in the calibration list that comply with the specified 
search range (m/z) and intensity threshold. 

• Calculating calibration coefficients from the found matches (reference/current mass 
pairs = calibration points) according to the specified calibration mode. 

• Applying the new calibration coefficients to all mass spectra in the analysis.  
After automatic internal calibration was finished, you can view the current calibration 
status of the analysis in the Calibration Status tab of the Analysis Properties dialog 
or from the calibration report. After you saved the analysis you can apply its calibration 
coefficients via external calibration to other data sets using the External command 
from the Calibrate menu. 
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To automatically calibrate the mass spectra in an analysis internally: 
1. Select the micrOTOF analysis you want to calibrate.  
2. In the Chromatogram window, determine the retention time range for the calibrant 

peak. For this, you can set up e.g. a corresponding BPC trace, select a retention 
time range containing the calibrant peak and create an average mass spectrum 
from it. View the resulting average spectrum. If you are not satisfied with the 
current average spectrum, repeat the procedure for a new retention time range. 

3. From the Calibrate menu, select Parameters. This opens the Calibration tab of 
the Method Parameters dialog  

4. In the Calibration - Internal Calibration tab, select the calibration list to use for 
reference masses and the calibration mode to apply. The calibration modes 
offered depend on the acquired analysis. Moreover, specify the search range (m/z) 
and intensity threshold for matching reference/current mass pairs to get calibration 
points.  

5. In the Calibration - Automatic Internal Calibration tab, enter the retention time 
range for the calibrant peak from which the average spectrum should be created 
and select which type of mass spectra should be used. 

6. Click OK. 
7. From the Calibrate menu, select Automatic Internal. This automatically calibrates 

all mass spectra in the analysis internally, replaces the original spectra with the 
calibrated ones and redraws the spectra. 

8. Check the new calibration applied to the mass spectra of your data set. If you are 
satisfied with the calibration quality save your analysis. This will overwrite the old 
calibration information. 

 
 
7.9.2 Calibrating Mass Spectra Externally 

DataAnalysis also supports external calibration of all mass spectra in the active 
analysis as an alternative to internal calibration. External calibration uses the stored 
calibration coefficients from a specified analysis which has already been calibrated by 
performing manual or automatic internal or external calibration, respectively. It is 
strongly recommended to use only appropriate analyses in external calibration. 
External calibration can be performed via the External command from the Calibrate 
menu or alternatively by using first the Copy and then the Paste > Calibration com-
mand from the context menu of the Analysis List. External calibration results in cali-
brating and redrawing all mass spectra in the active analysis based on the calibration 
coefficients stored in the selected source analysis.  
Note: In case of external calibration using coefficients from Space Charge Correc-

tion calibration (applies to FTMS analyses only), deleting of all compounds is 
required to apply the calibration. Therefore, if you want to apply external calibra-
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tion to your compounds, you first must perform external calibration and then 
create compounds. 

To calibrate mass spectra externally via External command: 
1. Select the analysis in which you want to calibrate the mass spectrum/spectra 

externally. 
2. If the Calibrate menu is currently not shown in the menu bar (for 'ESI, APCI and 

APPI instruments' configuration only), select Enable Mass Spectra Recalibration 
from the Process menu to make it visible. 

3. From the Calibrate menu, select External. This opens the External Mass Spec-
trum Calibration dialog. 

4. Click Load. 
5. In the Open Analysis dialog (similar to Open Analysis dialog for opening analy-

ses but without analysis information displayed) select the source analysis whose 
calibration coefficients should be used. Then click Open. This enters the name of 
the selected analysis in the External Mass Spectrum Calibration dialog. 

6. Click OK. This calibrates all mass spectra in the active analysis, replaces the origi-
nal spectra with the calibrated spectra and redraws the spectra. 

 For Space Charge Correction calibration only: Confirm the request for deleting all 
compounds to apply calibration. 

7. Check the new calibration applied to the mass spectra of your data set. If you are 
satisfied with the calibration quality save your analysis. This will overwrite the old 
calibration information. 

To calibrate mass spectra externally via Copy / Paste > Calibration commands: 
1. Select the source analysis whose calibration coefficients you want to use in exter-

nal calibration. 

2. Click  or press Ctrl+C to copy certain corresponding data of the analysis to the 
clipboard. Alternatively, you can select Copy from the Edit menu or the Analysis 
List context menu.  

3. In the Analysis List, right-click the analysis in which you want to calibrate the mass 
spectra and select Paste > Calibration. This calibrates all mass spectra in the 
analysis based on the pasted calibration coefficients. 

 For Space Charge Correction calibration only: Confirm the request for deleting all 
compounds to apply calibration. 

4. Check the new calibration applied to the mass spectra of your data set and if you 
are satisfied with the calibration quality save your analysis.  
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7.9.3 Applying Lock Mass Calibration 

About lock mass calibration 
The lock mass calibration provides an automated way of applying the linear correction 
calibration to each spectrum in the analysis. If the lock mass calibration is applied, 
each spectrum is searched for masses from a user-definable list (reference mass list, 
*.ref) and the current calibration is adapted to the found masses. This mode requires 
the presence of continuous signals during the analysis. A list of lock masses can 
consist of a single or multiple entries (added substances or known background signals) 
while the result will be more accurate, the more masses are found. Lock mass 
calibration should be applied after recalibration.  
The lock mass approach is especially useful to further increase accuracy for long 
analyses (> 1h) in environments that show fast or large temperature changes that 
cannot be completely compensated with the online temperature compensation of the 
mass spectrometer during acquisition. 
Lock mass calibration in principle bases on the current (normal) calibration. It recalcu-
lates and exchanges always only one of the current calibration coefficients previously 
calculated for the selected analysis even if more than one lock mass is used. There-
fore, the quality of the previous calibration is also important for the lock mass calibra-
tion. 

Lock mass calibration on micrOTOF and FTMS analyses 
Lock mass calibration proceeds different on micrOTOF data and on FTMS data. 
micrOTOF lock mass calibration: 
• As the mass position of the lock mass is crucial for the quality of the calibration, the 

lock mass is averaged over a certain number of spectra to ensure unbiased accuracy 
even for lower abundances. 

• For each single spectrum, an average spectrum is created from the surrounding 
spectra within a certain range. This procedure averages the expected lock mass(es) 
and interpolates for spectra where the lock mass is missing. 
Note: Using average spectra cannot compensate for quick changes of spectra but for 

slow changes e.g. by temperature drift. 
• The average spectrum is then searched for signals which (1) are within the given 

search range (m/z) of the expected lock mass(es) and which (2) exceed the given 
intensity threshold. The expected lock mass(es), search range (m/z) and intensity 
threshold are specified in the corresponding method. 

• If such (a) signal(s) is/are found in the average spectrum one of current calibration 
coefficients is corrected such as it is needed to adapt the current m/z value of the 
lock mass signal exactly to the theoretical m/z value of the respective lock mass.  

• The new calibration coefficient derived from the average spectrum is then used to 
recalibrate the spectrum of interest. 
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Note: Since the correlation coefficient is recalculated from the average spectrum is 
may happen that the lock mass in the recalculated single spectrum does not 
exactly fit the zero line. 

FTMS lock mass calibration: 
• FTMS lock mass calibration searches every single spectrum in the analysis individu-

ally for the expected lock mass(es); no average spectra are created. 
• The spectrum is searched for signals which (1) are within the given search range 

(m/z) of the expected lock mass(es) and which (2) exceed the given intensity thresh-
old. The expected lock mass(es), search range (m/z) and intensity threshold are 
specified in the corresponding method. 

• If at least one lock mass peak is found in the spectrum one of current calibration 
coefficients is corrected such as it is needed to adapt the current m/z value of the 
lock mass signal exactly to the theoretical m/z value of the respective lock mass. The 
new correlation coefficient is then used to recalibrate the respective spectrum. 

• If the spectrum does not have at least one lock mass peak (above the given intensity 
threshold) the current calibration coefficient is kept for that spectrum. 

Applying lock mass calibration mode 
Lock mass calibration can be applied to an analysis using the Apply Lock Mass 
Calibration command from the Calibrate menu. Alternatively, the Apply lock mass 
calibration option in the Calibration - Lock Mass Calibration tab of the Method 
Parameters dialog can be set.  
Since applying lock mass calibration will invalidate mass spectra which were previously 
created in the analysis, e.g. by compound finding operations, you will be asked prior to 
applying lock mass calibration whether to delete compounds/compound spectra. 
However, the request will only appear if the analysis already contains compounds/com-
pound spectra.  
Turning on applying lock mass calibration will recalibrate the mass spectra in the 
analysis using the specified lock mass(es). While the mode is active, the processing 
operations you perform on the analysis, e.g. compound finding, will use the lock mass 
recalibrated mass spectra. If you perform a new internal/external calibration on the 
analysis, immediately a new lock mass calibration will be performed, too. Therefore, a 
normal calibration may take some more time if lock mass is applied. The current lock 
mass calibration is stored in the analysis when the analysis is saved. Applying lock 
mass calibration will be active as long as you do not turn it off again. 
If lock mass calibration should not be applied to the analysis any longer, you have to 
turn off the mode again. Deactivating the mode will automatically restore that old cali-
bration (from internal/external calibration) that was valid previously to calculating lock 
mass calibration for the very last time; i.e. the mass spectra again become recalculated 
now using the old calibration coefficients. Since restoring of the old calibration will 
invalidate mass spectra, which were created while applying lock mass calibration was 
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active, you will be asked whether to delete compounds/compound spectra if such 
compounds exist. 
Whether lock mass calibration is currently applied to the selected analysis can be seen 
from the state of the Apply Lock Mass Calibration command resp. the Apply lock 
mass calibration option as well as from the Calibration Status tab of the Analysis 
Properties dialog. 

To turn on applying lock mass calibration: 
1. Select the analysis to which you want to apply lock mass calibration. 
2. It is recommended to properly calibrate the analysis internally/externally prior to 

applying lock mass calibration. 
3. Create a reference mass list (*.ref) containing the specific lock mass(es) to be 

used for the selected analysis if not already available. For this, e.g. you can open 
an existing reference mass list (e.g. in Windows WordPad), modify the list as 
needed and save it with a new file name. 

4. From the Calibrate menu, select Parameters. This opens the Calibration tab of 
the Method Parameters dialog. 

5. In the Calibration - Lock Mass Calibration tab, select the reference mass list to 
use and specify the search range (m/z) and intensity threshold for matching found 
signals and specified lock mass(es). 

6. To turn on applying lock mass calibration proceed as follows: 
- Check the Apply lock mass calibration option. Then click OK to close the 

dialog or Apply if you want to keep it open.  
- Close the dialog without setting the Apply lock mass calibration option. Then 

select Apply Lock Mass Calibration from the Calibrate menu. 
7. This turns on applying lock mass calibration and recalibrates all spectra in the 

analysis. If the analysis contains previously created compounds/compound 
spectra, first a confirmation request to delete compounds/compound spectra will 
appear. To start lock mass calibration click either Yes to delete compounds/com-
pound spectra or No to keep them. 

To turn off applying lock mass calibration: 
1. Select the analysis for which you want to turn off lock mass calibration. 
2. From the Calibrate menu, select Apply Lock Mass Calibration. Alternatively, you 

can uncheck the Apply lock mass calibration option in the Calibration - Lock 
Mass Calibration tab of the Method Parameters dialog and click OK to close the 
dialog or Apply if you want to keep it open. 

3. This restores the old calibration and recalibrates al spectra in the analysis accord-
ingly. If compounds/compound spectra were created in the analysis while lock 
mass calibration was applied, first a confirmation request to delete compounds/ 
compound spectra will appear. To turn off applying lock mass calibration, click 
either Yes to delete the compounds/compound spectra or No to keep them. 
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7.10 Finding Peaks in Mass Spectra and Editing 
Mass Lists 

Peak finding (= peak picking) and Mass List set up can be performed on profile spectra 
(applies to all mass peak finders) and on line spectra (applies to SNAP2 peak finder 
only). Mass Lists that were set up in peak finding operations can be edited; in contrast, 
the line spectrum Mass Lists that are automatically set up by the program can neither 
be edited nor cleared. 
You can set up a Mass List automatically using the Find command from the MassList 
menu or by manually integrating or editing single mass peaks using the Integrate 
Manually and Edit commands from the MassList menu. Mass Lists are also auto-
matically set up for the compound spectra that are calculated in compound finding 
operations when using the commands from the Find menu. 
Each mass peak finding operation uses the Mass List parameter settings that are 
defined for the analysis the selected mass spectrum belongs to. DataAnalysis provides 
various peak finding algorithms algorithms; for each of them you can define a specific 
set of parameters.  
 
 
7.10.1 Algorithms for Finding Peaks 

DataAnalysis offers various peak finder algorithms for picking peaks in mass spectra. 
The peak finders are used to detect mass peaks and to calculate the corresponding 
peak masses (m/z values). The Apex, Centroid, SNAP1, Sum Peak and FTMS peak 
finder algorithms allow peak picking on profile spectra only, the SNAP2 peak finder 
works on line spectra, too.  
The peak finder(s) suitable for the data you want to analyze depend(s) on the type of 
instrument (ion trap, quadrupole, time-of-flight or FTMS instrument) these data was 
acquired with. Each instrument type has its appropriate peak finder(s). For example, for 
ion trap or quadrupole instruments both the Apex and the SNAP peak finder are suit-
able with the Apex finder recommended by default.  
Each peak finder algorithm has its own set of parameters and default settings. You can 
modify the settings to adapt them to the needs of the data you analyze.  

Apex algorithm 
The Apex algorithm uses the same algorithm to detect peaks as the Centroid algorithm 
but differs in the calculation of the peak position (m/z).  
The detection of peaks is based on the calculation of derivatives of the mass spectrum. 
At the peak maximum, the first derivative has to be zero and the second derivative has 
to be negative. The Apex algorithm, as well as the Centroid, is characterized by 
requiring a constant peak width over the spectrum. The number of data points used to 
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calculate the derivatives by means of the Savitzky Golay algorithm is determined by the 
Peak width parameter. To calculate the peak position (m/z) Apex uses the peak maxi-
mum. Based on the first derivative of the signal intensity, Apex calculates the position 
of the peak maximum by an interpolation between the neighboring data points (fitted 
maximum).  
For narrow peaks with just a few data points, the Apex algorithm is preferable to the 
Centroid. The Apex algorithm is also suitable for isotope-resolved peaks on which the 
SNAP algorithm does not work because the average molecular composition (repetitive 
unit) of the analyzed polymer is not known. The Apex algorithm is recommended for 
data from ion trap or quadrupole instruments and can also be applied to data from 
time-of-flight instruments.  
The parameter settings for the Apex algorithm are defined in the Mass List - Apex tab 
of the Method Parameters dialog. 

Centroid algorithm 
The Centroid algorithm uses the same algorithm to detect peaks as the Apex algorithm 
but differs in the calculation of the peak mass. 
The detection of peaks is based on the calculation of derivatives of the mass spectrum. 
At the peak maximum, the first derivative has to be zero and the second derivative has 
to be negative. The Centroid algorithm, as well as the Apex, is characterized by 
requiring a constant peak width over the spectrum. The number of data points used to 
calculate the derivatives by means of the Savitzky Golay algorithm is determined by the 
Peak width parameter. To calculate the peak position (m/z) Centroid uses the data 
points that are more intensive than Percent height x 0.01 x peak height at the 
maximum of the peak to calculate the centroid (mean of the intensity-weighted m/z) of 
the peak. Percent height defines a cutoff level for data points around the maximum to 
be included in the calculation of the centroid.  
The Centroid algorithm can be a choice in the case of broader peaks, for protein spec-
tra or for analytes without isotope resolution. If the number of data points usable for 
calculating the centroid is less than 5, the Apex algorithm is more reasonable. The 
Centroid algorithm will give notable differences to the Apex algorithm on asymmetric 
peaks. 
The parameter settings for the Centroid algorithm are defined in the Mass List - Cen-
troid tab of the Method Parameters dialog. 

SNAP algorithm 
SNAP (Sophisticated Numerical Annotation Procedure) is an algorithm that uses the 
knowledge about the typical molecular formula expected for the ions who’s signals are 
found in the mass spectrum to annotate isotopic patterns.  
The SNAP algorithm calculates the isotopic distribution of a given mass, charge and 
mean molecular constitution, and uses this isotopic pattern for a nonlinear fit. This fit 
delivers the monoisotopic mass and the line shape parameters of the pattern. Both 
overlapping patterns and differently charged ions are considered. Since SNAP uses an 
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average molecular composition (repetitive unit) it is suitable only for polymers (natural 
as well as synthetic). It is used for reliable detecting groups of peaks in high throughput 
proteomics, e.g., for identification of isotopic patterns and for exact calculation of the 
monoisotopic mass.  
The SNAP algorithm is recommended if complex, overlapping isotope patterns are 
observed and processing time does not matter. SNAP1 peak finder is suitable for data 
from ion trap, quadrupole or time-of-flight instruments. The SNAP2 peak finder is faster 
and supports highly resolved data from FTMS and line spectra, too. 
The parameter settings for the SNAP algorithm are defined in the Mass List - SNAP 
tab of the Method Parameters dialog. The calculations in SNAP peak finding are 
based on the isotope masses and abundances defined in the Table of Atomic and Iso-
topic Data. (To view this data table, please refer to the DataAnalysis Online Help.) 

Sum Peak algorithm 
The Sum Peak algorithm is a new peak picking approach using sliding sums. It is a 
very fast peak detection algorithm suitable for time-critical applications and is also used 
for on-line peak detection, e.g., in the micrOTOF series instruments. 
The Sum Peak algorithm calculates so-called pseudo slope criteria rather than deriva-
tives. The pseudo slope behaves similar to the first derivative, however can be calcu-
lated much faster. The value is used to trigger the peak detection. If this value exceeds 
a certain threshold a peak is regarded as detected. The pseudo slope is also used to 
determine the peak position, which is done by interpolation of the zero of the pseudo 
slope. Sum Peak internally makes use of the configurable baseline correction and 
noise calculation to select the peaks and to calculate signal-to-noise ratios. The Sum 
Peak finder is characterized by requiring either a constant resolving power, or option-
ally a constant peak width over the spectrum. The first is applicable for TOF analyses. 
The Peak width parameter is used to determine the summation width.  
The Sum Peak algorithm is recommended for data from time-of-flight instruments, 
especially for micrOTOF data. The parameter settings for the Sum Peak algorithm are 
defined in the Mass List - Sum Peak tab of the Method Parameters dialog. 

FTMS algorithm 
The FTMS algorithm is characterized by not assuming an expected peak width or 
resolving power. The FTMS algorithm is recommended for data from Fourier transform 
instruments. The parameter settings for the FTMS algorithm are defined in the Mass 
List - FTMS tab of the Method Parameters dialog. 
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7.10.2 Defining a Mass Peak Finding Procedure 

For defining a Mass List finding procedure you have to set the method parameters 
found in the MassList tab of the Method Parameters dialog. Corresponding to the 
instrument type your data was acquired on DataAnalysis suggests the appropriate 
peak finder(s) by enabling it/them by default. Select the peak finder you want to use 
and set the corresponding parameters. The Apex, Centroid, SNAP1, Sum Peak and 
FTMS peak finder algorithms allow peak picking on profile spectra only, the SNAP2 
peak finder works on line spectra, too. In addition, you can define in the procedure that 
the Mass List should be filtered for defined exclusion masses when being set up. The 
parameter settings will automatically be stored in the analysis that they were defined 
for when the file is saved. Additionally, you can save these settings in a particular 
processing method to use them for processing other analyses. 

To define a mass peak finding procedure: 
1. Select the desired analysis. 
2. From the MassList menu, select Parameters. This directly opens the Mass List 

tab of the Method Parameters dialog.  
3. If the instrument your data derives from is not stored in the analysis, the Instru-

ment type will be set to '<unknown>' by default (e.g. applies to netCDF data). In 
this case, select the instrument type the respective instrument belongs to. This 
enables the corresponding suitable peak finder(s). In addition, you can select 
another instrument type to use a peak finder (e.g. the Centroid finder) not 
suggested to your data by default. 

4. For an Apex procedure: Check Apex if not checked. In the Apex tab specify the 
corresponding parameters. 

5. For a Centroid procedure: Check Centroid if not checked. In the Centroid tab 
specify the corresponding parameters. 

6. For a SNAP procedure: Check SNAP if not checked. In the SNAP tab specify the 
corresponding parameters. 

7. For a Sum Peak procedure: Check Sum Peak if not checked. In the Sum Peak tab 
specify the corresponding parameters. 

8. For a FTMS procedure: Check FTMS if not checked. In the FTMS tab specify the 
corresponding parameters. 

9. Check Filter exclusion masses if the masses currently defined in the Exclusion 
Masses tab of the Method Parameters dialog should be excluded when setting 
up the Mass List. 

10. Check Use peak finder to calculated peak position if the selected peak finder 
should be used in interactive Mass List editing, too. 

11. Click OK to close the Method Parameters dialog or click Apply if you want to 
keep it open. 
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7.10.3 Finding Mass Peaks Automatically 

You can automatically find a Mass List in the selected mass spectrum. Using multiple 
selection, automatic mass peak finding can be performed on several mass spectra in 
the same analysis at once.  
The results are stored in the corresponding Mass List. The mass spectrum is redrawn 
with the detected mass peaks being labeled with corresponding m/z values and 
additionally the corresponding charge in case the SNAP algorithm is used. Labeling 
occurs according to the numeric mass precision set in the Display tab of the Method 
Parameters dialog and the settings in the Labels tab of the Options dialog. You can 
view the Mass List of a mass spectrum in the Mass List tab of the Spectrum Data 
window. 
Before performing a mass finding operation, it is recommended to clear the Mass List 
of the selected profile spectrum. Otherwise, the newly found masses will be added to 
the previously found ones. 

To find a Mass List of a profile spectrum: 
1. Select the profile spectrum/spectra on which you want to perform Mass List find-

ing. 
2. Clear the MassList(s) available for the selected spectrum/spectra unless you want 

to preserve them. 
3. If needed, define the Mass List finding procedure you want to use with the selected 

analysis. 

4. Click  or from the Mass List menu, select Find. Or right-click the display of the 
Compound Spectra window or Mass Spectrum window and select Find Mass List. 

 
 
7.10.4 Labeling Mass Peaks 

When setting up a Mass List in a mass spectrum, the picked mass peaks automatically 
become labeled according to the labeling style defined in the Labels tab of the 
Options dialog. You can label with m/z values, tics or a combination of both in non-
overlapping or overlapping mode. M/z values are displayed with the number of digits 
specified in the Display tab of the Method Parameters dialog. When non-overlapping 
labeling is selected, the m/z value is either displayed or hidden depending on the space 
currently available. If there is not sufficient space to display the value completely, a tic 
can be shown when the option is selected. By manipulating the data window's display 
range you can stretch the mass scale to display previously hidden m/z labels. 
Note: In addition to automatic labeling as part of Mass List set up operations, you can 

manually annotate mass spectra with mass values, mass differences, building 
block information or text.  
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To define how to label mass spectra: 

1. Click  or from the Tools menu, select Options. 
2. Click the Labels tab. 
3. In Density, select the desired option for labeling type and density.  

Note: When Line spectra always non-overlapping is checked, this setting 
applies to profile spectra only. 

4. Check Line spectra always non-overlapping if line spectra are always to be dis-
played with m/z labels in non-overlapping mode. Otherwise, labeling of line spectra 
will be defined by the selected Density option. 
Note: For line spectra, non-overlapping labeling is highly recommended. 

5. In Orientation, select how m/z labels are to be oriented. 
6. Click OK. 
7. If mass spectra should be labeled with m/z values, define the numeric precision 

mass values are to be displayed with. For this click  or from the Method menu, 
select Parameters. 

8. Click the Display tab. 
9. In Mass precision, enter or select the numeric precision the respective values are 

to be displayed with.  
10. Click OK. 
 
 
7.10.5 Setting an Intensity Threshold for Displaying Line 

Spectrum Signals in the Mass List 

You can set an intensity threshold for displaying signals of the automatically set up line 
spectra in the Mass List. This does not alter the Mass List at all but only reduces or 
increases the number of signals currently displayed. A changed intensity threshold will 
apply to each Mass List displayed in the following until the threshold value is changed 
again. 

To set a threshold for displaying line spectrum signals in the Mass List: 
1. Open the Mass List tab of the Spectrum Data window. 
2. Select the line spectrum for which you want to change the display threshold. 
3. In the Mass List tab, right-click the signal you want to use to define the intensity 

threshold, or any other entry, and select Display Threshold. 
4. In Display only signals more abundant than, enter the desired threshold inten-

sity value. 
5. Click OK. 
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7.10.6 Adding a Peak to a Mass List Manually 

You can manually add a new peak to the current Mass List of the selected profile 
spectrum. The new peak is labeled according to the numeric mass precision set in the 
Display tab of the Method Parameters dialog. 
Manual peak adding can be performed using the Edit command from the MassList 
menu by using the 'add' Edit Mass List cursor, which is displayed in the data window 
when the Edit Mass List mode is active. Alternatively, you can add a peak using the 
Integrate Manually command from the MassList menu by using the 'not selected' and 
'add new' Manual Integration cursors, which is displayed in the data window when the 
Manual Integration mode is active.  

To add a peak using the Edit command: 
1. Select the profile spectrum on which you want to find a new peak. 
2. If you want to use one of the peak finders to calculate peak position, select Para-

meters from the Mass List menu. Depending on the currently selected algorithm 
the MassList - Apex, - Centroid, - SNAP, - Sum Peak or - FTMS tab is displayed. 
Check Use peak finder to calculate peak position, select the desired finder, and 
click OK. 

3. Activate the Edit Mass List mode: Click  so that it becomes pressed. Or from 
the MassList menu, select Edit so that the command's tool button becomes 
pressed. 
Tip: When currently in another permanent interaction mode, you can quickly 

switch to the Edit Mass List mode by holding down the Ctrl key. The Edit 
Mass List mode will be temporarily active as long as the Ctrl key is held 
down. When the key is released, the previously active mode is activated 
again. 

4. Position the Data cursor on a data point of the peak you want to add so that the 
'add' cursor  appears and click left mouse button. If on clicking no peak is 
added, repeat this step for another data point of the peak. 

5. If you do not want to use the Edit Mass List mode any longer, repeat step 3 to 
deactivate this mode. 

To add a peak using the Integrate Manually command: 
1. Select the profile spectrum on which you want to find a new peak. 

2. Activate the Manual Integration mode: Click  so that is becomes pressed. Or 
from the Mass List menu, select Integrate Manually so that the command's tool 
button becomes pressed. 

3. Position the Data cursor on the desired start point of the peak where the 'not 

selected' cursor  must be displayed.  
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4. Position  near this data point so that it changes to the 'add new' cursors . 
5. Drag the cursor with left mouse button held down to the desired end of the peak 

and release mouse button. While dragging, two connected black handles will 
appear indicating the selected start point and the data point that corresponds to 
the current cursor position. 

6. If you do not want to use the Manual Integration mode any longer, repeat step 2 to 
deactivate this mode. 

 
 
7.10.7 Integrating a Mass List Peak Manually 

You can manually integrate peaks that are already contained in the Mass List of the 
selected profile spectrum. This recalculates the peak and changes the corresponding 
Mass List entries. To integrate a peak manually, the Manual Integration mode must be 
active. Manual integration is performed using the 'selected' and 'on handle' Manual 
Integration cursors displayed in the data window when the Manual Integration mode is 
active.  

To integrate a Mass List peak manually: 
1. Select the profile spectrum on which you want to integrate a peak. 

2. Activate the Manual Integration mode: Click  so that it becomes pressed. Or 
from the Mass List menu, select Integrate Manually so that the command's tool 
button becomes pressed. 

3. Position the 'selected' cursor  on a data point that belongs to the peak you 
want to integrate and click left mouse button. This selects the peak and displays 
two connected black handles indicating the peak's currently defined start and end 
points. 

4. Position  near that handle whose position you want to change so that the 
cursor changes to the 'on handle' cursor . 

5. Drag the handle with the left mouse button held down to the desired new position 
and release mouse button. 

6. If you do not want to use the Manual Integration mode any longer, repeat step 2 to 
deactivate this mode. 
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7.10.8 Deleting a Peak from a Mass List 

You can delete a peak from the Mass List of the selected profile spectrum. This also 
applies to peaks in SNAP2 Mass Lists of line spectra. Deleting a peak can be 
performed either within the Mass List tab of the Spectrum Data window or within the 
data window the selected mass spectrum is displayed in. 

To delete a peak from within the Mass List tab: 
1. Show the Mass List tab of the Spectrum Data window. 
2. Select the mass spectrum you want to delete a peak from.  
3. In the Mass List tab, right-click the peak you want to delete and select Delete. Or 

select the peak you want to delete and from the Edit menu, select Delete. 

To delete a peak from within the spectrum displaying data window: 
1. Select the mass spectrum of which you want to edit the Mass List.  

2. Activate the Edit Mass List mode: Click  so that it becomes pressed. Or from 
the MassList menu, select Edit so that the command's tool button becomes 
pressed. 
Tip: When currently in another permanent interaction mode, you can quickly 

switch to the Edit Mass List mode by holding down the Ctrl key. The Edit 
Mass List mode will be temporarily active as long as the Ctrl key is held 
down. When the key is released the previously active mode is activated 
again. 

3. In the Compound Spectra window or Mass Spectrum window, position the Data 

cursor on the peak you want to delete so that the 'delete' cursor  appears and 
click left mouse button.  

4. If you do not want to use the Edit Mass List mode any longer, repeat step 2 to 
deactivate this mode. 

 
 
7.10.9 Filtering a Mass List 

Filtering of a Mass List can be used to restrict the Mass List either to a specified 
number of most intense peaks or to peaks exceeding a specified intensity threshold. All 
peaks that do not meet the specified criterion will be deleted. You can filter only Mass 
Lists of profile spectra and of line spectra that were set up using the SNAP2 peak 
finder; the automatically set up line spectrum Mass Lists cannot be filtered. 

To filter a Mass List: 
1. Show the Mass List tab of the Spectrum Data window. 
2. Select the mass spectrum whose Mass List you want to filter.  
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3. In the Mass List tab, right-click the mass peak you wish to use to define the filter 
criterion, or any other entry, and select Filter. 

4. Select the option you want to use for filtering and enter the corresponding values: 
• Click Leave N most abundant peaks if you wish to restrict the Mass List to a 

specified number of signals. Automatically, the number of signals with a higher 
intensity than the currently selected signal is suggested. Accept this suggestion 
or select/enter the desired number.  

 -or- 
• Click Delete peaks with intensity lower than if you wish to restrict the Mass 

List to signals, which exceed a specified intensity threshold. Automatically, the 
intensity of the currently selected signal is suggested. Accept this suggestion or 
enter the desired intensity. 

5. Click OK. This deletes all signals from the Mass List that do not match the current 
filter settings. 

 

7.10.10 Calculating Delta m/z Values of Mass List Peaks 

You can calculate delta m/z values that exist between a selected Mass List peak and 
the other peaks present in the Mass List of the selected mass spectrum. To view the 
results the Mass List layout must contain the Delta (m/z) item, which is abbreviated as 
d (m/z). If this item is currently not present, edit the Mass List layout accordingly. 
To calculate delta m/z values: 
1. Show the Mass List tab of the Spectrum Data window. 
2. Select the mass spectrum in which you want to calculate delta m/z values.  
3. If the current Mass List layout does not contain the d (m/z) column, add the item to 

the layout. 
4. In the Mass List tab, right-click the mass peak against which the delta m/z values 

are to be calculated and select Calculate Delta m/z.  
 

7.10.11 Clearing a Mass List 

You can clear the Mass List of the selected mass spectrum. Only Mass Lists of profile 
spectra and of line spectra that were set up using the SNAP2 peak finder can be 
cleared; the automatically set up line spectrum Mass Lists cannot be cleared. Using 
multiple selections, you can clear the Mass Lists of several profile spectra in the same 
analysis at once. 
To clear the Mass List of a profile spectrum: 
1. Select the mass spectrum/spectra whose Mass List(s) you want to clear. 

2. Click  or from the MassList menu, select Clear. 
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7.11 Charge Deconvoluting Mass Spectra 

DataAnalysis supports automatic and manual (charge) deconvolution. Charge decon-
volution uses up to 10,000 most intense peaks of each spectrum. 

Automatic (charge) deconvolution 
DataAnalysis supports three different types of (charge) deconvolution that can be per-
formed by automatic procedures using the Mass Spectra command from the Decon-
volute menu or the Copy to Compound Spectra and Deconvolute command from 
the context menu of the Spectrum View window:  

• Proteins/large molecules charge deconvolution 
• Peptides/small molecules charge deconvolution 
• Maximum Entropy deconvolution 

• Proteins/large molecules and Peptides/small molecules charge deconvolution 
Note: For Proteins/large molecules or Peptides/small molecules deconvolution, you 

will need the 'ESI Compass 1.3, Charge Deconvolution Option' license if you 
want to deconvolute higher charge states. Without that license, you are permit-
ted to deconvolute isotope-resolved signals only. The parameters that apply to 
related-ion deconvolution will not be present. 

Proteins/large molecules deconvolution is suitable for proteins and other large mole-
cules, Peptides/small molecules deconvolution for peptides and other small molecules. 
Both types apply to profile as well as line spectra and require a Mass List to be set up 
for each mass spectrum to be deconvoluted. Mass List set up is the essential step in 
calculating the correct charge deconvolution results.  
Both deconvolution types support resolved-isotope deconvolution and related-ion 
deconvolution. Resolved-isotope deconvolution searches for isotope-resolved peaks 
with a distance of 1.0, 0.5, 0.33, ... masses, while related-ion deconvolution searches 
for a series of multiple-charged ion peaks (e.g. 9+, 10+, 11+, 12+, ...). If both decon-
volution functions are used, related-ion deconvolution will pre-dominate the resolved-
isotope deconvolution for compounds of 5 or more peaks or if the Min. peaks in comp. 
parameter is set to 5 or higher. Otherwise, the resolved-isotope deconvolution will pre-
dominate the related-ion deconvolution. 
How the molecular mass of a component is calculated depends on whether the com-
ponent contains isotope-resolved peaks. If isotope-resolved peaks are available, the 
molecular mass of the component is calculated based on the isotope-resolved signals 
only, while signal intensity is also taken into account. Calculations of molecular mass of 
components without any isotope-resolved signals are based on signal intensity only. 
The (detailed) charge deconvolution results can be viewed in the Deconvolution 
Results tab of the Spectrum Data window. The abundance reported here is the sum of 
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all monoisotopic peaks; e.g., if a component A has a 2+, 3+ and 4+ it sums up the 
intensity of the three monoisotopic peaks. 
 

  
Figure 7-2 Resolved-isotope deconvolution (left) and Related-ion deconvolution (right) 

The deconvolution algorithm creates different types of result spectra depending on the 
spectrum creating option(s) currently set:  
- With the Include shifted spectrum option set, the corresponding shifted (= decon-

voluted) spectrum is created that contains the calculated deconvoluted peaks for all 
components found. Depending on whether a singly charged or a neutral spectrum is 
created the deconvoluted component peaks are labeled either by e.g. '1+ (A)' for 
singly charged spectra or by 'Mr (A)' for neutral spectra together with the corre-
sponding molecular weight calculated for the component. All peaks of the original 
spectrum that were included in calculating the deconvolution results will be labeled 
with the corresponding charge states and component information (e.g. '3+ (A)'). 

- With the Include component details set, too, also the corresponding component 
detail spectra are created that contain the sets of related ions and charge states. 
Component detail spectra are disabled by default. 

- Without the Include shifted spectrum option set, no deconvolution results spectra 
are created. In this case, the peaks of the original spectrum, which were included in 
calculating the deconvolution results, are labeled with the corresponding charge 
states without any component information (e.g. 3+'). 

- With the Retain residual option set, a residual spectrum is created containing all 
that data points that were not found to belong to the set(s) of related ions. 
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• Maximum Entropy deconvolution 
(Maximum Entropy Deconvolution: Copyright 1991-2004 Spectrum Square Associates, 
Inc. All rights reserved. This program or documentation contains confidential informa-
tion and trade secrets of Spectrum Square Associates, Inc. Reverse compiling, disas-
sembling, other reverse engineering and modification of object code are prohibited. 
Use, copying and disclosure are subject to a written license agreement with Spectrum 
Square Associates, Inc. Use of copyright notice is precautionary and does not imply 
publication.) 
Note: To deconvolute profile spectra using the Maximum Entropy algorithm, you will 

need the 'ESI Compass 1.3, Maximum Entropy Deconvolution Option' license. 
Without that license, the Maximum Entropy option and corresponding tab will 
not be available. 

Maximum entropy deconvolution is suitable for large molecules, e.g. proteins, showing 
different charge states of the same component. It is e.g. the method of choice if smaller 
components are to be detected. The Maximum Entropy algorithm applies to profile 
spectra only. 
A mass range of the original spectrum can be selected for Maximum Entropy decon-
volution. This is e.g. helpful for micrOTOF spectra containing no information in the low 
mass region but a great number of data points to consider. Excluding a non-significant, 
low mass range of a micrOTOF spectrum will increase calculation time significantly. 
In contrast to Proteins/large molecules and Peptides/small molecules deconvolution, 
the Maximum Entropy algorithm delivers a single, contiguous and neutral charged 
deconvoluted spectrum within the mass range boundaries defined. Currently, the 
deconvoluted spectrum is not labeled but you can label it by performing a Mass List 
finding on it. No detailed results list as described for the deconvolution types above is 
available.  

Manual charge deconvolution 
In addition, manual charge deconvolution using Proteins/large molecules or Peptides/ 
small molecules deconvolution can be performed using the Charge State Ruler and 
Deconvolute with Charge State Ruler commands from the Deconvolute menu. 
 
 
7.11.1 Defining a Charge Deconvolution Procedure 

To define a charge deconvolution procedure you have to set the method parameters 
found in the Charge Deconvolution tab of the Method Parameters dialog. You have 
to select the type of deconvolution you wish to perform and set the corresponding 
parameters. The parameters settings will automatically be stored in the analysis that 
they were defined for when this is saved. Additionally, you can save these settings in a 
particular processing method to use them for processing other analyses. 
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To define a Proteins/large molecules deconvolution procedure: 
1. Select the desired analysis. 
2. From the Deconvolute menu, select Parameters. This directly opens the Charge 

Deconvolution tab of the Method Parameters dialog.  
3. Check Proteins/large molecules if not checked. 
4. In the Proteins/Large Molecules tab specify the corresponding parameters. The 

parameters which can be set depend on whether the 'ESI Compass 1.3, Charge 
Deconvolution Option’ license is present. 

5. Click the General tab and specify the corresponding parameters. 
6. Click OK to close the Method Parameters dialog or click Apply if want to keep it 

open. 

To define a Peptides/small molecules deconvolution procedure: 
1. Perform steps 1 and 2 described above for Proteins/large molecules. 
2. Check Peptides/small molecules if not checked. 
3. In the Peptides/Small Molecules tab and specify the corresponding parameters. 

The parameters which can be set depend on whether the 'ESI Compass 1.3, 
Charge Deconvolution Option’ license is present. 

4. Click the General tab and specify the corresponding parameters. 
5. Click OK to close the Method Parameters dialog or click Apply if want to keep it 

open. 

To define a Maximum Entropy deconvolution procedure: 
1. Perform steps 1 and 2 described above for Proteins/large molecules. 
2. Check Maximum Entropy if not checked. 
3. In the Maximum Entropy tab and specify the corresponding parameters. 
4. Click OK to close the Method Parameters dialog or click Apply if want to keep it 

open. 
 
 
7.11.2 Charge Deconvoluting a Mass Spectrum Automatically 

Mass spectra can automatically be deconvoluted using the Mass Spectra command 
from the Deconvolute menu. Multiple selected spectra within the same analysis can 
be deconvoluted at once. Moreover, a mass spectrum can be deconvoluted when it is 
copied from the Spectrum View window to Compound Spectra using the Copy to 
Compound Spectra and Deconvolute command from the context menu of the 
Spectrum View window. 
Depending on the deconvolution type selected in the open processing method, the 
deconvolution procedure uses the parameter settings defined in the Charge Deconvo-
lution - Proteins/Large Molecules and - General tabs (for Proteins/large molecules), 
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the - Peptides/Small Molecules and - General tabs (for Peptides/small molecules) or 
the - Maximum Entropy tab (for Maximum Entropy).  
If deconvolution was successful, the results are presented in the respective data 
window. For Proteins/large molecules and Peptides/small molecules deconvolution, 
deconvolution results are also shown in the Deconvolution Results tab of the Spectrum 
Data window. 

To deconvolute a mass spectrum using the Mass Spectra command: 
1. Select the mass spectrum/spectra you want to charge deconvolute. 
2. Define the deconvolution procedure you want to use with the selected analysis. 
3. Clear previous charge deconvolution results. 

Note: This step is only required if the charge deconvolution procedure does not 
have this option selected. 

4. Click  or from the Deconvolute menu select Mass Spectra. Alternatively, you 
can right-click the data window displaying the selected mass spectrum/spectra and 
select Deconvolute. 

To deconvolute a mass spectrum while copying it to Compound Spectra: 
1. Define the deconvolution procedure you want to use with the analysis the mass 

spectrum you want to copy and deconvolute belongs to. 
2. Right-click the Spectrum View window’s list window that displays the desired mass 

spectrum and select Copy to Compound Spectra and Deconvolute. 
 
 
7.11.3 Charge Deconvoluting a Mass Spectrum Manually 

A mass spectrum can be charge deconvoluted manually by using the Charge State 
Ruler and Proteins/large molecules or Peptides/small molecules charge deconvolution. 
With manual charge deconvolution, you can limit charge deconvolution on selected 
mass signals for one component only, whereas with the automatic procedure per-
formed using the Mass Spectra command from the Deconvolute menu you can 
deconvolute several components at once. 
Manual charge deconvolution requires a modified Mass List to be defined containing 
those peaks that match current Charge State Ruler lines. Based on this modified list 
and depending on the selected deconvolution type, charge deconvolution is performed 
according to the parameter settings defined in either the Charge Deconvolution - 
Proteins/Large Molecules and - General tabs or the - Peptides/Small Molecules 
and - General tabs. Additionally, the molecular weight is restricted to a narrow window 
at the molecular weight displayed in the Charge State Ruler (Mr 'molecular mass'). 
Note: The adduct ion setting made in the Charge State Ruler toolbar will be super-

seded by the respective setting in the method parameters. 
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The deconvolution results are shown in the Deconvolution Results tab of the Spectrum 
Data window if charge deconvolution was successful. 

To deconvolute a mass spectrum manually: 
1. Select the mass spectrum you want to charge deconvolute manually. 
2. Define the charge deconvolution procedure you want to use with the selected 

analysis. 
3. Clear previous charge deconvolution results. 

Note: This step is only required if the charge deconvolution procedure used does 
not have this option selected. 

4. Activate the Charge State Ruler mode: Click  so that it becomes pressed. Or 
from the Deconvolute menu, select Charge State Ruler so that the command's 
tool button becomes pressed. 

5. In the Charge State Ruler toolbar, select the Adduct Ion and Charge State for 
initial setup of the Charge State Ruler. 

6. In the Compound Spectra window or Mass Spectrum window, position the Charge 

State Ruler cursor  on that data point to which you want to assign the selected 
charge state and click the left mouse button. This sets up the Charge State Ruler 
according to the current adduct ion and charge state settings and the m/z for the 
selected data point. 

7. If the appearing charge state lines and the peak pattern do not match, select 
another charge state in the Charge State Ruler toolbar and set up the Charge 
State Ruler again by clicking the left mouse button. 

8. To select mass peaks, you can also move the Charge State Ruler along the mass 
spectrum. The Charge State Ruler cursor should be attached to the charge state 
line defined in the toolbar. Position the Charge State Ruler cursor to that charge 
state line so that it changes to  and then drag the ruler with the left mouse button 
held down until the Charge State Ruler lines match the ion envelope. While drag-
ging, the Charge State Ruler is continuously updated with regard to the current 
cursor position. 

9. To perform charge deconvolution, select Deconvolute with Charge State Ruler 
from the Deconvolute menu.  

10. If you do not want to use the Charge State Ruler mode any longer, repeat step 4 to 
deactivate it. 
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7.11.4 Clearing the Charge Deconvolution Results for a Mass 
Spectrum 

The charge deconvolution results available for a mass spectrum can be cleared. Using 
multiple selections, you can clear the results of several spectra within the same 
analysis at once. 

Tip: When setting up a charge deconvolution procedure, you can specify that previ-
ously deconvoluted results should automatically be cleared before starting a new 
deconvolution operation. 

To clear the charge deconvolution results for a mass spectrum:  
1. Select the profile spectrum/spectra whose deconvolution results you want to clear. 

2. Click  or from the Deconvolute menu, select Clear Results. 
 
 
7.12 Identifying Mass Spectra and Compounds 

DataAnalysis allows you to identify MS spectra from LC/MS analyses as well as com-
bined MS and MS(n) spectra from LC/MS(n) analyses. While LC/MS analyses deliver 
only full scan MS spectra during a chromatographic run, LC/MS(n) analyses can deliver 
a full-scan spectrum plus numerous MS(n) spectra of the chromatographic peaks with 
difference acquisition parameters.  
Library search is performed with an automatic procedure for which you can define the 
method parameters to be used. To identify acquired unknown mass spectra you can 
use purchasable mass spectral libraries, e.g. the NIST library, as well as self-created 
custom libraries. The Bruker Daltonics LibraryEditor allows you to build custom MS and 
MS/MS libraries. A library to be used must have the Library File format (*.mlb). 
 
 
7.12.1 About Library Search 

Library search is performed with an automatic procedure whose parameter settings you 
have to define in the Library Search - Libraries, - Settings, - Retention Time, - Para-
meter Matching, - Add and - Advanced tabs of the Method Parameters dialog. This 
includes selecting the mass spectral library/libraries to be searched and their hierarchi-
cal order, setting the scoring factor and scoring scheme used and defining the score 
values based on which the search should proceed. In addition, retention time 
constrains can be defined. Only advanced users should alter the advanced search 
parameters.  
Note: For explanation of the library search scores Puritiy, Fit, RFit and Parameter 
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Match and the (combined) effective scores Purity', Fit', Fit/Purity' and RFit' and 
how these scores are calculated, please refer to the DataAnalysis Reference 
Manual. 

Using single or multiple libraries; performing hierarchical or parallel search 
You can search a single or multiple libraries in a set, which is/are selected in the 
Libraries tab. When using multiple libraries the libraries can be searched either 
hierarchical or parallel which is defined via the Search all libraries parallel instead of 
hierarchical option. Default is hierarchical search.  
Hierarchical search: The libraries are searched according to the specified hierarchical 
order. How search proceeds depends on whether or not a hit is found for which the 
calculated score exceeds the specified Desired score (see below). Search starts with 
the first library in the list. If at least one hit above the specified Desired score is found 
the search is not extended to a further library which can noticeably increase the search 
speed. Otherwise, if no such hit is found, the next lower library in the order is searched. 
And so on.  
A hierarchical search gives you the choice to consecutively search different libraries 
that are more or less specific for your current analytical task. In the hierarchical order, 
the smaller, usually more specific libraries should be placed at the top of the hierarchy, 
whereas the larger, usually less specific libraries should be placed at the bottom. This 
is more likely the case with a highly specific library than with an unspecific one. 
Parallel search: All libraries are searched equally and independently from the search 
results obtained.  

Selecting single mass spectra or entire compounds for identification 
Library search can be performed on both profile and line spectra. 
You can select an individual mass spectrum to be identified as well as an entire 
compound created in a compound finding function. Depending on the finding function a 
compound originates from, the compound contains one or more compound spectra; the 
latter applies, at the moment, to AutoMS(n) and Dissect compounds only. When select-
ing a compound, by selecting its node, all compound spectra present are selected, too, 
and will be included in library search. Library search can be performed on multiple 
selected mass spectra or compounds in the same analysis at once. 
Depending on whether an individual spectrum or an entire compound is selected and 
which search parameters are set for identifying compounds, library search calculates 
identification results in different ways (see below). When identifying a compound with 
more than one compound spectrum, library search is performed on each spectrum 
separately; a later combining of the individual results obtained is possible by setting the 
Cross match found library compounds to all compound spectra option. 
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Matching acquired spectra to library spectra in search process 
During library search, the acquired mass spectrum is sequentially compared to the 
library spectra in the selected library/libraries. Generally, comparison of spectra 
includes mass spectrum matching and acquisition parameter matching. For each 
scoring operation, the corresponding Purity, Fit, RFit and Parameter Match scores are 
calculated. Spectrum matching compares the acquired and the library spectrum in 
terms of the masses present and results in calculating the Purity, Fit and RFit scores. 
Parameter matching compares how well the acquisition parameters meet that were 
used to acquire these spectra; it calculates the Parameter Match score. If retention 
time matching is applied by setting the Apply retention time matching option found in 
the Retention Time tab, the retention times of acquired and library spectrum are 
compared, too, and the retention time match factor is calculated internally and then 
included in the calculation of the Parameter Match score. 
Note: Retention time matching should only be applied when operating under the same 

LC conditions including the column. 
For compounds, additionally, the 'effective scores' Purity', Fit', Fit/Purity' and RFit' are 
calculated by combining the individual Purity, Fit or RFit score with the Parameter 
Match score which are then used in filtering results. 

How search proceeds 
How a library search proceeds and how the individual search results are rated (hit/no 
hit) depends on the type of search performed and the values specified for Desired 
score (for hierarchical search only), Minimum score and Minimum parameter match 
score. For identifying compounds, additionally the specified Minimum effective score 
and Relative effective score difference filters influence the search result (see below). 
These score thresholds concern the Purity, the Fit or the RFit score, depending on the 
scoring factor selected in Sort results by. For compounds with more than one 
compound spectrum the setting of the Cross match found library compounds to all 
compound spectra option is also important (see below). 
In parallel search, all libraries are searched equally and search stops only after the last 
selected library has been searched whereas hierarchical search initially searches only 
the top library. If at least one hit is found in the top library for which the calculated score 
(e.g. the Purity score) exceeds the specified Desired score, the search stops and is 
not extended to the next library in the hierarchy. Otherwise, if no such hit is found the 
search continues to the second (third, etc.) library. 
Library hits that exceed the specified Minimum score and Minimum parameter 
match score values are entered in the identification results of the acquired spectrum 
along with the corresponding Purity, Fit, RFit and Parameter Match scores. With Maxi-
mum number of spectra, you can define how many library hits should be reported for 
a spectrum at most. If the number of satisfying hits is higher than the specified 
maximum, only the hits with the highest scores are stored in the results list. This 
parameter is not available when the Cross match found library compounds to all 
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compound spectra option is set. The effective scores Purity', Fit' and RFit' calculated 
for compounds are entered in the compound's Compound List. 
In case of identifying entire compounds, library hits may stay in the identifications 
results list only temporarily as they may be removed from the list again by the com-
pound post search filter (see below). 

Cross matching of identification results for compounds with more than one com-
pound spectrum 
DataAnalysis provides a sophisticated scoring scheme that enhances reliability of iden-
tification results of compounds with more than one compound spectrum (at the 
moment, this applies to AutoMS(n) and Dissect compounds). This scoring scheme 
cross matches each compound spectrum of a compound to any library compound 
found for this compound.  
The cross matching scoring scheme is applied by setting the Cross match found 
library compounds to all compound spectra option.  
Note: This option does not apply to NIST, NIST User and libraries created with Bruker 

Daltonics LibraryEditor 1.x. 
The basic idea of the cross matching scoring scheme is that if one of the compound 
spectra has been identified as library compound A, all the other compound spectra are 
also matched to the library compound A, unless they have already been identified as A. 
For example, an MS/MS spectrum may be identified with a high score (>900) to library 
compound A. However, the MS spectrum has not been identified as compound A. Now, 
by matching the MS spectrum to compound A, a low score value (<10) is calculated. 
This low score reveals that this compound does not fit at all to compound A. The 
scoring formula applied for calculating the combined, effective score when cross 
matching is performed (see below) now calculates a significantly reduced combined, 
effective score. By further applying post search filtering (see below), all library hits and 
matches to A are removed again from the compound's identification results. All of this 
yields to a reduced number of false positive hits, yet a much shorter list of library 
identifications. 
However, a prerequisite for applying cross matching is that the library contains MS and 
MS/MS spectra for each library compound. Although not recommended, the MS and 
MS/MS spectra may reside in different libraries. However, in such case, all of these 
libraries must be searched at once. 
If no cross matching of compound spectra and found library compounds spectra is per-
formed the scoring formula applied for calculating the combined, effective score (see 
below) is designed to put a low weight on poorer or no library identifications. For 
example, an MS/MS spectrum may be identified with a high score (>900) to library 
compound A, and the MS spectrum has not been identified as compound A. The 
scoring formula now calculates a combined effective score close to the high value of 
the MS/MS identification.  
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The non cross matching scoring scheme is generally recommended, when the library 
only contains MS or MS/MS spectra of each compound. 

Post search filtering library hits of a compound 
A post search filtering is applied to the library hits in the results list of a compound after 
the library search has been performed. It may result in removing non-satisfying library 
hits from the results list again and, thus yield a much shorter list of library identifica-
tions. The calculated (combined) effective score (e.g. the Purity' score) is used as a 
filter. If the effective score value of a library hit is lower than the specified Minimum 
effective score the library hit is removed from the results list again. The same 
happens to a library hit which exceeds the Minimum effective score but does not 
reach a specific threshold that is calculated by subtracting the specified Relative 
effective score difference from the highest effective score value found among the 
compound's library hits. The calculation of the combined effective score for compounds 
with more than one compound spectrum depends on the setting of the Cross match 
found library compounds to all compound spectra option. 

Viewing results of individual mass spectrum or compound identification 
If library search was successful, i.e. if at least one library hit has passed all specified 
search and post search thresholds, the corresponding library spectrum/spectra is/are 
entered in the Analysis List as a subentry of the acquired spectrum and is displayed in 
the corresponding data window. Along with each library spectrum, the corresponding 
Purity, Fit, RFit and Parameter Match scores are shown as P, F, R and M values. 
Optionally, additional information, e.g. instrument type, ion polarity, MS/MS stage, can 
be shown. 
If more than one sufficient hit is found, the library spectra are listed in the identification 
results list ordered by the score value for the scoring factor selected in Sort results by 
(e.g. Purity). If the number of hits found exceeds the specified Maximum number of 
spectra, only the library spectra with the highest scores are entered in the identification 
list.  
When library search is performed on entire compounds, the additionally calculated 
effective scores or combined, effective scores Purity', Fit' and RFit' are entered in the 
compound's Compound List. These values are displayed in the Compound List window 
only if the Compound List layout is edited accordingly to show the respective items. 
 
 
7.12.2 Defining a Library Search Procedure 

You can define a library search procedure to be automatically performed on a selected 
mass spectrum or compound using the Mass Spectra command from the Identify 
menu or on a mass spectrum when the Copy to Compound Spectra and Identify 
command from the Spectrum View window’s context menu is used. 
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To define a library search procedure you have to set the method parameters found in 
the Library Search tab of the Method Parameters dialog. The parameter settings will 
automatically be stored in the analysis that they were defined for when this analysis is 
saved. Additionally, you can save the settings in a particular processing method to use 
them for processing other analyses. 

To define a library search procedure: 
1. Select the analysis of which you want to identify a mass spectrum or a compound. 
2. From the Identify menu, select Parameters. This directly opens the Library 

Search tab of the Method Parameters dialog. 
3. Click the Libraries tab if not open and specify the corresponding parameters. 
4. Click the Settings tab and specify the corresponding parameters. 
5. Click the Retention Timetab and specify the corresponding parameters. 
6. Click the Parameter Matching tab and specify the corresponding parameters. 
7. Click the Advanced tab if you want to specify the corresponding parameters. 

Note: Only advanced users should alter these parameters. 
8. Click OK to close the Method Parameters dialog or click Apply if want to keep it 

open. 
 
 
7.12.3 Identifying a Mass Spectrum or Compound 

Library search can be performed on profile as well as on line spectra. Multiple selected 
spectra or compounds within the same analysis can be identified at once. In addition, 
you can perform library search on a mass spectrum automatically when copying it from 
the Spectrum View window to Compound Spectra. Library search is performed accord-
ing to the defined procedure.  
Only mass signals with a signal-to noise ratio of at least 5 are taken into account (to 
avoid high Fit scores on low signals). 
The spectra of the library hits found to meet sufficiently the mass spectrum or com-
pound to be identified, are entered in the Analysis List as subfolders of this mass spec-
trum and are displayed in the Compound Spectra window (chromatogram analyses) or 
Mass Spectrum window (mass spectrum analyses). Generally, along with each library 
spectrum the name of the library it derives from and the P, F, R and M values 
calculated for the scoring factors Purity, Fit, R(everse)Fit, and Parameter Match are 
displayed. Additional information can be shown by setting the options in the Options - 
Info dialog. For compounds, the calculated effective scores are entered in the Com-
pound List. 

To perform a library search using the Mass Spectra command: 
1. Select the mass spectrum/spectra or compound(s) you want to identify. 
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2. If required, define the library search procedure you want to use. 

3. Click  or press the F3 key. Or from the Identify menu, select Mass Spectra. 
4. If other information as that currently shown should be displayed with a library spec-

trum, select Options from the Tools menu, click the Info tab and in Library spec-
tra check the desired options.  

To perform library search when copying a spectrum to Compound Spectra: 
1. If required, define the library search procedure you want to use. 
2. In the Spectrum View window, right-click the list window that displays the mass 

spectrum you want to copy and select Copy to Compound Spectra and Identify. 
 

7.12.4 Showing a Library Spectrum in LibraryEditor 

You can show a selected library spectrum, found by performing a library search, in the 
the LibraryEditor. This allows you to get more information about this library spectrum 
and the compound it belongs to. The showing function starts or activates LibraryEditor 
and opens the library the selected spectrum originates from with displaying the 
respective spectrum and corresponding compound data.  

To show a library spectrum in LibraryEditor: 
1. Select the library spectrum you want to show in LibraryEditor. 
2. From the Identify menu, select Show Spectrum in LibraryEditor. 
 

7.12.5 Clearing Identification Results of a Mass Spectrum or 
Compound 

All identification results available for the selected mass spectrum or compound can be 
cleared. Using multiple selections, you can clear the results of several mass spectra in 
the same analysis at once. If you do not want to remove all library spectra from a mass 
spectrum but only (a) particular one(s) you can select the desired one(s) and delete 
it/them. 
Tip: When setting up a library search procedure, you can define that identification 

results previously obtained for the selected mass spectrum or compound are 
automatically cleared before starting a new library search operation. 

To clear all identification results for a mass spectrum: 
1. Select the mass spectrum/spectra or compound(s) whose identification results you 

want to clear. 

2. Click  or from the Identify menu, select Clear Results. 



Bruker Daltonik GmbH Processing Mass Spectra 

DataAnalysis 4.0   User Manual   Revision 2  7-47

To delete a single or multiple library spectra from a mass spectrum: 
1. Select the mass spectrum/spectra from which you want to delete library spectra. 
2. Select the library spectrum/spectra you want to delete. 
3. Right-click the Analysis List and select Delete. Or press the Del key. Or from the 

Edit menu, select Delete. 
 
 
7.12.6 Building Custom MS and MS/MS Libraries 

The LibraryEditor application allows you to build your own custom MS and MS/MS 
libraries containing MS and/or MS/MS spectra from chromatogram and/or mass 
spectrum analyses acquired on your instrument. You can use these specific libraries to 
identify your MS and MS/MS spectra quickly and reliably using the Mass Spectra 
command from the Identify menu. 
While normal mass spectral libraries usually consist of a table of compounds with 
additional information and one mass list per compound, the LibraryEditor application is 
able to hold a two-dimensional data set containing the conventional information of a 
library and additional mass lists for every MS and MS/MS stage. This allows you to 
build highly specific libraries containing only those compounds you are interested in 
and the corresponding mass spectrum/spectra acquired on your system with your 
methods. 
You can fill your custom libraries with mass spectra either from DataAnalysis by directly 
adding mass spectra to a selected custom library or from the LibraryEditor by importing 
mass spectra into a library previously exported from another application. 
From DataAnalysis you can start LibraryEditor using the LibraryEditor command from 
the Compass menu. You can also create a new or view and process an existing 
custom library using the New and Open commands from the LibraryEditor's Library 
menu.  
 
 
7.12.6.1 Adding a Mass Spectrum to a Custom Library 

You can add a selected mass spectrum to a chosen custom library by direct export 
using the LibraryEditor application. A single or multiple selected mass spectra either of 
the same or of different compounds can be added at once.  
Line as well as profile spectra can be added. When adding a profile spectrum only the 
detected mass peaks in the Mass List are exported to the library whereas all mass 
lines present in a line spectrum are exported. If exclusion masses are defined for the 
analysis the respective mass spectrum belongs to, these masses will be excluded from 
being exported. You can define how many most abundant masses should be contained 
in a resulting library spectrum at the most. 



Processing Mass Spectra Bruker Daltonik GmbH 

 DataAnalysis 4.0   User Manual   Revision 2 7-48 

The mass spectrum/spectra can be added to a pre-existing compound in the chosen 
library or as a new compound entry. You can define how to proceed if the target library 
already contains a compound of the specified name. When a mass spectrum is added 
to a library, some specific data associated with the mass spectrum (e.g. instrument 
type, ionization method, MS/MS stage, precursor ions) are automatically entered as 
well as the compound details specified by the user. 
After adding a mass spectrum to a custom library, you can view the entries in the 
library using the LibraryEditor command from the Compass menu. Start the Library-
Editor, open the library, and select the desired compound. 

To add a single or multiple selected mass spectra of the same compound: 
1. Select the mass spectrum/spectra you want to add to a custom library.  
2. From the Identify menu, select Parameters and click the Library Search - Add 

tab of the Method Parameters dialog. In Add N most abundant masses enter 
the maximum number of most abundant masses to be contained in the resulting 
library spectrum. 

3. Right-click the data window displaying the mass spectrum and select Add to 
Library. Alternatively, you can click  or from the Identify menu, select Add to 
Library. This opens the Spectra tab of the Add Spectra to Library dialog with the 
selected mass spectrum/spectra being listed in Add compounds/spectra. 

4. Check Auto-name if the compound should be added under an auto-name consist-
ing of the analysis name and the compound's retention time. This will automatically 
enter '[analysis name]-[retention time]' in Compound name. Or leave Auto-
name unchecked. 

5. If Auto-name is unchecked, enter in Compound name the explicit compound 
name. 

6. In Library, select the target library the spectrum/spectra is/are to be added to. Do 
one of the following:  
• Enter path and name of the desired library.  
• Click  and select the library in the Select Library dialog. 

7. If you want to add a single spectrum and enter information about it, click the 
Compound Details tab and do the desired entries and/or selections. 

8. Click the Options tab and select how to proceed if the specified compound name 
already exists in the chosen target library. The option currently set in the Library 
Search - Add tab of the Method Parameters dialog is checked by default. 
If you select another option and want to apply this setting to method parameters, 
click Apply to Method. 

9. Click OK. Depending on whether a compound of the specified explicit or auto-
name already exists in the chosen target library, one of the following happens: 
• If the compound does not exist, the spectrum is added as a new compound 

entry.  
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• If the compound name exists, adding is performed according to the settings 
defined in the Options tab.  
If If compound exists, ask for action is selected, the Add New Spectrum dia-
log appears. In this case, do one of the following:  
- If you wish to add the spectrum/spectra as a new compound entry, specify its 

name in New Compound and click New. 
- If you wish to add the spectrum/spectra to a pre-existing compound, select the 

desired compound from the list of existing compounds and click Add to.  

To add multiple selected mass spectra of different compounds to a library: 
1. Select the mass spectra you want to add to a custom library.  
2. Perform steps 2 and 3 described above. This opens the Spectra tab of the Add 

Spectra to Library dialog with the selected compounds and mass spectra being 
listed in Add compounds/spectra. By default, Auto-name is checked and '[ana-
lysis name]-[retention time]' is entered in Compound name. 

3. Perform steps 6, 8 and 9 described above.  
 
 
7.12.7 Determining the Molecular Weight of a Compound from 

Adducts 

The molecular weight of a compound can be determined if specific adduct ions are 
present in the selected mass spectrum. You can perform molecular weight determina-
tion on a selected profile or line spectrum acquired in either positive or negative ion 
mode. Multiple selections on two spectra are allowed provided one is in positive polari-
ty and the other is in negative polarity. For molecular weight determination, the Mass 
List of the selected mass spectrum is searched for mass peaks having characteristic 
mass differences that can be assigned to specific adduct ions. At least two adduct ions 
must be found to calculate the molecular weight based on the m/z values of the adduct 
ions. Specific difference and coverage values, which are additionally calculated, will 
allow you to assess the quality of the result. 

To determine the molecular weight of a compound: 
1. Select the mass spectrum/spectra on which you want to perform molecular weight 

determination.  
Note: You are only allowed to select two mass spectra if one is of positive polarity 

and the other of negative polarity.  
2. If required, set up a Mass List for the selected mass spectrum. 
3. From the Identify menu, select Determine Molweight from Adducts. This will 

search the Mass List for the presence of specific adduct ions. If at least two adduct 
ions are found, the program calculates the corresponding molecular weight. 
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7.13 Calculating the Neutral Loss Spectrum of a 
Fragment Spectrum 

Neutral loss spectra can be calculated from MS/MS fragment spectra only. You can 
create neutral loss spectra from both line and profile spectra. Using multiple selections, 
you can calculate several auto-correlation spectra at once. 
Note: This kind of “Neutral Loss Spectra” may not be confused with those acquired on 

triple-quad instruments in the neutral loss scanning mode. 
A neutral loss spectrum displays the m/z difference values that exist between the 
precursor and fragment ions and, therefore, the masses lost in fragmentation of the 
respective precursor. Knowing the neutral loss masses might help you in drawing 
conclusions on the nature of the examined compound.  
The neutral loss spectrum is calculated from the selected fragment spectrum by sub-
tracting the m/z value of each fragment ion present from the m/z of the precursor ion. 
The resulting m/z difference values are displayed with the intensity of the correspond-
ing fragment ion. The neutral loss spectrum is entered in the Analysis List as a sub-
entry of the fragment spectrum and is displayed in the Compound Spectra window 
below it. 
It is also possible to show a calculated neutral loss spectrum from an edited Constant 
Neutral Loss Chromatogram trace in the Spectrum View window. Only a single neutral 
loss spectrum can be shown that corresponds to the selected data point; no average 
neutral loss spectrum can be calculated, yet. 

To calculate a neutral loss spectrum from an MS/MS fragment spectrum: 
1. Select the fragment spectrum you want to create a corresponding neutral loss 

spectrum from. 
2. From the Process menu, select Neutral Loss Spectrum. 
 
 
7.14 Calculating an Auto-Correlation Spectrum 

Calculating an auto-correlation spectrum for a mass spectrum allows you to examine 
the spectrum for the presence of specific differences with m/z values contained within a 
mass range to be specified. You can calculate auto-correlation spectra for line and pro-
file spectra of both MS and MS/MS type. Using multiple selections, you can calculate 
several auto-correlation spectra in the same analysis at once.  

To calculate an auto-correlation spectrum: 
1. Select the mass spectrum/spectra you want to calculate an auto-correlation spec-

trum for. 
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2. From the Process menu, select Auto-Correlation Spectrum. 
3. In the Auto-Correlation Spectrum dialog, specify the mass range the auto-corre-

lation spectrum is to be calculated of by entering start and end values for Mass 
range. 

4. Click OK. 
 
 
7.15 Calculating SmartFormula 

DataAnalysis provides tools for calculating possible molecular formulae for molecular 
and fragment ions. These masses may be obtained by a high-resolution mass spec-
trum. The aim is to determine all theoretical possible elemental compositions with a 
mass, which falls into a specified error tolerance of the measured mass.  
Usually, the higher the measured mass is the more possible elemental compositions 
exist. For example, up to a mass of 1000.0 Da approximately 66,000 compositions 
consisting solely of C, H, N and O are theoretically possible. For masses up to 2000.0 
Da this value increases to 520,000. If other elements occur there are even more 
combinations. Due to the high number of possible combinations, it is very time-
consuming to try all combinations and to compare the resulting mass with the 
measured mass. Therefore, the number of solutions needs to be restricted. One way is 
to limit the allowed ranges of the occurring atoms. The problem here is to set the limits 
in such a way that the correct combination will not be excluded.  
A better way is to use a more intelligent algorithm to narrow the number of combi-
nations to be examined. DataAnalysis uses an algorithm that is based on the fact that 
the integer part and the fractional part of the molecular mass are linearly independent 
for organic molecules up to a molecular mass of about 1000 Da. This is used for 
combining C, H, N and O. The other elements, which usually occur in smaller numbers, 
are dealt with using the straightforward try-and-error method. 
The calculations in generating SmartFormula are based on the isotope masses, their 
abundances and the valencies defined in the Table of Atomic and Isotopic Data. The 
valencies used for calculating the rings and double bonds, the electron configuration 
and the nitrogen rule you can quickly inspect in the Table of Valencies, too. (To view 
these data tables, please refer to the DataAnalysis Online Help.) 

DataAnalysis offers the following tools in its Chemistry menu: 
• SmartFormula calculates molecular formulae for all peaks of all selected mass 

spectra and Edit allows manually editing the SmartFormula results 
• SmartFormula Manually calculates molecular formulae for a single, manually speci-

fied m/z value 
• SmartFormula3D calculates molecular formulae from combining precursor and 

fragment formulae 
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The molecular formulae found to match the specified parameter settings for SmartFor-
mula, SmartFormula Manually or SmartFormula3D, respectively, are presented in 
result lists along with corresponding m/z values, error values and statistical data. 
 
 
7.15.1 Calculating Molecular Formulae for All Peaks of All 

Selected Spectra (SmartFormula) 

Possible molecular formulae for all peaks of all selected spectra in the same analysis 
can be calculated at once using the SmartFormula command from the Chemistry 
menu. SmartFormula calculation is performed according to the current settings in the 
Chemistry - SmartFormula tab of the Method Parameters dialog.  
The results are presented in the SmartFormula tab of the Spectrum Data window. The 
tab lists all measured m/z values of the selected spectrum for which molecular 
formulae could be calculated that meet the current SmartFormula parameter settings. 
For each m/z value the generated sum formula(s) is/are given along with 
corresponding data such as the calculated theoretical m/z for the formula and the error 
between measured and calculated m/z as well as various statistical data. If several 
formulae are available for a m/z value the formulae are ordered according to their 
calculated Score value by default. You can modify the default layout of the 
SmartFormula List with respect to the items displayed and resort the list if desired. 
You can edit the current SmartFormula List of the selected mass spectrum using the 
Edit command from the Chemistry menu or clear the results via the Clear command. 
You can use the commands found in the context menu of the SmartFormula List to 
copy the selected row (Copy command) or only the selected formula (Copy Formula 
command), add the simulated theoretical isotopic pattern for the formula (Add Simu-
lated Pattern command), annotate the corresponding peak in the mass spectrum with 
that formula (Add Annotation command) or delete the formula (Delete command). 
All SmartFormula results currently available for a mass spectrum can be printed in a 
'Mass Spectrum SmartFormula Report' and will be saved to the respective mass spec-
trum when the analysis is saved. 

To calculate molecular formulae for all peaks in all selected spectra: 
1. Select the spectrum/spectra for which you want to calculate molecular formulae for 

the peaks. If you want to restrict SmartFormula calculation to a particular mass 
range, select that range. 

2. Select Parameters from the Chemistry menu. 
3. In the Chemistry - SmartFormula tab define the parameters for calculating 

SmartFormula. 
4. Click OK to close the Method Parameters dialog or click Apply if you want to 

keep it open. 



Bruker Daltonik GmbH Processing Mass Spectra 

DataAnalysis 4.0   User Manual   Revision 2  7-53

5. Click  or press F8 or from the Chemistry menu select SmartFormula. This 
starts SmartFormula calculation on the selected spectrum/spectra; the progress 
bar shows how formula calculation proceeds. After formula calculation is com-
pleted the SmartFormula tab displays the results for the (first) selected spectrum. 
You can abort a running process by clicking Cancel; the formulae calculated so far 
will be displayed in the SmartFormula tab. 

6. View the possible molecular formulae for the peaks of the selected spectrum in the 
SmartFormula tab. If desired you can modify the layout of the SmartFormula List 
e.g. to display additional data. For this, right click in the list and select Layout from 
the context menu to open the Layouts - SmartFormula List Layout tab of the 
Method Parameters dialog and edit the list layout. Changing the layout will 
immediately update the displayed results accordingly. 

7. If desired edit the SmartFormula List of a selected mass spectrum with respect to 
the contained m/z values for which molecular formulae are calculated. 

8. Save the analysis if you want to preserve the SmartFormula results for the 
processed mass spectrum/spectra. 

 
 
7.15.2 Editing the SmartFormula List of a Mass Spectrum 

You can edit the SmartFormula List of a selected mass spectrum which was set up via 
the SmartFormula command from the Chemistry menu. Editing the list can be 
performed using the Edit command in that menu. The SmartFormula List is presented 
in the SmartFormula tab of the Spectrum Data window. 
You can manually add a new m/z value to the list by selecting it in the mass spectrum 
using the 'add' cursor  of the Edit SmartFormula List cursors. Selecting a m/z value 
adds the respective m/z value to the SmartFormula List and automatically calculates 
possible molecular formulae for it based on the current parameter settings in the 
Chemistry - SmartFormula tab of the Method Parameters dialog. If no formulae 
could be generated for that m/z value the value will not be added to the list. 
You can delete an existing m/z value and its corresponding molecular formulae from 
the SmartFormula List by selecting the respective m/z value in the mass spectrum 

using the 'delete' cursor  of the Edit SmartFormula List cursors.  
All SmartFormula results currently available for a mass spectrum will be saved in the 
analysis when the analysis is saved. 

To edit the SmartFormula List: 
1. Select the mass spectrum whose SmartFormula List you want to edit. 

2. Activate the Edit SmartFormula List mode. Click  so that is becomes pressed or 
from the Chemistry menu, select Edit so that the command's tool button becomes 
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pressed. 
3. Depending on whether you want to add a new m/z value or delete an existing m/z 

value from the list, proceed as follows: 
• To add a new m/z value, position the 'add' cursor  on the desired peak in the 

mass spectrum and click the left mouse button. If at least one molecular formula 
can be calculated for the selected m/z, the respective m/z value is added in the 
SmartFormula List along with the generated formula(s) and corresponding data. 
Otherwise, the selected m/z value is not included in the list. 

• To delete an existing m/z value, position the 'delete' cursor  on the desired 
peak in the mass spectrum and click the left mouse button. This deletes the 
respective m/z value and its corresponding data from the SmartFormula List. 

4. Repeat step 3 for each m/z value you want to add to or delete from the list. 
5. If you do not want to use the Edit SmartFormula mode any longer, repeat step 2 to 

deactivate this mode. 
 
 
7.15.3 Calculating Molecular Formulae for a Given m/z Value 

(SmartFormula Manually) 

Possible molecular formulae for a single given m/z value can be calculated using the 
SmartFormula Manually command from the Chemistry menu. The parameter set-
tings for SmartFormula Manually have to be defined in the SmartFormula Manually 
dialog which displays on selecting the command. The dialog always opens with the 
values currently defined in the Chemistry - SmartFormula tab of the Method Parame-
ters dialog but you can modify them as needed.  
When the dialog is open, the m/z value for which possible molecular formulae should 
be calculated can be selected from the active spectrum using the Manual SmartFormu-

la cursor . Depending on the setting of the Generate immediately option, formula 
calculation either will start automatically by selecting a m/z value or you have to start it 
by clicking the Generate button in the dialog. 
The SmartFormula Manually result is presented in the SmartFormula Manually dialog 
as well as in the SmartFormula tab of the Spectrum Data window. All molecular 
formulae that were found to meet the current parameters settings are listed with 
corresponding data. Formulae are ordered with respect to their calculated Score value 
by default. You can modify the default layout of the SmartFormula List with respect to 
the items displayed and resort the list if desired. 
The current SmartFormula Manually result can be printed in a ‘Mass Spectrum Smart-
Formula Report’ and will be saved to the respective mass spectrum when the analysis 
is saved. The theoretical isotopic pattern for a selected molecular formula can be 
simulated by clicking the Show Pattern button and saved to the mass spectrum, too. 
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To calculate molecular formulae for a given m/z value: 
1. Select the mass spectrum in which you want to select a m/z value to calculate 

molecular formulae for. 

2. Click  or press the keys Shift+F8 or from the Chemistry menu select Smart-
Formula Manually. 

3. In the SmartFormula Manually dialog define the parameter settings you want to 
use for calculating molecular formulae. 

4. In the mass spectrum select the m/z value. For this, position the Manual SmartFor-

mula cursor  at the desired data point and click the left mouse button. This 
enters the corresponding m/z value in Measured m/z in the dialog. 

5. If the Generate immediately option is checked formula calculation will start 
automatically. Otherwise, click Generate in the dialog. 

6. View the resulting molecular formulae for the specified m/z in the Manual Smart-
Formula List in the dialog. If desired you can modify the layout of the Manual 
SmartFormula List e.g. to display additional data. For this, right click in the list and 
select Layout from the context menu to open the Layouts - SmartFormula List 
Layout tab of the Method Parameters dialog and edit the list layout. Changing the 
layout will immediately update the displayed results accordingly. 

7. Close the SmartFormula Manually dialog when you have finished SmartFormula 
Manually for your current data. 

8. Save the analysis if you want to preserve the SmartFormula result for the pro-
cessed mass spectrum. 

 
 
7.15.4 Calculating Molecular Formulae by Combining 

Precursor and Fragment Formulae (SmartFormula3D) 

Possible molecular formulae can be calculated for an MS precursor ion by combining 
the results from SmartFormula operations performed on the precursor ion as well as on 
all of its product ions using the SmartFormula3D command from the Chemistry menu. 
SmartFormula3D requires either two spectra, e.g. an MS and an MS/MS spectrum 
which may originate from different analyses, or one spectrum, e.g. an isCID spectrum, 
being selected. 
The SmartFormula3D algorithm evaluates all the results of the SmartFormula algorithm 
obtained by performing SmartFormula on the peak lists of the MS precursor ion and all 
of its product ions based on the settings of the Chemistry - SmartFormula and, - 
SmartFormula3D parameters of Method Parameters dialog.  
Note: For m/z values < 2000, only the elements C, H, N and O are considered 

implicitly; the other elements have to be specified explicitly in the Chemistry - 
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SmartFormula tab of the Method Parameters dialog. For m/z values > 2000 
all elements have to be specified.  

The SmartFormula3D algorithm checks whether a formula for a product ion is a subset 
of a formula for the precursor ion. It tests whether the formula of the neutral loss 
derived by subtraction of both formulae fits with the observed mass difference for both 
peaks. Proposed sum formulae of precursor ions are stored if at least one formula for a 
product ion in combination with an explanation for the neutral loss exists. All other 
formulae which cannot be related to a precursor ion, or a product ion, respectively, are 
omitted. This reduces the list of possible formulae dramatically and organizes the 
suggestions for the formula of the precursor ion and all formulae for its product ions in 
sets. Subsequent filtering of the results can be performed; different filters are available. 
For detailed description of SmartFormula3D, please refer to the SmartFormula3D com-
mand in DataAnalysis Reference Manual. 

On selecting the SmartFormula3D command the SmartFormula3D dialog opens and 
displays the peak lists of the two selected spectra, e.g. of an MS and an MS/MS spec-
trum. Clicking the Calculate button in the dialog starts SmartFormula3D and calculates 
possible molecular formulae for the precursor ion. After SmartFormula3D formula 
calculation is finished the peaks in the peak lists get a special color coding and the 
formula lists, which are situated below the peak lists, show the formulae calculated for 
the precursor ion and its product ions. 
The current precursor ion formula candidates can be filtered to reduce the list; four 
different filter algorithms are available which can be chosen by clicking the Filter 
button. The theoretical isotopic pattern of a selected formula can be simulated using 
the Simulate button. SmartFormula3D results can be exported to corresponding CSV 
or XML files via the dialog's Export button. A selected precursor ion formula together 
with its corresponding product ions formulae can be copied to the SmartFormula List 
using the Copy to SmartFormula List command from the formula list's context menu. 
SmartFormula3D will be saved in the analysis when the analysis is saved. 

To calculate molecular formulae for a precursor ion using SmartFormula3D: 
1. Select the two mass spectra (e.g. an MS and an MS/MS spectrum) you want to 

use to calculate possible molecular formulae for the precursor ion. These mass 
spectra may belong to different analyses. 

2. If you want to view and/or edit the current method parameter settings for SmartFor-
mula3D select Parameters from the Chemistry menu. This directly opens the 
Chemistry - SmartFormula of the Method Parameters dialog. Alternatively, you 
can view and edit the parameters later from within the opened SmartFormula3D 
dialog by then clicking the dialog's Parameters button. 

3. In the Chemistry - SmartFormula and Chemistry - SmartFormula3D tabs define 
the parameters for the SmartFormula and SmartFormula3D algorithms. 

4. From the Chemistry menu, select SmartFormula3D. This opens the SmartFor-
mula3D dialog and displays the peak lists of the two selected spectra. 
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5. If the two spectra belong to different analyses you may create a compound in the 
MS spectrum's analysis containing those two spectra by clicking Create Com-
pound. 

6. Click Calculate to invoke the SmartFormula3D algorithm. This calculates possible 
molecular formulae for the precursor ion and all of its product ions and lists them in 
the corresponding panes. The peaks in the peak lists become color coded to 
denote e.g. monoisotopic peaks and related isotopic peaks. 

7. You can filter the current formula candidates for the precursor ion to reduce the list 
of possible formulae. For this click Filter and select the desired option. 

8. You can simulate the theoretical isotopic pattern for a selected precursor ion 
formula candidate and add the pattern to the analysis by clicking Simulate. 

9. If you want to export SmartFormula3D results click Export and select the appro-
priate of the two offered export options. Selecting an export option exports the 
respective data and sets up the corresponding files in the analysis folder. 

10. When you have finished SmartFormula3D close the SmartFormula3D dialog. 
11. Save the analysis if you want to save SmartFormula3D results. This will also save 

created simulated patterns. 
 
 
7.15.5 Verifying a Given Molecular Formula in a Mass 

Spectrum 

You can verify a given molecular formula in a selected mass spectrum using the Verify 
Formula command from the Chemistry menu. This runs a SmartFormula Manually 
operation to search for a peak which complies with the specified molecular formula. 
The search is based on the current settings in the Chemistry - SmartFormula tab of 
the Method Parameters dialog and additionally considers a build-in, standard set of 
adducts. The result is entered in the SmartFormula tab of the Spectrum Data window. 

To verify a given molecular formula: 
1. Select the mass spectrum in which you want to verify a particular molecular 

formula. 
2. From the Chemistry menu, select Verify Formula. 
3. In the Verify Formula dialog, enter the particular molecular formula with corre-

sponding charge state, if desired, (e.g. C46H59N4O9^1+). 
4. Click OK to start the search. If a peak is found in the spectrum whose m/z value 

sufficiently complies with the specified formula then the respective m/z value and 
corresponding data are entered in the SmartFormula tab of the Spectrum Data 
window. 
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7.16 Simulating the Isotopic Pattern for a Given 
Molecular Formula 

You can simulate the isotopic pattern of a given molecular formula. This allows you to 
confirm or discard an assumption made on a specific group of peaks in the selected 
mass spectrum. The simulated pattern is displayed in the corresponding data window 
and entered in the Analysis List. It is described by its molecular formula and its calcu-
lated average mass. 

To simulate an isotopic pattern: 
1. Select the mass spectrum for which you want to simulate an isotopic pattern and 

zoom in the group of peaks you are interested in if needed. 
2. From the Chemistry menu, select Simulate Pattern. 
3. In the Simulate Isotopic Pattern dialog, enter the molecular formula for which you 

want to simulate an isotopic pattern in Molecular formula. This automatically cal-
culates the corresponding monoisotopic, average and nominal neutral mass and 
m/z values, based on the charge state set.  

4. For simulating peaks, enter/select the charge state (Charge), the peak width at 
half height (Width (FWHM)) and the intensity (Int.) for the peaks. 

5. Click OK to create the corresponding simulated isotopic pattern and close the 
dialog. Alternatively you can click Apply to create the pattern without closing the 
dialog; this allows quickly simulating another pattern.  

6. If Apply was used, you can leave the dialog by clicking Cancel or OK. Selecting 
OK will create an isotopic pattern. 
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8 USING PROCESSING METHODS AND 
SCRIPTING 

Analyses are processed by using defined processing methods. Processing methods 
are central elements in DataAnalysis. They determine the processing of your analysis. 
Using specific processing methods and scripts allows you to process your chromato-
gram or mass spectrum analyses in defined ways and, therefore, get comparable 
results. 
Each acquired analysis has a method embedded that has been selected by the opera-
tor in data acquisition and is stored with the acquired data. An analysis is always 
associated with exactly one method. Methods consist of application-specific method 
parts. Each method contains at least one method part and each method part can be 
contained only once. Often, methods contain several method parts e.g., for data acqui-
sition (e.g. the TrapControl part) and data processing (e.g. the DataAnalysis and 
QuantAnalysis parts).  
The DataAnalysis processing method is stored in the DataAnalysis part of the method 
that is attached to the analysis. The processing method contains all parameter settings 
to be used with the various processing routines available in DataAnalysis and for 
displaying the results obtained. Additionally, it can contain a VisualBasic (VB) script 
created for specific automated data processing.  
DataAnalysis processing methods can be defined via the Parameters command from 
the Method menu and saved via the menu's Save As or Save command. The Method 
Parameters dialog is a modeless dialog, i.e. using the Apply button allows you to 
apply the current parameter settings to the processing operation you want to perform 
while keeping the dialog open. Saving parameter settings into a method allows apply-
ing these settings to other analyses, too, by attaching the respective method. Without 
saving modified settings in a method, these settings will be saved only in the analysis 
they have been defined for when the analysis is saved.  
In Compliance mode, methods can be saved as SOP or non-SOP methods (SOP = 
standard operating procedure) if the UserManagement administrator has turned on 
SOP method handling. Methods with an SOP flag cannot be modified. Only operators 
who have the special right can mark SOP methods. All operators who are allowed to 
load methods can load SOP methods but only operators with a special right can load 
non-SOP methods, too. The UserManagement administrator can define a default SOP 
method folder for saving/loading methods; in this case, operators need a special right 
to use non-default method folders, too. 
DataAnalysis provides a set of default processing methods, some of them with specific 
VB scripts, which will demonstrate some of the basic automation functions. Apart from 
this, you can create customized processing methods and scripts.  
DataAnalysis allows asynchronous online processing of analyses at acquisition time as 
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well as offline batch processing of analyses using AutomationEngine scripts. The 
DataAnalysis ProcessQueuer controls the automatic online or offline processing. 
 
 
8.1 Attaching and Creating Processing Methods 

Processing methods define the parameter settings to be used for various processing 
operations that you can perform on your acquired analyses.  
When you open an analysis in DataAnalysis, the processing method you wish to use 
might already be attached to this analysis if the method embedded contains the desired 
DataAnalysis part. If the respective processing method is currently not attached you 
can select and attach it to the analysis. It might also happen that you open an analysis 
whose embedded method does not have a DataAnalysis part yet. For this case, you 
can select a default processing method to be automatically attached to such an 
analysis when it is opened. Moreover, you can assign a new method to an analysis 
based on either the internal default parameter values or the selected default method. 
However, when you attach a(nother) processing method to an analysis, the DataAnaly-
sis part of the embedded method becomes overwritten by the new DataAnalysis part.  
The current parameter settings in the open processing method can be viewed using the 
Parameters command from the Method menu. You can change these settings to 
modify a particular processing procedure and then save them under the same or 
another method name. When you change the stored settings of a method but do not 
save these changes under the same file name, a '(modified)' indicator will be appended 
to the method name shown in the title bar of DataAnalysis and the Method Parame-
ters dialog. When saving the processing method under the same file name, the '(modi-
fied)' indicator is removed. When saving the settings under another file name, this new 
processing method is automatically attached to the selected analysis. 

 
Figure 8-1 Method Parameters title bar indicating modified but yet not saved para-

meter settings of the open method 

As long as you do not save the current processing parameter settings into a method, 
these settings will be saved only to the corresponding analysis when this is saved. The 
processing method will retain all the previous parameters when it is reopened. There-
fore, it is possible to change the method parameter settings to be used for a selected 
analysis without changing the original processing method.  
If an analysis is opened in DataAnalysis with a method embedded that does not 
contain a DataAnalysis processing part and no default processing method is selected, 
then the internal default parameters will be applied which is indicated by the Method 
Parameters dialog showing '<Default Values>' instead of a method name. 
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8.1.1 Selecting a Default Processing Method 

For analyses whose method embedded does not contain a DataAnalysis processing 
part you can select a default processing method which will be attached automatically to 
such an analysis when it is opened. If a default method has already been selected, a 
dialog appears when selecting the Default command that informs you about the 
current default method.  

To select a default processing method: 
1. From the Method menu, select Default. Depending on the current default method 

setting one of the following will occur: 
- If a default method is already selected, a dialog appears that informs you about 

this default method and asks you if you would like to select another method.  
- If no default method is selected, the Open Method dialog appears.  

2. If a default method is selected but you want to change it, affirm the question about 
selecting another method. This opens the Open Method dialog. When clicking No 
the current default method remains selected. 

3. In the Open Method dialog, select the desired DataAnalysis part containing 
method either from the folder list or by entering its name in Method name. 

4. Click Open. 
 
 
8.1.2 Clearing the Default Processing Method Setting 

The current default processing method setting can be cleared if you do not want that 
any default method is attached to an analysis when first opened in DataAnalysis with-
out having a DataAnalysis processing part embedded. 

To clear default processing method setting: 
1. From the Method menu, select Default. 
2. In the appearing dialog that informs you about the current default method, click 

Cancel. 
 
 
8.1.3 Attaching a Processing Method to an Analysis 

 Attaching a processing method to an analysis is needed if the embedded method of 
the analysis does not contain a DataAnalysis processing part yet or if you want to use 
another processing method than that currently attached.  
There are different ways to attach a processing method to an analysis. You can select 
the desired processing method and open it. When in Compliance mode with SOP 
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method handling being turned on, all operators can load SOP methods but only 
operators who have a special right can load non-SOP methods, too. If a default SOP 
method folder has been defined, only methods placed in that default folder can be 
loaded except the operator has the right to use non-default method paths, too. 
Alternatively, you can assign a new method based on either the internal default para-
meter values or the current default method. It is also possible to attach the processing 
method of interest by copying it from an analysis having this method attached and then 
pasting it into the analysis you want to process. To perform the latter operation you can 
use Drag and Drop in the Analysis List or the Copy and Paste commands from the 
Edit menu.  
However, attaching a(nother) processing method to an analysis overwrites the Data-
Analysis processing part of the current embedded method. The name of the processing 
method attached to the selected analysis is displayed in the title bar of DataAnalysis 
and of the Method Parameters dialog. 

To attach a new processing method based on internal default values or current 
default method: 
1. Select the analysis you want to attach the processing method to. 

2. Click  or select New from the Method menu. 
3. Select Internal default values if the new method should be based on the internal 

default values or Default method if the stated default method should be used. The 
latter option will only be enabled if a default method has been selected before 
using the Default command from the Method menu. 

4. Click OK. 

To attach a processing method by opening it: 
1. Select the analysis you want to attach the processing method to. 

2. Click  or select Open from the Method menu. 
3. Navigate to the folder that contains the method with the desired DataAnalysis part. 

When in Compliance mode with SOP method handling being turned on and an 
SOP method folder being defined, you can only load a method placed in that 
default folder if you do not have the right to use non-default method folders. 

4. Select the method or enter its name in Method name. 
5. Click Open. 

To attach a processing method currently used by another analysis by copying it: 
1. Select the analysis whose processing method you want to copy. To use Drag and 

Drop perform step 2, to use Copy and Paste perform steps 3 through 5. 
2. To use Drag and Drop, drag the selection with the left mouse button held down 

over to the target analysis and release mouse button. During dragging the name of 
the source analysis is displayed. 
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3. To use Copy and Paste: Click . Or press the Ctrl+C keys. Or select Copy from 
the Edit menu. 

4. Select the analysis that the copied processing method is to be pasted in. 

5. Click  or press the Ctrl+V keys. Or right-click the selection and select Paste or 
Paste > Method. Alternatively, you can select Paste or Paste > Method from the 
Edit menu. 

 
 
8.1.4 Creating a New Processing Method 

A new processing method can be created by modifying the current parameters settings 
of the open processing method and saving the new settings as DataAnalysis process-
ing part into a new or existing method.  
In Compliance mode, methods can be saved as SOP or non-SOP methods if SOP 
method handling is turned on. Only operators who have the special right can mark 
methods with the SOP flag. 
Note: Without saving the modified method, the modified parameter settings are only 

saved to the analysis they have been defined for when this is saved. 

To create a processing method: 
1. To open the processing method you want to use to create a new method, select an 

analysis with the desired method embedded or open the desired processing 
method. 

2. Click  or press Alt+F2 keys. Or select Parameters from the Method menu. 
3. Subsequently click the tabs and inserted tabs that contain the parameters whose 

current settings you want to change and enter the changes. 
4. Click OK. 
5. Save the new method.  
 
 
8.1.5 Saving a Processing Method 

Modified method parameter settings can be saved in the original method, which 
overwrites the current DataAnalysis part with the new one. Alternatively, you can save 
the current settings with a new or existing method name. When saving into an existing 
method, the DataAnalysis part of this method becomes overwritten by the new one. 
When saving into a new method, the new method contains the DataAnalysis part only. 
In Compliance mode, methods can be saved as SOP or non-SOP methods if SOP 
method handling is turned on. Only operators who have the special right can mark 
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methods with the SOP flag. SOP methods cannot be modified. If a default SOP method 
folder has been defined, the method must be saved to that default folder except the 
operator has the right to use non-default method folders. 
Note: Without saving the modified method, the current parameter settings are only 

saved to the analysis they have been defined for when this analysis is saved. 

To save a method using the same file name: 

1. Click  or select Save from the Method menu,.  
2. Confirm the appearing request to overwrite the processing part of the original 

method. 

To save a method using another file name: 
1. From the Method menu, select Save As. This opens the Save DataAnalysis 

Method Part As dialog. 
2. Navigate to the folder where the method should be saved. When in Compliance 

mode with SOP method handling being turned on and an SOP method folder being 
defined this must be the default folder if you do not have the right to use non-
default method folders. 

3. Specify the file name for the new method: 
• To save the DataAnalysis part into an existing method, select the desired 

method from the folder list or enter its name in Method name. This is not 
possible in case of SOP methods. 

• To save the DataAnalysis part into new method, enter the new name in Method 
name. 

4. In Method part name, if desired, enter a name for the DataAnalysis part. This can 
be entered in a sense of a comment. If you do not enter a name, the DataAnalysis 
part will be saved with a part name same as the method name specified. 

5. In Comment, if desired, enter a comment for the method. This comment applies to 
the entire method, not only to the DataAnalysis part. 

6. When in Compliance mode with SOP method handling being turned on: Check the 
SOP method box if you want to save the method with the SOP flag. This is only 
allowed if you have the right to mark methods as SOP. 

7. Click Save. 
8. If you have chosen an existing file name, confirm the appearing request to over-

write the DataAnalysis part of the original method. 
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8.1.6 Modifying a Processing Method 

Method parameter settings of the open processing method can be modified and saved 
under the same file name. This overwrites the DataAnalysis part of the original method.  
When in Compliance mode with SOP method handling being turned on you cannot 
modify methods for which the SOP flag is set. Modification is only possible after the 
SOP flag has been cleared. This can be done by saving the method without the SOP 
method option being set using the same file name. 
Note: Without saving the modified method, the current parameter settings are only 

saved to the analysis they have been defined for when this analysis is saved. 

To modify a processing method: 
1. To open the processing method you want to modify, select an analysis with the 

desired method embedded, or open the desired processing method. 

2. Click  or press Alt+F2 keys. Or select Parameters from the Method menu. 
3. Subsequently click the tabs and inserted tabs that contain the parameters whose 

current settings you want to change and make the changes. 
4. Click OK. 
5. From the Method menu, select Save. 
6. Confirm the appearing request to overwrite the processing part of the specified 

original method. 
 
 
8.1.7 Modifying the Method Parameter Settings for an 

Analysis 

You can modify the method parameter settings you want to use to process the selected 
analysis. Either you can change the current parameter settings using entries in the 
Method Parameters dialog or you can use the DataAnalysis Copy and Paste 
commands to copy the method parameters that are currently used by another analysis 
to the current analysis.  

To change the current settings using Method Parameters dialog: 
1. Select the analysis whose method parameter settings you want to modify. 

2. Click  or press Alt+F2 keys. Or select Parameters from the Method menu. 
3. Subsequently click the tabs and inserted tabs that contain the parameters whose 

current settings you want to change and make the changes. 
4. Click OK. 
Note: As long as you do not select the Save command from the Method menu, 

method parameter changes are only saved with the selected analysis when the 
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analysis is saved, and the processing method will stay unchanged when it is 
reopened.  

To overwrite the current settings of an analysis by settings of another analysis: 
1. Select the analysis whose current method parameters you wish to copy. 

2. Click  or press the Ctrl+C keys. Or select Copy from the Edit menu. 
3. Select the analysis that the copied method parameters are to be pasted in. 
4. Right-click the selection and select Paste > Method Parameters. Or from the Edit 

menu, select Paste > Method. 
Note: It is also possible to modify the method parameter settings of an analysis by 

copying the processing method that is used by another analysis to this analysis. 
However, this also copies and pastes the corresponding script . 

 
 
8.1.8 Copying a Processing Method from One Analysis to 

Another 

A processing method that is currently attached to a certain analysis can be copied to 
another analysis in order to process this analysis using the same parameter settings. 
You can copy a processing method and paste it in an analysis by using either the Copy 
and Paste commands from the Edit menu or Drag and Drop in the Analysis List. 

To copy and paste a processing method using Copy and Paste: 
1. Select the analysis whose processing method you wish to copy. 

2. Click  or press the Ctrl+C keys. Or select Copy from the Edit menu. 
3. Select the analysis that the copied processing method is to be pasted in. 

4. Click  or press the Ctrl+V keys. Or right-click the selection and select Paste or 
Paste > Method. Alternatively, you can select Paste or Paste > Method from the 
Edit menu. 

To copy and paste a processing method using Drag and Drop: 
1. Select the analysis whose processing method you wish to attach.  
2. Drag the selection with the left mouse button held down over to the target analysis 

and release mouse button. During dragging the name of the source analysis is 
displayed. 
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8.1.9 Copying Processing Method Parameters from One 
Analysis to Another 

Processing method parameters that are currently defined in a certain analysis can be 
copied onto the clipboard and then pasted into another analysis in order to process this 
analysis using the same parameter settings. 

To copy and paste processing method parameters: 
1. Select the analysis whose method parameters you wish to copy. 

2. Click  or press the Ctrl+C keys. Or select Copy from the Edit menu. 
3. Select the analysis that the copied method parameters are to be pasted in. 
4. Right-click the selection and select Paste > Method Parameters. Or from the Edit 

menu, select Paste > Method Parameters. 
 
 
8.2 Scripting 

Creating VisualBasic (VB) scripts allows you to define specific processing operations to 
be automatically performed on the selected analysis when the script is running. A script 
can consist of two parts. The essential part contains the script code defined by the VB 
commands for the particular processing operations to be performed. Additionally, a 
script can contain a GUI (graphical user interface) which serves to communicate with 
the user while the script is running. Building a GUI is not necessary in creating a script. 
In DataAnalysis, scripts can be a component of a processing method or of an analysis. 
You can save a script either in the open processing method and, therefore, in the Data-
Analysis part of this method or in the active analysis. Only one script per processing 
method or analysis can be stored. A script contained in one analysis can be copied into 
another analysis to use it with this analysis, too. 
DataAnalysis can also be controlled via external scripts with the Windows Script Host. 
You can create such external scripts using the AutomationEngine application. 
Note: In order to make full sense of the built-in VB scripting, one of the Microsoft 

applications (e.g., Microsoft Office) must be installed. This application includes 
a specific module that is needed when creating your own scripts. If this module 
is not available yet, DataAnalysis will assist you in downloading and installing a 
basic application containing this ActiveX Control Pad module free of charge.  

Note: When starting DataAnalysis, the version of the VBScript is checked. If the ver-
sion is insufficient, editing and running scripts is disabled. Also, installation of a 
recent version will be offered. 
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Some restrictions on scripting 
• The use of long names for scripting methods is forbidden while ChemStation would 

allow these functions because of its 16-bit-archtecture. 
• To identify compounds, the library you wish to use must be connected to the process-

ing method to get identification.  
• If you are using the DataAnalysis Script Starter, the scripts should not contain inter-

active controls such as a button. 
• At the end of each script, the script window should be closed (form.close). Other-

wise the automated processing will be interrupted. 
• The Print command can only print a report from an analysis, which is located on your 

hard disk. If you want to print results using a script you first have to save the analysis 
(Analysis.Save). 

Receiving help on scripting 
You can get reference on 
VB scripting using the VBScript Language Reference command from either the Script 

Editor’s or DataAnalysis’ Help menu.  
Microsoft forms using the Forms Reference command from in the Script Editor’s Help 

menu.  
DataAnalysis scripting using the DataAnalysis Script Reference command from the 

Script Editor’s Help menu. 
 
 
8.2.1 Installing Microsoft AxtiveX Contol Pad 

Installing Microsoft ActiveX Control Pad is only needed if these necessary modules for 
creating controls in the scripting dialog have not already been installed on your 
computer. You can install Microsoft ActiveX Control Pad from the corresponding Micro-
soft web page. DataAnalysis will assist you in downloading and installing. 

To install the Microsoft ActiveX Control Pad: 
1. Connect your computer to the internet. 
2. From the Help menu, select VBScript on Web and then Install Microsoft 

ActiveX Control Pad. 
3. Select the folder the ActiveX Control Pad file, setuppad.exe, is to be saved in. 
4. Click Save. 
5. To execute the setuppad.exe file, start Windows Explorer, navigate to that folder 

that contains setuppad.exe and then double-click this file.  
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8.2.2 Getting Reference on Scripting 

You can view actual information about VB scripting and call reference on VB scripting, 
Microsoft forms and DataAnalysis scripting.  
 
 
8.2.2.1 Viewing Actual Information on VB Scripting 

To view actual information on VB scripting you can visit the VBScript home page.  

To visit the VBScript home page: 
1. Connect your computer to the internet. 
2. From the Help menu, select VBScript on Web > VBScript Home Page. 
 
 
8.2.2.2 Calling VBScript Language Reference 

The VBScript Language Reference application provides general help on VB scripting.  

To call VBScript Language Reference: 
1. From the Help menu, select VBScript Language Reference. 
 
 
8.2.2.3 Calling Reference on Microsoft Forms 

You can call reference on Microsoft forms. 

To call reference on script forms: 
1. From the Script Editor's Help menu, select Forms Reference. 
 
 
8.2.2.4 Calling Reference on DataAnalysis Scripting 

You can call reference on DataAnalysis scripting and the DataAnalysis object model for 
automating tasks. This object model consists of the hierarchy of DataAnalysis objects, 
and their associated properties, methods and events. 

To call reference on DataAnalysis scripting: 
1. From the Script Editor's Help menu, select DataAnalysis Script Reference. 
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8.2.3 Creating and Editing Scripts 

You can view an existing VB script or create a new script, edit it and save it either in 
the selected analysis or in a specified processing method. The essential step in 
creating a script is to develop the script code that contains the scripting commands for 
the processing operations to be performed when the script is running. Additionally, you 
can build a GUI that communicates with the user while the script is running. 
 
 
8.2.3.1 Viewing an Existing Script 

The VB script that is contained in the open processing method or the selected analysis 
can be viewed in the DataAnalysis Script Editor. The script code is displayed in the 
Script Editor's Script View, which opens by default when the Script Editor is started. 
The script GUI, if available, is shown in the Script Editor's Object View. 

To view a script: 
1. Open the processing method or analysis whose script you want to view. 
2. From the Method menu, select Script. This starts the Script Editor.  
3. In the Script View you can view the current VB script commands that define the 

processing operations to be subsequently performed when this script is running. 

4. To view the GUI assigned to this script switch to the Object View. Click  or from 
the Script Editor's View menu, select Objects. 

5. To switch back to the Script View click  or from the Script Editor's View menu, 
select Script. 

6. To close the Script Editor click  or from the Script Editor's File menu, select 
Exit. 

 
 
8.2.3.2 Creating a New Script 

To create a new script you have to develop the VBScript code that defines the 
particular (processing) operations that should be performed on the selected analysis 
when the script is executed. Additionally, you can build a GUI for the script that serves 
to communicate with the user while the script is running. 

To create a new script: 
1. Open the processing method or analysis in which you want to edit a script. 
2. From the Method menu, select Script. This starts the Script Editor and opens the 

Script View which will be empty if the selected method/analysis currently does not 
contain a script. 
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3. In the Script View, enter the script code of the particular processing operations that 
is to be performed. 

4. If you want to furnish your script with a GUI, click  to switch to the Object View 
whose canvas is empty, too. Then build the GUI. 

5. Run the script if desired now. 

6. Click  to close the Script Editor. 
7. Save the script either in a specified processing method or in the active analysis.  
 
 
8.2.3.2.1 Editing the VBScript Code of a Script 
The VBScript code is the essential part of a script. To edit the script code, you have to 
switch the script to Script View and then enter the desired code. If you have built a 
script GUI, you can connect specific controls to this script code by assigning events to 
them.  

To edit the VBScript code of a script: 

1. If currently in Object View, click  to switch to Script View. 
2. Enter the VBScript code for the processing operations that are to be performed.  
 The following example illustrates the script code to process an AutoMS(n) analysis 

and to export the results to Mascot generic format (*.mgf). 
Example 
Analysis.FindAutoMSn  (to find compounds on the 

AutoMS(n) analysis) 
Analysis.Compounds.Deconvolute  (to deconvolute all com-

pound spectra) 
Analysis.Compounds.Export "", daMGF  (to export the Compound List 

in Mascot generic format) 
Analysis.save  (to save the analysis) 
Analysis.print("Display Report.layout") (to print a Display Report) 
form.close  (to close scripting dialog) 

3. Connect the script code to GUI controls if desired.  
 
 
8.2.3.2.2 Building a GUI for a Script 
You can build a GUI for the script you want to develop that will communicate with the 
user while the script is running.  
To set up a script GUI, you have to insert the controls you want to have in the GUI and 
define their properties. For this, Microsoft ActiveX Control Pad must be installed on 
your computer. Each added control automatically gets an identifier consisting of the 
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control type and a number (e.g. 'CommandButton1', 'Label2'). You can change the 
control's ID afterwards; the same applies to the other properties set by default.  
To edit the GUI you can resize controls, move them to another position or align them 
with other controls present. To particular controls, as e.g. command buttons, you have 
to assign an event and edit the subroutine that will be called when this event happens 
on the respective control. 

To insert a control:  
1. If currently in Script View, click  to switch to Object View. 
2. If needed, customize the toolbox concerning the controls you want to use. 
3. In the Toolbox, click the button that represents the control you want to insert, e.g. 

click the CommandButton icon to place a CommandButton object on the GUI. 
4. Position the mouse cursor to that canvas position at which you want to insert the 

control and click the left mouse button. This inserts the selected control with 
default size. Alternatively, you can drag the mouse instead of clicking it to insert a 
control whose size you define by dragging.  

5. Repeat steps 4 and 5 for all controls you want to insert. 
6. Connect the control to script code if desired.  

To define the properties of a control:  
1. Select the control whose properties you want to define. 
2. Right-click the control and select Properties or from the View menu, select 

Properties. This opens the Properties dialog for the respective control. 
3. Select the property whose current specification you want to change. This enters 

the corresponding setting or value in the text box above the list. 
4. Enter a new or change the current entry as desired. 
5. Click Apply. This changes the specification of the selected property and 

immediately updates the control on the GUI accordingly. 
6. Repeat steps 2 to 4 for all properties of the selected control you want to change.  

7. Click  to return to the Object View. 

To select (a) control(s):  
The control you want to handle must be selected. Using multiple selection, you can 
handle several controls at once. Controls can only be selected when the Select Tool 

button  found in the toolbox is pressed. To select a single control, click the control 
you want to select with the left mouse button. To select multiple controls, Hold down 
the Shift or Ctrl key and subsequently click with the left mouse button each control you 
want to select. Select as last one that control that should serve as handle control. Then 
release the key. 
Eight square handles indicate a selected control. When only a single control is 
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selected, its handles are displayed as open squares. When more than one control is 
selected, only the last selected one has open square handles; the others have blue 
square handles. Within a multiple selection, the open square handleed control is the 
so-called handle control. This will serve as reference, e.g. when aligning controls or 
resizing them to same size.  

       
Figure 8-2 Selecting controls: single control (left) and multiple controls with handle 

control shown in the middle (right) 

To handle controls 
You can handle the controls that are contained in the script GUI in various ways. For 
example, you can cut, copy, paste and delete controls using the corresponding com-
mands from the Script Editor's Edit menu. You can place controls in the GUI and 
arrange and resize them using the commands from the Script Editor's Layout menu.  
 

8.2.3.2.3 Connecting GUI Controls to Script Code 
You can connect certain controls e.g., CommandButtons, that have already been 
inserted in the script GUI to script code by assigning an event to such a control e.g., 
'click', and then editing the VBScript code for the corresponding event procedure. 
When running the script, this defined event procedure will be performed each time the 
assigned event happens on the respective control.  

To assign an event to a control and develop event procedure: 

1. If currently in Object View, click  to switch to the Script View. 
2. In Object, select the control to which you want to assign an event. 
3. In Events, select the desired event, e.g. 'Click'. This automatically generates some 

sub procedure code, adds it at the end of the current code and asks you to enter 
your event handler. 

 
Figure 8-3   Automatically generated code after assigning an event to a control 
                    (example) 
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4. Overwrite "add you event handler here…" with the desired event handler text. 
5. Edit the VBScript code for the corresponding event procedure. 

 
Figure 8-4   Entering script code for the event procedure (example)  

6. Position this sub procedure code to the correct position within the script code. 
7. Repeat steps 2 to 6 for all controls to which you want to assign an event. 
 
 
8.2.3.3 Saving a Script 

A new or modified script can be saved either in a specified processing method or in the 
selected analysis. When you save the script in a processing method before you save 
the active analysis, the script will not be stored in the analysis. 

To save a script in a processing method: 
1. Depending on whether you want to save the script in the currently open method or 

in a new method or another existing method do one of the following: To save the 
script in 

• The open method: Click  or select Save from the Method menu. 
• An existing method: Select Save As from the Method menu. Select the desired 

method from the folder list or enter its name in Method name. Optionally, enter a 
part name for the DataAnalysis part and/or a comment for the entire method. 
Then click Save As. 

• A new method: Select Save AS from the Method menu. Enter the desired name 
in Method name. Optionally, enter a part name for the DataAnalysis part and/or 
a comment for the entire method. Then click Save As. 

To save a script in the active analysis: 
1. From the File menu, select Save. 
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8.2.4 Running a Script 

You can run the VB script contained in the selected analysis or the processing method 
currently attached on the selected analysis in order to process the analysis automa-
tically. After starting a script, the processing operations laid out in the script are 
performed under the currently defined method parameter settings. If you want to view 
the script before running it, you can also start the DataAnalysis Script Editor and run it 
from there. 

To run a script: 
1. Select the analysis on which you will run a script. 
2. If the open processing method or the active analysis does not contain the script 

you want to run, open the processing method that contains the script. 
3. Depending on whether you want to start the script directly or first view it in the 

Script Editor, proceed as fallows: 
• To start the script directly, press the F2 key or from the Method menu, select 

Run. 
• To start the script from Script Editor, select Script from the Method menu. In the 

Script Editor click  or from its File menu, select Run Script. 
4. If the script is furnished with a GUI this GUI will appear. Do the desired entries 

and/or selections and then click the button that will start the processing. 
 
 
8.2.5 Copying a Script from One Analysis to Another 

The script that is contained in the selected analysis or the processing method can be 
copied onto the clipboard and pasted into another analysis. On saving this analysis, the 
script is saved with it. 

To copy and paste a script: 
1. Select the analysis whose script you wish to copy. 

2. Click  or press the Ctrl+C keys. Or select Copy from the Edit menu. 
3. Select the analysis the copied script is to be pasted in. 
4. Right-click the selection and select Paste > Method Script. Or from the Edit 

menu, select Paste > Method Script. 
Note: You can also copy a script to an analysis by copying and pasting the processing 

method. This may change the method parameter settings, too. 
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8.3 DataAnalysis ProcessQueuer 

The DataAnalysis ProcessQueuer controls the automatic online and offline batch 
processing of analyses performed via AutomationEngine scripts. The main task of the 
DataAnalysis ProcessQueuer is the asynchronous online processing of analyses at 
acquisition time. Acquisition and processing are not strictly synchronized. All Bruker 
Daltonics acquisition control programs (e.g. TrapControl), which acquire data that can 
be processed with DataAnalysis, communicate with DataAnalysis through the Data-
Analysis ProcessQueuer when they instruct processing. Normally, in online processing 
one analysis is processed at a time; batch processing of analyses is not performed. 
The DataAnalysis ProcessQueuer also controls the offline batch processing of analy-
ses that can be performed using the AutomationEngine scripts 'ProcessWithMethod' 
and 'Reprocess' delivered with the DataAnalysis software. These scripts allow sequen-
tially processing many selected analyses in a batch. 
The DataAnalysis ProcessQueuer can be started only once. In online processing, the 
acquisition control program starts the DataAnalysis ProcessQueuer when automatic 
processing of analyses should be performed. Usually the DataAnalysis ProcessQueuer 
is only visible in the Windows TaskManager. It is not displayed on the desktop or in the 
task bar. To make it visible, you must explicitly call it from the TaskManager or start it 
from the Windows Start menu by selecting Programs > Bruker Daltonics > Utilities > 
DataAnalysis ProcessQueuer. For offline processing, the ProcessQueuer is started 
by selecting the ProcessWithMethod or Reprocess command, if not already open. In 
contrast to online processing, the DataAnalysis ProcessQueuer is visible on the 
desktop as long as it is open. When processing starts, the DataAnalysis Process-
Queuer window lists the analyses remaining to be processed. After the processing of 
an analysis has been completed, the analysis is removed from the list. The Clear 
button allows clearing the current list without terminating the currently being processed 
analysis. 
As soon as the DataAnalysis ProcessQueuer is started, DataAnalysis is started, too, if 
not already running. While the DataAnalysis ProcessQueuer is open, DataAnalysis 
cannot be closed. Thus, if an acquisition control program has started the DataAnalysis 
ProcessQueuer, you cannot exit DataAnalysis. An appropriate error message is given 
when trying to close DataAnalysis in those cases. 
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Figure 8-5 DataAnalysis ProcessQueuer window during offline batch processing with 

two remaining analyses to be processed 
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9 ANNOTATING CHROMATOGRAM TRACES 
AND MASS SPECTRA 

Annotating allows you to attach specific annotations to your chromatogram traces or 
mass spectra, to modify these annotations and to remove them again if you do not 
want them to be saved with the respective chromatogram or mass spectrum. Annota-
tions are attached to a chromatogram or mass spectrum using the Annotate command 
from the Annotation menu.  
An annotation is attached to one (single-point annotation) or two (difference annotation) 
selected data points and is defined by its position in terms of the data coordinates 
(intensity and retention time or mass). Therefore, when the display range is changed, 
an annotation moves along with its associated chromatogram or mass spectrum. Anno-
tations can be attached to any abscissa/ordinate position as well as measured data 
points. 
Each annotation consists of a value or text entry and a line marker that indicates the 
retention time or m/z value(s) the respective annotation relates to. The vertical length of 
this marker depends on the ordinate position at which the annotation was entered and 
on the intensity value of the selected data point. Whether this marker has an additional 
horizontal component or not depends on the chosen option for the annotation position 
and the type of annotation made. 
Different annotation types are available depending on the kind of data you wish to 
annotate. You can annotate chromatogram peaks with their corresponding retention 
time, retention time difference values, or text. Mass spectra peaks can be annotated 
with their corresponding m/z, values of m/z difference, building block information, or 
text. The type and appearance of the annotation that is attached to the selected chro-
matogram or mass spectrum depends on the type of data to be annotated and the 
annotation parameters settings defined in the Annotation toolbar  
Note: Annotations differ from labels in that the user manually defines them whereas 

labels are automatically attached by the software to either compound peaks 
found by compound finding operations or mass peaks found by Mass List 
finding operations. 
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9.1 Activating and Deactivating the Annotation 
Mode 

To annotate chromatograms or mass spectra the Annotation mode must be active 
which is indicated by the Annotate tool button being pressed and the Annotation 
cursor  being displayed in the data window. A released button indicates that the 
Annotation mode is inactive. 

To activate/deactivate the Annotation mode: 
1. From the Annotation menu, select Annotate. Or click  so that is becomes 

pressed/released. 
Tip: When currently in another permanent interaction mode, you can quickly switch to 

the Annotation mode by holding down the Alt key. The Annotation mode will be 
temporarily active as long as the Alt key is held down. When the Alt key is 
released the Annotation mode will be deactivated and the previous active mode 
will be activated again. 

 

9.2 Customizing the Annotation Toolbar 

DataAnalysis is equipped with default settings for annotating chromatogram traces and 
mass spectra. In addition, it provides the Annotation toolbar by which you can define 
parameter settings that vary from the default settings. This toolbar appears automati-
cally when the Annotation mode is activated and it is hidden again when the Annotation 
mode is deactivated. The Annotation toolbar can be customized with specific para-
meters that the user needs. 
Note: The Annotation toolbar settings will be preserved between DataAnalysis ses-

sions. 
Each annotation is attached based on the current settings of the parameters in the 
Annotation toolbar. By default, the Annotation toolbar contains list boxes for font, font 
size, building block set, annotation text, annotation position and annotation orientation 

as well as the buttons ,  and  as shown below. Depending on the kind of 
data (chromatogram or mass spectrum) you want to annotate and the type of annota-
tion you wish to attach, it may be necessary to customize this Annotation toolbar, e.g. 
by adding further boxes.  
Note: Since an annotation is attached according to the current settings of the parame-

ters in the Annotation toolbar, adding a button is necessary when the parame-
ter button is not already displayed. 

  
Figure 9-1 Annotation toolbar (example) 
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To customize the Annotation toolbar, open Tools menu and select Customize. Click 
on the Commands tab, and select Annotation in the left window. All the buttons avail-
able will be shown in the right window. These can be used for selecting the annotation 
font and size, a building block set, how to display a building block found, the isotope 
mass assignment and the position and orientation of the annotation  
Note: On closing DataAnalysis, the current Annotation toolbar settings are automa-

tically stored for the current user logged into Windows. This includes the buttons 
present as well as the current parameter settings. 

  
Figure 9-2 Annotation parameters available 

Adding a button to the Annotation toolbar: 
1. Activate the Annotation mode.  
2. From the Tools menu, select Customize and Click the Commands tab. 
3. In Categories, select Annotation. 
4. Under Buttons, position the mouse cursor on the button you want to add. Then 

drag it to the desired position in the Annotation toolbar with the left mouse button 
held down and release mouse button. 

5. Repeat step 4 for all buttons you want to add. 
6. Click OK. 

Rearranging buttons in the Annotation toolbar: 
1. Activate the Annotation mode.  
2. From the Tools menu, select Customize. 
3. In the Annotation toolbar, position the mouse cursor on the button whose position 

you want to change. Then drag the button to the desired new position with the left 
mouse button held down and release the mouse button. 

4. Repeat step 3 for all buttons you want to rearrange. 
5. Click OK. 
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Removing a button from the Annotation toolbar: 
1. Activate the Annotation mode.  
2. From the Tools menu, select Customize. 
3. In the Annotation toolbar, position the mouse cursor on the button you want to 

remove. Then drag the button with the left mouse button held down to any position 
outside the toolbars, the menu bar or the dialog, and release the mouse button. 

4. Repeat step 3 for all buttons you want to remove. 
5. Click OK. 

Resetting the modified Annotation toolbar: 
1. From the Tools menu, select Customize. 
2. In the Toolbars tab, under Toolbars select Annotation. 
3. Click Reset. 
4. Click OK.  

Note: This also resets the current parameter settings to the default settings. 
 
 
9.3 Annotating Chromatogram Traces 

Chromatogram traces can be annotated by attaching retention time, retention time 
difference, and text annotations. A vertical line marker indicates the position of the data 
point that the new annotation is attached to. You can change the length of this line 
marker by changing the vertical position of the annotation. 
 
 
9.3.1 Attaching a Retention Time (Difference) Annotation 

You can attach a retention time single-point annotation to a single compound peak and 
a retention time difference annotation to two compound peaks in the selected chroma-
togram trace. Retention time annotations are attached based on the current settings of 
the parameters in the Annotation toolbar and the numeric precision defined for the 
selected analysis in the Display tab of the Method Parameters dialog.The data 
point(s) to which a retention time (difference) annotation should be attached is/are 
selected using the 'attach' cursor .  

To attach a retention time (difference) annotation  
1. Select the chromatogram trace you want to annotate. 
2. Activate the Annotation mode.  
3. In the Annotation toolbar, check the current annotation parameter settings. If 

desired, customize the Annotation toolbar or change its current settings. 
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4. Depending on whether you want to attach a retention time or retention time 
difference annotation, proceed as follows: 
• For single-point annotation: Position the 'attach' cursor  to the data point you 

want to annotate with its corresponding retention time and click the left mouse 
button. This attaches the respective retention time value to the current cursor 
position. 

• For difference annotation: Position the 'attach' cursor  to that data point at 
which the difference annotation should start. Then drag the cursor with the left 
mouse button held down to the desired end. While dragging, the difference value 
is continuously displayed and adjusted to the current cursor position. Release 
the mouse button to attach the current retention time difference value. 

5. Repeat step 4 for all data points you wish to annotate. 
6. If you do not want to use the Annotation mode any longer, deactivate it. 
 
 
9.3.2 Attaching a Text Annotation 

You can attach a text annotation to a single or to two data points in the selected chro-
matogram trace. A text annotation is set up in two steps. First, a retention time or 
retention time difference annotation is attached to the desired data point(s), which then 
is changed into a text annotation. Text annotations are attached based on the current 
settings of the parameters in the Annotation toolbar. The text annotation will move 
with the trace when the display range is changed. 

To attach a text annotation: 
1. Select the chromatogram trace you want to annotate. 
2. Activate the Annotation mode.  
3. In the Annotation toolbar, check the current annotation parameter settings. If 

desired, customize the Annotation toolbar or change its current settings. 
4. Attach a retention time or retention time difference annotation to the data point(s) 

you want to annotate with text.  
5. In the Annotation toolbar, overwrite the displayed retention time value by the text 

you wish to attach. This automatically attaches the respective text instead of the 
retention time value. 

6. Repeat steps 4 and 5 for all data points you want to annotate with text. 
7. If you do not want to use the Annotation mode any longer, deactivate it. 
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9.4 Annotating Mass Spectra 

Profile and line spectra displayed in the Compound Spectra window or Mass Spectrum 
window can be annotated by attaching m/z, m/z difference, building block, and text 
annotations. A vertical line marker indicates the position of the data point that the new 
annotation is attached to. You can change the length of this line marker by changing 
the vertical position of the annotation. 
 
 
9.4.1 Attaching a m/z (Difference) Annotation 

You can attach a m/z single-point annotation to a single mass peak or a m/z difference 
annotation to two mass peaks in the selected mass spectrum. m/z annotations are 
attached based on the current settings of the parameters in the Annotation toolbar 
and the numeric precision defined for the selected analysis in the Display tab of the 
Method Parameters dialog. The data point(s) to which a m/z (difference) annotation 
should be attached is/are selected using the 'attach' cursor .  

To attach a m/z (difference) annotation: 
1. Select the mass spectrum you want to annotate. 
2. Activate the Annotation mode.  
3. In the Annotation toolbar, check the current annotation parameter settings. If 

desired, customize the Annotation toolbar or change its current settings. 
4. Depending on whether you want to attach a m/z or a m/z difference annotation, 

proceed as follows: 
• For single-point annotation: Position the 'attach' cursor  to the data point you 

want to annotate with its corresponding m/z and click the left mouse button. This 
attaches the respective m/z value to the current cursor position. 

• For difference annotation: Position the 'attach' cursor  to that data point at 
which the difference annotation should start. Then drag the cursor with the left 
mouse button held down to the desired end. While dragging, the difference value 
is continuously displayed and adjusted to the current cursor position. Release 
the mouse button to attach the current m/z difference. 

4. Position the 'attach' cursor  to the data point you want to annotate and click the 
left mouse button. This attaches the corresponding m/z value to the current cursor 
position. 

5. Repeat step 4 for all data points you wish to annotate. 
6. If you do not want to use the Annotation mode any longer, deactivate it. 
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9.4.2 Attaching a Building Block Annotation 

A single m/z value or a m/z difference value in a mass spectrum can be automatically 
interpreted using a specific building block set with attaching the best matching building 
block information to the selected data point(s) by default. Single-point building block 
annotation can be used e.g. in neutral loss and auto-correlation spectra or for i-type 
ions in fragment spectra of protein samples. 
Various default building block sets are available with DataAnalysis containing e.g., 
different types of amino acids or nucleic acids or sugars. You can view and edit the 
building block sets using the Edit Building Blocks command from the Annotation 
menu.  
The data points to which a building block information should be attached are selected 
using the 'attach' cursor . Provided a building block set is selected for automatic 
interpretation of m/z differences, then while dragging the 'attach' cursor over the mass 
spectrum, specific building block information will appear instead of the m/z difference 
value if the current m/z difference sufficiently matches one of the building blocks of the 
selected set. In principle, this building block information consists of two parts (e.g. 'A+1' 
or 'C+4.0'). First, the building block is given by either its abbreviation or full name. This 
is followed by a positive or negative value, which indicates the deviation of the current 
m/z difference from the molecular weight calculated for the respective building block. 
On releasing the mouse button, the respective building block information is attached to 
the selected data points. 
If more than one sufficiently matching building block is found the best matching one is 
shown and will be used for annotating by default. After attaching a building block 
annotation, further less well matching building block hits for that m/z (difference) can be 
read, if available, from the combo box in the Annotation toolbar which displays the 
value of the selected annotation. If desired you can select another building block from 
that list to annotate the respective m/z (difference). 

To attach a building block annotation to a m/z (difference): 
1. Select the mass spectrum you want to annotate. 
2. Activate the Annotation mode.  
3. In the Annotation toolbar, check the current annotation parameter settings. If 

desired, customize the Annotation toolbar or change its current settings. 
4. Depending on whether you want to attach building block information to a single 

m/z value or to a m/z difference proceed as follows: 
• For a single-point annotation, position the 'attach' cursor  to the desired data 

point and click left mouse button. 
• For a difference annotation, position the 'attach' cursor to the data point at which 

the building block annotation should start. Then drag the cursor with the left 
mouse button held down over the mass spectrum. If during dragging, a building 
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block information will appear that you wish to attach to the respective mass 
spectrum, then release the mouse button. This attaches the respective informa-
tion to the selected start and end coordinates of the current cursor position.  

5. If you want to check if further building blocks have been found for the current m/z 
(difference) click the drop-down button of the combo box which displays the value 
of the selected annotation. If further building blocks are given and if you want to 
assign a less well matching building block to that m/z (difference), select the 
desired building block from the list. This changes the current annotation according-
ly. 

6. Repeat steps 4 and 5 for all building block information you want to attach. 
7. If you do not want to use the Annotation mode any longer, deactivate it. 
 
 
9.4.3 Attaching a SmartFormulaAnnotation for a m/z 

Difference 

A m/z difference in a mass spectrum can be automatically interpreted using Smart-
Formula with attaching the best matching molecular formula to the selected data points 
by default. For this, SmartFormula Annotation mode must be active. In this mode, 
possible molecular formulae are calculated for the current m/z difference based on the 
current settings in the Chemistry - SmartFormula tab of the Method Parameters 
dialog.  
For SmartFormula m/z difference annotation, the Annotation mode must be active and 
the SmartFormula Annotation button in the Annotation toolbar must be in pressed state 

( ). Alternatively to pressing the button, you can hold down the Space key to tempo-
rarily switch to the SmartFormula Annotation mode.  
The data points to which a SmartFormula information should be attached are selected 
using the 'attach' cursor . While dragging the 'attach' cursor over the mass 
spectrum, SmartFormula information will appear instead of the m/z difference value if 
at least one molecular formula which sufficiently matches the current m/z difference 
can be generated. In principle, the SmartFormula annotation consists of two parts (e.g. 
' '), the molecular formula and a positive or negative value which indi-
cates the deviation of the current m/z difference from the theoretical m/z value of the 
molecular formula. On releasing the mouse button, the respective molecular formula 
information is attached to the selected data points. 
If more than one sufficiently matching molecular formula is found automatically the best 
matching one is shown and will be used for annotating. After attaching a molecular 
formula annotation, further less well matching formula hits for that m/z difference can 
be read, if available, from the combo box in the Annotation toolbar which displays the 
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value of the selected annotation. If desired you can select another molecular formula 
from that list to annotate the respective m/z difference. 

To attach a SmartFormula annotation to a m/z difference: 
1. Select the mass spectrum you want to annotate. 
2. Activate the Annotation mode.  
3. In the Annotation toolbar, check the current annotation parameter settings. If 

desired, customize the Annotation toolbar or change its current settings. 
4. Activate the SmartFormula Annotation mode: either press the SmartFormula Anno-

tation button in the Annotation toolbar so that is becomes pressed or hold down 
the Space key to temporarily switch to that mode. 

5. Position the 'attach' cursor  to the data point at which the SmartFormula 
annotation should start. Then drag the cursor with the left mouse button held down 
over the mass spectrum. If during dragging a molecular formula information will 
appear that you wish to attach to the respective mass spectrum, then release the 
mouse button. This attaches the respective information to the selected start and 
end coordinates of the current cursor position. 

6. If you want to check if further molecular formulae have been found for the current 
m/z difference click the drop-down button of the combo box which displays the 
value of the selected annotation. If further formulae are given and if you want to 
assign a less well matching formula to the m/z (difference), select the desired 
formula from the list. This changes the current annotation accordingly. 

7. Repeat steps 5 and 6 for all SmartFormula information you want to attach. 
8. If you do not want to use the SmartFormula Annotation mode any longer, release 

the SmartFormula Annotation button resp. the Space key. Deactivate the Annota-
tion mode if you do not want to use it any longer. 

 
 
9.4.4 Attaching a SmartFormula Annotation for a Single m/z 

It is also possible to annotate a single m/z value in a mass spectrum with a corre-
sponding molecular formula. This does not require the Annotation mode being active 
but requires a SmartFormula generation being already performed, automatically or 
manually, on the respective m/z value. The molecular formula you choose for a 
selected m/z value from the (Manual) SmartFormula List can be attached to the 
corresponding peak in the active mass spectrum by selecting the Add Annotation 
command (SmartFormula List) resp. the Copy to Spectrum Annotation command 
(Manual SmartFormula List) from the context menu of the list. 
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9.4.5 Attaching a Text Annotation 

A text annotation can be attached to a single or to two data points in the selected mass 
spectrum as described before in annotating chromatogram traces with text.  
 
 
9.5 Modifying Annotations 

You can modify existing annotations with regard to the font, font size, position, or ori-
entation. You can also change the vertical (ordinate) or horizontal (abscissa) position of 
an annotation. In addition, you can also change retention time or m/z values to text 
annotations. To change an annotation you first have to select it. 
 
 
9.5.1 Selecting an Annotation 

To modify or delete an annotation the respective annotation has to be selected.  

To select an annotation: 
1. Select the chromatogram or mass spectrum on which you want to select an anno-

tation. 
2. Activate the Annotation mode.  

3. Position the 'attach' cursor  near to the annotation you want to select so that it 
changes to the 'select' cursor . 

4. Click the left mouse button. This selects the respective annotation, which is indi-
cated by black handles appearing on the line marker with the number of handles 
displayed depending on the current size of the respective marker. 

 
 
9.5.2 Changing the Type of an Annotation 

The type of a selected annotation can be changed with respect to the annotation's font, 
font size, orientation, or position. Enter the desired change(s) in the Annotation 
toolbar. If a parameter whose setting you want to change is currently not contained in 
the toolbar, first customize the toolbar accordingly.  

To change the type of an annotation: 
1. Select the chromatogram or mass spectrum you want to annotate. 
2. Activate the Annotation mode.  
3. Select the annotation you want to modify. The Annotation toolbar shows the cur-
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rent parameter settings for the selected annotation. 
4. In the Annotation toolbar, change the parameter settings as desired. This auto-

matically changes the respective annotation accordingly. 
 If a parameter whose setting you want to change is currently not contained in the 

toolbar, first customize the toolbar.  
5. Repeat steps 3 and 4 if you want to modify further annotations. 
6. If you do not want to use the Annotation mode any longer, deactivate it. 
 
 
9.5.3 Moving an Annotation to another Position 

A selected annotation can be moved to another vertical (ordinate) or horizontal 
(abscissa) position. Moving of an annotation can be performed by dragging the corre-
sponding line marker handle up, down, to the left, or to the right. You can change the 
vertical or horizontal position of a single point annotation as well as of a difference 
annotation. Changing the vertical position of an annotation does not affect the annota-
tion whereas changing the horizontal position of an annotation results in the corre-
sponding retention time or m/z value being altered according to the current abscissa 
position the annotation now corresponds to. Therefore, moving a retention time or m/z 
annotation to another horizontal position will result in deleting the original annotation 
and attaching a new one. If you move a horizontal line marker handle of a different 
annotation, the current difference will be expanded or reduced. 

To move an annotation vertically or horizontally: 
1. Select the chromatogram or mass spectrum you want to annotate. 
2. Activate the Annotation mode.  
3. Select the annotation you want to move. This displays the corresponding line 

marker handles. 
4. Depending on whether you want the move the selected annotation vertically or 

horizontally, proceed as follows: 
• To move it vertically: Position the 'attach' cursor  on the upper vertical line 

marker handle so that it changes to the  cursor. Then drag the handle with the 
left mouse button held down up or down until the desired vertical position is 
reached and release the mouse button.  

 If you want to move a difference annotation vertically, you can also use one of 
the horizontal line marker handles and the corresponding  cursor. 

• To move it horizontally: Position the 'attach' cursor  on one of the vertical line 
marker handles so that it changes to the  or  cursor. Then drag the handle 
with the left mouse button held down to the desired new horizontal position. 
While dragging, the retention time or m/z value displayed is continuously 
adjusted to the current cursor position. On releasing the mouse button, the 
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current value is attached to the selected cursor position.  
5. Repeat steps 3 and 4 if you want to move further annotations. 
6. If you do not want to use the Annotation mode any longer, deactivate it. 
 
 
9.5.4 Expanding or Reducing a Difference Annotation 

A selected retention time or m/z difference annotation can be expanded or reduced.  

To expand or reduce a difference annotation: 
1. Select the chromatogram or mass spectrum you want to annotate. 
2. Activate the Annotation mode.  
3. Select the annotation you want to expand or reduce. This displays the correspond-

ing line marker handles. 
4. Depending on whether you want the expand or reduce the selected annotation, 

position the 'attach' cursor  on one of the left or right vertical line marker 
handles so that it changes to the  or  cursor. Then drag the handle with the left 
mouse button held down to the desired new horizontal position. While dragging, 
the retention time or m/z value displayed is continuously adjusted to the current 
cursor position. On releasing the mouse button, the current difference value is 
attached. 

5. Repeat steps 3 and 4 if you wish to expand or reduce further difference annota-
tions.  

6. If you do not want to use the Annotation mode any longer, deactivate it. 
 
 
9.6 Deleting an Annotation 

Either a single annotation or all annotations attached to the selected chromatogram or 
mass spectrum can be deleted at once. Using multiple selections, you can delete at 
once all annotations of several chromatograms and/or mass spectra in the same analy-
sis.  
To delete a single annotation, the Annotation mode must be active. This is not needed 
if you want to clear all annotations. 
Tip: In the case of retention time or m/z annotations (no difference annotations), you 

can also delete a particular annotation by moving the line marker to another posi-
tion on the selected chromatogram or mass spectrum. This will automatically 
result in the selected annotation being removed and a new annotation being 
attached to the current line marker position.  
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To delete a single annotation: 
1. Select the chromatogram or mass spectrum whose annotation(s) you want to 

delete. 
2. Activate the Annotation mode.  
3. Select the annotation you want to delete.  
4. Press the DEL key. 
5. Repeat steps 3 and 4 if you wish to delete a further annotation. 
6. If you do not want to use the Annotation mode any longer, deactivate it. 

To delete all annotations at once: 
1. Select the chromatogram(s) or mass spectrum whose annotations you want to 

delete. 

2. Click  or from the Annotation menu, select Clear All. 
3. If both a chromatogram and a mass spectrum are selected in the Analysis List, 

answer the pop-up confirmation request for deleting all annotations of the selected 
items.  

 If you do not want to delete the annotations of all selected items, answer 'No'. 
From the Edit menu, select Select None to unselect all items. Then select only 
that item whose annotations you want to delete and select Clear All again. 

4. If you do not want to use the Annotation mode any longer, deactivate it. 
 
 
9.7 Searching a Mass Spectrum for Specific 

Building Blocks 

A mass spectrum can be searched for m/z differences that match specific building 
blocks available in the currently selected building block set. You can view and edit all 
building block sets available with DataAnalysis using the Edit Building Blocks 
command from the Annotation menu. 
To search a mass spectrum for building blocks the Difference Ruler mode must be 
active. An appropriate building block set has to be selected in the Difference Ruler 
toolbar.  

On positioning the Difference Ruler cursor  on a data point and clicking the left 
mouse button, the Difference Ruler will appear with its unlabeled ruler line marking the 
selected peak. If the Mass List contains peaks that show characteristic m/z differences 
matching building blocks of the selected set, additional ruler lines will appear which are 
labeled with the corresponding building block abbreviation. If the Mass List does not 
contain such peaks no further ruler lines will appear. When the Extend Series mode is 
active, you can extend the Difference Ruler series created for a selected mass peak. 
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You can move the Difference Ruler along the mass spectrum by positioning the Differ-
ence Ruler cursor on the unlabeled ruler line so that it changes to  and then dragging 
it with the left mouse button held down. While dragging, the Difference Ruler lines 
present are continuously updated with regard to the current cursor position.  

To search a mass spectrum for specific building blocks: 
1. Select the mass spectrum you want to search for specific building blocks. 

2. To activate the Difference Ruler mode, click  so that is becomes pressed or 
from the Annotation menu, select Difference Ruler so that the command's tool 
button becomes pressed. 

3. In the Difference Ruler toolbar, select the Building Block Set to be used. 

4. Position the Difference Ruler cursor  to a desired mass peak and click the left 
mouse button. This creates the corresponding Difference Ruler. The ruler lines that 
will appear depend on the current m/z differences of the Mass List peaks with 
respect to the selected peak and on the building block set used. 

5. If you want to search for additional building block information on the currently 

selected mass peak, activate the Extend Series mode by clicking  in the 
Difference Ruler toolbar. Or from the Annotation menu, select Extend Series. 

 Then move the Difference Ruler cursor over the mass spectrum. This may bring up 
additional, dotted Difference Ruler lines. 

6. Repeat step 4 and 5 for each mass peak of interest.  
 You can also move the Difference Ruler along the mass spectrum. For this, 

position  on the unlabeled ruler line so that it changes to  and drag the 
cursor with the left mouse button held down to the left or right. While dragging, the 
Difference Ruler lines present are continuously updated with regard to the current 
cursor position. On releasing the mouse button, the Difference Ruler that corre-
sponds to the current cursor position will be created. 

7. If you do not want to use the Difference Ruler mode any longer, repeat step 2 to 
deactivate it. 

 
 
9.8 Viewing and Editing Building Block Sets 

The building block sets available with DataAnalysis can be viewed and edited using the 
BuildingBlockEditor application. DataAnalysis provides various Bruker Default building 
block sets, which are indicated by a <Bruker Default> appendix to the building block 
name. These default building block sets cannot be altered or deleted. However, you 
can set up user-defined building block sets by copying a Bruker Default building block 
set to a new file name and then modifying this copy to your own requirements or by 
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creating a completely new building block set.  
 
 
9.8.1 Viewing a Building Block Set 

The building blocks of a particular building block set can be viewed using the Building-
BlockEditor. 

To view a building block set: 
1. From the Annotation menu, select Edit Building Blocks. This starts the Building 

BlockEditor. 
2. In Building Block Sets, select the building block set you want to view.  
3. Scroll through the contents of the respective set. 
4. To close the BuildingBlockEditor, select Exit from its File menu. 
 
 
9.8.2 Editing Building Block Sets 

User-specific building block sets can be created using the BuildingBlockEditor applica-
tion. Bruker Default building block sets cannot be altered or deleted but copied to a 
new file name.  
To set up a new user building block set you can copy an existing set to a new file name 
and modify this copy to your own requirements. This also applies to Bruker Default 
sets. In addition, you can create a completely new building block set by manually 
entering all building blocks you want to be included in this set. 
For more information on how to create and edit user building block sets, please refer to 
the BuildingBlockEditor Help. 
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10 EXPORTING, SENDING AND PASTING 
DATA 

Analysis, compound or mass spectrum data from chromatogram or mass spectrum 
analyses can be exported to the file system. Furthermore, graphics of data plotting 
windows and data from calculating molecular formulae can be exported to the file 
system. Analyses and mass spectra can be sent directly to other applications to further 
process them if the respective applications are installed. In addition, certain data can 
be pasted via clipboard into other applications, e.g. for documentation purposes. 
 
 
10.1 Exporting Data to the File System 

Certain data of chromatogram or mass spectrum analyses can be exported to the file 
system in order to load them with other, appropriate applications. The export formats 
available are determined by the data to be exported.  
Note: An exported data file cannot be re-imported into DataAnalysis. 
 
 
10.1.1 Exporting a Chromatogram Analysis 

The selected chromatogram analysis can be exported to mzXML, mzData, netCDF, 
ASCII or ChemStation File format to load and process the data with another application 
(e.g. Agilent ChemStation, Excel).  
Note: To export a chromatogram analysis, only one chromatogram trace may be 

active when selecting the Export > Chromatogram Analysis command from 
the File menu. This is since the active chromatogram trace will serve as a filter 
for the type of mass spectral data to be exported, except for the export to 
mzXML format. 

To export a chromatogram analysis: 
1. Select that chromatogram trace you want to use as a filter. 
2. From the File menu, select Export and then Chromatogram Analysis. 
3. In Filter by chromatogram, check if the chromatogram trace you really want to 

use as filter is displayed. If not, close the dialog and repeat steps 1 to 3.  
4. In Save in and the folder list, navigate to the folder the exported chromatogram 

analysis file should be stored in. 
5. In Save as type, select the file format the active chromatogram analysis should be 

converted to. 
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6. In Name, enter the name of the chromatogram analysis file to be exported or 
select one from the folder list. 

7. For ChemStation format selected, click Options if you want view the additional 
information that will be exported with the analysis. The Export Agilent ChemSta-
tion Options dialog allows you to change and/or supplement this information and 
to change the default export options. 

8. For mzXML, mzData, netCDF or ASCII format selected, select whether Line 
Spectra or Profile Spectra should be exported with the selected analysis. 

9. Click Save. Depending on the selected file format, the export is performed as 
follows: 
• For ChemStation format selected, first a sub-folder is created in the chosen 

target folder which is named with the specified file name (*.d). Then the analysis 
is converted to the ChemStation format and the file is stored under the name 
MSD1.MS in the new sub-folder. 

• For another export format selected, the analysis is converted to the respective 
file format and stored in the chosen target folder.  

 

10.1.2 Exporting a Mass Spectrum 

The selected mass spectrum from the active chromatogram or mass spectrum analysis 
can be exported to ChemStation, ASCII, Simple x-y ASCII File, BioTools ASCII, ASCII 
MS Spectrum, Mascot Generic, Mass Spectrum XML or MassList File format to load 
and process the data with another application (e.g. Agilent ChemStation, Excel, 
LibraryEditor, BioTools, Matrix Science Mascot).  
Line as well as profile spectra can be exported. Export of multiple selected mass spec-
tra to Mascot Generic and Mass Spectrum XML File format is possible and creates a 
single file. The other formats can write a single spectrum only. 

To export a mass spectrum: 
1. Select the mass spectrum you want to export. 
2. From the File menu, select Export and then Mass Spectrum. 
3. In Save in and the folder list, navigate to that folder the exported mass spectrum 

file should be stored in. 
4. In Save as type, select the file format the selected mass spectrum should be 

converted to. 
5. In Name, enter the name for the mass spectrum file to be exported or select one 

from the folder list. 
6. For ChemStation format selected, the software allows you to view the additional 

information that will be exported with the selected mass spectrum. It opens the 
Export Agilent ChemStation Options dialog. You can change and/or supplement 
the information displayed and alter the default export options. 
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7. Click Save. Depending on the selected file format, the export is performed as 
follows: 
• For ChemStation format selected, first a sub-folder is created in the chosen 

target folder which is named with the specified file name (*.d). Then the mass 
spectrum is converted to the ChemStation format and the file is stored under the 
name MSD1.MS in the new sub-folder. 

• For another export format selected, the mass spectrum is converted to the 
respective file format and stored in the chosen target folder.  

 

10.1.3 Exporting the Compound List or Certain Compounds 

The complete Compound List or certain selected compound(s) of the selected chro-
matogram analysis can be exported to Mascot Generic, Compound XML or Comma 
Separated Values File format to load and process the data with another application 
(e.g. Matrix Science Mascot, Excel).  
Note: In case of Compound XML export, the mass values for exported compounds 

use the numeric precision defined in the Display method parameters. 

To export compounds: 
1. Select the chromatogram analysis whose compounds you want to export. 
2. Select the individual compound(s) if you do not want to export the complete Com-

pound List. 
3. From the File menu, select Export and then Compounds. 
4. In Save in and the folder list, navigate to that folder the exported compound(s) file 

should be stored in. 
5. In Save as type, select the file format the compound(s) should be converted to. 
6. In Name, enter the name of the compound(s) file to be exported or select one from 

the folder list. 
5. Click Save. This converts the compound(s) to the selected file format and stores 

the exported compound(s) file in the chosen target folder. 
 

10.1.4 Exporting a Graphic 

A graphic set up in DataAnalysis can be exported to Windows Enhanced Metafile 
format (*.emf) and stored in the file system to insert the graphic in an appropriate 
application (e.g. Windows Office applications).  
The created graphic file includes all open data windows (Chromatogram, Spectrum 
View, Compound Spectra, Spectrum View windows) except their title and scroll bars 
and the data of all loaded analyses that are currently displayed in the respective 
windows. In contrast to a graphic that is exported via clipboard to another application, 



Exporting, Sending and Pasting Data                                                                          Bruker Daltonik GmbH 

 DataAnalysis 4.0   User Manual   Revision 2 10-4 

the clipboard graphic only includes a single, selected data window and the data that 
correspond to the currently active analysis.  
When you export a graphic of the Chromatogram window or Mass Spectrum window, a 
legend is added automatically below the respective data window indicating the chroma-
tograms or mass spectra displayed. 

To export a graphic: 
1. Set up the graphic you wish to export. 
2. From the File menu, select Export and then Graphic. 
3. In Save in and the folder list, navigate to that folder the exported graphic file is to 

be stored in. 
4. In Name, enter the name of the graphic file to be exported or select one from the 

folder list. 
5. Click Save. This creates the corresponding graphic, converts it to the Enhanced 

Metafile format, and stores the exported graphic file in the chosen target folder. 
 

10.1.5 Exporting SmartFormula Data for a Van Krevelen Plot 

Specific data of the SmartFormula List of the selected mass spectrum can be exported 
to support a Van Krevelen plot. The data is exported to Van Krevelen Plot Data format 
(*.csv). The exported data includes all measured m/z values currently in the SmartFor-
mula List with their corresponding intensities and calculated molecular formulae. For 
each formula, the theoretical m/z value and elemental composition as well as the 
mSigma value are contained. 

To export SmartFormula data: 
1. Select the mass spectrum of which you want to export SmartFormula data. 
2. Right-click the SmartFormula List in the SmartFormula tab of the Spectrum Data 

window and select Export Data for Van Krevelen Plot. 
3. In the Export Data for Van Krevelen Plot dialog specify the name and target 

folder for the export file. 
4. Click Save to export the data. 
 

10.1.6 Exporting SmartFormula3D Results 

Results of calculating SmartFormula3D can be exported to the file system. You can 
export all sets of precursor ion formula and product ions formulae; the corresponding 
export files are named SmartFormula3D.csv and a SmartFormula3D.xml. Alternatively, 
you can export the currently selected set of precursor ion formula and its product ions 
formulae. This creates a file named SmartFormula3DResults_[sum formula].csv file 
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and additionally sets up a file named SmartFormula3DResults_[sum formula]_Inter-
FragmentLosses.csv which contains a matrix of precursor ion formulae and the 
corresponding interfragment losses formulae. The respective export files will be stored 
in the analysis folder. 

To export SmartFormula3D results: 
1. In the SmartFormula3D dialog, click Export. 
2. If you want to export only a particular set of precursor ion formula and its product 

ions formulae select the desired precursor ion formula. 
3. Click Export All if you want to export all sets of precursor ion formula and product 

ions formulae or click Export Selected if only the set for the selected precursor ion 
formula should be exported. This creates the corresponding export files. 

 
 
10.2 Sending Analysis or Mass Spectrum Data 

Directly to Another Application 

Analysis or mass spectrum data can be sent directly to another application (BioTools or 
ACD SpecManager) in order to further process this data using certain features of the 
application. For this, the data is exported to a temporary file and then imported in the 
respective application. 
 
 
10.2.1 Sending an Analysis to BioTools 

You can send a selected analysis to BioTools to further it using specific tools of this 
application. BioTools starts and loads the processing results of the respective analysis. 
Note: For detailed information on how to use BioTools, please refer to the BioTools 

help tools.  

To send an analysis to BioTools: 
1. Select the analysis you want to send to BioTools. 

2. Click  or from the File menu, select Send > Analysis To and then BioTools. 
3. In BioTools' Open Analysis Result dialog do the desired settings and click Open 

to open you analysis in BioTools. 
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10.2.2 Sending an Analysis to BioTools with Automatically 
Performing a Mascot Batch Search 

You can send the processing results of the selected analysis to BioTools to automatic-
ally perform a Mascot Batch Search using the Send > Analysis To > Mascot Batch 
Search With BioTools command from the File menu. The processing results are 
exported to a temporary MFG (until BioTools 3.0) or XML file (from BioTools 3.1) which 
is set up based on the settings in the Export tab of the Method Parameters dialog. 
This file is immediately loaded with BioTools, which starts automatically, and a Mascot 
Batch Search is performed. 
Note: For detailed information please refer to the tutorial 'Protein Identification within 

the Bruker Proteineer Line' and the BioTools help tools. 
 
 
10.2.3 Sending a Mass Spectrum to BioTools 

You can send the selected mass spectrum to BioTools to further process it using 
specific tools of this application. The mass spectrum is exported to a temporary MGF 
file based on the settings in the Export tab of the Method Parameters dialog (if a 
single spectrum is selected: with BioTools < 2.1 no file is sent; with BioTools 2.1 a BSC 
file is sent; if a compound is selected always an MGF file is sent). This file is imme-
diately loaded with BioTools, which starts automatically. 
Note: For detailed information on how to use BioTools, please refer to the BioTools 

help tools.  

To send a mass spectrum to BioTools: 
1. Select the mass spectrum you want to send to BioTools. 

2. Click  or from the File menu, select Send > Spectrum To and then BioTools. 
 
 
10.2.4 Sending a Mass Spectrum to ACD SpecManager 

You can send the selected mass spectrum to ACD SpecManager to further process it 
using this application. The mass spectrum is exported to a temporary ASCII file that is 
immediately loaded with ACD SpecManager which automatically starts. To import the 
spectrum you have to make some entries in the appearing three-step Import from 
ASCII File dialog. Once the mass spectrum has been imported in ACD SpecManager, 
you can save it with a desired file name and process it. 

To send a mass spectrum to ACD SpecManager: 
1. Select the mass spectrum you want to send to ACD SpecManager. 
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2. Click  or from the File menu, select Send > Spectrum To and then ACD Spec-
Manager. 

3. In Import from ASCII File (Step 1 of 3) input the required entries to define the 
way raw data will be divided into columns and rows to be read in. 

4. Click . 
5. In Import from ASCII File (Step 2 of 3) input the required entries to select the 

type of the imported spectrum and to assign the X and Y axes to the data columns. 

6. Click . 

7. In Import from ASCII File (Step 3 of 3) click . 
 
 
10.3 Pasting Data into Another Application 

Certain data can be copied to the clipboard and then pasted into an appropriate appli-
cation (e.g. Windows Office applications). Such data can be e.g. a graphic of selected 
data window, specific Compound List data of a chromatogram analysis or specific 
Mass List data of a mass spectrum. 
 
 
10.3.1 Pasting a Graphic 

A graphic of the selected data window (e.g. Chromatogram window, Compounds Mass 
Spectra window) can be copied to the clipboard and pasted into an appropriate applica-
tion (e.g. Windows Office applications). The graphic includes the active data window 
except the title and scroll bars and the data currently displayed for the selected 
analysis. This is different from a graphic which is exported to the file system in that the 
exported graphic file includes all open data windows and the data of all loaded 
analyses currently displayed in the respective windows. If you copy a graphic of the 
Chromatogram window or Mass Spectrum window, a legend is automatically added 
which indicates the chromatogram traces or mass spectra displayed. 

To paste a graphic into another application: 
1. Click the data window of which you want to copy a graphic onto the clipboard.  
2. Select the analysis whose data should be contained in the graphic. 

3. Click  or from the Edit menu, select Copy. 
4. Start/Activate the target application. 
5. Paste the graphic at the desired position. 
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10.3.2 Pasting Compound List Data 

Selected Compound List data can be copied to the clipboard and pasted into an appro-
priate application (e.g. Windows Office applications). You have to select all Compound 
List rows you want to copy in the Compound List window. The data is copied to the 
clipboard as a tab-separated list, which you can then paste into the desired application. 
Note: Only Compound List data that are currently shown in the Compound List win-

dow can be pasted. Thus, first edit the Compound List layout if you want to 
display more data you are interested in. 

To paste Compound List data into another application: 
1. Show the Compound List window. 
2. Select the analysis of which you want to copy certain Compound List data. 
3. If desired edit the Compound List layout. 
4. Select the row(s) to copy by clicking them while holding down the Shift or Ctrl key. 

5. Click  or from the Edit menu, select Copy. 
6. Start/Activate the target application. 
7. Paste the table at the desired position. 
 
 
10.3.3 Pasting Mass List Data 

Selected Mass List data can be copied to the clipboard and pasted into an appropriate 
application (e.g. Windows Office applications). You have to select all Mass List rows 
you want to copy in the Mass List tab of the Spectrum Data window. The data is copied 
to the clipboard as a tab-separated list, which you can then paste into the desired 
application. 
Note: Only Mass List data that is currently shown in the Mass List tab can be pasted. 

Thus, first edit the Mass List layout if you want to display more data you are 
interested in. 

To paste Mass List data into another application: 
1. Show the Mass List tab of the Spectrum Data window. 
2. Select the mass spectrum of which you want to copy certain Mass List data. 
3. If desired edit the Compound List layout. 
4. Select the row(s) to copy by clicking them while holding down the Shift or Ctrl key. 

5. Click  or from the Edit menu, select Copy. 
6. Start/Activate the target application. 
7. Paste the table at the desired position. 
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11 PRINTING REPORTS 

Various specific reports can be printed for chromatogram or mass spectrum analyses. 
You can print a report either on a printer or to a PDF file with or without sending it 
automatically as an email to a specified mail recipient. Before printing/sending a report, 
you can preview it on your screen. This allows deciding whether to print/send the cur-
rent report. DataAnalysis also supports direct printing of reports using the least recently 
used report layout and printer to print corresponding data for the current selection. 
Several appropriate report layouts for the various Bruker instruments are delivered with 
your system. All layouts can be printed in portrait and landscape format. If desired, you 
can create your own report layouts using the Bruker Daltonics ReportDesigner applica-
tion.  
Furthermore, the contents of a selected data window can be printed using a predefined 
layout and the last recently used printer. Direct printing of the least recently printed 
data window is supported. 

Support for printing on older printer models 
With older printer models (with insufficient firmware performance), there might be the 
problem that printing of a report takes a very long time. To overcome this, a registry 
switch now supports faster printing on printers with insufficient firmware performance.  
 
 
11.1 Previewing a Report 

Before you print a report, you can preview it on the screen as it would appear printed. 
Previewing allows you to first look at the report to decide whether it is what you want. 
The created report is displayed in the Report Preview window in its printed format. 
Using the Report Preview toolbar, you can toggle between different display sizes, zoom 
in and out of pages, browse through the report, initiate a print job and return to the 
DataAnalysis window.  

To preview a report: 
1. Select the analysis/analyses for which you want to create and preview a report. 
2. From the File menu, select Print Preview. Alternatively, you can click the drop-

down button of the Print button and select Print Preview.  
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3. In Name, select the printer you want to use. 
4. Click Properties and select in Orientation the format (Portrait or Landscape) you 

want to use for printing. If needed, change page set up options. Then click OK. 
Note: The options available depend on the selected printer. 

5. In Instrument, the instrument used is selected by default. If you want to select a 
report layout appropriate for another instrument, uncheck Select automatically 
and select the desired instrument.  

6. In Layout, select the layout for the report you want to preview. 
7. Click Preview. This creates and previews the selected report. 
8. If a request appears prompting you to save the current processed data, confirm it.  
 
 
11.2 Printing a Report 

You can print a report by selecting the corresponding report layout. Depending on the 
printer you wish to use, you can define specific print options. All layouts can be printed 
in portrait and landscape format. You can also print a report directly using the least 
recently selected report layout and printer to print corresponding data for the current 
selection. 

To print a selected report: 
1. Select the analysis/analyses for which you want to create and print a report. 
2. From the File menu, select Print or press the Ctrl+P keys. Alternatively, you can 

click the drop-down button of the Print button and select Print. This opens the 
Print dialog. 

3. In Name, select the printer you want to use. 
4. Click Properties and select in Orientation the format (Portrait or Landscape) you 

want to use for printing. If needed, change page set up options. Then click OK. 
Note: The options available depend on the selected printer. 

5. In Number of copies, select the number of copies you wish to print. 
6. In Instrument, the instrument used is selected by default. If you want to select a 

report layout appropriate for another instrument, uncheck Select automatically 
and select the desired instrument.  

7. In Layout, select the layout for the report you want to preview. 
8. Click OK. This creates and prints the selected report. If first a request appears 

prompting you to save the current processed data, confirm it to create the report. 

To directly print a report using the least recently selected report layout and 
printer: 
1. Select the analysis/analyses for which you want to create and print a report. 
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2. To check which printer and report layout was least recently used point on the 
printer icon of the Print button. A tooltip shows the corresponding information. 

  
3. Click Print. This creates and prints the respective report for the current selection. If 

a request appears first prompting you to save the current processed data, confirm 
it to create the report. 

 
 
11.3 Sending a Report as Email 

You can print a selected report to a PDF file and send this automatically as an attach-
ment of an email to a specified email address.  

To send a report as email: 
1. Select the analysis/analyses of which you want to create and send a report. 

2. Click . Or from the File menu, select Send (>) Report To and then Mail Reci-
pient. This opens the Send Report To Mail Recipient dialog. 

3. In Email Address, enter the email address of the recipient to whom you want to 
send the report. 

4. In Name, select the printer you want to use. 
5. Click Properties and select in Orientation the format (Portrait or Landscape) you 

want to use for printing. If needed, change page set up options. Then click OK. 
Note: The options available depend on the selected printer. 

6. In Instrument, the instrument used is selected by default. If you want to select a 
report layout appropriate for another instrument, uncheck Select automatically 
and select the desired instrument.  

7. In Layout, select the layout for the report you want to preview. 
8. Click Send. This opens the Choose Profile dialog. 
9. In Profile Name, select the profile you want to use. If desired, create a new profile 

and/or set advanced logon options. 
10. Click OK. This creates the selected report and sends it to the specified email 

address. If no email address is specified, the email program will prompt for it. 
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11.4 Sending a Report to PDF Document 

You can print a selected report to a PDF file and save it to a chosen target folder.  

To save a report as PDF document: 
1. Select the analysis/analyses of which you want to create and save a report as PDF 

document. 

2. Click . Or from the File menu, select Send (>) Report To and then PDF Docu-
ment. This opens the Send Report To PDF Document dialog. 

3. In PDF file name, enter path and name for the PDF document to be saved. To 
enter the path, you can click  and select the target folder using the appearing 
dialog. 

4. In Name, select the printer you want to use. 
5. Click Properties and select in Orientation the format (Portrait or Landscape) you 

want to use for printing. If needed, change page set up options. Then click OK. 
Note: The options available depend on the selected printer. 
 

6. In Instrument, the instrument used is selected by default. If you want to select a 
report layout appropriate for another instrument, uncheck Select automatically 
and select the desired instrument.  

7. In Layout, select the layout for the report you want to preview. 
8. Click Save. This saves the PDF document with the specified file name in the 

chosen target folder. 
 
 
11.5 Creating a Custom Report Layout 

The Bruker Daltonics ReportDesigner application allows you to create your own report 
layouts for specific reports. Either you can modify an existing report layout available on 
your system or you can set up a completely new layout. 
Note: It is recommended not to modify the standard layouts but to save a modified 

standard layout under a new file name. Otherwise, there is a risk that your 
changed layout version may be overwritten by a later system upgrade. 

To start ReportDesigner, click  or select ReportDesigner from the Compass 
menu. For help on creating report layouts please refer to the ReportDesigner Help. 
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11.6 Printing a Data Window 

You can print the contents of a selected data window using a predefined layout and the 
last recently used printer. Direct printing of the last recently printed data window is also 
supported.  

To print a selected data window: 
1. Activate the data window you want to print if currently not active. 
2. Right-click in the data window background and from the context menu select Print 

Window. This prints the contents of the selected data window. Alternatively, you 
can click the drop-down button of the Print button and select Print Window. This 
prints the contents of the selected data window. 

To directly print the last recently printed data window: 
1. Make sure that the tool button for direct window printing ( ) is in the toolbar. 

2. Click . This prints the current contents of the last recently printed data window. 
 
 
11.7 Setting a Registry Switch for Faster Printing on 

Older Printer Models 

With older printer models, there might be the problem that printing of a report takes a 
very long time since the printer firmware is too slow when converting the vector graphic 
into a bitmap graphic. To overcome this problem a registry switch is now available 
which lets DataAnalysis create the bitmap already and thus speeds up printing on such 
printers. 
Note: NT administrator privileges are required for setting the registry key. 

To set a registry key for faster printing: 

1. Click . 
2. Click Run. This opens the Run dialog. 
3. In Open, type in "regedit" and click OK. This opens the Registry Editor. 
4. Navigate to "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Bruker Daltonik".  
5. Right-click the key "Bruker Daltonik" and from the context menu select New > Key. 

Overwrite the default key name with "Printers". 
6. Right-click the key "Printers" and from the context menu select New > Key. 

Overwrite the default key name with the name of the printer for which you want to 
set the registry key, e.g. "HP LaserJet 5000 Series PCL". 
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Note: The proper printer name is best taken from the DataAnalysis Print dialog. 
Let’s assume a network printer is listed thereof as “\\MyServer\My-Printer”. 
The key name used in the registry then must be: “||MyServer|My-Printer”, 
replacing back slashes (‘\’) with vertical bars (‘|’). 

7. Right-click the key "[printer name]" and from the context menu select New > 
DWORD Value. This enters a double word (dword) value for the key "[printer 
name]" which is specified by the Name "New Value #1", the Type "REG_DWORD" 
and the Data "0x00000000 (0)". Overwrite the default name with "UseBitmaps". 

8. Right-click the name "UseBitmaps" and from the context menu select Modify. In 
the Edit DWORD Value dialog change the current Value data value from "0" to "1" 
and click OK. This changes the "UseBitmaps" value accordingly and thus switches 
the key on. 

9. Close the Registry Editor. 
 

  
Figure 11-1 Example registry key for faster printing on the named printer 
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A APPENDIX 

A.1 DataAnalysis 4.0 Menus and Commands 

DataAnalysis 4.0 provides the following menus and commands in its main menu. A few 
additional commands are available from the context menus, only. Each command is 
given with a description and its corresponding toolbutton and shortcut, if available. 
Note: The menus and commands listed in the following tables are available with the 

'All instruments (including MALDI)' configuration of DataAnalysis.  
 The commands available with the Compass menu depend on the applications 

currently installed on your computer. 
 
Menu commands Used to … Button Shortcut 

File menu    Ctrl+O 
Open Open selected analysis. 

  
Ctrl+F4 

Close Close selected analysis. 
  

 

Close All Close all open analyses.   
Save Save selected analysis. 

  
Ctrl+S 

Save All Save all open analyses. 
  

Shift+Ctrl+S 

Sign Electronic 
Record 

Sign saved result of selected analysis. 
  

 

Result History Show result history of selected analysis. 
  

 

Audit Trail Show audit trail of selected analysis. 
  

 

Export popup Export specific data.   
Print Preview Display a print preview. 

  
 

Print Print a report. 
  

Ctrl+P 

Send popup Send a report, an analysis or a mass 
spectrum. 

  

Properties Show properties of selected analysis or mass 
spectrum.  

Alt+Enter 

Recent files List last processed analyses.   
Exit Close DataAnalysis. 

  
Alt+F4 

 
 
 
 

   



Appendix Bruker Daltonik GmbH 

 DataAnalysis 4.0   User Manual   Revision 2 A-2 

Menu commands Used to … Button Shortcut 

Edit menu    
Chromatograms Edit chromatograms. 

  
F7 

Color Set color of selected chromatogram or single 
profile spectrum. 

  

Copy Copy selection to clipboard. 
  

Ctrl+C 

Copy to Compound 
Spectra 

Copies selected mass spectrum to Compound 
Spectra. 

  

Paste Insert clipboard content.  Ctrl+V 
Paste popup Insert specific data. 

  
 

Hide/Show Analysis Hide/Show selected analysis.  Ctrl+Ins 
Disable/Enable Disable/Enable selected Analysis List item.  Ins 
Delete Delete selected Analysis List item. 

  
Del 

Select All Select all open analyses.  Ctrl+A 
Select None Unselect all previously selected Analysis List 

items. 
 Ctrl+D 

Range Selection Select retention time or mass range.   
Clear Range 

Selection 
Clear current range selection.   

Select Range/ View 
Spectra 

Toggle between Range Selection and View 
Spectra mode.  

[Ctrl] 

Range/Box Selection Toggle between Range and Box Selection 
mode.   

[Shift+Space] 

    
Find menu    
Integrate Only – 

Chromatogram 
Integrate selected chromatogram. 

  
 

Compounds – 
Chromatogram  

Find compounds on selected chromatogram. 
  

 

Compounds - MS(n) Find compounds on all More Ion Mode and 
Manual LC-MS/MS chromatograms.   

 

Compounds - 
AutoMS(n) 

Find compounds on all acquired Auto-LC-
MS(n) chromatograms.   

 

Compounds – 
Dissect 

Find compounds using the Dissect algorithm. 
  

 

Compounds - 
Molecular Features 

Find compounds using the Molecular 
Features algorithm.   

 

Compounds - 
Fractions 

Find compounds on fractions. 
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Menu commands Used to … Button Shortcut 

Compounds 
Manually - 
Chromatogram 

Activate/Deactivate Manual Integration mode 
to find manually compounds on selected 
chromatogram. 

  
 

Filter Filter Compound List. 
  

 

Clear Results Clear compound finding results in selected 
analysis.   

 

Parameters Define compound finding parameters. 
  

 

    
MassList menu    
Find Find Mass List in selected mass spectrum. 

 
 

Edit Activate/Deactivate Edit Mass List mode to 
edit Mass List of selected mass spectrum.  

[Ctrl] 

Clear Clear Mass List of selected mass spectrum. 
 

 

Integrate Manually Integrate Mass List peaks in selected profile 
spectrum manually.  

 

Parameters Define Mass List finding parameters. 
j 

 

    
Deconvolute menu   
Mass Spectra Deconvolute selected mass spectrum. 

 
F4 

Clear Results Clear previous results of selected mass 
spectrum.  

 

Charge State Ruler Activate/Deactivate Charge State Ruler mode 
to select related-ion peaks.  

 

Deconvolute with 
Charge State Ruler 

Deconvolute selected mass spectrum 
manually.  

 

Parameters Define charge deconvolution parameters. 
 

 

    
Identify menu    
Mass Spectra Identify selected mass spectrum. 

 
F3 

Add to Library Add selected mass spectrum to custom 
library.  

 

Clear Results Clear identification results obtained from 
selected mass spectrum.  

 

Show Spectrum in 
LibraryEditor 

Shows selected library spectrum in Library-
Editor.  

 

Determine Molweight 
from Adducts 

Calculate the molecular weight of a compound 
from adducts. 

  

Parameters Define library search parameters. 
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Menu commands Used to … Button Shortcut 

Chemistry menu    
SmartFormula Calcualte molecular formulae for all peaks in 

all selected mass spectra automatically.  
F8 

Edit Edit automatic SmartFormula results. 
 

 

Clear Clear all automatic SmartFormula results. 
 

 

SmartFormula 
Manually 

Calculate molecular formulae for a given m/z 
manually.   

Shift+F8 

SmartFormula3D Calculate molecular formulae by combining 
precursor and fragment ion formulae.  

Ctrl+F8 

Verify Formula Verify specified molecular formula in selected 
mass spectrum. 

  

Simulate Pattern Simulate theoretical isotopic pattern of a given 
molecular formula.  

Alt+F8 

Parameters Define SmartFormula parameters.   
    
Process menu    
Smooth 

Chromatogram 
Smooth selected chromatogram. 

  
 

Subtract 
Chromatogram 
Baseline 

Subtract baseline from selected 
chromatogram.   

 

Average Mass 
Spectrum 

Create an averaged mass spectrum. 
  

 

Smooth Mass 
Spectrum 

Smooth selected profile spectrum. 
  

 

Subtract Mass 
Spectrum Baseline 

Subtract baseline from selected mass 
spectrum.   

 

Subtract View 
Spectrum as 
Background 

Subtract background spectrum displayed in 
Spectrum View window from selected 
spectrum. 

  
 

Neutral Loss 
Spectrum 

Create a neutral loss spectrum.   

Auto-Correlation 
Spectrum 

Create an auto-correlation spectrum.   

Define Background 
Mass Spectra 

Define background mass spectra for 
automatic background subtraction.   

 

Spectral Background 
Calculation 

Calculate spectral background of LC analyses 
automatically or on demand. 

  

Recalculate Line 
Spectra 

Recalculate line spectra in the selected profile 
spectra containing analysis. 
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Menu commands Used to … Button Shortcut 

Delete Recalculated 
Line Spectra 

Delete recalculated line spectra from the 
selected analysis. 

  

Enable Mass Spectra 
Recalibration 

Show Calibrate menu in menu bar if not 
visible. 

  

Parameters Define smoothing and baseline subtraction 
parameters.   

 

    
Calibrate menu    
Internal Recalibrate the mass spectra of the selected 

analysis internally.   
 

External Recalibrate the mass spectra of the selected 
analysis externally. 

  

Apply Lock Mass 
Calibration 

Turn on/off applying lock mass calibration.   

Automatic Internal Recalibrate the mass spectra of the selected 
analysis automatically internally.   

 

Parameters Define calibration parameters. 
 

 

    
Annotation menu    
Annotate Activate/Deactivate Annotation mode to 

annotate selected chromatogram or mass 
spectrum. 

  
[Alt] 

Clear All Clear all annotations of selected 
chromatogram or mass spectrum.   

 

Difference Ruler Activate/Deactivate Difference Ruler mode to 
search for specific building blocks.   

 

Extend Series Extend Difference Ruler search for building 
blocks.   

 

Edit Building Blocks Edit building block sets. 
  

 

    
Method menu    
Run Run automation script. 

 
F2 

New Assign a new processing method to selected 
analysis based on internal default values or 
current default method. 

  
 

Open Open another processing method and attach 
it to selected analysis.   

 

Save Save the processing method with the same 
file name.   

 

Save As Save processing method under a new name.   
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Menu commands Used to … Button Shortcut 

Parameters Edit parameters of open processing method. 
 

Alt+F2 

Script Edit automation script. 
 

Ctrl+F2 

Default Select default processing method.   
    
View menu    
Next Spectrum Show next mass spectrum in Spectrum View 

window.   
Right 

Previous Spectrum Show previous mass spectrum in Spectrum 
View window.   

Left 

Linear/Logarithmic Toggle intensity scale of Chromatogram 
window or Survey View window between 
linear and logarithmic. 

  
Shift+F9 

Relative Intensity Toggle intensity scale of mass specta 
displaying windows between absolute and 
relative intensity. 

  
 

Toolbars Show, hide and customize toolbars.   
Status Bar Show/Hide the status bar.   
Auto-Scaling Toggle abscissa and, if possible, ordinate of 

active data window between auto-scaling and 
manual scaling. 

  
Alt+F9 

Zoom In Activate/Deactivate Zoom In mode to zoom 
display range.   

F9, [Shift] 

    
Tools menu    
ProteinAnalysis Perform protein analysis on selected analysis.   
Customize Customize toolbars.   
Options Define display options of data window. 

  
 

Colors Define data window colors.   
ProcessWithMethod Launch AutomationEngine script 

'ProcessWithMethod'. 
  

Reprocess Launch AutomationEngine script 'Reprocess'.   
    
Compass menu    
Compass Desktop Launch Compass Desktop. 

  
F11 

HyStar Switch to HyStar. 
  

Shift+F11 

TrapControl Switch to TrapControl. 
  

Ctrl+F11 

micrOTOFcontrol Switch to micrOTOFcontrol. 
  

Ctrl+F11 

apexControl Switch to apexControl. 
  

Ctrl+F11 
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Menu commands Used to … Button Shortcut 

ChemStation Switch to ChemStation. 
  

Shift+F11 

LibraryEditor Start LibraryEditor. 
  

 

ReportDesigner Start ReportDesigner. 
  

 

AutomationEngine Start AutomationEngine. 
  

 

License Show license information.   
Operator Log in specified operator.   
Lock All Applications Lock all Bruker Daltonics applications. 

  
Ctrl+Alt+K 

    
Window menu    
Survey View Show/Hide the Survey View window. 

  
 

Chromatogram Show/Hide the Chromatogram window. 
  

 

Spectrum View Show/Hide the Spectrum View window. 
  

 

Compound Spectra Show/Hide the Compound Spectra window. 
  

 

Work List Show/Hide the Work List window. 
  

 

Mass Spectrum Show/Hide the Mass Spectrum window. 
  

 

Analysis List Show/Hide the Analysis List window.   
Compound List Show/Hide the Compound List window. 

  
Ctrl+U 

Spectrum Data Show/Hide the Spectrum Data window. 
  

Ctrl+E 

Analysis Info Show/Hide the Analysis Info window.   
    
Help menu    
Help Topics Start DataAnalysis help and list help topics. 

  
F1 

VBScript Language 
Reference 

Start VBScript Reference.   

VBScript on Web 
popup 

Display VBScipt home page and download 
specific applications. 

  

About Compass 
DataAnalysis 

Display program information, version number 
and copyright.   
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A.2 DataAnalysis 4.0 Shortcuts 

DataAnalysis 4.0 provides the following shortcuts which are included in the menu, e.g. 
'Print     Ctrl+P': 
 
Shortcut Menu > Command Used to ... 
F1 Help > Help Topics Launch DataAnalysis help. 
F2 Method > Run Run script in open processing method or selected 

analysis. 
F3 Identify > Mass Spectra  Identify selected mass spectrum. 
F4 Deconvolute > Mass Spectra Charge deconvolute selected mass spectrum. 
F7 Edit > Chromatograms Edit chromatogram traces. 
F8 Chemistry > SmartFormula  Calculate molecular formulae for all peaks in all 

selected mass spectra automatically. 
F9 View > Zoom In Activate/Deactivate Zoom In mode to zoom display 

range. Double-click for continuous zooming. 
F11 Compass > Compass 

Desktop 
Launch Compass Desktop. 

Alt+F2 Method > Parameters Edit method parameters. 
Alt+F4 File > Exit Close DataAnalysis. 
Alt+F8 Chemistry > Simulate 

Pattern 
Simulate theoretical isotopic pattern for a given 
molecular formula. 

Alt+F9 View > Auto-Scaling Toggle between auto-scaling and manual scaling for
both axes. 

Alt+Enter File > Properties  Display analysis and mass spectrum properties. 
Ctrl+F2 Method > Script Edit automation script. 
Ctrl+F4 File > Close Close selected analysis. 
Ctrl+F8 Chemistry > SmartFormula3D Calculate molecular formulae by combining 

precursor and fragment ions formulae. 
Ctrl+F9 Context menu Compound 

Spectra, Mass Spectrum 
windows > Scale to Entire 
Spectrum 

Set scales of the Compound Spectra window or 
Mass Spectrum window to full display of selected 
mass spectrum. 

Ctrl+F11 Compass > ‘control program’ Switch to installed control program. 
Ctrl+A Edit > Select All Select all open analyses. 
Ctrl+Alt+K Help > Lock All Applications Lock all Bruker Daltonics applications. 
Ctrl+C Edit > Copy Copy the selection and put it on the Clipboard. 
Ctrl+D Edit > Select None Unselect all selected Analysis List items. 
Ctrl+E Window > Spectrum Data Show/Hide the Spectrum Data window. 
Ctrl+Ins Edit > Hide/Show Analysis Hide/Show selected analysis. 
Ctrl+O File > Open  Open an analysis. 
Ctrl+P File > Print Print a report for selected analysis. 
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Shortcut Menu > Command Used to ... 
Ctrl+S File > Save  Save results of selected analysis under the same 

file name. 
Ctrl+U Window > Compound List Show/Hide the Compound List window. 
Ctrl+V Edit > Paste Insert Clipboard content. 
Ctrl+Num+ Analysis List context menu > 

Expand Tree 
Expand the tree below the selected node. 

Ctrl+Num- Analysis List context menu > 
Collapse Tree 

Collapse the tree below the selected node. 

Ctrl+Shift+ 
Num- 

Analysis List context menu > 
Collapse analysis Tree 

Collapse the tree of the selected analysis. 

Del Edit > Delete Delete selected chromatogram or mass spectrum. 
Ins Edit > Disable/Enable Disable/Enable selected Analysis List item. 
Shift+F8 Chemistry > SmartFormula 

Manually 
Calculate possible molecular formulae for a given 
m/z. 

Shift+F9 View > Linear/Logarithmic Toggle ordinate of Chromatogram window between 
linear and logarithmic vertical scale. 

Shift+F11 Compass > ‘LC program’ Switch to installed LC program. 
Shift+Ctrl+S File > Save All Save results of all open analyses under same file 

names. 
Left View > Previous Spectrum Show previous mass spectrum in Spectrum View 

window. 
Right View > Next Spectrum Show next mass spectrum in Spectrum View 

window. 
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A.3 DataAnalysis 4.0 Dedicated Keys 

DataAnalysis 4.0 provides the following dedicated keys, which allow temporary switch-
ing to certain permanent interaction modes. Some of the dedicated keys are included in 
the menu in brackets, e.g. 'Zoom In     F9, [Shift]'. 
 

Dedicated key Menu > Command Description (Hold down to ...) 
Alt Annotation > Annotate Switch to Annotation mode. 
Ctrl Edit > Select Range/View 

Spectra 
Switch to View Spectra mode. 

Ctrl Mass List > Edit Switch to Edit Mass List mode. 
Shift View > Zoom In Switch to Zoom In mode. 
Shift+Space Edit > Range/Box Selection Switch to Select Range - Box Selection 

mode, single selection. 
Space Edit > Range/Box Selection Switch to Select Range - Range Selection 

mode, single selection. 
Ctrl+Space Edit > Range/Box Selection Switch to Select Range - Range Selection 

mode, multiple selection. 
Shift+Ctrl+Space Edit > Range/Box Selection Switch to Select Range - Box Selection 

mode, multiple selection. 
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Rearranging 5-10 
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Signing results 5-8 
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Analysis display 3-18 
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Description 3-7 
Showing 5-7 

Analysis Info window 3-7 
Analysis List 3-5 
Analysis List window 3-5 
Annotating 

Chromatogram traces 9-4 
Mass spectra 9-6 

Annotation cursors 3-25 
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Reducing 9-12 
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Creating 7-50 
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Automatic internal calibration 7-13, 7-18 
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B 
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Background subtraction 

In editing chromatogram traces 7-11 
In finding compounds 7-12 
Viewed spectrum as background 7-12 

Background subtraction tpyes 7-8 
Background subtraction types 

Constant(Background MS 7-9 
Peak (Start and end spectra) 7-10 

 

Spectral 7-9 
Viewed spectrum 7-10 

Bars 
Customizing 4-4 
Managing 4-1 

Base Peak Chromatogram 6-5 
Base Peak UV Chromatogram 6-9 
Baseline subtraction 

Chromatogram traces 6-19 
Mass spectra 7-7 

BDal LibrarySearch Service 2-2 
BPC 6-5 
Bruker Daltonik GmbH ii 
Building block sets 

Editing 9-15 
Viewing 9-15 

Building blocks, searching for 9-13 
Building custom libraries 7-47 
BuildingBlockEditor 9-14 

C 
Calculating 

Auto-correlation spectra 7-50 
Average mass spectra 7-6 
Delta m/z of Mass List peaks 7-33 
Molecular formula 7-51 
Neutral loss spectra 7-50 
SmartFormula 7-51, 7-52 
SmartFormula Manually 7-54 
SmartFormula3D 7-55 

Calibrating mass spectra 
Automatically internally 7-18 
Externally 7-19 
Internally 7-13 
Lock mass calibration 7-21 
Manually internally 7-15 

Calibration modes 7-14 
Calling 

DataAnalysis scripting reference 8-11 
Forms reference 8-11 
VBScript Language Reference 8-11 

Centroid algorithm 7-25 
Changing 

Annotations 9-10 
Chromatogram traces 6-15 
DataAnalysis configuration 4-1 
Display color of chromatogram  
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Processing methods 8-7 
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Automatic procedure 7-37 
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Manual 7-38 
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Maximum Entropy deconvolution 7-36 
Peptides/small molecules  
 deconvolution 7-34 
Proteins/large molecules  
 deconvolution 7-34 

Charge state ruler 3-32, 7-38 
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Adding automatically 6-14 
Adding by copying trace definitions 

reating 6-14 
Annotating 9-4 
Changing 6-15 
Changing display color 5-13 
Creating 6-3 
Defining exclusion masses 6-15 
Deleting 5-14 
Disabling 5-12 
Editing 6-3 
Enabling 5-13 
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Labeling 6-24 
Managing 5-11 
Processing 6-1 
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Selecting 5-11 
Smoothing 6-18 
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Annotations 9-12 
Charge deconvolution results 7-40 
Compound finding results 6-28 

 

Identification results 7-46 
Mass Lists 7-33 
Mass range selection 7-1 
Retention time range selection 6-1 

Closing 
Analyses 5-11 
DataAnalysis 2-24 
Windows 4-7 

Column Width cursor 3-28 
Compliance mode 2-15 
Compound finding functions 6-21 
Compound List window 3-20 
Compound Lists 

Clearing 6-28 
Description 3-20 
Exporting 10-3 
Filtering 6-25 
Finding 6-20, 6-26, 6-27 
Pasting 10-8 
Sorting 6-25 
Viewing 6-25 

Compound marker 3-29 
Compound Spectra window 3-12 
Compounds 

Defining finding procedures 6-22 
Deleting 5-16, 6-28 
Disabling 5-16 
Enabling 5-16 
Exporting 10-3 
Finding 6-20, 6-26, 6-27 
Finding automatically 6-24 
Finding functions 6-21 
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Managing 5-15 
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Configuration change 4-1 
Constant (Background MS)  
 background 7-9, 7-11 
Constant Neutral Loss Chromatogram 6-7 
Contracting display range 4-15 
Copying 

Chromatogram trace definitions 6-14 
Mass spectra 7-5 
Method parameters 8-9 
Processing methods 8-8 
Scripts 8-17 

Copyright ii 
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Scripts 8-12 
Toolbars 4-7 

Cursor shapes 3-24 
Customizing 

Annotation toolbar 9-2 
Bars 4-4 
Data windows 4-10 
DataAnalysis user interface 4-1 
Menu bar 4-4 

D 
Data windows 

About 3-4 
Customizing 4-10 
Defining color setting 4-10 
Defining display ranges 4-11 
Defining display setting 4-11 
Defining layout 4-10 
Display types 3-17 
Managing 4-7 
Printing 11-5 

DataAnalysis 
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Changing configuration 4-1 
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Installing 2-1 
Interaction modes 3-34 
Licensing 2-11 
Logging in operator 2-21 
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Rights in UserManagement 2-17 
Shortcuts A-8 
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User interface 3-1 
UserManagement 2-16 

DataAnalysis ProcessQueuer 8-18 
DataAnalysis scripting reference 8-11 
DataAnalysis user interface 

Bars 3-2 
Cursor shapes 3-24 
Customizing 4-1 
Description 3-1 
Interaction modes 3-34 
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Rulers 3-32 
Windows 3-4 

Deconvoluting 
Automatic procedure 7-37 
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Deconvolution Results tab 3-22 
Dedicated keys DataAnalysis A-10 
Defining 

Background mass spectra 7-11 
Baseline subtraction procedure 6-19 
Charge deconvolution procedure 7-36 
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Licenses 2-14 
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Difference Ruler cursor 3-25 
Disabling 
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Chromatogram traces 5-12 
Compounds 5-16 
Mass spectra 5-18 

Disclaimer ii 
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Contracting 4-15 
Displacing 4-13 
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Windows 4-7 

Docking 
Menu bar 4-2 
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E 
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Script code 8-13 
Script GUI 8-13 
Scripts 8-12 
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Mass spectra 10-2 
SmartFormula data 10-4 
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Fit score 7-42 
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Mass Spectrum window 3-15 
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Removing menus 4-4 
Resetting 4-4 
Undocking 4-2 

Modifying 
Annotations 9-10 
Method parameter settings 8-7 
Processing methods 8-7 

Molecular Features marker 3-30 
Molecular formula 

Calculating 7-51 
Simulating isotopic pattern 7-58 
Verifying in spectrum 7-57 

Molecular formula caclculation 7-51 
Molecular weight determination from 

adducts 7-49 
Molecular Weight marker 3-31 
Moving 

Annotations 9-11 
Menu bar 4-2 
Menus 4-4 
Toolbar 4-3 
Toolbar buttons 4-6 
Windows 4-9 

N 
Neutral loss spectra 

Calculating 7-50 
Creating 7-50 

Non-Compliance mode 2-15 
Non-Measured Mass Range marker 3-31 



Index Bruker Daltonik GmbH 

 DataAnalysis 4.0   User Manual   Revision 2 I-8 

O 
Opening 

Analyses 5-1 
Processing methods 8-3 
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Logging in 2-21 
Rights in DataAnalysis 2-17 
Unlocking 2-23 
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Processing methods 8-5 
Scripts 8-16 
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Editing 8-12 
Editing script code 8-13 
Handling controls 8-15 
Inserting controls 8-14 
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Simulating isotopic pattern for  
 molecular formula 7-58 
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Exporting data 10-4 
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Mass List tab 3-21 
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Showing 4-4 
Subtracting 
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Chromatogram baseline 6-20 
Viewed spectrum as background 7-12 
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Survey View window 3-7 

T 
Threshold Intensity marker 3-32 
TIC 6-3 
Title bar 3-2 
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Menu bar 4-2 
Toolbars 4-3 
Windows 4-9 
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Operator 2-23 
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UserManagement 2-16 
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Z 
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